[e]SCORE

An Institute for Civil Services

IAS 2019
Prelims Test Series

PT MAXIMA

B

DAILY
REVISIONS

=

Total 55 TBSIS

Current Affairs Mock Tests @
&

5000 Topies covered through Smart Solution

Fee:
Batch-8 February, 2019 GNEXII2
Starts 3 11:00 AM to 1:00 PV [T RSt

Off. No. 6, I Floor, Apsara Arcade, Karol Bagh, New Delhi-5, (Karol Bagh Metro Gate No. 5) lwww
®© 011-47058253 | 8448496262 ~ info@iasscore.in K3 /iasscore l




[EFJSCORE

IVProgramme Highlights

7

Our well designed test papers will focus on testing
concepts as well as factual knowledge as per UPSC
Pattern.

Total 55 Tests:
NCERT - 10

o o

Sub-sectional Tests - 16
C Sectional Tests - 6

d.  Current Affairs - 7

e. CSAT Tests - 3

f. Mock Tests - 13

NCERT Tests: Under this each subject will be
covered through Class 6™ to 12" NCERTs. These
tests will be of 100 Questions each.

Sub-sectional Tests: Under this each subject will
be divided in sub-topics to bring more depth in
preparation. These tests will be of 100 Questions
each.

3.

CSAT Tests: Under this three tests on Reasoning,
Comprehension & GMA, respectively will be held.
Each test will consist of 50 Questions.

Sectional Tests: Under this each subject
mentioned in the UPSC syllabus will be catered
and each test will consist of 100 Questions.

Current Affairs: Month-wise current affairs tests
will be conducted, each test will consist of 100
Questions.

Mock Tests: Mock tests will be conducted on the
line of UPSC pattern consist of Paper 1(100 Qs)
and Paper 2 (80 Qs).

3-Layer Performance Analysis including Test
Report, Detailed Analysis & integrated All India
Ranking for Online & Classroom Aspirants.

lV

FAQ (PT Maxima)

7

» What is this program all about?

>

MAXIMA TEST SERIES is designed to achieve
MAXIMUM SCORE in Prelims 2019 through
Maximum Speed and Accuracy in solving MCQs
which plays the most VITAL role in 2 hrs of prelims
examination

MAXIMA TEST SERIES will help in covering
Subjects from NCERT to ADVANCE level on
WEEKLY basis which enhances the understanding
of concepts and interconnectivity between them.

Weekly Programme will help in organising the
preparation which is very important because due
to late start and unorganised study aspirants lag
behind and fail in Prelims exam by 2-3 marks.

This program is designed to help students in Quick
Revision; otherwise, they may be lost in the vast
ocean of data and information overload.

» How is it different from other test series?

>

Self-Study and regular REVISION is the key to
Holistic Preparation.

- 2 www.iasscore.in

» Our 12 WEEK - DAILY TEST PROGRAMME will

cover each subject in a holistic manner.

» Each subject will be covered rigorously on weekly

basis.

» This will help students prepare each subject

extensively as well as intensively.

» Speed Test will
preparation for prelims rigorously.

» How to use this Programme?

» Through our MAXIMA TEST SERIES (12 Week
- DAILY TEST Programme) students will solve

5000+ MCQs with detailed explanations.

test one’s knowledge and

» Detailed explanations will help in covering multiple

dimensions of the topics in syllabus in stipulated
time and full efficiency.

Explanation with Smart solution will help in
learning the art of elimination as it is not feasible
for an aspirant to know everything under the sun.
The art of eliminating options is the key to solve
those questions where students lack sufficient
information asked in the exam.
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TEST SCHEDULE

Subject Subject Topics Covered
25 February . .
1 Polity 1 NCERT NCERT- Polity 1
(Monday) oty oty
26 Feb
evruary -5 Polity 2 NCERT NCERT- Polity 2
(Tuesday)
o 27 Februa Historical Background + Preamble + FR + DPSP
% (Wednesdarlg 3 Polity 3 Sub-Sectional + FD + Other Constitutional Provisions such as
a y Emergency Citizenship etc.
-
28 F
E 8 February 4 Polity 4 Sub-Sectional Executive + Legislature + Judiciary
2 (Thursday)
1 March Socio Economic Development + Welfare
. 5 Polity 5 Sub-Sectional Schemes + + Governance + Reforms + Bills +
(Friday) Policies
2 March . : :
are 6 Polity 6 Sectional Polity and Governance
(Saturday)
4 March
(Mo:;:y) 7 Economy 1 NCERT NCERT- Economy 1
5 March
g (Tue_:;:y) 8 Economy 2 NCERT NCERT- Economy 2
c . o
) 6 March . Basic Concept of National Income, Money
9 E 3 Sub-Sectional - . -
"f“f (Wednesday) conomy Hbroectiona Banking Financial Market and Other Provisions
(o]
= 7 March Budgeting + Fiscal and Monetary Policy +
%’ (Thursday) 10 Economy 4 Sub-Sectional External Sector + International Institutites +|
. y Agricultural and Industrial Policy
8 March . .
‘arc 11 Economy 5 Sectional Indian Economy
(Friday)
11 March
arc 12 History - 1 NCERT NCERT History 1 (Ancient +Medieval)
(Monday)
12 March . .
arc 13 History - 2 NCERT NCERT History 2 (Modern)
o (Tuesday)
S | 13 March
0 3 Marc 14 History - 3 Sub-Sectional Culture of India
T (Wednesday)
“
14 March
% are 15 History - 4 Sub-Sectional Ancient + Medieval India
é (Thursday)
15 March 16 History - 5 Sub-Sectional Modern India
(Friday)
16 March . . . .
(Satu:jracy) 17 History - 6 Sectional History and Culture of India
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d

Test Schedule

7

18 March 18 Environment -1 NCERT NCERT Environment
= (Monday)
[T}
E 19 March 19 Environment -2 Sub-Sectional Basic Concepts
o (Tuesday)
S
s Natural Resources Degradation and
” 22 March . . .
< ) 20 Environment -3 Sub-Sectional Management + Climate Change +
~ (Friday) .
] Environmental Governance
2 | 23March
3 Marc 21 Environment -4 | Sectional Environment and Ecology
(Saturday)
25 March
(Monzra‘;) 22 | Geography-1 | NCERT NCERT Geography 1 (World)
26 March .
(Tues?j:/) 23 Geography -2 NCERT NCERT Geography 2 (India)
> . .
£ 27 March . Geomorphology + Indian Physical Geography
24 G hy -3 Sub-Sectional
% (Wednesday) eography ub-sectiory + Soil + Land
)
o .
28 March [ Climatol (@] h Wat
S are 25 Geography -4 Sub-Sectional 'matology + Lceanography + ¥Yater
& (Thursday) Resources
=
29 March .
9 . are 26 Geography -5 Sub-Sectional Demography + Human Geography + Census
= (Friday)
Mi | +E T I
30 March 27 Geography -6 Sub-Sectional ineral + n_ergy + Transport + Industry +
(Saturday) Forest + Agriculture
31 March . .
(Sunc?ara;) 28 Geography -7 Sectional Geography of India and the World
S 2 April 29 Science & Tech -1 | NCERT NCERT Science
2 (Tuesday)
f 3 April 30 Science & Tech -2 | Sub-Sectional Biology + Biotechnology + Health
e (Wednesday) 9y 9y
[}
‘.,,”. 4 April 31 | Science & Tech -3 | Sub-Sectional Space + Defence + Nuclearl+ Institutions.+ IT
© (Thursday) + Telecom + Nano + Robotics + Electronics
S
5 April . . .
E . pr 32 Science & Tech -4 | Sectional Science and Technology
(Friday)
April
8 Apri 33 CSAT-1 Sectional Reasoning
(Monday)
) 9 April
e prt 34 CSAT-2 Sectional General Mental Ability
': (Tuesday)
= 10 April
% 0 Apri 35 CSAT-3 Sectional Reading Comprehension
R (Wednesday)
X~ R
9 11 April 36 Current Affairs - 1 | Current Affairs | October - 2018
= (Thursday)
12 .Ap"l 37 Current Affairs - 2 | Current Affairs | November - 2018
(Friday)
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A

< 15 April
‘-: (Monday) 38 Mock-1 Full Syllabus Paper 1
3
] 17 April - . _
% (Wednesday) 39 Current Affairs - 3 | Current Affairs | December - 2018
&
3 19 April
w -
S (Friday) 40 Mock - 2 Full Syllabus Paper 1
< .
e 22 April 41 | Current Affairs - 4 | Current Affairs | Jan., Feb & March, 2019
+ (Monday)
X~
S 24 April
= (Wednesday) 42 Mock - 3 Full Syllabus Paper 1
o
3 26 April
o . 4 .
2 (Friday) 43 Current Affairs - 5 | Current Affairs | Economic, Survey & Budget
29 April _
- (Monday) 44 Mock - 4 Full Syllabus Paper 1
v q
29 April
; (Monday) 45 Mock - 5 Full Syllabus Paper 2
3
= 1 May 46 | Current Affairs - 6 | Current Affairs | Indian Year Book 2019
& (Wednesday)
-
X 3 May )
] (Friday) 47 Mock - 6 Full Syllabus | Paper 1
g 3M
ay ]
(Friday) 48 Mock - 7 Full Syllabus Paper 2
S 6 Ma
9} y .
+ (Monday) 49 Mock - 8 Full Syllabus Paper 1
)
S 6 May
= (Monday) 50 Mock - 9 Full Syllabus Paper 2
-
-l
X~
g 10,May 51 Current Affairs - 7 | Current Affairs | October, 2018 to April, 2019
= (Friday)
13 May
o (Monday) 52 Mock - 10 Full Syllabus Paper 1
(%}
o
13 May
,E, (Monday) 53 Mock - 11 Full Syllabus Paper 2
N
L
19 May
x -
] (Sunday) 54 Mock - 12 Full Syllabus Paper 1
=
19 May
(Sunday) 55 Mock - 13 Full Syllabus Paper 2
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Performance Analysis

Accuracy
» ldeal time to solve the question
» Know where you have made a silly mistake/fluke
Aueml“ » Learn to catch the key words, such as steadily, All,
incorrect

Total Questions
= = Know your —
Topic Wise performance | > Correct

Incorrect

0-0-0-0

» Strength ~ Weakness  Opportunity Threat
(your strong  (your weak  (based on smart (Trap or
area) area) solution) Silly mistake)

Attempted

Analysis

TEST
REPORT

ANALYSIS

1.Your Answer Perfect Attempt

Overtime Attempt
2.Correct Answer Waste Attempt

3.Attempt Review Casual Attempt

1.Traditional -
How to eliminate
E Optimum strategy based on
2.Smart Calculated risk
1. Question wise analysis
2. Where you stand

3. Vis a vis topper (time taken by you v/s Topper)
4. You v/s peer group

2 Level

Solutions
/Explanation

M
DETAILED

You

v/s

Toppers

ANALYSIS

ANALYSIS

1. Topic from where question has been asked

2. Sub topic Level 1: Factual
3. Difficulty level of question 4E Level 2: Conceptual
4. Correct attempt % Level 3: Applied

$ | ® | 8 | @

&,

>(®) All India Ranking
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TEST SERIES 2019

I/ 5000 Topics Covered 4

» 5000 Topics to be covered, through SMART Solution. It can be used as
REVISION NOTES

» SMART Solutions will be provided so that you learn how to approach a
question in the exam, even if you don’t have the full knowledge of the topic
given.

» EXAMPLE:

Let's see how smart solution can be effective
through UPSC PRELIMS QUESTION OF 2018.

o Theleaderof Oppositioninthe Lok Sabha
and the Rajya Sabha were accorded
statutory recognition in 1977. They
get same salaries and allowances that

Q 1: Consider the following statements: axg@ruaiont IQgRabinet minister -

paid by the govt.

1. In the first Lok Sabha, the single
largest party in the opposition was the » Statement 3 is incorrect:

Swatantra Party. o In each House of Parliament, there is the

2. In the Lok Sabha, a “Leader of the
Opposition” was recognised for the
first time in 1969.

3. In the Lok Sabha, if a party does not
have a minimum of 75 members, its
leader cannot be recognized as the
Leader of the Opposition.

Which of the statements given above
is/are correct?

(@) 1 and 3 only

‘Leader of the Opposition’. The leader of
the largest Opposition party having not
less than one-tenth seats of the total
strength of the House is recognized
as the leader of the Opposition in that
House.

Total 10% seat means

(0]

In Lok Sabha 10% of 543 =55 (In 3rd
statement,it says “minimum of 75
members”),hence its incorrect.

(b) 2 only o In Rajya Sabha 10 % of 245 =25
(0) 2.and 3 only Smart Solution
(d)1,2and3 o Inthefirstreading most of the candidates
will find that statement 1 & 2 are very
Correct Options: (b) factual in nature and hard to solve. In this
Explanation: case they skip the question and move on
Xplanation: to the next one.
Leader of the Opposition o But, If candidate reads the question

further he/she will realize that statement
3 was in news (Congress got only 44
seats in last Lok Sabha elections) and is

» Statement 1 is incorrect:

o 1952 elections The Congress had won

364 out of 489 Lok Sabha seats in the
first ever general election held in India.
Its vote share was 45 per cent.

The CPI was the second party with just
16 seats.The Swatantra Party was an
Indian liberal conservative political party
that existed from 1959 to 1974.

straight away wrong. In the Lok Sabha,
if a party does not have a minimum of
10% (55) members of the total strength
(543), its leader cannot be recognized as
the Leader of the Opposition.

Conclusion: Even if you have no idea
about statement 1 and 2 and are updated

with the current affairs you can straight
away eliminate options (a), (c), and (d)
and can mark option ‘(b)" as the correct
answer.

» Statement 2 is correct:

o Leader of opposition was recognized
for the first time in 1969.

www.iasscore.in 7 -
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Sub-Topic Listing y

POLITY

lV

Polity - 1: NCERT

BT

Polity - 2: NCERT

Polity - 3

TEST: 3 Historical Background + Preamble + FR +

DPSP + FD + Other Constitutional Provisions
(Emergency, Citizenship etc.)

1. Historical evolution and features
» What is Constitution?
» Importance of Constitution
» Historical evolution of the Constitution
» Constituent Assembly
» Objectives of the Constitution
» Salient features of Indian Constitution
» Unitary features
» Federal features
» Parliamentary form of government
» Presidential form of government

» Parliamentary vs. Presidential system of
government

2. Preamble
» Preamble
» Basic features
» Value premises of constitution
» Terminologies as:
» Democratic

» Sovereign

» Socialist
» Secular
» Republic
» Justice
» Equality
» Liberty

» Fraternity

5.

>

Integrity

Fundamental rights

>

Meaning and importance of Fundamental
Rights

Right to equality

Right to Freedom

Right against Exploitation

Right to Freedom of Religion
Cultural and Educational Rights
Right to Constitutional Remedies

Difference between procedure established by
law and due process of law

» Writs and their uses

» Restrictive limitations on fundamental rights
DPSP

» Basic features

» Directives

» Economic and Social DPSP

>

>

>

>

Gandhian DPSP
Administrative DPSP
DPSP related to international peace

Implementation of DPSP

Fundamental duties

>

>

Features

Link of Fundamental Rights and Fundamental
Duties

- 8 www.iasscore.in
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10.

Recent developments

» Fundamental Duties - Awareness Campaigns is
the Duty of Centre

» National Anthem - Mandatory in Cinema Halls -
Article 51(a)

» Prevention of Insults to National Honor Act,
1971

» Triple Talaq Issue
» Uniform Civil Code
» MGNREGA: Right to Work

» Making AADHAR
Fundamental Rights

Mandatory  Violates

Citizenship

» Basic constitutional features

» Methodology of getting citizenship

» Modes of Losing the Citizenship of India

» Concept of dual citizenship

» Citizenship provisions in J&K

» Special privileges enjoyed by citizens in India

Panchayats

» Brief history

» Provisions of 73rd AA

» Role and functions of different tiers
» Provisions of 74th AA

» Role and functions of different tiers
» Municipal Corporations

» Municipal Councils

» Nagar Panchayats

» The  steps
empowerment

taken towards women'’s

» Role of State Election Commission
» Role of State Finance Commission
» XIth and XIIth Schedules

The Scheduled And Tribal Areas

» 5th schedule areas

» 6th schedule areas

» Composition of autonomous councils

» Role and functions of councils

» Role of Governor with respect to tribal areas
» Tribal sub plan

Relations Between The Union And
The States

» Administrative relations

» Legislative relations

» Financial relations

» Misuse of emergency powers

11

12

13

14

15

» Issue of devolution of funds

» Interstate council

» Zonal council

» Cooperative federalism concept

Services

» AIS

» State services

» Central services

» UPSC

» JPSC and SPSC

Tribunals

» Need of tribunals

» Salient features of tribunals

» Composition

» Procedure

» Powers and functions

» Different types of tribunals: some examples

Elections

» Adult franchise importance

» Constitutional provisions

» National and state party

» Types of elections

» Electoral reforms

» State funding

» Changes in Corporate Funding

» NOTA in Elections

» Nagaland Reservation in Urban Bodies

» E- Postal Ballot

Special Provisions Relating To

Certain Classes

» Reservation of seats for Scheduled Castes and
Scheduled Tribes in centre and state legislatures

» Representation of the Anglo-Indian Community

» National Commission for Scheduled Castes and
Scheduled Tribes

Official language provisions

» Official language of the Union

» Commission and Committee of Parliament on
official language

» Official language or languages of a State

» Official language for communication between
one State and another or between a State and
the Union

» Language of The Supereme Court, High Courts, etc.

» Special Officer for linguistic minorities

www.iasscore.in 9 -
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16. Emergency provisions 17. Amendments

» National emergency » Procedure of amendment

» State emergency » Special majorities
> Financial emergency » Important amendments

» Procedure of proclamation and removal of . . .
» Special provisions to different states

emergency
» Emergency and fundamental rights » Provisions related to NE states
» Impact of emergencies » Provisions related to J&K

Polity - 4:
Executive + Legislature + Judiciary

TEST: 4

1. Union and States o Political Party
» State Reorganization Commission (brief) o Coalition Government
» Components of Indian territory . B
. 5. Council of Ministers
» Process of formation of new states
»  Zonal Councils » Division of CoM
» Union territories > Role of CoM
» Special provisions for states > Role of Cabinet

» Responsibilities of the Ministers

2. The President

» Importance of President 6. Attorney General of India
» Qualification » Qualification

» Election procedure » Functions

» Advantages and disadvantages of single » Powers with respect to parliament

transferable form of voting 7. Parli t
. arliamen

» Functions of Parliament

» Presidents’ Term of Office and emoluments

» Executive Powers . .
o » Composition of Rajya Sabha
» Legislative Powers .
» Composition of Lok Sabha
» Emergency Powers o . o
. i » Qualification and disqualification of MPs
» Financial Powers )
) » Vacation of seats
» Miscellaneous powers ) )
. » Sessions of parliament
» Judicial powers

» Law making procedure
» Presidents Impeachment ap

. . » Officers of Parliament
» President as nominal head

» Parliament Proceedings

3. Vice President » Motions and resolutions in Parliament
» Office of the Vice-President » Powers and Privileges
» Functions » Budget making process

4. Prime Minister » Comparison of LokSabha and RajyaSabha

» Appointment of PM » Types of majorities

» Functions of PM » Special powers of RS

» Role of PM with respect to 8. The Union Judiciary
o CoM » Integrated judicial system
o President » Supreme Court
o Lok Sabha o Composition

- 10 www.iasscore.in
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10.

11.

12.

13.

14.

o Independence of Supreme Court
o Jurisdiction of SC
e Judicial Review
» High Court
o Composition
o Terms and removal
o Jurisdiction
o Other powers
» Lower judiciary
o Appointment

o Powers

Comptroller and Auditor-General of
India

» Appointment

» Functions

» Role of CAG in good governance

The Governor

» Appointment, term of office, qualification, etc
» Powers

» Discretionary powers

» Ordinance making power

™M
» Appointment
» Powers and responsibilities

» Relationship between the Governor and the
Chief Minister

» Relationship between CoM and the Chief
Minister

CoM

» Division of CoM
» Role of CoM

» Role of cabinet

» Responsibilities of the Ministers

The Advocate-General for the State
» Appointment

» Functions

State legislature

» The composition of
VidhanParishad

» Qualifications of the Members of Legislature

Vidhan Sabha and

» Powers and Functions of State Legislature
» Relationship between both the Houses
» Officers of State Legislature

» Powers, Privileges and Immunities of State

15. Recent updates

>

Legislatures and their Members
Legislative procedure
Governor's assent to Bills

Procedure in Financial Matters/Budget

President Election Procedure (Rights to vote or
not to vote)

Concept of Office of Profit
Types of CAG audit
Committee of Governors Report

o Reforms in Parliament functioning to
increasing efficiency

o Dilemma of delimitation

o Significance of WHIP

o Declaration of assets of MP’s

o NOTA in Rajya Sabha polls

o Demand for a hybrid electoral system
e Various types of electoral systems
First past the post system

Proportional representation

Mixed systems also sometimes referred to as
Hybrid system

o Motion of Thanks

o Privileges to MP

o Ordinance making powers
o Parliamentary committees
e National Court of Appeal
o Middle Income Group Legal Aid Scheme
o Public Interest Litigation

o Criminal Defamation

o Capital Punishment

o E-Courts

o Tele-law initiative

e Pro-bono legal services

e Prison reforms

o Law panel on TRIBUNALS

o S.C Collegium proceedings in public
domain

e Law Commission Report on United
Nations Convention against Torture

www.iasscore.in 11 -



EHSCORE s 010 4

Polity - 5
Socio-Economic Development + Welfare Schemes
+ Governance + Reforms + Bills + Policies

1. Social Sector Bills » Atal Innovation Mission

» The Juvenile Justice (Care and Protection of | 5. Vulnerable Sector
Children) Act

» ‘Surrogacy (Regulation) Bill, 2016

» Social Security

. o ) » Atal Pension Yojana
> ZC()TLSd Labor (Prohibition and Amendment) Bill » Pradhan Mantri Jeevan Jyoti Bima Yojana
» Maternity Benefit Bill, 2016 » Pradhan Mantri Suraksha Bima Yojana
» Pre-Conception &  Pre-Natal  Diagnostic > Nai Roshni Scheme
Techniques (PNDT) Act » USTAAD Scheme (Upgrading the Skills

» Mental Health Care Bill. 2013 and Training in Traditional Arts/Crafts for

Development)
» Protection of Children from Sexual Offenses

(POCSO) » Nai Manzil Scheme
» Anti Trafficking Bill with Stringent Penalty > Women and Child Development
> HIV and AIDS (Prevention and Control) Bill-2014 > . Beti Bachao Beti Padhao
- Amendments » Sukanya Samriddhi Yojana
» Domestic Violence Act, 2005 - SC Widens Ambit » Digital Gudda Guddi Board
» Rights of Persons with Disabilities Bill, 2014 with » Ujjawala Scheme
more Benefits _ . . » Janani Suraksha Yojana
> ;Balr%sgender Persons (Protection of Rights) Bill » Janani Shishu Suraksha Karyakram
» The Scheduled Castes and the Scheduled Tribes Y scad '
(Prevention of Atrocities) Amendment Act » Vanbandhu Kalyan Yojana
» Pradhan Mantri Adarsh Gram Yojana
2. Health o :
) o » Disability
» National Health Mission . . .
. L » Accessible India Campaign (Sugamya Bharat
» National Ayush Mission Abhiyan)
Jan Aushadhi Sch
g |\:n e Iad 'd; emi 6. Rural and Urban Development
g ISSIon Indreulae? » Sansad Adarsh Gram Yojana
» NFHS-4 survey .
» Gram Uday Se Bharat Uday Abhiyan
3. Education » Shyama Prasad Mukharjee Rurban Mission
» Padhe Bharat Badhe Bharat » Deendayal Upadhyaya Gram Jyoti Yojana
» Mid Day Meal Scheme » Pradhan Mantri Gram Sadak Yojana
» GIAN (Global Initiative of Academic Networks) » Swachch Bharat Abhiyan
» SWAYAM (Study Webs of Active - Learning for » Pradhan Mantri Awas Yojana- Gramin
Young Aspiring Minds) » Pradhan Mantri Awas Yojana - Urban
4. Stal“t-up al’ld Ski" Development > Housing for all by 2022
» Start Up India Scheme » Smart Cities Mission
» Stand up India Scheme » Hriday - National Heritage City Development and
» National Student Start-up Policy Augmentation Yojana
» National Skill Development Mission » Amrut (Atal Mission for Rejuvenation and Urban
. . . Transformation)
» Pradhan Mantri Kaushal Vikas Yojana
» DeenDayal Antyodaya Yojana 7. Inclusive growth
» Skill Development Initiative Scheme » Measurement criteria
» Self-Employment & Talent Utilisation (SETU) » Government initiatives for inclusive growth

- 12 www.iasscore.in
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» Basic Amenities: Housing/Drinking ~ Waters/ » Casteism and politic

Sanitations » Reforms in Party system in India

» Sustainable Development » Strengthening of Anti-defection measures

8. Rural Development

12. Governing Institutions in India
» Rural development and poverty alleviation

e Structure of Ministries/departments

» Review of the Existing Programmes .
T o Political head
» Development Administration . o
o o Secretariat organization secretary
» Panchayati Raj ) )
» Agriculture and Rural Development » Functions of the secretariat
. e Functionsofattachedandsubordinate
9. Miscellaneous schemes office
> Digilocker o Other organizations

» Bharatnet Project (National Optical Fibre Network) o Constitutional bodies

» INSPIRE (Innovation in Science Pursuit for Inspired o Statutory bodies

Research)
» SAKAAR o Autonomous bodies
» Digital India e Public sector undertakings
» Namami Gange Project (Integrated Ganga e The Executive organization

Conservation Mission Project) » Advantages of the separation of secretariat and
» Ganga Gram Yojana executive organization.
» Khelo India » Strengths and weaknesses of the existing
» PRAGATI (Pro-Active Governance and Timely SIS

Implementation) » Recommendations for improving the

» Indian Community Welfare Fund (ICWF) Organizational structure

13. Role of Pressure Groups

Governance + Reforms + Bills > Types of pressure groups

+ Policies » Role of pressure group in developing countries
» Functions of pressure groups in India
10. Elections in India » Pressure groups methods
» Salient features of the Representation of People » Pressure groups and Democracy
Act, 1950 » Criticism of pressure groups
» Salient features of Representation of Peoples .. .
Act, 1951 14. Role of SHG, NGOs, Civil Society
» Electoral reforms » SHGs
» Criminalization of politics o Characteristics
» Negative or neutral voting e Role of SHGs in development
» State funding of Elections » NGOs
» Irregularities in polling o Functions
11. Political Parties in India © Role of NGOs in development
» Political parties in India » Micro Finance Institutions
» Party reforms o Salient features
» Problems in the working of parties o Role of MFIs in development

E=TE Polity - 6: Sectional

FEXEEEXXXX*
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ECONOMY

Economy - 1: NCERT

Economy - 2: NCERT

Economy - 3

Basic Concepts of National Income, Money
Banking, and Other Provisions + Financial Market

>

>

>

>

>

>

>

>

>

>

1. Basic concepts in Economy

Basic concepts of Macroeconomics
Economy Sectors
Classification of Economy

Basic Characteristics of Indian Economy

2. National Income

» Concepts of National Income
» Calculation of National Income
» Latest India’s National Income Estimates
» New Series of National Statistics (Base Year
2011-12)
» Annual Estimates of Expenditures on GDP
» Per Capita Income
» Purchasing Power Parity
» Lorenz Curve, Philip’s Curve
» Gini Coefficient
3. Money
» Indian currency system
» Broad and Narrow Money
» Money multiplier
» Digital Money
» New Monetary Aggregates
» Monetary Policy
» Monetary Policy Committee

4. Inflation

Types of Inflation

Other variants of inflation
Effects of inflation
Measures taken by RBI

RBI and
Committee

Government  Monetary  Policy

5. Banking

Development of Banking System in India

>

>

Reserve Bank of India (RBI)
Public Sector Banks

Other Important Banks and Financial Institutions
Cash Reserve Ratio (CRR)
Statutory Liquidity Ratio (SLR)
Repo Rate

Reserve Repo Rate

Call Rates

Marginal Standing Facility (MSF)
Bank Rate

Banking Sector Reforms in India
Payment banks

Small Banks

New banking licence

White Label ATM

Unified Payments Interface
Bank Board Bureau

Marginal Cost of Funds Based Lending Rate
(MCLR)

Priority Sector Lending Certificates
Concept of Micro ATM

Recent developments in Economic
Sector

Government to recapitalize the PSB’s over the
next 2 years

>

New RBI rule and regulation for peer to peer
(P2P) lending

Domestic Systematically Important Banks (SIBs)
of India

Financial Inclusion in India
The Concept of Bad Bank

Alternative
consolidation

Mechanism  Panel for PSB

Employee Provident Fund of India
Enforcement Department In RBI
Gold Monetization Scheme (GMS)

- 14 www.iasscore.in
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Test: 10

Budgeting + Fiscal & Monetary Policy +
External Sector + International Institutions

> Indian Post Payment Bank {IPPE) é. Indian Financial Market
» Indian Gold Coins/Gold Bullion Scheme » Concept and functions of financial markets
. » Importance of money market
7. Important committees P . :
) o » Types of capital market
» Ratan P Watal Committee on Digital Payment o .
» Distinguish between capital market and moneyj
» Committee for Market Infrastructure Institution market
(ML) » Nature and functions of a stock exchange
> D.P.J. Nayak Committee » Advantages of stock exchanges
» Deepak Mohanty Committee Report on Medium- » Limitations of stock exchanges
term Path on Financial Inclusion » The stock exchanges in India
» Narasimham Committee Report on Banking Sector > Role of SEBI IRDA
Reforms '
» Insurance Industry - Insurance Industry and
» Uday Kotak committee on Corporate Governance Reforms
» Nachiket Mor Committee » Financial Regulators — SEBI, IRDA
Economy - 4

1. Government Budgeting/Deficits

» Budget
e Plan and Non Plan Expenditure
o Revenue, Non revenue

o Receipts, Revenue Receipts, Tax Revenue
Receipts, Non-Tax Revenue Receipts

e Revenue Expenditure

o Revenue Deficit, Fiscal Deficit, Primary
Deficit

o Deficit and Surplus Budget

» Deficit Financing

Fiscal Policy - Revenue
» Tax Structure in India
» Tax — Direct Tax, Indirect Tax

» Methods of Taxation — Progressive , Regressive
Proportional

» Value Added Tax — VAT in India
» Goods and Services Tax — GST, GST Council
» Service Tax

» DTC - Direct Tax Code

Subsidies
» Food
» Fuel

» Fertilizers

4. Planning

>

>

4

>

>

Objectives — Major Objective of Planning
Planning History

o Regional and National Planning

o Imperative and Indicative Planning

o Visvesvaraya Plan, Gandhian Plan FICCI
Proposal, Congress Plan Bombay Plan

o Planning Commission and National
Development Council (NDC)

o Central Planning — 5 Year Plans, 20 Point
Program, MPLADS

o Decentralizes Planning
o Analysis of 5 Year Plans

o 12th FYP -Targets — Economic Growth,
Poverty and Unemployment, Education,
Health, Infrastructure, Environment and
Sustainability, Service Delivery

o NITI Aayog and its work

Investment Models

Measures of Investment

Capital and investment

Factors affecting investment
Classification of Investment

o FDI

o Angel Investors and Start-ups
o M&A
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» Investment Models

» Role of State

» PPP (Public-Private Partnership)
» Savings and Investment Trends
» National Investment Fund (NIF)
» Unit Trust of India

» Global Depository Receipts/Foreign Currency
Convertible Bonds

» Portfolio Investment from Foreign Institutional
Investors

» Non-Resident Indian Investments
» Mutual Funds
» Pension Reforms

» Main Features and Architecture of the New
Pension System

Recent developments
» GST Suvidha Portal

» GST Regime and its challenges

» National Anti-Profiteering Authority

» Capital Gains Tax Rules

» Financial Resolution and Deposit Insurance Bill

2017

» RBI recently released its biannual financial
stability report (FSR)

» Panel to draft new direct tax laws to replace the
existing income tax Act, 1961

» Budgetary Reforms in 2017-18
» Gender Budgeting in India

» Public Financial Management System (PFMS)
» Public Debt Management Cell (PDMC)

» Monetary Policy Committee

» Insolvency and Bankruptcy Board of India
» Corporate Bond Market

» Commercial Arbitration Centre

» Financial Data Management Centre (FDMC)
» Payment Regulatory Board

» Credit Enhancement Guarantee Fund

» Algorithmic Trading

» Green Bonds, Blue Bonds

» Taxation, Tax Terrorism

» Direct Tax Resolution Scheme 2016

» Income Declaration Scheme, 2016

» Double Tax Avoidance Agreement

Schemes related to Finance

» Make In India

» Pradhan Mantri Garib Kalyan Yojana

» Digi-DhanVyapar/ Lucky Grahak Yojana

>

>

Pandit Deendayal Upadhyay Shramev Jayate
Karyakram

Pradhan Mantri Jan Dhan Yojana
Pradhan Mantri Mudra Yojana

External Sector

>

>

>

Y VYV Y Y Y Y Y Y VY Y

\4

Fixed Foreign Currency Market
Float Foreign Currency Market
Balance Of Payments

o Current Account

o Capital Account

Foreign Portfolio Investment

o Fll

o FDI
Exchange Market
o LERMS

o NEER

o REER

o EFF

o Purchasing Power
Depreciation
Appreciation

Hard currency

Soft currency

Cheap currency

Dear currency

SEZ

Convertibility of Currency
India’s Forex Reserves
GAAR

Foreign Trade Policy

International Organizations

>

>

>

United Nations
Food and Agriculture Organization (FAO)
International Civil Aviation Organization (ICAO)

International Fund for Agricultural Development
(IFAD)

International Labour Organization (ILO)
International Maritime Organization (IMO)
International Monetary Fund (IMF)
International Telecommunication Union (ITU)

United Nations Educational,
Cultural Organization (UNESCO)

United Nations  Industrial
Organization (UNIDO)

Universal Postal Union (UPU)
World Bank Group (WBG)

Scientific and

Development
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>

>

>

>

>

>

>

International Bank for Reconstruction and

Development (IBRD)

International Finance Corporation (IFC)
International Development Association (IDA)
World Health Organization (WHO)

World Intellectual Property Organization (WIPO)
World Meteorological Organization (WMO)
World Tourism Organization (UNWTO)
World Trade Organization (WTO)

Asian Development Bank

Asian Infrastructure Investment Bank (AIl
New Development Bank

African Development Bank

10. Trade agreements

RCEP

TPP

NAFTA

MERCOSUR

Southern African Development Community

>

>

(SADC)
ASEAN
SAFTA

11. Recent developments in External

Sector

» Global foreign exchange committee.

» Price capping of medical devices in India

» Review of the International Investment
Agreement (IIA)

» India signed the OECD multilateral convention to
prevent BEPS (Base Erosion and Profit Shifting)

» Second Exchange Traded Fund (ETF) Bharat 22

» Double Tax Avoidance Treaty

» Preferential Trade Agreement with Chile

» Advance Pricing Agreement

» National Committee on Trade Facilitation

» E-tourist Visa

» India’s Asylum Policy

» Investor-State Dispute Settlement (ISDS)

Test: 11 |

Economy - 5: Sectional

FREEXKKK**
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HISTORY

TEST: 12

History - 1: NCERT (Ancient & Medieval)

TEST: 13

History - 2: NCERT (Modern)

TEST: 14

History- 3: Culture of India

Visual Art

» Sculptures of Harappan Civilisation
» Sculptures of Mauryan Age

» Post-Mauryan Period

Jain Sculptures

Buddhist Sculpture

» Gupta Sculpture

v Vv

» Medieval School of Sculpture
» Modern Indian Sculpture

Architecture in Ancient India
» Harappan Period

» Mauryan Architecture

» Post-Mauryan Period

Gupta Period

v Vv

Temples of Khajuraho

v

Temples of Odisha

v

Temples of Gwalior

v

Temples of Gujarat
Temples of Rajasthan

v Vv

Temples of Bengal

v

Temples of Assam

» Temples of Himachal Pradesh

» Temples of Jammu and Kashmir
» Pallava Period

» Chola Period

» Pandya Temples

v

Vijaynagar Period
NayakaTemples

v Vv

Temples of Kerala

\4

Vesara Style
» Hoysala Style
» Rashtrakuta Period

Indo-Islamic Architecture
» Imperial Style (Delhi Sultanat
» Provincial Style

» Mughal Style

» Sikh Style of Architecture
» Rajput Architecture
» Salient features

Modern Architecture
» European Influence

» Indo-Saracenic Architecture
» Post-Independence Period

Indian Paintings

Tradition of Mural Paintings in India
Tradition of Miniature Paintings in India
Paintings in the Deccan

Rajput School of Painting

Pahari School of Painting

Miniature Painting in South India
Regional Paintings

Modern Paintings

Y Y Y VY VY Y VYV VY VY

Contemporary Paintings

Pottery Tradition in India

» Ochre:Coloured Pottery(OCP)

Black and Red Ware (BRW)

Painted GreyWare (PGW)

Northern Black Polished Ware (NBPW)
Glazed and Unglazed Pottery

Y VvV VvV VY

Music in India

» Main Pillars of Indian Music
» Forms of Indian Music

» Musical Instruments
»

Institutions Related to Music

Dances in India

Concept of Dance in India

Concept of AshtaNayika

Eight Classical Dance Forms in India

Folk Dances

Y VY vV VvV VY

Modern Dances

Martial Arts in India
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10.

11.

12.

13.

14.

15.

» Genesis of Martial Arts
» Forms of Traditional Martial Arts

Indian Theatre

» Classical Sanskrit Theatre

» Regional Theatre

» Modern Theatre

» Renaissance of Indian Theatre

Indian Puppetry
String Puppets
Shadow Puppets
Rod Puppets
Glove puppets
Modern Puppetry

Yy VY vV Vv VvV VY

Tribal Puppetry

Indian Cinema
» Cinema in India
» History of Indian Cinema

» Classification of Indian Cinema Film Music of
India

Religions in India
Pre-Vedic Religon
Hinduism

Buddhism

Jainism

Sikhism

Islam

Y VY VvV Vv VY

\4

Christianity
Zoroastrianism

Judaism

YV vV Vv VY

Philosophy in India
Bhakti & Sufi Movements

» Bhakti Movement

» Vaishnava Acharyas

» Other Saints of Bhakti Movement
» Maharashtra Dharma

» Sufism

Languages & Literature in India
» Sanskrit Literature

» Pali Literature

» Prakrit Literature

» Tamil Literature

» Telugu Literature

» Malayalam Literature
» Kannada Literature
» Odia Literature

16.

17.

Assamese Literature
Bengali Literature
Gujarati Literature
Rajasthani Literature
Punjabi Literature
Marathi Literatur
Hindi Literature
Persian Literature
Urdu Literature

Miscellaneous Topics

>

>

>

Linguistic Minorities

International Yoga Day

Indian Handicrafts

11 years of One Rupee Note

Personalities Related to Culture

Places of Cultural Interest

Cultural Institutions in India

Awards and Honours Associated with Culture
The Calendar & the Eras

Science and Technology in Ancient India
UNESCO's List of Cultural Heritage in India

Protection and Promotion of Indian Culture and
Heritage :Legal Provisions

Recent developments

>

>

4

Important Festivals
Kheer Bhawani festival
Mahapushkaram

Bathu kamma

Manipur Sangai Festival
Losar festival

Intangible Cultural Heritage under UNESCO has
inscribed "KumbhMela’

Sankalp Parva-Sankalp se siddhi’
PARYATAN PARV

Bharat Parv

Orange Festival Nagpur

Sunburn festival — Protest against Sunburn fest
Continue

2017 TeestaRangit Tourism Festival
Ganga sagarmela

Nabakalebar Rath Yatra

Chapchar Kut Festival

Hornbill Festival

Wangala Festival

Schemes for Cleanliness of Tourist Places
e Swachh Bharat SwachhSmarak

e ‘Swachh Bharat Swachh Paryatan’
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» Incredible India 2.0 Campaign

» Schemes for Development of Cultural Heritage
o Sanskriti App
o Cultural Mapping of India

» Schemes for Monument Development
o HRIDAY
o SWADESH DARSHAN
o PRASAD SCHEME
o AdarshSmarak Yojana

» Cultural Scheme Monitoring System

» Schemes for promotion of Culture

e Schemes for Serious Literature and
Litterateurs

e National Mission on Monuments and
Antiquities

o National Mission on Manuscripts
o Gandhi Heritage Sites Mission
o Muziris Heritage Site

» International Initiatives for Cultural Development
and Recognition

o Project Mausam
e International Buddhist Conclave
o World's Heritage

o UNESCO inscribes Yoga in the
representative list of Intangible Cultural
Heritage of Humanity

o UNESCO Creative Cities Network
o UNESCO Global Geopark
National Virtual Library of India
Animal Sports in India

o Jallikattu

o Kambala

GI Tag

o Definition:

o Glvs. Trademark

o Rights under GI

o Famous Goods

o Latest addition

Festivals in News

Rashtriya Ekta Diwas

TEST: 15

History - 4
Ancient + Medieval India

Ancient India

1. Pre Historic Cultures In India
» Periodization of Indian Pre History
» Sources of Pre History
» Food Gathering Communities
» Food Producing Men
» Neolithic or the New Stone Age
» Iron Age

» Impact of Iron

2. Pastoral and Farming Communities
» Neolithic Phase
» Chalcolithic Phase
» Early Iron Phase

» Geographical Distribution and Characteristics

3. Indus Valley Civilization
» Major cities

» Town Planning

Harappan Trade
Agriculture
Domestication of animals
Crafts

Religion

Harappan Pottery
Weights and Measures
Script and Language
Images

Decline of Harappan Culture

Vedic Society

>

>

>

Original Home of Aryans
Features of Aryan Culture
Vedic Texts

Sources for Reconstructing Vedic Society and
Culture

Geography of the Rig Vedic Period and geography
of the later Vedic Phases

Economic Conditions

Political Organisation and Evolution of
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10.

Monarchy
» Social Organisation and Varna System

» Religion and Thought

Pre Mauryan Period

» Formation of states

» The Sixteen Mahajanapadas
» Republics

» Rise of urban centres

» Haryanka dynasty

» Shishunaga dynasty

» Nanda dynasty

The Mauryan Empire

» Chandragupta and Bindusara
» Megasthenes

» Asoka and His Successors

» Asoka’'s Inscriptions and Sites
» Asoka’ a Dhamma

» Mauryan. Administration, Economy, Society and
Art

» The Arthasastra

Post-Mauryan India (sc 200-AD 300)
» Society: Evolution of Jatis

» Sangam Texts-and Society

» Satavahanas and Other Indigenous Dynasties

» Foreign Dynasties

» Commercial Contacts with the Outside World

» Schools of Art

Growth of Jainism and Buddhism
» Jainism
» Buddhism

Imperial Guptas

» Sources of Gupta Rule

» Political history of Guptas

» Fahien

» Gupta Administration

» Gupta Culture

» Urban centres in Gupta period

» Economic Conditions

Harshavardana

» Sources for Harsha's Period

» Early life of Harsha

» Harsha's Administration

» Important Officials of the empire

» Economy under Harsha

» Society
» Religion

11. The Southern Dynasties
» The Shathavahanas (230 BC TO AD 225)
» The Pallavas (AD 330-796)
» The Chalukyas (AD 535-1190)
» The Pandyas of Madurai (AD 590-1323)
» The Chola Dynasty (AD 850-1310)
» Rashtrakutas (AD 753-973)

Medieval India

1. Central Asian Politics and the
Advance of Babur towards India
» The Timurids

» The Timurid-Uzbek and Uzbek-Iran Conflict and
Babur

» Babur's Advance towards India.

2. Struggle for Empire in North India
(Afghans, Rajputs and Mughals
» Struggle between Ibrahim Lodi and Babur
» the Battle of Panipat
» Babur's problems after the Battle of Panipat
» Struggle with RanaSanga
» Problems of the Eastern Areas and the Afghans

» Babur's Contribution and Significance of his
Advent into India

3. Struggle for Empire in North India
» Humayun and the Afghans

» Early Activities of Humayun, and the Tussle with
Bahadur Shah

» The Gujarat Campaign

» The Bengal Campaign, and Struggle with Sher
Khan

4. The Establishment of the North
Indian Empire
» The Surs
» Sher Shah'’s Early Life

» Social and Political Background of Bihar and the
Rise of Sher Shah to Power.

» The Sur Empire (1540-56)
» Contributions of Sher Shah

5. Consolidation and Expansion of the
Empire - Akbar
» Conflict with the Afghans - Hemu
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10. India

» Struggle with the Nobility: Bairam Khan's
» Regency; Revolt of Uzbek Nobles

» Early Expansion of the Empire (1560-76) - Malwa,
Garh-Katanga, Rajasthan, Gujarat, Eastern India

» Relations with the Rajputs - Growth of a
Composite Ruling Class

» Rebellions, and Further Expansion of the Empire
in the North West

State and Government under Akbar
» Akbar's Concept of Suzerainty

» Structure of Government, Central and Provincial
-the Vikalat, the Central Ministries, Provincial

» Government, District and Local Government

» The Working of Government - the Ruler, Land-
Revenue System, the Dahsala System, the
Mansabdari

» System and the Army

Akbar’s Religious Views

» Relations with the Ulama and Social Reforms

» The Early Phase (1556-73)

» The Second Phase (1573-80) - the IbadatKhana
» Debates - the Mahzar - Breach with Orthodox

» Ulama - Re-organisation of Madadd-i-Maash
Grants

» Third or Final Phase - Din-i-Ilahi - State

» Policies and religious toleration

The Deccan and the Mughals (Upto
1657)

» The Deccani States upto 1595

» Mughal Advance towards the Deccan

» Mughal Conquest of Berar, Khandesh and Parts
of Ahmadnagar

» Rise of Malik Ambar, and Frustration of
» Mughal Attempt at Consolidation (1601-27)

» Extinction
Mughal

» Suzerainty by Bijapur and Golconda
» Shah Jahan and the Deccan (1636-57)
» Cultural Contribution of the Deccani States

of Ahmadnagar, Acceptance of

Foreign Policy of the Mughals
» Akbar and the Uzbeks

» The Question of Qandahar and Relations with
Iran

» Shah Jahan's Balkh Campaign

» Mughal - Persian Relations - the Last Phase

in the First Half of the
Seventeenth Century

11.

12.

13.

14.

» Jahangir's Accession - his Early Difficulties

» Territorial Consolidation and Expansion of the
Empire - Mewar, East India and Kangra

» NurJahan, and the NurJahan ‘Junta’

» The Rebellions of Shah Jahan, and the coup de
main of Mahabat Khan

» Jahangir as a Ruler

» State and Religion in the First Half of the
Seventeenth Century

» Shah Jahan - Consolidation and Expansion of the
Empire

» Evolution of the Mughal Ruling Class and the
Mansabdari System

Aurangzeb - Religious Policies, North
India and the Rajputs

» War of Succession

» Religious Policy : First Phase (1658-79)

» Reforms and Puritanical Measures, Hindu

» Temples, Jizyah; Second Phase (1679-1707)

» Territorial Consolidation and Expansion of Empire
- North India

» Popular Revolts - Jats, Satnamis, Afghans and
Sikhs

» Breach with Marwar and Mewar

Climax and Crisis of the Mughal
Empire the Marathas and the
Deccan

» Rise of the Marathas - Early Career of Shivaji -

» Treaty of Purandar - the Agra Visit

» Shivaji'sSwarajya - Administration and
Achievements

» Aurangzeb and the Deccani States (1658-87)
» Marathas and the Decean (1687-1707)
» Assessment of Aurangzeb and the Jagirdari Crisis

Society-Structure and Growth

» Rural Society

» Towns and Town Life

» Artisans and Master-Craftsmen

» Women

» Servants and Slaves

» Standard of Living

» The Ruling Classes - Nobility, Rural Gentry
» The Middle Strata

» The Commercial Classes

Economic Life-Patterns and
Prospects

» Inland Trade
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15. Religion,

» Overseas Trade - Role of Foreign Trading

» Companies - Position of Indian Merchants Over-
land Trade

» The Mughal State and Commerce

» Trend of India’s Economy and Prospects during
the First Half of the Eighteenth Century

Fine Arts, Science and
Technology
» Religion- Hindu Religion, Sikh Religion, Islam

» Fine Arts - Architecture, Painting, Language and
Literature, Music

» Science and Technology

16. Northern India in the First Half of the

Eighteenth Century

» Bahadur Shah I, and the Beginning of the
Struggle

For Wizarat - Rajput Affairs - Marathas and the
Deccan - Accentuation of the Party Struggle

Struggle for ‘New' Wizarat: Zulfigar Khan and
Jahandar Shah (1712-13)

The Saiyid Brothers' Struggle for ‘New’ Wizarat
The Saiyid 'New' Wizarat
The Wizarat of M. Amin Khan and Nizam-ul-Mulk

Rise of Regional States, Beginning of Foreign
Invasions of India (1725-48)

17. The Maratha Bid for Supremacy

>

4

>

The Marathas and their Policy of Expansion
The Marathas and Nizam-ul-Mulk

The Maratha Advance into Gujarat and Malwa
The Maratha Advance into Doab and Punjab:
First Phase (1741-52); Second Phase (1752-61);
Third Battle of Panipat

st e |

History - 5: Modern India

1.

3.

The Advent of Europeans In India
» The Portuguese in India

o De Almeida

o Albuquerque

o Causes of failure of Portuguese empire
in India

» The Dutch in India
» The Danes in India
» The English
» The French
» Anglo-French Rivalry
o First Carnatic War
o Rise of the Hyderahad State
o The Second Carnatic War
o The Third Carnatic War
o Causes of English Success

The English in Bengal from 1757 TO
1772

» Black-hole Tragedy

» Battle of Plassey

» Mir Jafar

» Deposition of Mir Jafar

» Mir Kasim

Impact of British Administration

v

Y Y Y Y Y Y Y Y Y VYV VY

Industrialization—Ruin of  Artisans and

Handicrafts men
Impoverishment of Peasantry

Emergence of New Land Relations, Ruin of Old
Zamindars

Stagnation and Deterioration of Agriculture
Commercialization of Indian Agriculture
Development of Modern Industry

Rise of Indian Bourgeoisie

Economic Drain

Famine and Poverty

Nationalist Critique of Colonial Economy
Abolition of the Dual System

Zamindari system

Ryotwari system

Mahalwari system

4. The Revolt of 1857

>

YV Y Y VY VY V VvV VY

Economic Causes

Political Causes
Administrative Causes
Socio -Religious Causes
Influence of Outside Events
Discontent Among Sepoy'’s
Beginning and Spread
Leaders of the Revolt

Suppression of Revolt
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» Causes of Failure of Revolt
» Hindu-Muslim Unity Factor
» Nature of the Revolt
>

Consequences

Administrative Changes After 1857
Administration - Central, Provincial, Local
Changes in the Army

Public Services

Princely States

Administrative Policies

Foreign Policy

YV Y VvV VY VY

Social reforms in India

Raja Ram Mohan Roy

Swami Vivekananda

Swami Dayananda Saraswati
Ishwar Chandra Vidyasagar
JyotibaPhule
Dr.BhimraoRamjiAmbedkar

Henry Vivian Derozio
Debendranath Tagore

Keshab Chandra Sen

Sri Ramakrishna Paramhamsa
MahadevGovindRanade
Theosophical Society And Annie Besant
Syed Ahmad Khan

Parsi Religious Reform Association
Baba Dayal Das

PanditaRamabai

Sarojini Naidu

YV Y VYV VY Y Y Y Y VY VY VY VY VY VY VY VYy

Development of Indian Press
» Early Regulations on Press

Struggle by Early Nationalists to Secure Press
Freedom

Vernacular Press Act, 1878

During and After the First World War
During the Second World War

After Independence

\4

Y VvV VYV

Development of Education
Charter Act of 1813
Orientalist-Anglicism Controversy
Efforts of Thomson

Wood's Des-patch (1854)
Commission (1882-83)

Indian Universities Act, 1904

Government Resolution on Education Policy—
1913

Saddler University Commission (1917-19)
Education Under Dyarchy

Hartog Committee (1929)

Wardha Scheme of Basic Education (1937)
Sergeant Plan of Education

Y VvV VYV

Hunter Education

v Vv

YV VY VY

10.

11.

12.

Kothari Education Commission (1964-66)
Development of Vernacular

Education Development of Technical Education
Evaluation of British Policy on Education

Y VvV VY VY

Struggle by the Masses
» Tribal Movements

e Bhil Uprising

o Kol Uprising

o Santhal Rebellion

e Jaintia and Garo Rebellion

o Rampa Rebellion

e Munda Rebellion

o Khonda Dora Uprisings

e Tana Bhagat Movement
» Peasant Movements

o Champaran Satyagraha

o Kheda Peasant Struggle

o Bardoli Movement

o Moplah Rebellion

o Tebhaga Movement

o Telangana Movement

Terrorist and Revolutionary
Movements

» Terrorist Movements

» The Revolutionary Movement

» Reasons for Failure

The Early Phase of the Freedom
Struggle (1900-1915)

Partition of Bengal (1905)

Swadeshi Movement (1905)

Origin of the Muslim League (1906)

Resolution of Swaraj (1906)

Surat Session: Split in Congress (1907)
Morley-Minto Reforms (1909)

Middle Phase of the Freedom
Struggle (1915-1930)

World War I-Reforms and Agitation
Home Rule Movement (1915-1916)
Lucknow Pact (1916)

August Declaration of of 1971

Beginning of the Gandhian Era

The Government of India Act (1919)
Rowlatt Act (1919)

Jallianwala Bagh Massacre (13 April 1919)
Khilafat Movement (1920)
Non-Cooperation Movement (1920-1922)

Y Y VYV VYV VvV VY

Y VYV vV VYV Y Y Y VYV VY

-24 www.iasscore.in




EHSCORE

Chauri-Chaura Incident (1922)
Trade Union Movement

Mountbatten Plan (1947)

India Wins Freedom

Indian Independence Act (1947)
Partition of India

Communist Movement in India
Swaraj Party (1922)

Muddiman Committee (1924)
Simon Commission (1927)
Butler Committee (1927)

Delhi Muslim Proposal (1927)
Nehru Report (1928) >
All Parties Muslim Conference (1929) >
Jinnah's Fourteen Points (1929) >
Lahore Session (1929)
Allahabad Address (1930)

13. Closer to Freedom (1930-1947)

v VvV VvV VY

14. Governor Generals During British
India
» Robert Clive (1754-1767)

Lord Warren Hastings (1773-1785)

Lord Cornwallis (1786-1793)

Sir John Shore (1793-1798)

Lord Arthur Wellesley (1798-1805)

Lord George Barlow (1805-1807)

» Lord Minto-I (1807-1813)

» Francis Rawdon Hastings (1813-1823): (Marques

Y Y Y Y Y Y Y Y Y VY VY VY
\4

A\

» Civil Disobedience Movement (1930) of Hastings)
» The First Round Table Conference (12 November » Lord Amherst (1823-28)
1930)

Lord William Bentinck (1828-1835)

Sir Charles Metcalfe (1835-1836)

Lord Auckland (1836-1842)

Lord Ellenborough (1842-1844)

Lord Hardinge-I (1844-1848)

Lord Dalhousie (1848-1856 great imperialist and

v

Gandhi-Irwin Pact

Second Round-Table Conference (12 September
1931)

» Civil Disobedience Movement (Second-Phase)

Third Round Table Conference (17 November
1932)

v

\4
Y V Vv VY

» The Communal Award (1932) colonist)
> Poona Pact (1932) » Lord Canning (1856-1857 and 1858-1862)
» The Government of India Act (1935) » Lord Elgin-I (1862-1863)
» World War I and the Indian Political Situation » Lord Lawrence (1862-1869)
» Resignation of.Congress Mir?iéters (1939) > Lord Mayo (1869-1872)
> gz?ar;f] ?1e9s§1|3m0n and Conditional ~ Support to » Lord North Brook (1872-1876)
August Offer of 1940 » Lord Lytton (1876-1880)
The Individual Civil Disobedience » Lord Rippon (1880-1884)
Two-Nation Theory » Lord Dufferin (1884-1888)

Demand for Pakistan (1942)

Cripps Mission (March 1942)

Quit India Movement (1942-1945)

The CR Formula (1944)

Gandhi-Jinnah Talks (1944)

Desai-Liagat Pact (1945)

Wavell Plan and Simla Conference (1945)
Provincial and General Elections of 1945
Cabinet Mission Plan (1946)

Azad Hind Fauj (Indian National Army)
Direct Action Campaign (1946)
Interim-Government (1946)

Lord Lansdowne (1888-1894)
Lord Elgin-II (1894-1999)

Lord Curzon (1899-1905)

Lord Minto-II (1905-1910)
Lord Hardinge-11 (1910-1916)
Lord Chelmsford (1916-1921)
Lord Reading (1921-1926)
Lord Irwin (1926-1931)

Lord Willingdon (1931-1936)
Lord Linlithgow (1936-1944)
Lord Wavell (1944-1947)

Lord Mountbatten (1947-1948)

v

YV VYV VYV VYV VY Y Y Y Y Y VY VY VvV VY
\4

Y VYV VYV Y Y Y VYV Y VY Y

History - 6: Sectional
(History & Culture of India)

TEST: 17

FEXEREEXXXX*
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ENVIRONMENT
TEST: 18 Environment - 1: NCERT

Environment - 2: Basic Concepts

1. Ecology o Phosphorus Cycle
» Types of Ecology o Sulphur Cycle
» Ecological Hierarch . -
< 9  Eeol Y 4. Biomes: Forest, Grassland, Mountain,
> cope of Ecolo
P gy' ) and Desert Ecosystems
» Habitat & Ecological Niche .
hall Ecol » Biome
D S o
> eelp Ve | atow ICO 9y » Grasslands
E i Princi
> cologlcaI rinciples >  Tundra
E . .
> cological Community » Deserts
o Structure and Characteristics of a
. » Thar desert
Community ]
» Mountain biome

Stratification

(o]
o Ecotones 5. Aquatic Life Zones: Ocean, Rivers,
o Ecological Dominance Lakes, and Wetlands
o Seasonal and Diurnal Fluctuation LUR IR
Periodicity » Basic facts about the ocean
(o]
T » Importance of the ocean
1) urnover
» Zones of the ocean
o Interdependence Marine life
[} i i
» Ecological Succession Coral P’
> oral reefs
o Types and Process of Succession »  Coral reefs in India
e Climax Community » Conserving coral reefs
Range of Tolerance , Maximum Range > Mangroves
Difference between Ecology, Environment and > Mangroves in India
Ecosystem
» Freshwater in India
2. Ecosystem and its dynamics » Importance of lakes
> Ecosystem Definitions » National Lake Conservation Plan
» Functions and Properties of Ecosystem » Wetlands and their importance
» The Structure/Components of Ecosystem » Ramsar Convention
o Abiotic Components » Ramsar Sites
o Biotic Components » Montreux Record
» Ecosystem Dynamics » Extent and distribution of wetlands in India
o Flow of Energy in Ecosystem » Conserving the wetlands of India
o TroRh L. 6. Biodiversity Basics
Food Chain Lo .
° » Biodiversity
o Types & Significance of Food Chain . L .
» Important kinds of biodiversity
o Food Web ) o
o Models for Energy Flow » Degree of diversity in an ecosystem
o Ecological Productivity o Endemic species
e Ecological Pyramid » Keystone species

Biomagnifications » Indicator species

Biological Control . .
. . » Invasive species
Organic Farming

. . » Allopatric and sympatric speciation
3. Biogeochemical Cycles

o Parts of a Bio Geochemical Cycle

» Bioinformatics
> Types of Biogeochemical Cycle » Biodiversity distribution
o Carbon Cycle » Uses and values of biodiversity

e Nitrogen Cycle » State of global biodiversity
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» Threats to biodiversity

» Biodiversity Hotspots

» Eco-regions

» Role of traditional knowledge in biodiversity
» Biopiracy

» Extinction of species

Mass extinction

\4

IUCN'’s classification scheme
IUCN Red-List of Threatened Species

Level of biodiversity in India

v v

\4

» Biogeographic classification of India

Biodiversity Conservation
» Ex-situ aid in-situ conservation

» Seed banks

v

Zoos in biodiversity conservation

\4

Botanical gardens

Protected areas

State of protected areas in the world

UNESCO Man and the Biosphere Program

v Vv VY

(MAB)
» Characteristics of biosphere reserves

o International agreements for biodiversity
conservation

» Convention on Biological Diversity
» Cartagena Protocol

» Nagoya Protocol

» Aichi Biodiversity Targets

o ImportantCoastalandMarineBiodiversity
Areas of India

» Important Bird Areas (IBAs) of India
» Global Tiger Initiative

» Project Tiger

» Project Elephant

» Indian Rhino Vision

» Recovery Programme for Critically Endangered
Species

o Use of indigenous
conserving biodiversity

knowledge for

o Seed village

TEST: 20

Environment - 3

Natural Resource Degradation and Management
+ Environmental Governance + Climate Change

Effect of Human Activities
Environment
» Effect of Modern Agriculture on Environment

on

» Effect of Housing on Environment
» Effect of Power Generation on Environment

» Effect of River Valley Projects (Water Resource
Projects) on Environment

» Effect of Mining on Environment
» Effect of Transportation Activities on Environment
» Effect of Tourism on Environment

Water Resource degradation
» Water Cycle (Hydrological Cycle)

» Availability and Quality Aspects (groundwater
depletion)

» Water-borne and Water-induced Diseases
» Fluoride Problem in Drinking Water
» Arsenic Problem in Drinking Water

Minerals & Environmental
Degradation
» Mining and Environment

\4

Sensitivity of Select Ecosystems to Mining
Impact of Mining

A 4

Indirect Impact of Mining

\4

International Laws on Mining

» Main Act or Statue to regulate the impact of
Indian Mining Sector

» Sustainable Mining

Deforestation
» Causes of Deforestation
for Climate

» Implications of Deforestation

Change

» Consequences of Deforestation on the Wildlife
of India

» Impact of Deforestation on Indian Monsoon
» Impact of Deforestation on People

» Deforestation Leads to Water and Soil Resources
Loss and Flooding

» Economical Impacts
» Strategies for Reducing Deforestation

» Government Programmes for Conservation of
Forests
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» Legislations for Conservation of Forests using o Control Measures

People Participation » Noise Pollution

» Steps for Improving People Participation in

» Air-borne Diseases
Forest Resource Management

. Toxic  Subst . Toxicant, Toxicit d
» Use of Local Traditional Methods > oxce ubstances oxican AL L

Toxicology
5. Waste Management » Factors affecting toxicity
> Solid Waste » Carcinogens
» Hazardous Waste 8. Solid Waste Management
» e-Waste » Sources of Solid Waste
» Bio Medical Waste » Effect of Solid Waste
» Plastic Waste » Control Measures of Solid Waste
» Methods for Waste Management » Solid Waste Management Rules
» Effects of Poor Waste Disposal » Hazardous Waste Management (HWM)
» Landfill

9. Coastal ecosystem management
6. Sustainable Development > Mangroves

> Principles of sustainability o Salient features of Mangroves

» Measurement of Sustainability or Sustainable

. : I Importance of Mangroves
Ethics or Equitable Utilisation of Natural ° P 9

Resource e Mangroves in India
» Sustainable Lifestyle (Role of an individual in o Mangroves under threats
sustainable, development) o Legal and Regulatory Approaches for
» Challenges to Sustainable Development Protection
» International Efforts to Achieve Sustainability » Estuaries
7. Environmental Pollution o Importance of estuaries
» Air Pollution o Threats to estuaries

o Sources of Air Pollution » Coral Reefs

o Effects of Air Pollution o Geographical Conditions Required

o Classification of Air Pollutant o Uses of coral reefs

o Control Measures of Air Pollution o Conservation of coral reef

o Air Pollution Disasters » Steps for Coastal Ecosystem Management

e Long Range Transport of Gaseous Air | 10. Recent developments

Pollutants » Mobile Tower Radiation

o National Ambient Air Quality Standards » Shrinking of Cauvery Delta
> Water Pollution » Use of Garbage to Construct Road

o Sources of Water Pollution » Moss as Pollution Monitor

o Types of Water Pollutants » Graded Plan for Air Pollution

o Effects of Water Pollution » Air Quality Index

o Water Quality Standards » Polluter Pay Principle

o Control of Water Pollution » Pesticide Poisoning
» Thermal Pollution » Aerosols

o Sources of Thermal Pollution > ANTISMOG guns

o Effects of Thermal Pollution > Particulate matter

o Control of Thermal Pollution o Nalanda Model of Water Conservation
» Soil Pollution or Land Degradation o Wetland Rules, 2017

e Sources of Soil Pollution o Permaculture and Monoculture

o Effects of Soil Pollution e Sand Mining Guidelines
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Coastal Erosion (Parali Island)

Bottom Trawling to Deep Sea Fishing
‘Wadi' Model

Re-greening of Village Commons Project

Warsaw International Mechanism for
Loss & Damage

Ganga River
e Namami ganga

¢ River Ganga (Rejuvenation, Protection
and Management) Authorities Order,
2016

e Smart Ganga City Scheme\
e Ganga Task Force\
e Ganga, Yamuna termed ‘living persons’

National Capacity Building Project for
Waste Management

NGT Bans Plastic

» National Board for Wildlife

14. Schemes
» National Mission for Clean Ganga
» India Signs Global Environment Facility Grant
» Wood in Good Campaign
» Boat Lab to Study Brahmaputra
» Wildlife Action Plan
» SECURE Himalayas
» Strategic Plan for Human-Elephant Conflict
» Save the Sparrow
» Land Degradation Neutrality
» Biodiversity Heritage Site - Ameenpur Lake
» Energy Conservation Building Code
» Special Protection Force for Rhinos
» Regional Project on Stubble Burning
» Blue Flag Pilot Project
» National Afforestation Program

o Mission Innovation » National River Conservation Plan
» National Mission for Clean Ganga
» National Air Quality Index (AQI)

» NationalAction  Programme to  Combat
Desertification

o Tribunal — Dumping Waste in Ganga
o Eases Norms for Sewage Plants

o Organic Waste to Make Green Fuel

o New Technologies for Waste » Bharat Stage Norms
Management
. 15. International Environmental
11. Environmental Impact Assessment Governance

» Government Body which Executes EIA > UNEP

» Environmental Effects Analysed under EIA > UNDP

» Process of EIA » Centre for Biological Diversity

» EIA Ruling 1984 » WWF for Nature

» IUCN - Red List
» Birdlife International

12. Environmental Laws

» Environmental Laws: Provisions in the Indian
Constitution towards Environmental Protection » International Conventions / Protocols & their

» Salient Features of Air (Prevention and Control of Objectives

Pollution) Act,1981* . .
, , 16. Basics of Climate change
» Salient Features of Water (Prevention and Control

of Pollution) Act, 1974 » Green House Effect and Global Warming

» Global Climate Change: International Efforts

» Salient features of Forest Conservation Act, 1980 . -
to Control Global Warming or Global Climate

» Salient Features of Wildlife Protection Act,1972 Change
» Salient Features of Environment (Protection)
Act, 1986 17. Environmental Impact Assessment
» Role of Government in Environmental » Government Body which Executes EIA
Protection » Environmental Effects Analysed under EIA
13. Environment related Institutions and > Process of EIA
Organizations » EIA Ruling 1984

» Pollution Control Boards 18. Environmental Laws

» Environmental Laws: Provisions in the Indian
» Forest Survey of India Constitution towards Environmental Protection

» National Green Tribunal
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» Salient Features of Air (Prevention and Control of » International Conventions / Protocols & their
Pollution) Act,1981* Objectives
» Salient Features of Water (Prevention and Control . .
of Pollution) Act, 1974 22. Basics of Climate change
» Salient features of Forest Conservation Act, 1980 > Green House Effect and Global Warming
» Salient Features of Wildlife Protection Act, 1972 > Global Climate Change: International Efforts
) . . to Control Global Warming or Global Climate
» Salient Features of Environment (Protection)
Change
Act,1986 ,
) ) » Ozone Layer Depletion or Ozone Hole
» Role of Government in Environmental ) ]
Protection » Acid Rain
. . . » ElNino
19. Environment related Institutions and > LaNina
Organizations
> Pollution Control Boards 23. Urbanization and climate

» National Green Tribunal » Pollution in metros and climate change
» Real estate boom and environment degradation
» Urban Heat Island
» Polythene bags and pollution
20. Schemes » Methane generation from waste
» National Mission for Clean Ganga
24

» Forest Survey of India
» National Board for Wildlife

Impact of agriculture on climate

» India Signs Global Environment Facility Grant ¢ ) o o
» Agriculture increases Carbon Dioxide Emissions

» Wood in Good Campaign *,° . T
» Monoculture practice impacts biodiversity
» Boat Lab to Study Brahmaputra

» Wildlife Action Plan

» Pollution due to use of chemical fertilizers

. » Soil-related effects
> SECURE Himalayas » Fertilizer's Effect on the Environment
» Strategic Plan for Human-Elephant Conflict . .
» Impact of livestock on environment

» Save the Sparrow » Impact of use of Pesticides on environment

> Land Degradation Neutrality » Impact of GM crop on environment

> Biodiversity Heritage Site - Ameenpur Lake » Emission of Methane from agricultural practices

> Energy Conservation Building Code » Sustainable Agriculture Techniques

» Special Protection Force for Rhinos .
25. Global Warming & Health

» Regional Project on Stubble Burning ) )
. 3 » Health impacts of global warming
» Blue Flag Pilot Project . -
) ) » Mosquito-borne diseases
» National Afforestation Program .
» Ozone depletion and human health

» National River Conservation Plan

» National Mission for Clean Ganga 26. Recent deve|0pments

» National Air Quality Index (AQI) » Melting of Antarctic Iceberg

» NationalAction  Programme to  Combat > Melting of Gangotri Glacier
Desertification » Carbon Capture

» Bharat Stage Norms » Black Carbon

» 30th Montreal Protocol and World Ozone Day

21. International Environmental
» El-Nino Caused Record CO2 Spike

Governance o .
» Glaciers in Asia to Sink
» UNEP . .
» Tropicsemit more Carbon
» UNDP . . . .
» Climate change impact on Natural Heritage Sites
» Centre for Biological Diversity - Impact on Sunder bans
» WWEF for Nature » Marine Diversity in Antarctica under Threat
» IUCN - Red List » Carbon Credit
» Birdlife International » 2"Kyoto Protocol
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» Green Metro System » HFCs - India to eliminate use of HFC by 2030

» Negative Emissions » Kigali agreement

» Geo-engineering Climate Change » Carbon Neutrality Concept

> Sequestering CO2 » Marrakech Climate Change Conference

» Bonn Challenge . .
» International Solar Alliance (ISA)

» COP-23 .

» Air Quality Index likely to be added to 'playing > Kyoto Protocol (2nd Commitment 2013-20)
condition” » Climate Change Performance Index

TEST: 21 Environment - 4: Sectional (Environment)

FEEXREEXRX*
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GEOGRAPHY

Geography - 1: NCERT

TEST: 22 |

TEST: 23 |

Geography - 2: NCERT

Geography - 3

TEST: 24

Geomorphology + Indian Physical Geography

+ Soil + Land

GEOMORPHOLOGY

1.

The origin of the Earth
» Early Theories

» Modern Theories

» Star Formation

» Formation of Planets

» Solar System

The Evolution of the Earth
» Layered Structure

» Evolution of Lithosphere

» Evolution of Atmosphere

» Evolution of Hydrosphere
Geological History of the Earth
Earth

» Latitude and Longitude including important
Parallels and Meridians

» Motions of the Earth - Rotation, Revolution and
their effects

» Inclination of the Earth’s Axis and its effects

» Local and Standard Time and the International
Date Line, Calendar

» Eclipses - Solar, Lunar
Origin of Life
Geological Time Scale

Interior of the Earth

» Sources of Information
e Direct

e Indirect - Earth Waves

Volcanoes

Quake

» Crust

» Mantle

» Core

8. Geology
» Minerals

» Major Elements of the Earth’s Crust

o Minerals — Feldspar , Quartz, Pyroxene
Amphibole , Mica, Olivine

o Physical Characteristics — Crystal Form,
Cleavage Fracture, Lusture, Color, Streak

o Transparency,
Specific Gravity

Structure,  Hardness,

o Metallic minerals — precious Ferrous ,
Non Ferrous

o Non-metallic Minerals -
Phosphates , Cement

Sulphur

» Rocks ( Aggregate of Minerals )
» Petrology
» Rocks & landforms
» Rocks & Soils
» 3 Family of Rocks
o Igneous
o Sedimentary
e Metamorphic
» Rock Cycle

9. Earthquakes
» Waves: P,S, Body, Surface,
» Shadow Zone
» Types of Earthquakes
» Effects
» Frequency

» Locating an Epicentre

10. Volcano
» Types

o Shield
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o Composite

o Caldera

o Flood Basalt

o Mid Ocean Ridge
» Landforms (intrusive)

o Batholiths

o Lacoliths

o Lapoliths

o Phacoliths

o Sills

o Dykes

11. Geomorphic Processes
» Earth’s Surface

o Exogenic Forces
o Endogenic Forces
o Gradation, Degradation & Agradation
» Geomorphic Process
e Endogenic Process
e Diastrophism
¢ Orogenic
¢ Epierogenic
¢ Earthquakes
¢ Plate movements
e Volcanism
o Exogenic Forces
e Denudation Processes
¢ Weathering
¢ Mass movements

¢ FEr

12. Distribution of Continents & Oceans

» Theories
o Continental Drift Theory
e Alfred Wegner 1912
e Pangea, Panthalasa
e Laurasia, Gondwanaland

o Evidence in support of Continental Drift
Theory

e Jigsaw Fit

e Rocks of Same age across oceans
o Tillite

o Placer Deposits

e Distribution of Fossils

o Forces of Drifting
e Pole Fleeing Force
e Tidal Force
o Post Drift Studies
e Convectional Current Theory
e Mapping of the Ocean Floor

» Continents — plate Tectonics
o Lithospheric Plates
e Major Plate
e Minor Plates
o Plate Boundaries
o Divergent
e Convergent
e Transform
o Rates of Plate Movements
o Force of plate movements

o Indian Plate

13. Landforms and their Evolution

» Causes

o Geomorphic Processes

o Agents
» Geomorphic Agents

o Erosional or Destructional

o Depositional or Constructional
» Agents and their Impacts

e Wind, Running Water, Ground Water,
Glaciers, Waves & Currents

» Winds

o One of the Two dominant agents in Hot
deserts

o Cause — Deflation Abrasion Impact
o Erosional landforms
e Pediments and Pediplains
e Playas
e Deflation Hollows and Caves
e Mushroom, Table & Pedestal Rocks

o Depositional Landforms

e Barchans
° Self
e Parabolic

e Transverse
e Longitudinal

» Running Water
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o Erosional Landforms

e Valleys
¢ Rills
¢ Gullies

¢ Valleys — V Shape, Gorge (Hard
Rocks), Canyon (Sedimentary)

e Potholes & Plunge pools
e Incised or entrenched meanders
e River Terraces — paired & unpaired
e Depositional Landforms
o Alluvial Fans
o Delta
o FllodPlains, Natural Levees, Point Bars

e Meansders, Slip off bank, Under cut
bank

o Oxbow lake
o Braided Channels
» Ground Water (Karst Topography)
o Permeable Rocks
e Percolation
e Bedding Plains
o Limestone and Dolomite Regions
o Balkans, Adjacent to Adriatic regions
o Erosional Landforms

e Pools - Swallow Hole, Valley Sinks
(Uvalas), Sinkholes, Collapse sinks
(Dolines), Lapies, Ridges, Limestone
Pavements

e Caves — Altering bed of Rocks (Shale
sandstone  quartzit, Caves and
Tunnels

e Depositional landforms
o Stalactites
o Stalagmites
e Pillar Columns
» Glaciers
o Erosional Landforms
e Cirque of Tarn Lakes
e Hors and Serrated Regions — Arete
e Glacial Valleys / Troughs — Fiords
o Depositional Landforms
e Glacial Tills
e Moraines

e Eskers

e Outwash Planes

e Drumlins

Waves and Currents

o High Rocky Coasts & Low Sedimentary
Coasts

o Erosional Landforms
e Clifs
e Terraces
o Caves
e Stacks
o Depositional Landforms
e Beaches and Dunes
e Bars, Barriers, Spits
Weathering
o Weather over Earth Materials
o Factors
e Geological
o Climatic
e Topograhic
e Vegetative
o Major Processes
o Chemical
o Physical or Mechanical
o Biological
o Chemical — Forces Chemical Action
e Solution
e Carbonation
e Hydration
e Oxidation & Reduction

o Physical Forces Gravitational, Expansion,
Water Pressure

e Unloading & Expansion
o Temperature changes and Expansion
e Freezing, Thawing, & Frost Wedging
o Salt Weathering
o Biological Weathering
e Burrowing
¢ Wedging
e Plant Roots
o Effects of Weathering
e Exfoliation (Flakin) — Exfoliation Domes
o Significance of Weathering
e Soil Formation
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e Biomes and Biodiversity » Impact of Land Degradation
e Leaching / Enrichment > Steps taken by GOI
o Mass Movements » Sustainable Land Management
e Activating causes
o ;lci)crjr:s of movement — Heave Flow PLACES IN NEWS
14. Landforms across the world » Govardhan Eco village
> Rivers and lakes » City livability index
» Mountain and Peaks » Sardar Sarovar Dam in Gujarat
» Plateaus » Yethinahole Project
» SMARTGRAM
INDIAN PHYSICAL » Kaladan project in Myanmar
GEOMORPHOLOGY > Doklam plateau
» Gilgit-Ballistan
» Geological Region » SCO Summit-Astana
» Location » Bosporus strait
» Classification of The Himalayan System » Nathu-La
» Regional Division of the Himalaya » Lisbon
» The Purvanchal (or the Eastern Hills) » Mahadayi tribunal
» The Peninsula » Jaravas
» Peninsular Plateaus » Bengaluru declaration
» Physiographic Sub-Units » SASEC road connectivity
» Lakes » Doklam
» Drainage Pattern » SL dams bottom traveling
» Classification of Drainage » Hambantota Port
» Himalayan Drainage » World Petroleum Congress, Turkey
» Peninsular River System » Kaleshwaram project
» Indian Desert » Mega food park in Kapurthala
» Islands » Assam’s disturbed area tag
» Coastal Plains » North Koel project
» BIMSTEC
SOIL » Conservation of Pagodas to Bagan
» Bridge over Mechi River
» Soil Characteristics » Pangong Lake
» Factors Responsible for Soil Formation » World’s most liveable city
» Stages of Soil Formation » Asia Africa Corridor
» Soil Forming Processes » Xiamen declaration
» Soil Profiles and Horizons » Sir Creek
» Soil Classification » Chakma, Majong RefugeesRohingya
» Soil Erosion and Conservation » Cleanest Iconic place Meenakshi temple
» OBOR
LAND » Hambantota
» Chahbahar Port
» Land-use » Gwadar Port
» Land capability classification » National Waterway — 4
» Causes of Land Degradation » Ro Roferry service
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» Polavaram project » Sericulture

» UNESCO creative cities network > Blizzards

» Singapore Changi Naval base

» New tectonic plate discovered
» Hebron (UNESCO)

> India in Antarctica » Report on Palaeo Channel of North West India

» Concept of Resilient Cities » Cyclones in News

Geography - 4
TEST - 25 Climatology +Oceanography
+ Water Resources

o Albedo
CLIMATOLOGY o Shortwave Radiation
o Long wave Earth Radiation
> Composition » Variation in the net Heat Budget at the Earth’s
» Gases Surface
» Water Vapour » Temperature
» Dust Particles » Factors controlling Temp distribution
» Structure » Distribution of Temp Month of January-July
» Exosphere » Range of Temp Month of January-July
» Thermosphere » Inversion of Temperature
» Mesosphere » Atmospheric Circulation and Weather
» Stratosphere Systems
» Troposphere » Atmospheric Pressure
» Altitude vs Temperature » Vertical variation of pressure
» Solar Radiation Heat Balance Temperature > Horizontal distribution of pressue
» Insolation » World Distribution of Sea Level Pressure
» Aphelion and Perihelion » Factors affecting the velocity and direction of
the Wind
» Variability of Insolation at the surface of the .
Earth » Pressure Gradient Force
o Day Season Year » Frictional Force
o Rotation on Axis , Angle of Inclination of sun rays | » Coriolis Force
 Length of the day » Pressure and Wind ( Cyclonic & Anticyclone
o Transparency of Atmosphere, configuration of Circulation)
land in t fit t. . .
andiin terms o 11s aspec » General Circulation of the Atmosphere -
» Heat Balance Pattern of Planetary Winds
> Heating and cooling of atmosphere » Latitudanal Variation of Atmospheric
o Conduction Heating
o Convection » Emergence of Pressure Belts
o Advection » Migration of Belts Following apparent Path
» Terrestrial Radiation of Sun
» Heat Budget of the Planet Earth » Distribution of continents & Oceans
» Macro Budget » Rotation of the Earth
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Circulation

Simplified Global Circulation - Hadley Cell ,
Ferrel Cell

Seasonal Wind

Local Wind

Land and Sea Breezes

Mountain and Valley Winds

Air mass & fronts

Extra Tropical Cyclone

Thunderstorms

Tornadoes

Water in the Atmosphere

Water Vapour

Precipitation

Humidity — Absolute and Relative
Saturation - Dew Point

Evaporation and Condensation

Dew

Frost

Fog & Mist

Clouds

Types - Cirrus, Cumulus, Stratus, Nimbus
High - Cirrus, Cirrostratus, Cirrocumulus
Middle - Altostratus, Altocumulus

Low - Stratocumulus, Nimbostratus

and

Vertical Development - Cumulus

Cumulonimbus

Precipitation

Rainfall, Snowfall, Sleet Hail, Hailstones
Types of Rainfall

Conventional

Orographic

Cyclonic

World Distribution of Rainfall

World Climate

The Hot, Wet Equatorial Climate

The Tropical Monsoon and Tropical Marine
Climates

The Savanna or Sudan Climate

The Hot Desert and Mid-Latitude Desert
Climates

The Warm Temperate Western Margin
(Mediterranean) Climate

The Temperate Continental (SteppClimate

The Warm Temperate Eastern Margin (China
TypClimate

The Cool Temperate Western Margin (British
TypClimate

The Cool Temperate Continental (Siberian)
Climate

The Cool Temperate Eastern Margin (Lauren-
tian) Climate

The Arctic or Polar Climate

OCEANOGRAPHY

Water on the Surface of the Earth
Hydrological Cycle
o Component
o Processes
» Oceans
Relief of the Ocean floor
Divisions of the ocean floor
o Continental Shelf
o Continental Slope
o Deep sea plain
o Oceanic deep and Trenches
Minor relief features
o Mid oceanic ridges
e Seamount
o Submarine canyons
e Guyouts
o Atoll
Temperature of the Ocean Water
o Vertical
o Spatial
o Factors affecting Temperature distribution
Latitude
Unequal distribution of land & Water
Prevailing wind
Ocean Currents
o Horizontal & Vertical Distribution
Salinity of the Ocean Water
o Factors affecting salinity
Evaporation and precipitation
Fresh water flow from rivers
Ocean currents
o Horizontals distribution of sailinity

o Vertical Distribution of salinity
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» Density of Ocean Waters

» Movements of ocean Water

» Factors influencing Movement
o Temperature
o Salinity
o Density

» Waves
o Motion of waves and water molecules
o Characteristics of wave
o Crest and Trough
o Height
o Amplitude
o Period
o Length
o Speed
o Frequency

» Tides

o Tidal currents

o Types of Tides
mixed

Tides
o Importance of Tides
» Ocean Currents

o Primary Force that initiates the movement

» Motion - Horizontal and Vertical Currents

Heating of solar energy
Wind

Gravity

Coriolis force

o Secondary force that influence the currents to
flow

o Types of ocean curents:

e Surface currents & Deep water
currents based on Depth

e Cold and Warm Currents based on
Temperature

e Major Ocean currents of the World

o Effects of Ocean Currents

WATER RESOURCE

o Relation between Gravitional Forces and Tides

» Based on Frequency - Semi Diurnal , Diurnal,

» Based on SME position - spring and Neap

Underground water resource
Surface water resources

Inland water resources: Utilization of inland
water resources

Oceanic Water Resources
Utilization of oceans by man
Water consumption patterns
Water Pollution

Conservation of Water Resources

Techniques of Water Conservation

TEST - 26

Geography - 5
Demography + Human Geography

» Physical factors
» Socio-cultural factors
» Demographic factors
» World population distribution
o Ecumene
o Non-ecumene
» Continent-wise distribution of population

+ Census
1. Demography » Density of population
» Concept of human resources » Pattern of population density
» Population distribution » Population increase (growth) in the world

\4

Causes of rapid increase in population
» Future projections

» Determinants of population growth

» Natural increase

» Characteristics of population

o Age composition

o Population pyramids
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o Sex composition Bill

o Literacy » Way Forward to Tackle Issues Related to

» Theories of population growth Urbanization

o Malthusian theory o Inclusive Cities/Smart cities
o Marxian theory o Recent government programmes:
AMRUT, HRIDAY Scheme

o Demographic Transition Theory

» Optimum population > Migration

o Over-population > Displacement

o Under-population » Importance of the Rehabilitation Policy

> Population problems » Urban settlements: types

o Population problems of developing » Morphology of urban settlements

countries » Migration: Push factors and pull factors
o Population problems of developed » Emigration during colonial, post-independent
countries and post-liberalisation period
» Population Policies: of China, of India. » Functional classification of cities
» Various types of rural settlements » Difference between boundaries and frontiers,

» Relationship between house types with relief, their clabef=gan

climate and building materials » Rural urban fringe characteristics, advantages,
problems
2. Urbanization

» Basic Feature and Pattern’'s of India's
Urbanization

» National urbanisation policy

» Factors affecting rural settlements, their types
and patterns
» Issues of Urbanization in India

o Rural Urban Migration 3. Census
Literac
o Emergence of Slums 4 y
» Sex Ratio

o Urban Transport ) )
» Family Planning

» Old Age

» Age Structure

e Waste Disposal
o Water Supply, Drainage and Sanitation
o Electronic Waste

» Density
o Urban Poverty » Population Growth
o Real Estate (Regulation & Development) » Census Terminologies

Geography - 6
TEST: 27 Mineral + Energy + Transport + Industry
+ Forest + Agriculture

1. Mineral resource » Chromium
» Types of minerals: Metallic minerals » Nickel
» Non-metallic mineral » Tungsten
» Distribution of minerals and mining regions » Antimony
» Distribution, production and international trade » Copper
of Metallic minerals: Ferrous metals: Iron ore » Bauxite and Aluminium
» Ferro-alloys and non-ferrous » Zinc Lead
» Manganese > Tin
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>

Gold

Silver

Platinum

Mineral chemicals
o Mica

o Potash

o Phosphate

o Nitrates

o Sulphur

Conservation of mineral resources

Energy resources

>

>

>

Classification of energy
Production of conventional energy

General trends of energy production and
consumption

Reserves and sources of energy

Coal

e Nature and origin of coal

o Constituents and kinds of coal
o Coal fields and coal production
e Byproducts of coal

o Conservation of Coal

Petroleum

e Nature and properties of petroleum
o Origin and recovery

o Exploration

o Petroleum refining

o Petroleum reserves

e Producing areas

e Consumption of petroleum

o International trade

e OPEC and its role in oil trade
Natural gas: Reserves and Production
Hydro-electricity

o Advantages of hydro-electricity

o Ideal conditions for generation of hydro-
electricity

o Distribution of potential hydro-power

o Hydro-electric power generation in India
Atomic (nuclear) energy

e Atomic: source minerals: Uranium

e World distribution of Uranium

e Production of Uranium

e Thorium

3.

o Production of Atomic (Nuclear) Energy
o Nuclear Energy

Alternative sources of

energy

(non-conventional)

o Solar energy
o Wind energy
o Geothermal power
o Tidal energy
o Wave energy

o Biomass energy

Industry

>

) 2

Industrial development

Iron and Steel Industry

e Location of iron and steel industry

o Early localization

o Development of iron manufacture

o Distribution of iron and steel industry
o Global steel production

o International trade

o Growth potential of the steel industry
Textile Industry

o Cotton Textile Industry: Location of the
industry

e Recent trends in localization

o Distribution and production of cotton
textiles

o Woollen textile industry: Location of the
industry

o Silk textile industry: Raw  silk
manufacture

o Silk textile manufacturing

o Synthetic (artificial) silk  industry:

Distribution of man-made fibre and
fabrics.

Engineering Industries

e Machine tools and machines: Areas of
production

o Industrial machinery: Textile machinery
o Other industrial machinery

o Agricultural machinery

Manufacturing of transport equipment

e Automobile industry

o Railway car and locomotive industry

o Shipbuilding

o Aircrafts Industry
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» Chemical Industry & Fertilizer » Transport patterns in the world: Oceanic
o Classes of chemicals: Branches of transport
chemical industry » Ocean transport routes
o Heavy chemical industry > Inland waterways

o Production of acids and alkalies > Main regions of inland waterways

o Rise of chemical industry » Railways: Factors affecting the railroads
- . . - » Distribution of railroads in the world
o Fertilizer industry: Nitrogen fertilizers ) ) o
Ph hate fertili » Air transport: Factors influencing air transport
® osphate fertilizers

P » Air transport in various continents

o Potash fertilizers L
» Pipeline transport

Explosi S
> EXplosIves » Petroleum (oil) pipelines

» Glass industry: Production of glass -
» Gas pipelines

» Agro-industries

o Synthetic rubber industry 5. Recent developments in Transport
o Pulp and paper industry: Essential Sector
conditions for pulp production » Rural electrification corporation: First green
bond
Production of paper and paper board
° bap pap » Time and costs over runs of infrastructure
o Newsprint projects
» Cement industry » India's First Mega Coastal Economic Zone (CEZ)

o Distribution of cement industry to come up in Maharashtra

o Recent trends: Main global competitors » Logistic sector gets infrastructure status

» AlIBapproves $150 million for India infrastructure
fund

» Ro-Ro Ferry service

» Petroleum refining industry: Localization

o Site selection of petroleum refineries

o History of oil refineries » Bharatmala project for construction of 24,000 km
o World pattern of oil refining of highway connecting Western and Eastern part

o Petroleum products » Union Ministry of shipping is planning to expand
Logistics Data Bank (LDB)

» Industrial Regions ) )
» Railways India Development Fund

o Characteristics of industrial regions )
» National Infrastructure Investment Fund

o Delimitation of an industrial region > Defence Innovation Fund

o Principal industrial regions of the world > Flexi Fare Method in Railway

o Industrial regions of Anglo America— » Rail Cadre Management
USA, Canada, Western Europe and Central

Britain, Germany, Belgium, Netherlands, > TRENETRA in Railways

France, Italy, Eastern Europe, Poland, > National Rail Plan 2030

Former USSR » India’s First Caterpillar Train
o Eastern Asia—Japan, China, the ‘Dragons’, » Green corridor concept

India, High tech patterns. » Made in India ‘Medha’ train

4. Transport » Antyodaya Express

» Importance and development of transport > Smart Railway Station

» Means of transport » Yatri Mitra Seva

» Transport costs and economic distance > National Highways Interconnectivity

» Operating costs in transport » Vehicle Fleet Modernization Programme

» Relative importance of means of transport: » Transit Oriented Development Policy

Railways, Roads, Pipeline, Oceans, Air transport » Logistic Efficiency Enhancement Programme
» Profits and freight rates » Indian Bridge Management System
» Government's transport policy » National Road Safety Policy
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» TARANG o Rate and extent of deforestation
» E-trans o Causes and factors of deforestation:
» DEEP (Discovery of Efficient Electricity Pric Immediate causes of deforestation
» GARV I APP o Indirect deforestation
» Trading of Energy Saving Certificates o Underlying causes of deforestation
» Powers for all 24x7 » Conservation of forests
» Draft National Electricity Plan o Forest conservation strategies
» Habitat Commitment Index o Reforestation
6. Recent developments in Industrial ° Monoculture plantation
Sector o Afforestation
» Disinvestment of PSUs > Types of forestry
» Report titled “India's Labor Market: A New > Social forestry
Emphasis on Gainful Employment » Agro-forestry

» Wage code Bill in line of recommendations of 8

>nd National Commission on Labor Basic terms related to Agriculture

» CAR for the operation of Drones in India. > Performanee QUls EURUNSgIabr
. . Types of farming in India
» Draft Evaluation template for the star rating of > P 9

Minor Minerals > Dry zone farming
» Online database containing GIS-Enabled portal > Organic farming
Maps land related information » Cropping seasons in India
» Chennai-Bangalore Industrial Corridor » Cropping Pattern in India
» Apex Corridor Developmental Authority » Agriculture regionalization
» TAMRA PORTAL » Infrastructure factors: Seeds; Fertilizers; Irrigation
» Mining Surveillance System » Land use pattern in India
» COAL MITRA » Institutional Factors as land reform
» M-SIPS for Electronic Sector » Horticulture sector in India
» Indian Enterprise Development Service » Agricultural revolutions
» Trade Receivables Discounting System » Agricultural labours
» SME Business Environment Index » Price Policy for Agriculture
7. Vegetation resources > Agricultural marketing
» Types of natural vegetation »  Agricultural Insurance
> Forests » Agricultural Census
> Significance of forests » Major schemes in agricultural sector
e Economic significance, Ecological > National Policy for farmers
significance » Impact of climate change on agriculture
o Cultural significance » What is sustainable agriculture?
» Use of IT in agriculture

» Factors of forest development

» Extent of forest cover » Agriculture Issues and Challenges

» Classification of forests 9. Productivity of Crops and conditions
o Grasslands for growth
o Desert vegetation > Wheat
e Tundra Vegetation o Conditions of growth
» Economic utilization of forests o Varieties
» Deforestation o Types of cultivation
o Deforestation in tropical forests o Production pattern
o Deforestation in temperate forests o International trade
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» Rice
o Conditions of growth
o Varieties
o Methods of cultivation
o Production pattern
o International trade
» Maize (Corn)
o Conditions of growth
o Production pattern
o International trade
» Barley
o Conditions of growth
o Production pattern
o International trade
Oats
Rye
Beverages

Yy VvV VvV VY

Tea

o Condition of growth

o Production pattern

o International trade

» Coffee
o Types of coffee
o Conditions of growth
o Production pattern
o International trade

» Cocoa
o Conditions of growth
o Production pattern
o International trade

» Tobacco
o Conditions of growth
o Production pattern
o International trade

» Fibre Crops

o Cotton
e Varieties of cotton
o Conditions of growth
e Production pattern
e International trade

e Jute

Conditions of growth
Production pattern

International trade

e Substitutes of Jute: Flax, Hemp
o Raw Silk
e Production pattern
o States
o Natural Rubber
e Other sources of rubber
e Plantations in South-east Asia
e Production pattern
o Sugarcane
e Conditions of growth
e Production pattern
e International trade
e Sugarbeet—Conditions of growth
e Production pattern
e Sugar industry
e Sugar consumption
o International trade.

10. Recent developments in agriculture
field

» NITI Aayog proposed the idea of taxation of agricultural
income

» Removing agricultural commodities from the essential
commodities Act: NITI Aayog

» Feminization of Agriculture

» e-auction portal : e-Rakam for selling agricultural
produce

» "AGRI-UDAAN" - Food and agri-business acceleration
2.0 to bring startup revolution

» APEDA (Agricultural and Processed Food Products
Export Development Authority Act)

» SMAM (Sub-Mission on Agricultural Mechanization)
» Jute-ICARE Project
» Project CHAMAN

» Doubling the farmers income: Ashok Dalwai
Committee

» RKVY-RAFTAAR
» AgroIrradiation Centers

» Agricultural Marketing and Farm Friendly Reforms
Index

» National Food Security Act

» Digitization and Agriculture

» Direct Benefit Transfer in Fertilizer Sector

» Draft Regulation on Fortification of Foods

» Law Commission Recommendation on Food Laws
» Concept of Modern Terminal Markets

» Animal Husbandry, Dairying and Fisheries

» e-Pashuhaat Portal
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» Schemes of Bio-Tech Kisan and Cattle Genomics » Ethanol Blending

\4
v

National Bureau of Plant Genetic Resources
Amendments to the NABARD Act, 1981

Revenue Insurance Scheme for Plantation Crops

RashtriyaGokul Mission
Mission Fingerling
Ornamental Fishing
Agricultural Science Congress
RubsSiS

Neem Coating of Urea

vV VvV Vv VY
vV VvV Vv VY

National Agriculture Market

Geography - 8: Sectional
(Geography of India & the World)

TEST: 28

FEEXREEXRE*
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SCIENCE & TECHNOLOGY
29 | Science & Technology - 1: NCERT

Science & Technology - 2
Biology + Biotechnology + Health

TEST: 30

» Epithelial tissue

BIOLOGY

» Connective tissue

» Muscle tissue

1. Chemical Building Blocks of Life .
8. Economic Zoology

2. History and Origin of Life » Beneficial animals: Corals - Earthworm -
Vermiculture - Beneficial insects - Prawns -
3. Cells Lobsters - Crabs - Pearl oysters - Fishes - Guano
» Cell Structure - Aquarium - Vivarium.
» Membranes » Harmful animals: Disease causing organisms
] - Vectors - Poisonous organisms - Fouling
» Cell-Cell Interactions organisms - Pests.

» Energy and Metabolism

- 9. Endocrine system
» Respiration

h hesi » Hypothalamus

> Photosynt e.5|.s » Pineal body (epiphysis)

> How Cells Divide » Pituitary gland (hypophysis)

» Sexual Reproduction » " Thyroid
4. Genetics » Adrenal glands

» Inheritance » Reproductive glands

» DNA, The Genetic Material 10 Respiration

> Gene Expression » External and Internal Respiration

> Gene Regulation » Respiratory system in Plants

> Mutation » Respiratory System in Insects

> Recombinant DNA Technology » Respiratory System in Humans and Animals
5. Classification of Living Things 11. The Transport System in Organisms

» Classification and Domains of Life » Transport system in a Cell

» General Biology/Classification of Living Things/

‘ » Transport System in Plants
Viruses . .
» Transport System in Animals
» Prokaryotes
Euk » Blood Vascular System
t
> Eukaryotes » The Lymphatic System
o Protists
o Plants 12. Skeletal and Muscular Systems
o Fungi » Bone and Skeleton System (Osteology)
. Ligaments (Syndesmolo
o Animals 9 Gy 9)

»
» Muscular System (Myology)

6. Evolution >

» Evolution of Life

Vertebrates

13. Reproduction

» Asexual Reproduction in Plants

» Animal Evolution

» Human Evolution L .
» Asexual Reproduction in Animals

7. Tissues » Sexual Reproduction in Plants
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» Sexual Reproduction in Animals
» Sexual Reproduction in Humans

14. Excretion, Osmoregulation and
Thermoregulation

» Excretory products

» Excretion in plants

» Excretion in Animals
>

Osmoregulation, ADH and formation of Urine in
Animals

» Physiological and Behavioural Adjustments

15. Nutrition

Classification by Source of Energy and Carbon
Plant Nutrition

Animal Nutrition

Human Diet

YV vV Vv Vv VY

The Digestive System

BIOTECHNOLOGY

1. Genetics and biotechnology
Industrial genetics

Protoplast and cell fusion technologies
Genetic engineering

DNA sequencing

Nucleic acid probes

Genomics and proteomics

Antisense and RNA interfence

YV VYV VYV VvV VY VY VvV VY

Potential laboratory biohazards of genetic
engineering

» Bioprocess/fermentation technology

2. Biological fuel generation

» Global warming and the significance of fossils
fuels

Photosynthesis: the ultimate energy source
Biofuels from biomass

Bioethanol from biomass

Biodiesel

Methane

Hydrogen

Y VvV Y Y VvV VY

3. Environmental biotechnology
Microbial Ecology Environmental Biotechnology
Waste water and sewage treatment
Landfilling technologies

Composting

Bioremediation

Detect and monitoring of pollutants

YV VYV VvV VvV Y Vv VY

Microbes and the geological environment

» Environmental sustainability and clean technology

4. Plant and forest biotechnology

» Plant biotechnology
» Forest biotechnology

5. Animal and insect biotechnology

» Genetic manipulation and transgenic animals

» Genetically engineered hormone and vaccines
» Animal organs for human patients
>

Genetically modified insects

6. Food and beverage biotechnology

Food and beverage fermentations
Microorganisms as food

Enzymes and food processing

Amino acids, vitamins and sweeteners
Organic acids and polysaccharides

Public  acceptance and
biotechnology foods

Y VYV VvV VvV VvV Y

safety of new

Biotechnology and medicine
Pharmaceuticals and biopharmaceuticals
Antibiotics

Vaccines and monoclonal antibodies
Biopharmaceuticals/therapeutic proteins
Pharmacogenetics

Molecular biology and human disease
Diagnostics in developing countries
Gene therapy

Systems biology and medicine

Y Y Vv Y VYV Y Y Y VY V'Y

Stem cell biotechnology

7. Protection of biotechnological

inventions
» Patent protection Trade secrets

» Plant breeders’ rights

RECENT INITIATIVES IN
HEALTH & BIOTECHNOLOGY

1. Health

» India has declared free from Bird flu

» Revised Draft guidelines for stem cell research,
2017

» ‘Theraphy for sepsis

» Curmin, A bioactive component of turmeric
treats cancer

» Embryo transfer technology to increase livestock
productivity

» "SOHUM' an indigenously developed newborn
hearing screening device
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» Kyasanur forest disease or monkey fever

» India Declared Maternal and Neonatal Tetanus,
H5N1 and Yaws Free

» Mission Indradhanush
» New TB Drug Regimen

Biotechnology

» Genome sequencing of Ragi done for the first
time in the world

GM mustard policy
DNA as storage device
Biomarker

Algae based footwear
Artificial Womb

vV VvV vV Vv VY

» UK. grants gene editing license
» GM Mosquito

» DBT launched “Sohum” an innovative newborn

hearing screening device

» Biotech-KISAN scheme

» India’s first biomass to ethanol plant & its

commercialization

» Digital Biopiracy
» Genetically Modified Mosquito
» Designer Babies’ OR Three Parents Babies

» National Biotechnology Development Strategy

2015-2020

TEST: 31

Science & Technology - 3

Space + Defence + Nuclear + Institutions + IT +
Electronics + Telecom + Nano + Robotics

INSTITUTIONS & POLICY

SPACE

» India’s policy in the field of the science and
technology

o The S&T policy resolution in 1958
o S&T policy of the 1983
o S&T policy of the 2003
o S&T policy 2013
» Institutional structure
o Department of Science & Technology
e CSIR
o Survey of India
o Science and Engineering Research Council
o Technology Development Board

o National Accreditation Board For Testing
And Calibration Laboratories

» Science and technology as a source of Human
Resource Development

» Awards related to Science

» New Initiatives Aligned with the National
Agenda

» India and World collaboration in science projects
» Technology Vision Document 2035

» National Biotechnology Development Strategy
2015-2020

» National Intellectual Property Rights Policy
» Organ donation rules in India
» Policy on Synthetic Biology

» Types of orbits
» Launch Vehicle
>

Satellite communication in India

\4

INSAT Satellite application
Remote sensing applications
Cryogenic rockets

Yy VvV VY

Global Positioning System
o Galileo

o GLONASS

o IRNSS

o GAGAN

Chandrayaan —I & II
Mars Orbitor Mission

Space Organisations

\4

vy VvV VY

Space race/Space junk

v

Recent updates

o South Asia Satellite: Significance
o Neutrino Observatory

o Solar Mission- ADITYA

o Gravitational Waves

DEFENCE

» Missile system and classification

o On the basis of type
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e On the basis of launch vehicle » Air-breathing propulsion system

o On the basis of Range » Space Junk

o On the basis of propulsion system > Graveyard Orbit
» India’s Missile System » Super cluster of galaxies known as “Saraswati”.

o Agni » NASA: Asteroid impact and deflection assessment

s mission.
o Prithvi
. » Commercial use of Lithium-lon battery

o Trishul technology

o Nag » Hyperspectral imaging satellite

e Dhanush » Water propulsion system in CUBESAT

e Astra » Saturn-cassini Mission

o Prahaar » OSIRIS-Rex passed by earth to reach asteroid
» BrahMos Missile System Bennu
» Indian Submarines and Naval Ships » Hackathon # Open Gov Data Hack
» Light Combat Aircraft » Google Lunar X Prize Competition
» Unmanned Aerial Vehicle » NASA-ISRO synthetic aperture radar satellite
» Stealth technology (NISAR)
» Chemical Weapon » GSAT-17 heaviest communication satellite of ISRO
» Biological Weapon » Astrosat, Chandra and Hubble Jointly detect

massive cosmic explosion

» Scientists create first global map of water on

NUCLEAR ENERGY moon

» World's largest aircraft “Strato launch”

» Types of nuclear reactions » MOM complete 3 years in orbit

» Nuclear Power Reactor » Solar mission Aditya L-1 in 2019

» N-Power Policy of India » Gravitational waves news

» Advantages of Nuclear Energy » Radio galaxies

» Disadvantages of Nuclear Energy » Indigenously developed S-Band Doppler weather

» Non-energy applications of Nuclear energy radar
» Kelvin waves
» NISAR MISSION

» ISRO made satellite based chip system

» Impact of Radiation
» Issue of Radioactive Waste

» Institutions involved in  Nuclear energy

Development, AERB » TDRS-M NASA
» Safety standards in Nuclear Power plants » Neutrino Observatory
» Nuclear & Radiological Disasters » Indian Space Vision-2025
o 'NIRBHAY' sub sonic cruise missile
RECENT DEVELOPMENTS e Brahmos
o INS Koltar
» Spitzer Space Telescope o INSKiltan
» Chandra X-ray Observatory o NAG missile
» Multi Application Solar Telescope o Hydrogen bomb
» Thirty Metre Telescope o Vikram OPV
» RESOURCESAT- 2A o Integrated Quarter Master Package
» ASTROSAT o INS kalvari
» Sunspot o Prithvill
> Magnetars o Airindependent Propulsion
» Neutron stars o Rukmini
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o Textiles

IT, ELECTRONICS &
TELECOM

o Sustainable energy

e Environment

e Transport

» Computers e Space

o Generation of computers o Agriculture

o Computer terminologies .
P 9 » Adverse Health and Environmental Impacts

o Supercomputer and its applications of Nanotechnology

> Information technology » Social and Ethical Impacts:

o Components of IT » Nano-science and nano-technology in India

o IT enabled services
o Application of IT 1. Robotics

» Display technologies > Whatis Robotics?

o Cathode ray » Machine vs Computer vs Robots

°
o LED

o Plasma Monitors

LCD » Parts of a Robot

e Controller

o Manipulator

o OLED o End Effector
» Telecommunications o Sensor
o Mobile generations » Classification of Robots

o Smartfone o Rolling Robots

o Walking Robots
e Autonomous Robots

o Important conceps
» Government initiatives
o Digital India Initiative » Artificial Intelligence

o MeghRaj » Advantages and Disadvantages of Robot

o Code Free for India » Applications of Robotics

o E-Kranti e Industrial Sector

o Bharat Net project

o Aerospace
e Bharat QR

o Healthcare Delivery
» Contemporary debates

o Net Nuetrality o Outer Space

o Exploration
o Military Robots

o Internet of Things

o Big Data Initiative and Privacy

o Cyber crime and security o Disaster Areas
o Entertainment
NANO-SCIENCE & NANO o Agriculture
TECHNOLOGIES o Domestic work
» What is Nanoscience and Nanotechnology? 2. Recent Developments in IT & Telecom

» Origination of Nanoscience and Technology > Quantum computing

. . » Project brainwave
» Basics of Nanoscience

. » SagarVani System
» Nanomaterials

» Locky Ransomware
> Applications of nanotechnology » Hindi word for computer i.e., “SANGANAK"
o Nano medicine » India’s first technology and innovation support
o Semiconductors and computing centre (TISC)
e Food » Net neutrality
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> National cyber coordination centre > Digital Transaction Methodologies

» HORTINET » Bharat Net Project

» Digital Transaction Methodologies » Wi-fi Technology

> Blockchain Technology » Digital Terrestrial Television Transmission

» Bitcoins System

» Cyber Swachhta Kendra » Internet of Things

TEST: 32 Science & Technology - 4: Sectional
FEEXXXEXXX*
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TEST: 33 CSAT - 1: Reasoning

:

TEST: 34 CSAT - 2: GMA

TEST: 35 CSAT - 3: Reading Comprehension

TEST: 36

Current Affairs - 1 (October, 2018)

TEST: 37

Current Affairs - 2 (November, 2018)

TEST: 38 Mock - 1 (Paper 1)

TEST: 39 Current Affairs - 3 (December, 2018)

i

TEST: 40 Mock - 2 (Paper 1)

TEST: 41

Current Affairs - 4 (Jan + Feb + March, 2019)

TEST: 42 Mock - 3 (Paper 1)

Current Affairs - 5

TEST: 43 (Economics Survey + Budget)

TEST: 44

Mock - 4 (Paper 1)

TEST: 45 Mock - 5 (Paper 2)

TEST: 46 Current Affairs - 6 (Indian Year Book 2019)
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TEST: 47

Mock - 6 (Paper 1)

TEST: 48

Mock - 7 (Paper 2)

|_TEST49 |

TEST: 49

Mock - 8 (Paper 1)

TEST: 50

Mock - 9 (Paper 2)

TEST: 51

Current Affairs - 7
(October, 2018 to April, 2019)

TEST: 52

Mock - 10 (Paper 1)

i

TEST: 53

Mock - 11 (Paper 2)

TEST: 54

Mock - 12 (Paper 1)

TEST: 55

Mock - 13 (Paper 2)

&
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