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IVProgramme Highlights A

1. Our well designed test papers will focus on testing concepts as
well as factual knowledge as per UPSC Pattern.

2. Total 31 Tests:
a. Sectional Tests - 11
b. Current Affairs - 5
c. Mock Tests - 15

Sectional Tests: Under this each subject mentioned in the
UPSC syllabus will be catered and each test will consist of
100 Questions.

Current Affairs: Month-wise current affairs tests will be conducted,
each test will consist of 100 Questions.

Mock Tests: Mock tests will be conducted on the line of UPSC
pattern consist of Paper 1 (100 Questions) and Paper 2 (80
Questions).

3. 3-Layer Performance Analysis including Test Report, Detailed
Analysis & integrated All India Ranking for Online & Classroom
Aspirants.

‘ 2 www.iasscore.in



TEST SERIES 2019

[ERJSCORE

IV Test Schedule

7

D S i P

Test No. 1

10 February, 2019

Sectional

Polity and Governance - I

Test No. 2

12 February, 2019

Sectional

Polity and Governance - II

Test No. 3

14 February, 2019

Sectional

Geography -1

Test No.

16 February, 2019

Sectional

Geography - II

Test No.

18 February, 2019

Sectional

Environment and Ecology - I

Test No.

20 February, 2019

Sectional

Environment and Ecology - II

Test No.

22 February, 2019

Sectional

Indian Economy - I

Test No.

24 February, 2019

Sectional

Indian Economy - II

Test No.

26 February, 2019

Sectional

History - I

Test No.

28 February, 2019

Sectional

History - II

Test No.

01 March, 2019

Sectional

Science and Technology - I

Test No.

03 March, 2019

Mock

Mock 1 (Paper 1)

Test No.

10 March, 2019

Current Affairs

Current Affairs

(October + November + December)

Test No.

17 March, 2019

Mock

Mock 2 (Paper 1)

Test No.

24 March, 2019

Mock

Mock 3 (Paper 1)

Test No.

31 March, 2019

Mock

Mock 4 (Paper 1)

Test No.

07 April, 2019

Mock

Mock 5 (Paper 1)

Test No.

08 April, 2019

Current Affairs

Economic Survey + Budget

14 April, 2019

Mock

Mock 6 (Paper 1)

14 April, 2019

Mock

Mock 7 (Paper 2)

15 April, 2014

Current Affairs

Indian Year Book + PIB

21 April, 2019

Mock

Mock 8 (Paper 1)

21 April, 2019

Mock

Mock 9 (Paper 2)

22 April, 2019

Current Affairs

Current Affairs
(January + February + March)

Test No. 25

28 April, 2019

Mock

Mock 10 ( Paper 1) |
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Test No. 26 28 April, 2019 Mock Mock 11 (Paper 2)
Test No. 27 05 May, 2019 Mock Mock 12 (Paper 1)
Test No. 28 05 May, 2019 Mock Mock 13 (Paper 2)
Test No. 29 06 May, 2019 Current Affairs | Current Affairs (October to April)
Test No. 30 12 May, 2019 Mock Mock 14 (Paper 1)
Test No. 31 13 May, 2019 Mock Mock 15 (Paper 2)

GS Paper 9:00 AM to 11:00 AM

Test Timings
CSAT Paper 12:00 PM to 2:00 PM
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Performance Analysis

TEST
REPORT

m

DETAILED

ANALYSIS

ANALYSIS

ANALYSIS

> [/] Correct
™~ [B¢] Incorrect

Attempted

Analysis

Ideal time to solve the question
Know where you have made a silly mistake/fluke

Learn to catch the key words, such as steadily, All,
incorrect

__—v Total Questions

—> (Correct
Incorrect

Know your
performance

0-0-0-0

Strength  Weakness  Opportunity Threat
(your strong  (your weak  (based on smart (Trap or
area) area) solution) Silly mistake)

Perfect Attempt
Overtime Attempt
Waste Attempt
Casual Attempt

1.Your Answer
2.Correct Answer
3.Attempt Review

2 Level

Solutions
/Explanation

»

1.Traditional How to eliminate

Optimum strategy based on
Calculated risk

2.Smart

You

»

1. Question wise analysis

2. Where you stand

3. Vis a vis topper (time taken by you v/s Topper)
4. You v/s peer group

Question
Stats

1. Topic from where question has been asked

2. Sub topic

» Level 1: Factual
3. Difficulty level of question 4E Level 2: Conceptual
4. Correct attempt % Level 3: Applied

© ..
(oL,

»(®) All India Ranking
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I/ 2500 Topies Covered 4

» 2500 Topics to be covered, through SMART Solution. It can be used as
REVISION NOTES

» SMART Solutions will be provided so that you learn how to approach a
question in the exam, even if you don’t have the full knowledge of the topic
given.

» EXAMPLE:
Let's see how smart solution can be effective through UPSC PRELIMS QUESTION OF 2018.

Q 1: Consider the following statements:
1. In the first Lok Sabha, the single largest party in the opposition was the Swatantra Party.
2. In the Lok Sabha, a “Leader of the Opposition” was recognised for the first time in 1969.

3. In the Lok Sabha, if a party does not have a minimum of 75 members, its leader cannot be
recognized as the Leader of the Opposition.

Which of the statements given above is/are correct?
(@ 1and 3 only (b) 2 only
(c) 2 and 3 only (d)1,2and 3

Correct Option: (b)
Explanation:

Leader of the Opposition
» Statement 1 is incorrect:

o 1952 elections The Congress had won 364 out of 489 Lok Sabha seats in the first ever general
election held in India. Its vote share was 45 per cent.

o The CPI was the second party with just 16 seats.The Swatantra Party was an Indian liberal
conservative political party that existed from 1959 to 1974.
» Statement 2 is correct:
o Leader of opposition was recognized for the first time in 1969.

o The leader of Opposition in the Lok Sabha and the Rajya Sabha were accorded statutory
recognition in 1977. They get same salaries and allowances that are equivalent to a
Cabinet minister - paid by the govt.

» Statement 3 is incorrect:

o In each House of Parliament, there is the ‘Leader of the Opposition’. The leader of the largest
Opposition party having not less than one-tenth seats of the total strength of the House
is recognized as the leader of the Opposition in that House.

‘ 6 www.iasscore.in
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Total 10% seat means

o InLokSabhal0% of543 =55 (In 3rd statement,it says “minimum of 75 members”),hence
its incorrect.

o In Rajya Sabha 10 % of 245 =25

Smart Solution

o In the first reading most of the candidates will find that statement 1 & 2 are very factual in
nature and hard to solve. In this case they skip the question and move on to the next one.

o But, If candidate reads the question further he/she will realize that statement 3 was in news
(Congress got only 44 seats in last Lok Sabha elections) and is straight away wrong. In the
Lok Sabha, if a party does not have a minimum of 10% (55) members of the total strength
(543), its leader cannot be recognized as the Leader of the Opposition.

o Conclusion: Even if you have no idea about statement 1 and 2 and are updated with the
current affairs you can straight away eliminate options (a), (c), and (d) and can mark option
‘(b)" as the correct answer.

EXKXXXKX¥%
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IV FAQ (Test Series)

7

1. What is the programme all about?

The Prelims Paper requires an aspirant to choose the correct answer from the codes given and generally
the statements and codes are confusing in nature rather than providing an easy access to the correct
answer.

Further the negative marking is present, thus an aspirant cannot just circle in OMR sheet by a fluke.

The Pattern of Prelims paper is also changing from being conceptual to current affairs to being factual.
Similarly the weightage of subjects change every year.

Thus according to this year Prelims Paper, we have come up with revamped format of Prelims Test Series
which covers Sectional Tests + Current Affairs Tests + Mock tests.

This will help the aspirant in covering each and every subject in detail.

2. How is it different from other Test Series?
The programme has been designed to cover:

» Sectional Tests: Under this each subject mentioned in the UPSC syllabus will be catered and each test
will consist of 100 questions each.

» Current Affairs: Month-wise current affairs tests will be conducted, each test will consist of 100 questions.

» Mock Tests: Mock tests will be conducted on the line of UPSC pattern consist of Paper 1 and Paper 2.

It will cover each subject in detail for example, the Geography Tests (sectional) have been divided as:

(@) Geomorphology + Indian Physical Geography + Climatology + Oceanography + Water resources
+ Biogeography + Land + Forest + Agriculture

(b) Mineral + Energy + Transport + Industry + Demography + Human Geography + Census
The questions will be designed to cover maximum of the concepts.

Similarly it will cover monthly current affairs tests.

3. Will study material be provided?

The study material will be provided on following topics:

» Natural Resources » Environmental Issues

» Agriculture » Socio-Economic Development
» Demography and Census » National institutions

» Industry & Transport » Economic Survey, Budget

» Indian culture » India Year Book

» Governance » Rural and Urban Development

4. Who can join?

This Test Series Programme is suitable for both freshers and seniors as practice is must for Prelims
examination. As much an aspirant practice, more concepts he/she will be able to grasp.

‘ 8 www.iasscore.in
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Sub-Topic Listing

7

TEST - 1: POLITY & GOVERNANCE -1

Historical Background + Preamble + FR + DPSP +

FD + Other Constitutional Provisions (Emergency,
Citizenship etc.)

YV vV VY Y Y VYV VY VY VY VY

Y v Vv Y Y Y Y Y VY VY Vv VvV Vv VY

4

1. Historical evolution and features

What is Constitution?

Importance of Constitution

Historical evolution of the Constitution
Constituent Assembly

Objectives of the Constitution

Salient features of Indian Constitution
Unitary features

Federal features

Parliamentary form of government
Presidential form of government

Parliamentary vs. Presidential system of
government

2. Preamble

Preamble

Basic features
Value premises of constitution
Terminologies as:
Democratic
Sovereign
Socialist

Secular

Republic

Justice

Equality

Liberty

Fraternity
Integrity

3. Fundamental rights

Meaning and importance of Fundamental
Rights

Right to equality

Right to Freedom

Right against Exploitation

Right to Freedom of Religion
Cultural and Educational Rights
Right to Constitutional Remedies

Difference between procedure established
by law and due process of law

Writs and their uses

Restrictive limitations on fundamental

rights

DPSP

>

>

>

4

>

>

»

Basic features

Directives

Economic and Social DPSP
Gandhian DPSP

Administrative DPSP

DPSP related to international peace

Implementation of DPSP

Fundamental duties

4

>

Features

Linkof Fundamental Rightsand Fundamental
Duties

Recent developments

4

Fundamental Duties - Awareness Campaigns
is the Duty of Centre

National Anthem - Mandatory in Cinema
Halls - Article 51(a)

Prevention of Insults to National Honor Act,
1971

www.iasscore.in 9 -
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v

Triple Talaq Issue
Uniform Civil Code
MGNREGA: Right to Work

Making AADHAR Mandatory Violates
Fundamental Rights

Citizenship

>

>

4

A\

v

\4

Basic constitutional features
Methodology of getting citizenship
Modes of Losing the Citizenship of India
Concept of dual citizenship

Citizenship provisions in J&K

Special privileges enjoyed by citizens in
India

Panchayats

>

) 4

>

>

>

Brief history

Provisions of 73rd AA

Role and functions of different tiers
Provisions of 74th AA

Role and functions of different tiers
Municipal Corporations

Municipal Councils

Nagar Panchayats

The steps taken
empowerment

towards women'’s

Role of State Election Commission
Role of State Finance Commission
XIth and XIIth Schedules

The Scheduled And Tribal Areas

>

>

4

4

5th schedule areas

6th schedule areas

Composition of autonomous councils
Role and functions of councils

Role of Governor with respect to tribal
areas

Tribal sub plan

Relations Between The Union And
The States

>

4

4

Administrative relations
Legislative relations

Financial relations

Misuse of emergency powers
Issue of devolution of funds

4

>

4

Interstate council
Zonal council

Cooperative federalism concept

11. Services

>

Y VvV Vv VY

12.

Y vV VvV Vv Vv VY

13.

YV VYV VvV Y VYV vV VYV Vv VY VY

14.

Special

AIS

State services
Central services
UPSC

JPSC and SPSC

Tribunals

Need of tribunals

Salient features of tribunals
Composition

Procedure

Powers and functions

Different
examples

types of tribunals: some

Elections

Adult franchise importance
Constitutional provisions

National and state party

Types of elections

Electoral reforms

State funding

Changes in Corporate Funding

NOTA in Elections

Nagaland Reservation in Urban Bodies
E- Postal Ballot

Provisions Relating To

Certain Classes

>

Reservation of seats for Scheduled Castes
and Scheduled Tribes in centre and state
legislatures

Representation of the

Community

Anglo-Indian

National Commission for Scheduled Castes
and Scheduled Tribes

15. Official language provisions

>

>

Official language of the Union

Commission and Committee of Parliament
on official language

Official language or languages of a State

‘ 10 www.iasscore.in
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4

4

>
>
>

Official language for communication
between one State and another or between
a State and the Union

Language of TheSupereme Court, High
Courts, etc.

Special Officer for linguistic minorities

16. Emergency provisions

National emergency
State emergency
Financial emergency

Procedure of proclamation and removal of

17. Amendments

emergency
» Emergency and fundamental rights

» Impact of emergencies

» Procedure of amendment

» Special majorities

» Important amendments

» Special provisions to different states
» Provisions related to NE states

» Provisions related to J&K

vV VY Y VY VY'Y

>

vV V'V

YV V VYV Y VY VY VY VY

>
>

>
>
>

1. Union and States

State Reorganization Commission (brief)
Components of Indian territory

Process of formation of new states
Zonal Councils

Union territories

Special provisions for states

2. The President

Importance of President
Qualification
Election procedure

Advantages and disadvantages of single
transferable form of voting

Presidents’ Term of Office and emoluments
Executive Powers

Legislative Powers

Emergency Powers

Financial Powers

Miscellaneous powers

Judicial powers

Presidents Impeachment

President as nominal head

3. Vice President

Office of the Vice-President
Functions

4. Prime Minister

Appointment of PM
Functions of PM

Role of PM with respect to
o CoM

President

Lok Sabha

Political Party
Coalition Government

®© 6 6 o0

Council of Ministers

» Division of CoM

» Role of CoM

» Role of Cabinet

» Responsibilities of the Ministers

Attorney General of India

» Qualification

» Functions

» Powers with respect to parliament

Parliament

Functions of Parliament

Composition of Rajya Sabha
Composition of Lok Sabha

Qualification and disqualification of MPs
Vacation of seats

Sessions of parliament

Law making procedure

Officers of Parliament

Parliament Proceedings

Motions and resolutions in Parliament
Powers and Privileges

Budget making process

Comparison of LokSabha and RajyaSabha
Types of majorities

vV VYV VYV Y VY Y Y Y Y VY VY VY VYV VY

Special powers of RS

www.iasscore.in -



[ESCORE

P 1as 2010

8. The Union Judiciary
» Integrated judicial system
» Supreme Court
o Composition
o Independence of Supreme Court
o Jurisdiction of SC
e Judicial Review
» High Court
o Composition
o Terms and removal
o Jurisdiction
o Other powers
» Lower judiciary
o Appointment
o Powers

9. Comptroller and Auditor-General of

India

» Appointment

» Functions

» Role of CAG in good governance

10. The Governor

» Appointment, term of office, qualification,

etc.

Powers

Discretionary powers
Ordinance making power

11. CM
» Appointment
Powers and responsibilities

Relationship between the Governor and

the Chief Minister

» Relationship between CoM and the Chief

Minister

12. CoM
» Division of CoM
» Role of CoM
» Role of cabinet
» Responsibilities of the Ministers

13. The Advocate-General for the State
» Appointment
» Functions

14. State legislature

» The composition of Vidhan Sabha and

Vidhan Parishad

» Qualifications of the
Legislature

Powers and Functions of State Legislature
Relationship between both the Houses

Members of

15.

» Officers of State Legislature

» Powers, Privileges and Immunities of State
Legislatures and their Members

» Legislative procedure
» Governor's assent to Bills

» Procedure in Financial Matters/Budget

Recent updates

» President Election Procedure (Rights to
vote or not to vote)

» Concept of Office of Profit
» Types of CAG audit
» Committee of Governors Report

o Reforms in Parliament functioning to
increasing efficiency

o Dilemma of delimitation
o Significance of WHIP
o Declaration of assets of MP's
o NOTA in Rajya Sabha polls
o Demand for a hybrid electoral system
o Various types of electoral systems
» First past the post system
» Proportional representation

» Mixed systems also sometimes referred to
as Hybrid system

o Motion of Thanks

o Privileges to MP

o Ordinance making powers
o Parliamentary committees
o National Court of Appeal

o Middle
Scheme

Income Group Legal Aid

o Public Interest Litigation
o Criminal Defamation

o Capital Punishment

o E-Courts

o Tele-law initiative

o Pro-bono legal services
o Prison reforms

o Law panel on TRIBUNALS

o S.C Collegium proceedings in public
domain

o Law Commission Report on United
Nations Convention against Torture

‘ 12 www.iasscore.in
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TEST - 2: POLITY & GOVERNANCE - 11

Socio-Economic Development + Welfare Schemes +

Governance + Reforms + Bills + Policies

1. Social Sector Bills » Pradhan Mantri Kaushal Vikas Yojana
» The Juvenile Justice (Care and Protection of » DeenDayal Antyodaya Yojana
Children) Act » Skill Development Initiative Scheme
» ‘Surrogacy (Regulation) Bill, 2016’ » Self-Employment & Talent Utilisation
» 'Child Labor (Prohibition and Amendment) (SETU)
Bill, 2016’ » Atal Innovation Mission
» Maternity Benefit Bill, 2016 5. Vulnerable Sector
» Pre-Conception & Pre-Natal Diagnostic Social S it
Techniques (PNDT) Act > >oclalsecuriy.
) » Atal Pension Yojana
» Mental Health Care Bill, 2013 ; o .
) ) » Pradhan Mantri Jeevan Jyoti Bima Yojana
» Protection of Children from Sexual Offenses . > .
(POCSO) » Pradhan Mantri Suraksha Bima Yojana
» Anti Trafficking Bill with Stringent Penalty > Nai Roshni Scheme
» HIV and AIDS (Prevention and Control) Bill- » USTAAD Scheme (Upgrading the Skills
2014 - Amendments and Training in Traditional Arts/Crafts for
S ) Development)
» Domestic Violence Act, 2005 - SC Widens . »
Ambit » Nai Manzil Scheme
» Rights of Persons with Disabilities Bill, 2014 > Women and Child Development
with more Benefits » Beti Bachao Beti Padhao
» Transgender Persons (Protection of Rights) » Sukanya Samriddhi Yojana
Bill 2016 » Digital Gudda Guddi Board
> The Scheduled Castes an.d. the Scheduled » Ujjawala Scheme
Tribes (Prevention of Atrocities) Amendment ] .
Act » Janani Suraksha Yojana
2. Health » Janani Shishu Suraksha Karyakram
. eI: tional Health Missi > AT
> Na !onal Aea N M.|ss.|on » Vanbandhu Kalyan Yojana
> NationalRgush Mizelen » Pradhan Mantri Adarsh Gram Yojana
» Jan Aushadhi Scheme C
Mices e dreets N » Disability
> VISSIQR NCATAGATS » Accessible India Campaign (Sugamya Bharat
» NFHS-4 survey Abhiyan)
3. Education 6. Rural and Urban Development
» Padhe Bharat Badhe Bharat » Sansad Adarsh Gram Yojana
» Mid Day Meal Scheme » Gram Uday Se Bharat Uday Abhiyan
» GIAN (Global Initiative of Academic Networks) » Shyama Prasad Mukharjee Rurban Mission
» SWAYAM (Study Webs of Active - Learning » Deendayal Upadhyaya Gram Jyoti Yojana
for Young Aspiring Minds) » Pradhan Mantri Gram Sadak Yojana
4. Start-up and Skill Development » Swachch Bharat Abhiyan
» Start Up India Scheme » Pradhan Mantri Awas Yojana- Gramin
» Stand up India Scheme » Pradhan Mantri Awas Yojana - Urban
» National Student Start-up Policy » Housing for all by 2022
» National Skill Development Mission » Smart Cities Mission

www.iasscore.in 13 -
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» Hriday - National Heritage City Development
and Augmentation Yojana

» Amrut (Atal Mission for Rejuvenation and
Urban Transformation)
7. Inclusive growth
» Measurement criteria
» Government initiatives for inclusive growth

» Basic Amenities: Housing/Drinking Waters/
Sanitations

» Sustainable Development

8. Rural Development
» Rural development and poverty alleviation
» Review of the Existing Programmes
» Development Administration
» Panchayati Raj

» Agriculture and Rural Development

9. Miscellaneous schemes
» Digilocker

» Bharatnet Project (National Optical Fibre
Network)

» INSPIRE (Innovation in Science Pursuit for
Inspired Research)

» SAKAAR
» Digital India

» Namami Gange Project (Integrated Ganga
Conservation Mission Project)

» Ganga Gram Yojana
» KheloIndia

» PRAGATI (Pro-Active Governance and Timely
Implementation)

» Indian Community Welfare Fund (ICWF)

Governance + Reforms + Bills +
Policies

10. Elections in India

» Salient features of the Representation of
People Act, 1950

» Salient features of Representation of
Peoples Act, 1951

Electoral reforms
Criminalization of politics
Negative or neutral voting
State funding of Elections

vV v VvV Vv VY

Irregularities in polling

11. Political Parties in India
» Political parties in India
Party reforms
Problems in the working of parties
Casteism and politic
Reforms in Party system in India

YV VY vV VvV VY

Strengthening of Anti-defection measures

12

Governing Institutions in India
o Structure of Ministries/departments
o Political head
o Secretariat organization secretary
e Functions of the secretariat

e Functions of attached and

subordinate office
e Other organizations
o Constitutional bodies
o Statutory bodies
e Autonomous bodies
o Public sector undertakings
o The Executive organization

» Advantages of the separation of secretariat
and executive organization.

» Strengths and weaknesses of the existing
structure

» Recommendations for
Organizational structure

improving  the

13. Role of Pressure Groups
» Types of pressure groups

» Role of pressure group in developing
countries

Functions of pressure groups in India
Pressure groups methods
Pressure groups and Democracy

Y VvV Vv VY

Criticism of pressure groups

14. Role of SHG, NGOs, Civil Society
» SHGs
o Characteristics
o Role of SHGs in development
» NGOs
o Functions
o Role of NGOs in development
» Micro Finance Institutions
o Salient features
o Role of MFIs in development

‘ 14 www.iasscore.in
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TEST - 3: GEOGRAPHY-1

Geomorphology + Indian Physical Geography

+ Soil + Land

GEOMORPHOLOGY

The origin of the Earth
» Early Theories

» Modern Theories

» Star Formation

» Formation of Planets

» Solar System

The Evolution of the Earth
» Layered Structure

» Evolution of Lithosphere

» Evolution of Atmosphere

» Evolution of Hydrosphere

Geological History of the Earth
Earth

» Latitude and Longitude including important
Parallels and Meridians

» Motions of the Earth - Rotation, Revolution
and their effects

» Inclination of the Earth’s Axis and its effects

» Local and Standard Time and the
International Date Line, Calendar

» Eclipses - Solar, Lunar

Origin of Life

Geological Time Scale

Interior of the Earth

» Sources of Information
e Direct
o Indirect - Earth Quake Waves

Volcanoes

» Crust

» Mantle

» Core

Geology

» Minerals

4

>

4

4

>

»

>

Major Elements of the Earth’s Crust

o Minerals — Feldspar , Quartz, Pyroxene
Amphibole, Mica, Olivine

o Physical Characteristics — Crystal Form,
Cleavage Fracture, Lusture, Color, Streak

o Transparency, Structure, Hardness,

Specific Gravity

o Metallic minerals — precious Ferrous ,
Non Ferrous

o Non-metallic Minerals -
Phosphates , Cement

Sulphur

Rocks ( Aggregate of Minerals )
Petrology

Rocks & landforms

Rocks & Soils

3 Family of Rocks

o Igneous

o Sedimentary

o Metamorphic

Rock Cycle

Earthquakes

Waves: P,S, Body , Surface ,
Shadow Zone

Types of Earthquakes
Effects

Frequency

Locating an Epicentre

10. Volcano

4

4

Types

o Shield

o Composite

o Caldera

o Flood Basalt

o Mid Ocean Ridge
Landforms (intrusive)
o Batholiths

o Lacoliths

o Lapoliths

www.iasscore.in 15 -
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o Phacoliths o Lithospheric Plates
o Sills e Major Plate
o Dykes e Minor Plates

11. Geomorphic Processes @ Flate Bouncianies

» Earth's Surface o Divergent

o Exogenic Forces o Convergent

o Endogenic Forces e Transform

o Gradation, Degradation & Agradation o Rates of Plate Movements

» Geomorphic Process o Force of plate movements

o Endogenic Process e Indian Plate

o Diastrophism 13. Landforms and their Evolution
¢ Orogenic » Causes
¢ Epierogenic o Geomorphic Processes
¢ Earthquakes o Agents
¢ Plate movements » Geomorphic Agents

e Volcanism o Erosional or Destructional

e Exogenic Forces o Depositional or Constructional

e Denudation Processes » Agents and their Impacts
¢ Weathering o Wind, Running Water, Ground Water,
¢+ Mass movements Glaciers, Waves & Currents
¢ Erosion Transportation & » Winds

Deposition o One of the Two dominant agents in Hot

12. Distribution of Continents & deserts

Oceans e
e Erosional landforms

Cause — Deflation Abrasion Impact

» Theories
o Continental Drift Theory e Pediments and Pediplains
e Alfred Wegner 1912 o Playas
e Pangea, Panthalasa o Deflation Hollows and Caves
o Laurasia, Gondwanaland e Mushroom, Table & Pedestal Rocks
o Evidence in support of Continental Drift o Depositional Landforms
Theory e Barchans
e Jigsaw Fit o Seif
e Rocks of Same age across oceans e Parabolic
o Tillite e Transverse
e Placer Deposits e Longitudinal
e Distribution of Fossils » Running Water
o Forces of Drifting o Erosional Landforms
e Pole Fleeing Force e Valleys
e Tidal Force ¢ Rills
o Post Drift Studies ¢ Gullies
e Convectional Current Theory ¢ Valleys - V Shape, Gorge (Hard
e Mapping of the Ocean Floor Rocks), Canyon (Sedimentary)
» Continents — plate Tectonics e Potholes & Plunge pools

‘ 16 www.iasscore.in
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o Depositional Landforms
o Alluvial Fans
o Delta

bank
o Oxbow lake
o Braided Channels
» Ground Water (Karst Topography)
o Permeable Rocks
e Percolation
e Bedding Plains
o Limestone and Dolomite Regions

regions

e Erosional Landforms

Pavements

sandstone quartzit, Caves
Tunnels

o Depositional landforms
e Stalactites
e Stalagmites
e Pillar Columns
» Glaciers
o Erosional Landforms

e Cirque of Tarn Lakes

o Depositional Landforms
o Glacial Tills
e Moraines
o Eskers
e Outwash Planes
e Drumlins

» Waves and Currents

Coasts

e Erosional Landforms

e Incised or entrenched meanders

e River Terraces — paired & unpaired

o FllodPlains, Natural Levees, Point Bars

o Meansders, Slip off bank, Under cut

e Balkans, Adjacent to Adriatic

e Pools - Swallow Hole, Valley Sinks
(Uvalas), Sinkholes, Collapse sinks
(Dolines), Lapies, Ridges, Limestone

e Caves — Altering bed of Rocks (Shale

e Hors and Serrated Regions — Arete

o Glacial Valleys / Troughs — Fiords

o High Rocky Coasts & Low Sedimentary

o Clifs
e Terraces
o Caves
e Stacks
o Depositional Landforms
e Beaches and Dunes
e Bars, Barriers, Spits
Weathering
o Weather over Earth Materials
o Factors
e Geological
e Climatic
e Topograhic
e Vegetative
o Major Processes
o Chemical
e Physical or Mechanical
e Biological
o Chemical — Forces Chemical Action
e Solution
e Carbonation
e Hydration
e Oxidation & Reduction

o Physical Forces Gravitational, Expansion,
Water Pressure

e Unloading & Expansion
e Temperature changes and Expansion
e Freezing, Thawing, & Frost Wedging
e Salt Weathering
o Biological Weathering
e Burrowing
e Wedging
e Plant Roots
o Effects of Weathering
e Exfoliation (Flakin) — Exfoliation Domes
o Significance of Weathering
e Soil Formation
e Biomes and Biodiversity
e Leaching / Enrichment
o Mass Movements
e Activating causes

e Forms of movement — Heave Flow
Slide
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14. Landforms across the world

» Rivers and lakes
» Mountain and Peaks
» Plateaus

INDIAN PHYSICAL
GEOMORPHOLOGY

Y Y Y Y Y Y Y Y Y Y Y VYV Y Vv VY

Geological Region

Location

Classification of The Himalayan System
Regional Division of the Himalaya
The Purvanchal (or the Eastern Hills)
The Peninsula

Peninsular Plateaus

Physiographic Sub-Units

Lakes

Drainage Pattern

Classification of Drainage
Himalayan Drainage

Peninsular River System

Indian Desert

Islands

Coastal Plains

SOIL

YV VY VvV vV VvV Vv VY

Soil Characteristics

Factors Responsible for Soil Formation
Stages of Soil Formation

Soil Forming Processes

Soil Profiles and Horizons

Soil Classification

Soil Erosion and Conservation

LAND

| g
| g
) 4
>
>
>

Land-use

Land capability classification
Causes of Land Degradation
Impact of Land Degradation
Steps taken by GOI
Sustainable Land Management

PLACES IN NEWS

YV Y VY Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y Y VY Y VY Y Y VY VY VY VY VY VY

Govardhan Eco village

City livability index

Sardar Sarovar Dam in Gujarat
Yethinahole Project

SMARTGRAM

Kaladan project in Myanmar
Doklam plateau

Gilgit-Ballistan

SCO Summit-Astana

Bosporus strait

Nathu-La

Lisbon

Mahadayi tribunal

Jaravas

Bengaluru declaration

SASEC road connectivity

Doklam

SL dams bottom traveling
Hambantota Port

World Petroleum Congress, Turkey
Kaleshwaram project

Mega food park in Kapurthala
Assam'’s disturbed area tag

North Koel project

BIMSTEC

Conservation of Pagodas to Bagan
Bridge over Mechi River

Pangong Lake

World's most liveable city

Asia Africa Corridor

Xiamen declaration

Sir Creek

Chakma, Majong RefugeesRohingya
Cleanest Iconic place Meenakshi temple
OBOR

Hambantota

Chahbahar Port

Gwadar Port

National Waterway — 4

Ro Roferry service

Polavaram project
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UNESCO creative cities network Sericulture
Singapore Changi Naval base
Hebron (UNESCO)

India in Antarctica

Blizzards
New tectonic plate discovered
Report on Palaeo Channel of North West India

vV VvV VY Vv VY
vV VvV Vv Vv VY

Concept of Resilient Cities

Climatology + Oceanography + Water Resources

» Variation in the net Heat Budget at the
CLIMATOLOGY Earth’s Surface

» Temperature

Cyclones in News

> Composition » Factors controlling Temp distribution

> Gases » Distribution of Temp Month of January-July

» Water Vapour » Range of Temp Month of January-July

> Dust Particles » Inversion of Temperature
> Structure » Atmospheric Circulation and Weather
» Exosphere Systems
» Thermosphere » Atmospheric Pressure
» Mesosphere » Vertical variation of pressure
> Stratosphere » Horizontal distribution of pressue
» Troposphere » World Distribution of Sea Level Pressure
» Altitude vs Temperature » Factors affecting the velocity and direction
» Solar Radiation Heat Balance Temperature of the Wind
» Insolation » Pressure Gradient Force
» Aphelion and Perihelion » Frictional Force
» Variability of Insolation at the surface of the » Coriolis Force
Earth » Pressure and Wind ( Cyclonic & Anticyclone
o Day Season Year Circulation)
o Rotation on Axis , Angle of Inclination of » General Circulation of the Atmosphere —
sun rays , Length of the day Pattern of Planetary Winds
o Transparency of Atmosphere, » Latitudanal Variation of Atmospheric
configuration of land in terms of its Heating
aspect.

» Emergence of Pressure Belts

> Heat Balartch » Migration of Belts Following apparent Path

» Heating and cooling of atmosphere of Sun
e Conduction » Distribution of continents & Oceans
o Convection » Rotation of the Earth
e Advection » Circulation
> Terrestrial Radiation » Simplified Global Circulation — Hadley Cell ,
» Heat Budget of the Planet Earth Ferrel Cell
» Macro Budget » Seasonal Wind
o Albedo » Local Wind
o Shortwave Radiation » Land and Sea Breezes
o Long wave Earth Radiation » Mountain and Valley Winds
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v

Air mass & fronts

Extra Tropical Cyclone

Thunderstorms

Tornadoes

Water in the Atmosphere

Water Vapour

Precipitation

Humidity — Absolute and Relative
Saturation — Dew Point

Evaporation and Condensation

Dew

Frost

Fog & Mist

Clouds

Types — Cirrus, Cumulus, Stratus, Nimbus
High — Cirrus, Cirrostratus, Cirrocumulus
Middle — Altostratus, Altocumulus

Low — Stratocumulus, Nimbostratus

Vertical Development - Cumulus and
Cumulonimbus

Precipitation

Rainfall, Snowfall, Sleet Hail, Hailstones
Types of Rainfall

Conventional

Orographic

Cyclonic

World Distribution of Rainfall

World Climate

The Hot, Wet Equatorial Climate

The Tropical Monsoon and Tropical Marine
Climates

The Savanna or Sudan Climate

The Hot Desert and Mid-Latitude Desert
Climates

The Warm Temperate Western Margin
(Mediterranean) Climate

The Temperate Continental (SteppClimate

The Warm Temperate Eastern Margin (China
TypClimate

The Cool Temperate Western Margin (British
TypClimate

The Cool Temperate Continental (Siberian)
Climate

» TheCool Temperate Eastern Margin (Lauren-
tian) Climate

» The Arctic or Polar Climate

OCEANOGRAPHY

» Water on the Surface of the Earth
» Hydrological Cycle
o Component
e Processes
» Oceans
» Relief of the Ocean floor
» Divisions of the ocean floor
o Continental Shelf
o Continental Slope
o Deep sea plain
o Oceanic deep and Trenches
» Minor relief features
o Mid oceanic ridges
o Seamount
o Submarine canyons
o Guyouts
o Atoll
» Temperature of the Ocean Water
o Vertical
o Spatial

e Factors
distribution

Latitude
Unequal distribution of land & Water

affecting Temperature

Y Vv VY

Prevailing wind

Ocean Currents

A\

o Horizontal & Vertical Distribution
» Salinity of the Ocean Water
o Factors affecting salinity
» Evaporation and precipitation
» Fresh water flow from rivers
» Ocean currents
o Horizontals distribution of sailinity
o Vertical Distribution of salinity
» Density of Ocean Waters
» Movements of ocean Water
» Factors influencing Movement
o Temperature
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o Salinity
o Density
» Motion — Horizontal and Vertical Currents
» Waves
o Motion of waves and water molecules
o Characteristics of wave
o Crest and Trough
o Height
o Amplitude
o Period
e Length
o Speed
o Frequency
» Tides

e Relation between Gravitional Forces and
Tides

o Tidal currents
o Types of Tides

» Based on Frequency — Semi Diurnal, Diurnal,
mixed

» Based on SME position — spring and Neap
Tides

o Importance of Tides
» Ocean Currents

o Primary Force that initiates the
movement

» Heating of solar energy
» Wind

» Gravity

» Coriolis force

o Secondary force that influence the
currents to flow

o Types of ocean curents:

e Surface currents & Deep water
currents based on Depth

e Cold and Warm Currents based on
Temperature

o Major Ocean currents of the World
o Effects of Ocean Currents

WATER RESOURCE

» Underground water resource
» Surface water resources

» Inland water resources: Utilization of inland
water resources

» Oceanic Water Resources

» Utilization of oceans by man
» Water consumption patterns
» Water Pollution

» Conservation of Water Resources

» Techniques of Water Conservation

XX XXKXKXXXX
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TEST - 4: GEOGRAPHY - 11

Demography + Human Geography + Census +

Mineral + Energy + Transport + Industry + Forest +
Agriculture

Demography

vV VvV VvV VvV VvV VY

YV VYV Y VY Y VYV VYV VY

Concept of human resources
Population distribution

Physical factors

Socio-cultural factors

Demographic factors

World population distribution

o Ecumene

o Non-ecumene

Continent-wise distribution of population
Density of population

Pattern of population density
Population increase (growth) in the world
Causes of rapid increase in population
Future projections

Determinants of population growth
Natural increase

Characteristics of population

o Age composition

o Population pyramids

o Sex composition

o Literacy

Theories of population growth

o Malthusian theory

o Marxian theory

o Demographic Transition Theory
Optimum population

o Over-population

o Under-population

Population problems

o Population problems
countries

of developing

o Population
countries

problems of developed

Population Policies: of China, of India.
Various types of rural settlements

Relationship between house types with
relief, climate and building materials

2. Urbanization

>

Basic Feature and Pattern’s of India's
Urbanization

Issues of Urbanization in India

o Rural Urban Migration

o Emergence of Slums

o Urban Transport

o Waste Disposal

o Water Supply, Drainage and Sanitation
o Electronic Waste

o Urban Poverty

o Real Estate (Regulation & Development)
Bill

Way Forward to Tackle Issues Related to
Urbanization

o Inclusive Cities/Smart cities

o Recent government  programmes:
AMRUT, HRIDAY Scheme
Migration

Displacement

Importance of the Rehabilitation Policy
Urban settlements: types

Morphology of urban settlements

Migration: Push factors and pull factors

Emigration  during  colonial, post-
independent and post-liberalisation period
Functional classification of cities

Difference  between boundaries and

frontiers, their classification

Rural urban  fringe  characteristics,

advantages, problems
National urbanisation policy

Factors affecting rural settlements, their
types and patterns

3. Census

>

>

Literacy

Sex Ratio
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» Family Planning o Coal fields and coal production

» Old Age o Byproducts of coal

» Age Structure o Conservation of Coal

» Density » Petroleum

» Population Growth o Nature and properties of petroleum
» Census Terminologies o Origin and recovery

4. Mineral resource o Exploration

o Petroleum refining

» Types of minerals: Metallic minerals
» Non-metallic mineral o Petroleum reserves
» Distribution of minerals and mining regions o Producing areas
» Distribution, production and international e Consumption of petroleum
trade of Metallic minerals: Ferrous metals: o International trade
Iron ore o OPEC and its role in oil trade
» Ferro-alloys and non-ferrous » Natural gas: Reserves and Production
» Manganese » Hydro-electricity
> Chromium o Advantages of hydro-electricity
> Nickel o Ideal conditions for generation of hydro-
» Tungsten electricity
» Antimony o Distribution of potential hydro-power
» Copper o Hydro-electric power generation in
» Bauxite and Aluminium Ihdia
» Zinc Lead » Atomic (nuclear) energy
> Tin o Atomic: source minerals: Uranium
> Gold o World distribution of Uranium
> Silver o Production of Uranium
» Platinum e Thorium
> Mineral chemicals o Production of Atomic (Nuclear) Energy
o Mica o Nuclear Energy
o Potash » Alternative (non-conventional) sources of

energy

Phosph
° osphate o Solar energy

Ni .
o Nitrates o Wind energy

o Sulphur o Geothermal power

» Conservation of mineral resources .
o Tidal energy

5. Energy resources o Wave energy
» Classification of energy o Biomass energy
» Production of conventional energy

6. Industry

General trends of ener roduction and .
> 9y P » Industrial development

consumption

» Reserves and sources of energy > Iron and Steel Industry

> Coal o Location of iron and steel industry

. o Early localization
o Nature and origin of coal y

o Constituents and kinds of coal o Development of iron manufacture

o Distribution of iron and steel industry
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o Global steel production » Cement industry

o International trade o Distribution of cement industry

o Growth potential of the steel industry o Recent trends: Main global competitors
> Textile Industry » Petroleum refining industry: Localization

o Cotton Textile Industry: Location of the

) o Site selection of petroleum refineries
industry ol ref
. o History of oil refineries
o Recent trends in localization ° Y

o Distribution and production of cotton © World pattern of oil refining

textiles o Petroleum products
o Woollen textile industry: Location of the » Industrial Regions
industry

o Characteristics of industrial regions

o Silk textile industry: Raw  silk S . . .
manufacture o Delimitation of an industrial region

o Silk textile manufacturing o Principal industrial regions of the world

o Synthetic (artificial)  silk  industry: o Industrial regions of Anglo America—
Distribution of man-made fibre and USA, Canada, Western Europe and Central
fabrics. Britain, Germany, Belgium, Netherlands,

France, Italy, Eastern Europe, Poland,

» Engineering Industries
Former USSR

o Machine tools and machines: Areas of
production o EasternAsia—Japan, China, the 'Dragons’,

o Industrial machinery: Textile machinery India, High tech patterns.

o Other industrial machinery 7. Transport
o Agricultural machinery » Importance and development of transport
» Manufacturing of transport equipment » Means of transport

o Automobile industry » Transport costs and economic distance

o Railway car and locomotive industry » Operating costs in transport

hipbuildi o
° S‘ ipbuilding » Relative importance of means of transport:
o Aircrafts Industry Railways, Roads, Pipeline, Oceans, Air
» Chemical Industry & Fertilizer transport
o Classes of chemicals: Branches of » Profits and freight rates

chemical industr .
y » Government's transport policy

o Heavy chemical industr
! Y » Transport patterns in the world: Oceanic

o Production of acids and alkalies transport

o Rise of chemical industry » Ocean transport routes

o Fertilizer industry: Nitrogen fertilizers

» Inland waterways
o Phosphate fertilizers ) ) )
N » Main regions of inland waterways
o Potash fertilizers ) ) )
. » Railways: Factors affecting the railroads
» Explosives
. . » Distribution of railroads in the world
» Glass industry: Production of glass

» Air transport: Factors influencing air

» Agro-industries
. ) transport
o Synthetic rubber industry ) ) ) )
» Air transport in various continents

o Pulp and paper industry: Essential

conditions for pulp production > Pipeline transport
o Production of paper and paper board » Petroleum (oil) pipelines
o Newsprint » Gas pipelines
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Recent developments in Transport
Sector

» Rural electrification corporation: First green
bond

» Time and costs over runs of infrastructure
projects

» India’s First Mega Coastal Economic Zone
(CEZ) to come up in Maharashtra

» Logistic sector gets infrastructure status

» AIIB approves $150 million for India
infrastructure fund

» Ro-Ro Ferry service

» Bharatmala project for construction of
24,000 km of highway connecting Western
and Eastern part

» Union Ministry of shipping is planning to
expand Logistics Data Bank (LDB)

Railways India Development Fund
National Infrastructure Investment Fund
Defence Innovation Fund

Flexi Fare Method in Railway

Rail Cadre Management

TRI-NETRA in Railways

National Rail Plan 2030

India’s First Caterpillar Train

Green corridor concept

Made in India ‘Medha’ train

Antyodaya Express

Smart Railway Station

Yatri Mitra Seva

National Highways Interconnectivity
Vehicle Fleet Modernization Programme
Transit Oriented Development Policy

YV VYV VY Y Y Y Y VY Y VY VY Y VY VY VY VY

Logistic Enhancement

Programme

Efficiency

Indian Bridge Management System
National Road Safety Policy

TARANG

E-trans

DEEP (Discovery of Efficient Electricity Pric
GARV II APP

Trading of Energy Saving Certificates
Powers for all 24x7

Draft National Electricity Plan

YV vV VY VYV Y VY VYV Vv Vv VY

Habitat Commitment Index

10.

Recent developments in Industrial
Sector
» Disinvestment of PSUs

» Report titled “India’s Labor Market: A New
Emphasis on Gainful Employment

» Wage code Bill in line of recommendations
of 2nd National Commission on Labor

» CAR for the operation of Drones in India.

» Draft Evaluation template for the star rating
of Minor Minerals

» Online database containing GIS-Enabled
portal Maps land related information

» Chennai-Bangalore Industrial Corridor
» Apex Corridor Developmental Authority
» TAMRA PORTAL

» Mining Surveillance System

» COAL MITRA

» M-SIPS for Electronic Sector

» Indian Enterprise Development Service
» Trade Receivables Discounting System
» SME Business Environment Index

Vegetation resources

» Types of natural vegetation
» Forests

» Significance of forests

e Economic
significance

significance,  Ecological

o Cultural significance
» Factors of forest development
» Extent of forest cover
» Classification of forests
o Grasslands
o Desert vegetation
o Tundra Vegetation
» Economic utilization of forests
» Deforestation
o Deforestation in tropical forests
o Deforestation in temperate forests
o Rate and extent of deforestation

o Causes and factors of deforestation:
Immediate causes of deforestation

o Indirect deforestation
o Underlying causes of deforestation
» Conservation of forests
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o Forest conservation strategies
o Reforestation
o Monoculture plantation
o Afforestation
» Types of forestry
» Social forestry
» Agro-forestry

11. Basic terms related to Agriculture
» Performance of the agriculture sector
» Types of farming in India
» Dry zone farming
» Organic farming
» Cropping seasons in India
» Cropping Pattern in India
» Agriculture regionalization

» Infrastructure factors: Seeds; Fertilizers;
Irrigation

» Land use pattern in India

» Institutional Factors as land reform
» Horticulture sector in India

» Agricultural revolutions

» Agricultural labours

» Price Policy for Agriculture

» Agricultural marketing

A\

Agricultural Insurance

Agricultural Census

Major schemes in agricultural sector
National Policy for farmers

Impact of climate change on agriculture

What is sustainable agriculture?

YV VvV vV VvV Vv VY

Use of IT in agriculture
» Agriculture Issues and Challenges
12. Productivity of Crops and conditions
for growth
» Wheat
o Conditions of growth
o \Varieties
o Types of cultivation
o Production pattern
o International trade
» Rice
o Conditions of growth
o Varieties

o Methods of cultivation

o Production pattern

o International trade

Maize (Corn)

o Conditions of growth

o Production pattern

o International trade

Barley

o Conditions of growth

o Production pattern

o International trade

Oats

Rye

Beverages

Tea

o Condition of growth

o Production pattern

o International trade

Coffee

o Types of coffee

o Conditions of growth

o Production pattern

o International trade

Cocoa

o Conditions of growth

o Production pattern

o International trade

Tobacco

o Conditions of growth

o Production pattern

o International trade

Fibre Crops

o Cotton
e Varieties of cotton
e Conditions of growth
e Production pattern
e International trade

o Jute
e Conditions of growth
e Production pattern
o International trade
e Substitutes of Jute: Flax, Hemp

o Raw Silk
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e Production pattern » Jute-ICARE Project
o States » Project CHAMAN
o Natural Rubber » Doubling the farmers income: Ashok Dalwai
o Other sources of rubber Committee
e Plantations in South-east Asia > RKVY-RAFTAAR
« Production pattern » Agro Irradiation Centers
o Sugarcane > ﬁ%r:):(ultural Marketing and Farm Friendly Reforms

e Conditions of growth
» National Food Security Act

» Digitization and Agriculture

e Production pattern

e International trade

Sugarbeet—Conditions of growth » Direct Benefit Transfer in Fertilizer Sector
N _

« Production pattern » Draft Regulation on Fortification of Foods

» Law Commission Recommendation on Food

e Sugar industry Laws

S ti .
° >ugarconsumption » Concept of Modern Terminal Markets

Int ti | trade. . . S
° ‘niernationattrade » Animal Husbandry, Dairying and Fisheries

13. Recent developments in agriculture
field

» NITI Aayog proposed the idea of taxation of
agricultural income

» e-Pashuhaat Portal
» Schemes of Bio-Tech Kisan and Cattle Genomics
» RashtriyaGokul Mission

» Removing agricultural commodities from > MissianFirjgering

the essential commodities Act: NITI Aayog » Ornamental Fishing
» Feminization of Agriculture » Agricultural Science Congress
» e-auction portal : e-Rakam for selling » RubSiS

agricultural produce » Ethanol Blending

» "AGRI-UDAAN" - Food and agri-business
acceleration 2.0 to bring startup revolution

» APEDA (Agricultural and Processed Food
Products Export Development Authority Act)

» SMAM  (Sub-Mission  on Agricultural > Neem Coating of Urea
Mechanization) » National Agriculture Market

» National Bureau of Plant Genetic Resources
» Amendments to the NABARD Act, 1981

» Revenue Insurance Scheme for Plantation Crops

XXX XKKXXX%
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TEST - 5: ENVIRONMENT & ECOLOGY -1

Environment & Ecology: Basic Concepts

1. Ecology » Biomagnifications
» Types of Ecology » Biological Control
» Ecological Hierarchy » Organic Farming
> Scope of Ecology 3. Biogeochemical Cycles

» Habitat & Ecological Niche
» Deep vs Shallow Ecology

o Parts of a Bio Geochemical Cycle

» Types of Biogeochemical Cycle

» Ecological Principles o Carbon Cycle

» Ecological Community o Nitrogen Cycle

o Structure and Characteristics of a

Community o Phosphorus Cycle

Sulphur Cycl
o Stratification e o>ulphur Lycle

o Ecotones 4. Biomes: Forest, Grassland, Mountain,
o Ecological Dominance and Desert Ecosystems

o Seasonal and Diurnal Fluctuation » Biome

o Periodicity » Grasslands

o Turnover Tundra

Deserts
Thar desert

» Mountain biome

o Interdependence

v Vv VY

» Ecological Succession

o Types and Process of Succession

e Climax Community 5. Aquatic Life Zones: Ocean, Rivers,
» Range of Tolerance , Maximum Range Lakes, and Wetlands
» Difference between Ecology, Environment » Aquatic ecosystems

and Ecosystem » Basic facts about the ocean

2. Ecosystem and its dynamics » Importance of the ocean
» Ecosystem Definitions » Zones of the ocean
» Functions and Properties of Ecosystem o Marine life
» The Structure/Components of Ecosystem » Coral reefs
o Abiotic Components » Coral reefs in India
o Biotic Components » Conserving coral reefs
» Ecosystem Dynamics » Mangroves

o Flow of Energy in Ecosystem Mangroves in India

v Vv

o Trophic Levels Freshwater in India

o Food Chain » Importance of lakes

o Types & Significance of Food Chain » National Lake Conservation Plan
o Food Web » Wetlands and their importance
o Models for Energy Flow » Ramsar Convention

o Ecological Productivity » Ramsar Sites

o Ecological Pyramid » Montreux Record
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» Extent and distribution of wetlands in India

» Conserving the wetlands of India

Biodiversity Basics

» Biodiversity

» Important kinds of biodiversity

» Degree of diversity in an ecosystem
o Endemic species

Keystone species

Indicator species

Invasive species

Allopatric and sympatric speciation
Bioinformatics

Biodiversity distribution

Uses and values of biodiversity
State of global biodiversity

Threats to biodiversity

Biodiversity Hotspots

Eco-regions

YV vV Y Y Y Y Y Y VY Vv Vv VY

Role of traditional

biodiversity

knowledge in

Biopiracy

Extinction of species

Mass extinction

IUCN's classification scheme

IUCN Red-List of Threatened Species
Level of biodiversity in India

YV vV Vv Vv Vv Vv VY

Biogeographic classification of India

Biodiversity Conservation

» Ex-situ aid in-situ conservation

» Seed banks

» Zoos in biodiversity conservation

» Botanical gardens

» Protected areas

» State of protected areas in the world

» UNESCO Man and the Biosphere Program
(MAB)

» Characteristics of biosphere reserves

o International agreements for biodiversity
conservation

» Convention on Biological Diversity
» Cartagena Protocol

» Nagoya Protocol

» Aichi Biodiversity Targets

o ImportantCoastalandMarineBiodiversity
Areas of India

Important Bird Areas (IBAs) of India
Global Tiger Initiative

v

v Vv

Project Tiger

v

Project Elephant
» Indian Rhino Vision

» Recovery  Programme  for
Endangered Species

Critically

o Use of indigenous
conserving biodiversity

knowledge for

o Seed village

KXXXXXXXXX
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TEST - 6: ENVIRONMENT & ECOLOGY -1II

Natural Resource Degradation and Management

+ Environmental Governance + Climate Change

>

>

>

>

>

>

>

vV VvV VvV Vv VY

4

>

>

1. Effect of Human Activities on
Environment
» Effect of Modern Agriculture on

Environment
Effect of Housing on Environment
Effect of Power Generation on Environment

Effect of River Valley Projects (Water
Resource Projects) on Environment

Effect of Mining on Environment

Effect of
Environment

Transportation ~ Activities  on

Effect of Tourism on Environment

2. Water Resource degradation

Water Cycle (Hydrological Cycle)

Availabilityand Quality Aspects(groundwater
depletion)

Water-borne and Water-induced Diseases
Fluoride Problem in Drinking Water
Arsenic Problem in Drinking Water

3. Minerals & Environmental
Degradation

Mining and Environment

Sensitivity of Select Ecosystems to Mining
Impact of Mining

Indirect Impact of Mining

International Laws on Mining

Main Act or Statue to regulate the impact of
Indian Mining Sector

Sustainable Mining

4. Deforestation

Causes of Deforestation

Implications of Deforestation for Climate
Change

Consequences of Deforestation on the
Wildlife of India

Impact of Deforestation on Indian

Monsoon
Impact of Deforestation on People

Deforestation Leads to Water and Soil
Resources Loss and Flooding

>

Economical Impacts
Strategies for Reducing Deforestation

Government Programmes for Conservation
of Forests

Legislations for Conservation of Forests
using People Participation

Steps for Improving People Participation in
Forest Resource Management

Use of Local Traditional Methods

Waste Management

vV vV Y VvV VvV VY VvV VY

Solid Waste

Hazardous Waste

e-Waste

Bio Medical Waste

Plastic Waste

Methods for Waste Management
Effects of Poor Waste Disposal
Landfill

Sustainable Development

>

4

Principles of sustainability

Measurementof Sustainability or Sustainable
Ethics or Equitable Utilisation of Natural
Resource

Sustainable Lifestyle (Role of an individual
in sustainable, development)

Challenges to Sustainable Development

International Efforts to Achieve

Sustainability

Environmental Pollution

4

4

Air Pollution

o Sources of Air Pollution

Effects of Air Pollution
Classification of Air Pollutant
Control Measures of Air Pollution
Air Pollution Disasters

®© 6 6 o0 o0

Long Range Transport of Gaseous Air
Pollutants

o National Ambient Air Quality Standards
Water Pollution
o Sources of Water Pollution
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o Types of Water Pollutants » Graded Plan for Air Pollution
o Effects of Water Pollution » Air Quality Index
o Water Quality Standards » Polluter Pay Principle
o Control of Water Pollution » Pesticide Poisoning
» Thermal Pollution » Aerosols
o Sources of Thermal Pollution » ANTI SMOG guns
o Effects of Thermal Pollution » Particulate matter
o Control of Thermal Pollution o Nalanda Model of Water Conservation
» Soil Pollution or Land Degradation o Wetland Rules, 2017
o Sources of Soil Pollution o Permaculture and Monoculture
o Effects of Soil Pollution e Sand Mining Guidelines
o Control Measures o Coastal Erosion (Parali Island)
» Noise Pollution o Bottom Trawling to Deep Sea Fishing
Air-borne Diseases o 'Wadi’ Model
Toxic Substances: Toxicant, Toxicity and o Re-greening of Village Commons
Toxicology Project
» Factors affecting toxicity o Warsaw International Mechanism for
Carcinogens Loss & Damage
. Ri
8. Solid Waste Management e Ganga River
» Sources of Solid Waste . N.amaml ganga . _
» Effect of Solid Waste e River . Ganga (Rejuvenation,
Protection and Management)
» Control Measures of Solid Waste Authorities Order, 2016
» Solid Waste Management Rules e Smart Ganga City Scheme\
» Hazardous Waste Management (HWM) e Ganga Task Force\
9. Coastal ecosystem management . G:rr;%?{s’ Yamuna termed living
» Mangroves p . o .
Salient f M o National Capacity Building Project for
o Salient features of Mangroves Waste Management
o Importance of Mangroves o NGT Bans Plastic
° Mangroves in India o Mission Innovation
o Mangroves under threats o Tribunal - Dumping Waste in Ganga
o Legal a)nd Regulatory Approaches for o Eases Norms for Sewage Plants
Protection
. o Organic Waste to Make Green Fuel
» Estuaries
. o New Technologies for Waste
o Importance of estuaries M
anagement
o Threats to estuaries
» Coral Reefs 11. Environmental Impact Assessment
o Geographical Conditions Required » Government Body which Executes EIA
o Uses of coral reefs » Environmental Effects Analysed under EIA
o Conservation of coral reef > Process of EIA
» Steps for Coastal Ecosystem Management > EIARuling 1984
» Mobile Tower Radiation > Env.ironmentgl Laws: Provisions in the
Lo Indian Constitution towards Environmental
» Shrinking of Cauvery Delta Protection
> Use of Garbage to Construct Road » Salient Features of Air (Prevention and
» Moss as Pollution Monitor Control of Pollution) Act,1981*

www.iasscore.in 31 -



[ESCORE

P 1as 2019

13.

14.

15.

» Salient Features of Water (Prevention and
Control of Pollution) Act, 1974

» Salient features of Forest Conservation Act,
1980

» Salient Features of Wildlife Protection
Act, 1972

» Salient Features of Environment (Protection)
Act, 1986

» Role of Government
Protection

in  Environmental

Environment related Institutions and
Organizations

» Pollution Control Boards

» National Green Tribunal

» Forest Survey of India

» National Board for Wildlife

Schemes
» National Mission for Clean Ganga

» India Signs Global Environment Facility
Grant

Wood in Good Campaign

Boat Lab to Study Brahmaputra

Wildlife Action Plan

SECURE Himalayas

Strategic Plan for Human-Elephant Conflict
Save the Sparrow

Land Degradation Neutrality

Biodiversity Heritage Site - Ameenpur Lake
Energy Conservation Building Code
Special Protection Force for Rhinos
Regional Project on Stubble Burning

Blue Flag Pilot Project

National Afforestation Program

National River Conservation Plan

National Mission for Clean Ganga

National Air Quality Index (AQI)

NationalAction Programme to Combat
Desertification

YV VYV Y Y VY Y Y Y VY VY Y Y Y VYV VvV VY

» Bharat Stage Norms

International Environmental
Governance

» UNEP

» UNDP

» Centre for Biological Diversity

» WWEF for Nature

» IUCN - Red List

16.

17.

18.

19.

20.

» Birdlife International

» International Conventions / Protocols &
their Objectives

Basics of Climate change

» Green House Effect and Global Warming

» Global Climate Change: International Efforts
to Control Global Warming or Global
Climate Change

Environmental Impact Assessment
» Government Body which Executes EIA

» Environmental Effects Analysed under EIA
» Process of EIA

» EIA Ruling 1984

Environmental Laws

» Environmental Laws: Provisions in the
Indian Constitution towards Environmental
Protection

» Salient Features of Air (Prevention and
Control of Pollution) Act,1981*

» Salient Features of Water (Prevention and
Control of Pollution) Act, 1974

» Salient features of Forest Conservation Act,
1980

» Salient Features
Act, 1972

» Salient Features of Environment (Protection)
Act, 1986

» Role of Government
Protection

of Wildlife Protection

in  Environmental

Environment related Institutions and
Organizations

» Pollution Control Boards

» National Green Tribunal

» Forest Survey of India

» National Board for Wildlife

Schemes
» National Mission for Clean Ganga

» India Signs Global Environment Facility
Grant

Wood in Good Campaign

Boat Lab to Study Brahmaputra

Wildlife Action Plan

SECURE Himalayas

Strategic Plan for Human-Elephant Conflict
Save the Sparrow

Land Degradation Neutrality

YV VvV VvV VYV VY VYV VY

Biodiversity Heritage Site - Ameenpur Lake
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21

22

23

24

Energy Conservation Building Code
Special Protection Force for Rhinos
Regional Project on Stubble Burning
Blue Flag Pilot Project

National Afforestation Program
National River Conservation Plan
National Mission for Clean Ganga
National Air Quality Index (AQI)

NationalAction
Desertification

YV VYV vV VY VYV vV Vv VYV VY

Programme to Combat

» Bharat Stage Norms

International Environmental
Governance

» UNEP

UNDP

Centre for Biological Diversity
WWF for Nature

IUCN - Red List

Birdlife International

YV vV VvV VvV VvV VY

International Conventions / Protocols &
their Objectives

Basics of Climate change
» Green House Effect and Global Warming

» Global Climate Change: International Efforts
to Control Global Warming or Global
Climate Change

Ozone Layer Depletion or Ozone Hole
Acid Rain

El Nino

La Nina

vV VvV VvV VY

Urbanization and climate
» Pollution in metros and climate change
and environment

» Real estate boom

degradation
Urban Heat Island

» Polythene bags and pollution
Methane generation from waste

Impact of agriculture on climate

» Agriculture increases Carbon Dioxide

Emissions

Monoculture practice impacts biodiversity
Pollution due to use of chemical fertilizers
Soil-related effects

Fertilizer's Effect on the Environment

vV VvV VvV Vv VY

Impact of livestock on environment

25.

26.

» Impact of use of Pesticides on environment
» Impact of GM crop on environment

» Emission of Methane from
practices

agricultural

» Sustainable Agriculture Techniques

Global Warming & Health
» Health impacts of global warming
» Mosquito-borne diseases

» Ozone depletion and human health

Recent developments

» Melting of Antarctic Iceberg
» Melting of Gangotri Glacier
» Carbon Capture

» Black Carbon

» 30th Montreal Protocol and World Ozone
Day

» EI-Nino Caused Record CO2 Spike
» Glaciers in Asia to Sink
» Tropicsemit more Carbon

» Climate change impact on Natural Heritage
Sites - Impact on Sunder bans

» Marine Diversity in Antarctica under Threat
» Carbon Credit

» 2"dKyoto Protocol

» Green Metro System

» Negative Emissions

» Geo-engineering Climate Change

» Sequestering CO2

» Bonn Challenge

» COP-23

» Air Quality Index likely to be added to
‘playing condition”

» HFCs - India to eliminate use of HFC by
2030

» Kigali agreement

» Carbon Neutrality Concept

» Marrakech Climate Change Conference

» International Solar Alliance (ISA)

» Kyoto Protocol (2nd Commitment 2013-20)

» Climate Change Performance Index
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TEST - 7: INDIAN ECONOMY -1

Other Provisions + Financial Market

Basic Concept of National Income, Money Banking, and

>

4

\4

>

4

4

>

>

>

>

>

>

>

1. Basic concepts in Economy

Basic concepts of Macroeconomics
Economy Sectors
Classification of Economy

Basic Characteristics of Indian Economy

2. National Income

» Concepts of National Income
» Calculation of National Income
» Latest India’s National Income Estimates
» New Series of National Statistics (Base Year
2011-12)
» Annual Estimates of Expenditures on GDP
» Per Capita Income
» Purchasing Power Parity
» Lorenz Curve, Philip’s Curve
» Gini Coefficient
3. Money
» Indian currency system
» Broad and Narrow Money
» Money multiplier
» Digital Money
» New Monetary Aggregates
» Monetary Policy
» Monetary Policy Committee

4. Inflation

Types of Inflation

Other variants of inflation
Effects of inflation
Measures taken by RBI

RBI and Government Monetary Policy
Committee

5. Banking

Development of Banking System in India
Reserve Bank of India (RBI)
Public Sector Banks

Other Important
Institutions

Banks and Financial

Y Y VYV Y Y Y Y Y Y Y Y Y VY VvV VY

>

Cash Reserve Ratio (CRR)
Statutory Liquidity Ratio (SLR)
Repo Rate

Reserve Repo Rate

Call Rates

Marginal Standing Facility (MSF)
Bank Rate

Banking Sector Reforms in India
Payment banks

Small Banks

New banking licence

White Label ATM

Unified Payments Interface
Bank Board Bureau

Marginal Cost of Funds Based Lending Rate
(MCLR)

Priority Sector Lending Certificates
Concept of Micro ATM

6. Recent developments in Economic
Sector

Government to recapitalize the PSB’s over
the next 2 years

>

\4

YV VvV VvV Vv VY

New RBI rule and regulation for peer to peer
(P2P) lending

Domestic Systematically Important Banks
(SIBs) of India

Financial Inclusion in India
The Concept of Bad Bank

Alternative Mechanism Panel
consolidation

for PSB

Employee Provident Fund of India
Enforcement Department In RBI

Gold Monetization Scheme (GMS)
Indian Post Payment Bank (IPPB)
Indian Gold Coins/Gold Bullion Scheme

7. Important committees

4

>

Ratan P Watal Committee on Digital Payment

Committee for Market Infrastructure

Institution (MII)
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» D.P.J. Nayak Committee » Types of capital market

» Deepak Mohanty Committee Report on » Distinguish between capital market and
Medium-term Path on Financial Inclusion money market

» Narasimham Committee Report on Banking » Nature and functions of a stock exchange

Sector Reforms » Advantages of stock exchanges

» Uday Kotak committee on Corporate

» Limitations of stock exchanges
Governance

» The stock exchanges in India
» Role of SEBI, IRDA

» Insurance Industry - Insurance Industry and
» Concept and functions of financial markets Reforms

» Nachiket Mor Committee

8. Indian Financial Market

» Importance of money market » Financial Regulators — SEBI, IRDA

XK KXXXEXX
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TEST - 8: INDIAN ECONOMY - II

Budgeting + Fiscal & Monetary Policy + External Sector +

International Institutions

1. Government Budgeting/Deficits Health, Infrastructure, Environment and
> Budget Sustainability, Service Delivery
o Plan and Non Plan Expenditure o NITI Aayog and its work
o Revenue, Non revenue 5. Investment Models
o Receipts, Revenue Receipts, Tax Revenue » Measures of Investment
Receipts, Non-Tax Revenue Receipts » Capital and investment
o Revenue Expe.n.ditu.re . _ » Factors affecting investment
) E(Z\;iecri\tue Deficit, Fiscal Deficit, Primary » Classification of Investment
o Deficit and Surplus Budget o FDI
> Deficit Financing o Angel Investors and Start-ups
o M&A
2. Fiscal Policy - Revenue o Trvectrhent Models
» Tax Structure in India » Role of State
> I/TX; Ddlrect l’ax+1nd|'rect Tax . _ » PPP (Public-Private Partnership)
> Rezcreisisve gropc?r)'([?ctfar? T rrogressive » Savings and Investment Trends
> Value Added Tax — VAT in India » National Investment Fund (NIF)
» Goods and Services Tax — GST, GST Council > HtTrust of India
. » Global Depository Receipts/Foreign
> Service Tax Currency Convertible Bonds
> DTC - Direct Tax Code » Portfolio Investment from  Foreign
3. Subsidies Institutional Investors
» Food » Non-Resident Indian Investments
> Fuel » Mutual Funds
» Fertilizers » Pension Reforms
I . » Main Features and Architecture of the New
4. Planning Pension System
» Objectives — Major Objective of Planning
> Planning History 6. Recent developments
o Regional and National Planning > GST Suw.dha Port.al
o Imperative and Indicative Planning > GST Regime fand |t.s chz.:lllenges )
o Visvesvaraya Plan, Gandhian Plan FICCI > National Anti-Profiteering Authority
Proposal, Congress Plan Bombay Plan » Capital Gains Tax Rules
o Planning Commission and National » Financial Resolution and Deposit Insurance
Development Council (NDC) Bill 2017
o Central Planning — 5 Year Plans, 20 Point » RBI recently released its biannual financial
Program, MPLADS stability report (FSR)
o Decentralizes Planning » Panel to draft new direct tax laws to replace
o Analysis of 5 Year Plans the existing income tax Act, 1961
e 12th FYP —Targets — Economic Growth, > Budgetary Reforms in 2017-18
Poverty and Unemployment, Education, » Gender Budgeting in India
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» Public Financial Management System » Cheap currency

(PFMS) » Dear currency

» Public Debt Management Cell (PDMC) > SEZ
> Monetary Policy Committee » Convertibility of Currency
» Insolvency and Bankruptcy Board of India » India’s Forex Reserves
» Corporate Bond Market > GAAR
» Commercial Arbitration Centre » Foreign Trade Policy
» Financial Data Management Centre (FDMC) . ..
9. International Organizations

» Payment Regulatory Board United Nati
» Credit Enhancement Guarantee Fund > United Nations
> Algorithmic Trading » Food and Agriculture Organization (FAO)

» International Civil Aviation Organization
» Green Bonds, Blue Bonds (ICAO)
> Taxation, Tax Terrorism » International  Fund  for  Agricultural
» Direct Tax Resolution Scheme 2016 Development (IFAD)
» Income Declaration Scheme, 2016 » International Labour Organization (ILO)
» Double Tax Avoidance Agreement » International Maritime Organization (IMO)

7. Schemes related to Finance » International Monetary Fund (IMF)

> Make In India » International Telecommunication Union
ITU
» Pradhan Mantri Garib Kalyan Yojana : .) . ) R
. ) » United Nations Educational, Scientific and
» Digi-DhanVyapar/ Lucky Grahak Yojana Cultural Organization (UNESCO)
> PandltkDeendayaI Upadhyay Shramev Jayate » United Nations Industrial Development
Karyakram Organization (UNIDO)
Pradhan Mantri Jan Dhan Yojana » Universal Postal Union (UPU)
Pradhan Mantri Mudra Yojana > World Bank Group (WBG)
8. External Sector » International Bank for Reconstruction and

Development (IBRD)
» International Finance Corporation (IFC)

» Fixed Foreign Currency Market

» Float Foreign Currency Market
» International Development Association
(IDA)

» World Health Organization (WHO)
» World Intellectual Property Organization (WIPO)

» Balance Of Payments
o Current Account
o Capital Account
» Foreign Portfolio Investment

o Fll » World Meteorological Organization (WMO)
o EDI » World Tourism Organization (UNWTO)
> Exchange Market » World Trade Organization (WTO)
o LERMS » Asian Development Bank
o NEER » Asian Infrastructure Investment Bank (All
o REER » New Development Bank
o EFF » African Development Bank
o Purchasing Power 10. Trade agreements
» Depreciation » RCEP
» Appreciation » TPP
» Hard currency » NAFTA
» Soft currency » MERCOSUR
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>

>

4

>

>

Southern African Development Community
(SADC)

ASEAN
SAFTA

11. Recent developments in External
Sector

Global foreign exchange committee.
Price capping of medical devices in India

Review of the International Investment
Agreement (IIA)

India signed the OECD multilateral

convention to prevent BEPS (Base Erosion
and Profit Shifting)

Second Exchange Traded Fund (ETF) Bharat
22

Double Tax Avoidance Treaty
Preferential Trade Agreement with Chile
Advance Pricing Agreement

National Committee on Trade Facilitation
E-tourist Visa

India’s Asylum Policy

Investor-State Dispute Settlement (ISDS)

KXEKXXXERX¥
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TEST - 9: HISTORY - I

Indian Culture

1.

Visual Art

Sculptures of Harappan Civilisation
Sculptures of Mauryan Age
Post-Mauryan Period

Jain Sculptures

Buddhist Sculpture

Gupta Sculpture

Medieval School of Sculpture

YV Y Vv VY Vv VY Vv VY

Modern Indian Sculpture

Architecture in Ancient India
» Harappan Period

» Mauryan Architecture

» Post-Mauryan Period

» Gupta Period

v

Temples of Khajuraho
Temples of Odisha

Temples of Gwalior

v Vv VY

Temples of Gujarat

v

Temples of Rajasthan
Temples of Bengal

Temples of Assam

Y VvV VY

Temples of Himachal Pradesh

v

Temples of Jammu and Kashmir
Pallava Period

Chola Period

Pandya Temples

Vijaynagar Period
NayakaTemples

Temples of Kerala

Vesara Style

Hoysala Style

Rashtrakuta Period

YV Y Y Y Y Y VY VY VY

Indo-Islamic Architecture
» Imperial Style (Delhi Sultanat
» Provincial Style

» Mughal Style

» Sikh Style of Architecture

» Rajput Architecture
» Salient features

Modern Architecture
» European Influence
» Indo-Saracenic Architecture

» Post-Independence Period

Indian Paintings
» Tradition of Mural Paintings in India

» Tradition of Miniature Paintings in India

» Paintings in the Deccan
» Rajput School of Painting

» Pahari School of Painting

A\

Miniature Painting in South India
» Regional Paintings
» Modern Paintings

» Contemporary Paintings

Pottery Tradition in India
» Ochre:Coloured Pottery(OCP)
» Black and Red Ware (BRW)

» Painted GreyWare (PGW)

» Northern Black Polished Ware (NBPW)

» Glazed and Unglazed Pottery

Music in India

» Main Pillars of Indian Music
» Forms of Indian Music

» Musical Instruments

» Institutions Related to Music

Dances in India

» Concept of Dance in India

» Concept of AshtaNayika

» Eight Classical Dance Forms in India
» Folk Dances

» Modern Dances

Martial Arts in India
» Genesis of Martial Arts

» Forms of Traditional Martial Arts
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10. Indian Theatre
» Classical Sanskrit Theatre
» Regional Theatre
» Modern Theatre

» Renaissance of Indian Theatre

11. Indian Puppetry
» String Puppets
» Shadow Puppets
» Rod Puppets
» Glove puppets
» Modern Puppetry
» Tribal Puppetry

12. Indian Cinema
» Cinema in India

» History of Indian Cinema

of India

13. Religions in India
» Pre-Vedic Religon
» Hinduism
» Buddhism
» Jainism
» Sikhism
» Islam
» Christianity
» Zoroastrianism
» Judaism

» Philosophy in India

14. Bhakti & Sufi Movements

» Bhakti Movement

» Vaishnava Acharyas

» Maharashtra Dharma
» Sufism

» Sanskrit Literature

» Pali Literature

» Prakrit Literature

» Tamil Literature

» Telugu Literature

» Malayalam Literature

» Classification of Indian Cinema Film Music

» Other Saints of Bhakti Movement

15. Languages & Literature in India

16.

17.

Y VvV Vv VY

v

Kannada Literature
Odia Literature
Assamese Literature
Bengali Literature
Gujarati Literature
Rajasthani Literature
Punjabi Literature
Marathi Literatur
Hindi Literature
Persian Literature
Urdu Literature

Miscellaneous Topics

Y V Vv VY

A\

Linguistic Minorities
International Yoga Day

Indian Handicrafts

11 years of One Rupee Note
Personalities Related to Culture
Places of Cultural Interest
Cultural Institutions in India

Awards and Honours Associated with
Culture

The Calendar & the Eras
Science and Technology in Ancient India
UNESCO's List of Cultural Heritage in India

Protection and Promotion of Indian Culture
and Heritage :Legal Provisions

Recent developments

>

>

vV VvV VY Vv VY vV VvV VY Vv VY

v

Important Festivals
Kheer Bhawani festival
Mahapushkaram

Bathu kamma

Manipur Sangai Festival
Losar festival

Intangible Cultural Heritage under UNESCO
has inscribed 'KumbhMela’

Sankalp Parva-Sankalp se siddhi’
PARYATAN PARV

Bharat Parv

Orange Festival Nagpur

Sunburn festival — Protest against Sunburn
fest Continue

2017 TeestaRangit Tourism Festival
Ganga sagarmela
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Nabakalebar Rath Yatra o Gandhi Heritage Sites Mission
Chapchar Kut Festival o Muziris Heritage Site
Hornbill Festival » International Initiatives for  Cultural

Wangala Festival Development and Recognition

vV VvV Vv Vv VY

Schemes for Cleanliness of Tourist Places e Project Mausam

o Swachh Bharat SwachhSmarak o International Buddhist Conclave
o World's Heritage

o UNESCO inscribes Yoga in the

representative list of Intangible Cultural
» Schemes for Development of Cultural Heritage of Humanity

Heritage

o 'Swachh Bharat Swachh Paryatan’
» Incredible India 2.0 Campaign

o UNESCO Creative Cities Network
o UNESCO Global Geopark
» National Virtual Library of India

o Sanskriti App
o Cultural Mapping of India
» Schemes for Monument Development

» Animal Sports in India
o HRIDAY

o Jallikattu
o SWADESH DARSHAN
o Kambala
e PRASAD SCHEME
» GITag

o AdarshSmarak Yojana o
o o Definition:
» Cultural Scheme Monitoring System

o Gl vs. Trademark
o Rights under GI

o Famous Goods

» Schemes for promotion of Culture

e Schemes for Serious Literature and
Litterateurs

o National Mission on Monuments and o Latest addition

Antiquities » Festivals in News
o National Mission on Manuscripts » Rashtriya Ekta Diwas
Ancient India + Medieval India
. . » Geographical Distribution and
Ancient India Characteristics

3. Indus Valley Civilization

1. Pre Historic Cultures In India > Major cities

» Periodization of Indian Pre History » Town Planning

» Sources of Pre History » Harappan Trade

» Food Gathering Communities » Agriculture

» Food Producing Men » Domestication of animals
» Neolithic or the New Stone Age > Crafts
> Iron Age » Religion
> Impact of Iron » Harappan Pottery
2. Pastoral and Farming Communities » Weights and Measures
» Neolithic Phase » Script and Language
» Chalcolithic Phase » Images
» Early Iron Phase » Decline of Harappan Culture
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Vedic Society

» Original Home of Aryans
» Features of Aryan Culture
» Vedic Texts

» Sources for Reconstructing Vedic Society and
Culture

» Geography of the Rig Vedic Period and
geography of the later Vedic Phases

» Economic Conditions

» Political Organisation and Evolution of
Monarchy

» Social Organisation and Varna System
» Religion and Thought

Pre Mauryan Period

» Formation of states

» The Sixteen Mahajanapadas
» Republics

» Rise of urban centres

» Haryanka dynasty

» Shishunaga dynasty

» Nanda dynasty

The Mauryan Empire

» Chandragupta and Bindusara
» Megasthenes

» Asoka and His Successors

» Asoka's Inscriptions and Sites
» Asoka’a Dhamma

» Mauryan. Administration, Economy, Society
and Art

» The Arthasastra

Post-Mauryan India (sc 200-AD 300)
» Society: Evolution of Jatis

» Sangam Texts-and Society
Other

» Satavahanas and

Dynasties

Indigenous

» Foreign Dynasties

» Commercial Contacts with the Outside

World
» Schools of Art

Growth of Jainism and Buddhism
» Jainism
» Buddhism

10.

11.

Imperial Guptas

» Sources of Gupta Rule

» Political history of Guptas

» Fahien

» Gupta Administration

» Gupta Culture

» Urban centres in Gupta period
» Economic Conditions

Harshavardana

» Sources for Harsha's Period

» Early life of Harsha

» Harsha's Administration

» Important Officials of the empire
» Economy under Harsha

» Society

» Religion

The Southern Dynasties

» The Shathavahanas (230 BC TO AD 225)
» The Pallavas (AD 330-796)

» The Chalukyas (AD 535-1190)

» The Pandyas of Madurai (AD 590-1323)
» The Chola Dynasty (AD 850-1310)

» Rashtrakutas (AD 753-973)

Medieval India

Central Asian Politics and the

Advance of Babur towards India
» The Timurids

» The Timurid-Uzbek and Uzbek-Iran Conflict
and Babur

» Babur's Advance towards India.

Struggle for Empire in North India
(Afghans, Rajputs and Mughals

» Struggle between Ibrahim Lodi and Babur
» the Battle of Panipat

» Babur's problems after the Battle of Panipat
» Struggle with RanaSanga

» Problems of the Eastern Areas and the
Afghans

» Babur's Contribution and Significance of his
Advent into India
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Struggle for Empire in North India
» Humayun and the Afghans

» Early Activities of Humayun, and the Tussle
with Bahadur Shah

» The Gujarat Campaign

» The Bengal Campaign, and Struggle with
Sher Khan

The Establishment of the North
Indian Empire

» The Surs

» Sher Shah's Early Life

» Social and Political Background of Bihar and
the Rise of Sher Shah to Power.

» The Sur Empire (1540-56)
» Contributions of Sher Shah

Consolidation and Expansion of the
Empire - Akbar

» Conflict with the Afghans - Hemu

» Struggle with the Nobility: Bairam Khan's

» Regency; Revolt of Uzbek Nobles
>

Early Expansion of the Empire (1560-76) -
Malwa, Garh-Katanga, Rajasthan, Gujarat,
Eastern India

» Relations with the Rajputs - Growth of a
Composite Ruling Class

» Rebellions, and Further Expansion of the
Empire in the North West

State and Government under Akbar
» Akbar’'s Concept of Suzerainty

» Structure of Government, Central and
Provincial -the Vikalat, the Central Ministries,
Provincial

» Government, District and Local

Government

» The Working of Government - the Ruler,
Land-Revenue System, the Dahsala System,
the Mansabdari

» System and the Army

Akbar’s Religious Views

» Relations with the Ulama and Social
Reforms

» The Early Phase (1556-73)

(1573-80) -

» The Second Phase the

IbadatKhana
» Debates - the Mahzar - Breach with Orthodox

10.

11.

» Ulama - Re-organisation of Madadd-i-
Maash Grants

» Third or Final Phase - Din-i-Ilahi - State

» Policies and religious toleration

The Deccan and the Mughals (Upto
1657)

» The Deccani States upto 1595
» Mughal Advance towards the Deccan

» Mughal Conquest of Berar, Khandesh and
Parts of Ahmadnagar

» Rise of Malik Ambar, and Frustration of

» Mughal Attempt at Consolidation (1601-
27)

» Extinction of Ahmadnagar, Acceptance of
Mughal

» Suzerainty by Bijapur and Golconda
» Shah Jahan and the Deccan (1636-57)
» Cultural Contribution of the Deccani States

Foreign Policy of the Mughals
» Akbar and the Uzbeks

» The Question of Qandahar and Relations
with Iran

» Shah Jahan's Balkh Campaign

» Mughal - Persian Relations - the Last Phase

India in the First Half of the
Seventeenth Century
» Jahangir's Accession - his Early Difficulties

» Territorial Consolidation and Expansion of
the Empire - Mewar, East India and Kangra

» NurJahan, and the NurJahan ‘Junta’

» The Rebellions of Shah Jahan, and the coup
de main of Mahabat Khan

» Jahangir as a Ruler

» State and Religion in the First Half of the
Seventeenth Century

» Shah Jahan - Consolidation and Expansion
of the Empire

» Evolution of the Mughal Ruling Class and
the Mansabdari System

Aurangzeb - Religious Policies, North
India and the Rajputs

» War of Succession

» Religious Policy : First Phase (1658-79)

» Reforms and Puritanical Measures, Hindu
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» Temples, Jizyah; Second Phase (1679-1707) during the First Half of the Eighteenth
» Territorial Consolidation and Expansion of Century
Empire - North India . . . .
P! ' _ 15. Religion, Fine Arts, Science and
» Popular Revolts - Jats, Satnamis, Afghans Technol
and Sikhs echnology
> Breach with Marwar and Mewar > IRT:I|g|on— Hindu Religion, Sikh Religion,
slam
12. Climax and Crisis of the Mughal » Fine Arts - Architecture, Painting, Language
Empire the Marathas and the and Literature, Music
Deccan » Science and Technology
» Rise of the Marathas - Early Career of Shivaji . .
- 16. Northern India in the First Half of the
» Treaty of Purandar - the Agra Visit Eighteenth Century
» Shivaji'sSwarajya - Administration and » Bahadur Shah I, and the Beginning of the
Achievements Struggle
» Aurangzeb and the Deccani States (1658-87) » For Wizarat - Rajput Affairs - Marathas and
» Marathas and the Decean (1687-1707) the
» Assessment of Aurangzeb and the Jagirdari » Deccan - Accentuation of the Party
Crisis Struggle
. » Struggle for ‘New' Wizarat: Zulfigar Khan
13. Soaety-St.ructure and Growth and Jahandar Shah (1712-13)
> Rural Society » The Saiyid Brothers’ Struggle for ‘New’
» Towns and Town Life Wizarat
» Artisans and Master-Craftsmen » The Saiyid ‘New' Wizarat
> Women » The Wizarat of M. Amin Khan and Nizam-ul-
» Servants and Slaves Mulk
» Standard of Living » Rise of Regional States, Beginning of Foreign
» The Ruling Classes - Nobility, Rural Gentry Invasions of India (1725-48)
> The Middle Stfata 17. The Maratha Bid for Supremacy
> The Commercial {fasseg » The Marathas and their Policy of Expansion
14. Economic Life-Patterns and » The Marathas and Nizam-ul-Mulk
Prospects » The Maratha Advance into Gujarat and
» Inland Trade Malwa
» Overseas Trade - Role of Foreign Trading » The Maratha Advance into Doab and
» Companies - Position of Indian Merchants Punjab:
Over-land Trade » First Phase (1741-52); Second Phase (1752-
» The Mughal State and Commerce 61);
» Trend of India’s Economy and Prospects » Third Battle of Panipat
FEEXXXXXX¥




TEST SERIES 2019

[ERISCORE

TEST - 10: HISTORY - II

Modern India

1.

The Advent of Europeans In India 4. The Revolt of 1857
» The Portuguese in India » Economic Causes
o De Almeida » Political Causes
o Albuquerque » Administrative Causes
) .Cause.s of failure of Portuguese empire » Socio -Religious Causes
" Ind|a. ) » Influence of Outside Events
» The Dutch in India
> The Danes in India » Discontent Among Sepoy'’s
> The English » Beginning and Spread
> The French » Leaders of the Revolt
» Anglo-French Rivalry » Suppression of Revolt
o First Carnatic War » Causes of Failure of Revolt
o Rise of the Hyderahad State » Hindu-Muslim Unity Factor
o The Second Carnatic War » Nature of the Revolt
o The Third Carnatic War » Consequences
o Causes of English Success 5. Administrative Changes After 1857
The English in Bengal from 1757 TO » Administration - Central, Provincial, Local
1772 » Changes in the Army
» Black-hole Tragedy » Public Services
» Battle of Plassey » Princely States
» Mir Jafar » Administrative Policies
» Deposition of Mir Jafar » Foreign Policy
> MirKasim 6. Social reforms in India

Impact of British Administration

» Industrialization—Ruin of Artisans
Handicrafts men

and

Impoverishment of Peasantry

Emergence of New Land Relations, Ruin of
Old Zamindars

Stagnation and Deterioration of Agriculture
Commercialization of Indian Agriculture
Development of Modern Industry

Rise of Indian Bourgeoisie

Economic Drain

Famine and Poverty

Nationalist Critique of Colonial Economy
Abolition of the Dual System

Zamindari system

Ryotwari system

YV VvV Vv VvV Y Y VY VY VvV VvV VY

Mahalwari system

Raja Ram Mohan Roy

Swami Vivekananda

Swami Dayananda Saraswati
Ishwar Chandra Vidyasagar
JyotibaPhule
Dr.BhimraoRamjiAmbedkar

Henry Vivian Derozio
Debendranath Tagore

Keshab Chandra Sen

Sri Ramakrishna Paramhamsa
MahadevGovindRanade
Theosophical Society And Annie Besant
Syed Ahmad Khan

Parsi Religious Reform Association
Baba Dayal Das

PanditaRamabai

YV vV Y VYV VY Y Y Y VY Y Y VY VY VY VY VY

Sarojini Naidu
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7. Development of Indian Press 10. Terrorist and Revolutionary
» Early Regulations on Press Movements
» Struggle by Early Nationalists to Secure » Terrorist Movements
Press Freedom » The Revolutionary Movement
» Vernacular Press Act, 1878 » Reasons for Failure
» During and After the First World War
» During the Second World War 11. The Early Phase of the Freedom
» After Independence Struggle (1900-1915)

Partition of Bengal (1905)

Swadeshi Movement (1905)

Origin of the Muslim League (1906)
Resolution of Swaraj (1906)

Surat Session: Split in Congress (1907)
Morley-Minto Reforms (1909)

8. Development of Education

» Charter Act of 1813

» Orientalist-Anglicism Controversy
» Efforts of Thomson
>

Wood's Des-patch (1854) Hunter Education
Commission (1882-83)

YV VYV VvV VvV VvV VY

» Indian Universities Act, 1904 12. Middle Phase of the Freedom
» Government Resolution on Education Struggle (1915-1930)
Policy—1913 World War I-Reforms and Agitation
» Saddler University Commission (1917-19) Home Rule Movement (1915-1916)
» Education Under Dyarchy Lucknow Pact (1916)
» Hartog Committee (1929) August Declaration of of 1971
» Wardha Scheme of Basic Education (1937) Beginning of the Gandhian Era
» Sergeant Plan of Education The Government of India Act (1919)
» Kothari Education Commission (1964-66) Rowlatt Act (1919)
» Development of Vernacular Jallianwala Bagh Massacre (13 April 1919)
» Education Development of Technical Khilafat Movement (1920)

Education Non-Cooperation Movement (1920-1922)

Chauri-Chaura Incident (1922)
Trade Union Movement

» Evaluation of British Policy on Education

9. Struggle by the Masses

> Tribal Movements Communist Movement in India

Swaraj Party (1922)

Muddiman Committee (1924)

Simon Commission (1927)

Butler Committee (1927)

Delhi Muslim Proposal (1927)

Nehru Report (1928)

All Parties Muslim Conference (1929)
Jinnah's Fourteen Points (1929)
Lahore Session (1929)

Allahabad Address (1930)

o Bhil Uprising

o Kol Uprising

o Santhal Rebellion

o Jaintia and Garo Rebellion
o Rampa Rebellion

o Munda Rebellion

o Khonda Dora Uprisings

o Tana Bhagat Movement

YV V vV VYV YV Y Y Y Y Y Y Y Y Y Y Y VY Y VY VY VY VY Y

» Peasant Movements

o Champaran Satyagraha 13. Closer to Freedom (1930-1947)
o Kheda Peasant Struggle » Civil Disobedience Movement (1930)

» The First Round Table Conference (12
November 1930)

» Gandhi-Irwin Pact

o Tebhaga Movement » Second Round-Table Conference (12
o Telangana Movement September 1931)

o Bardoli Movement

o Moplah Rebellion
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Civil Disobedience Movement (Second-Phase) » Lord George Barlow (1805-1807)
Third Round Table Conference (17 » Lord Minto-I (1807-1813)
November 1932) » Francis Rawdon Hastings (1813-1823):

» The Communal Award (1932) (Marques of Hastings)

» Poona Pact (1932)

» The Government of India Act (1935) > Lord Amherst (1823-28)

» World War II and the Indian Political Situation > Lord William Bentinck (1828-1835)

» Resignation of Congress Ministers (1939) » Sir Charles Metcalfe (1835-1836)

» Poona Resolution and Conditional » Lord Auckland (1836-1842)
Support to Britain (1941) » Lord Ellenborough (1842-1844)

» August Offer of 1940 .

» The Individual Civil Disobedience > Lord Hardinge-I (1844-1848)

» Two-Nation Theory » Lord Dalhousie (1848-1856 great imperialist

» Demand for Pakistan (1942) and colonist)

» Cripps Mission (March 1942) » Lord Canning (1856-1857 and 1858-1862)

» Quit India Movement (1942-1945) » Lord Elgin-1(1862-1863)

» The CR Formula (1944) » Lord Lawrence (1862-1869)

» Gandhi-Jinnah Talks (1944) » Lord Mayo (1869-1872)

> Desai-Liagat Pact (1945) > Lord North Brook (1872-1876)

» Wavell Plan and Simla Conference (1945)

» Provincial and General Elections of 1945 > ke Lyttoulel §76-1830)

» Cabinet Mission Plan (1946) > Lord Rippon (1880-1884)

» Azad Hind Fauj (Indian National Army) > Lord Dufferin (1884-1888)

» Direct Action Campaign (1946) » Lord Lansdowne (1888-1894)

» Interim-Government (1946) » Lord Elgin-II (1894-1999)

» Mountbatten Plan (1947) » Lord Curzon (1899-1905)

> India Wins Freedom » Lord Minto-II (1905-1910)

» Indian Independence Act (1947)

» Partition of India » Lord Hardinge-11 (1910-1916)

. o®, » Lord Chelmsford (1916-1921)
14. IGﬂ(:I\;:rnor Generals During British » Lord Reading (1921-1926)

> Robert Clive (1754-1767) > Lord Irwin (1926-1931)

» Lord Warren Hastings (1773-1785) > Lord Willingdon (1931-1936)

» Lord Cornwallis (1786-1793) > Lord Linlithgow (1936-1944)

» Sir John Shore (1793-1798) » Lord Wavell (1944-1947)

» Lord Arthur Wellesley (1798-1805) » Lord Mountbatten (1947-1948)

EEEXKXXXXR*
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TEST - 11: SCIENCE & TECHNOLOGY

Biology + Biotechnology + Health

» Muscle tissue
BIOLOGY
8. Economic Zoology
1. Chemical Building Blocks of Life » Beneficial animals: Corals - Earthworm -
Vermiculture - Beneficial insects - Prawns
2. History and Origin of Life - Lobsters - Crabs - Pearl oysters - Fishes
- Guano - Aquarium - Vivarium.
3. Cells

» Harmful animals: Disease causing organisms
- Vectors - Poisonous organisms - Fouling
» Membranes organisms - Pests.

» Cell Structure

» Cell-Cell Interactions 9. Endocrine system

» Energy and Metabolism » Hypothalamus

> Respiration » Pineal body (epiphysis)

» Photosynthesis » Pituitary gland (hypophysis)
» How Cells Divide » Thyroid
» Sexual Reproduction » Adrenal glands
4. Genetics » Reproductive glands
» Inheritance 10. Respiration
» DNA, The Genetic Material » External and Internal Respiration
> Gene Expression » Respiratory system in Plants
> Gene Regulation » Respiratory System in Insects
» Mutation » Respiratory System in Humans and Animals
» Recombinant DNA Technology

11. The Transport System in Organisms

5. Classification of Living Things > Transport system in a Cell

» Classification and Domains of Life .
_ el o » Transport System in Plants
> ?ﬁir:]zr;/l\/irilselggy/CIassﬁlcatlon of Living » Transport System in Animals
> Prokaryotes » Blood Vascular System

» Eukaryotes » The Lymphatic System

o Protists 12. Skeletal and Muscular Systems
o Plants » Bone and Skeleton System (Osteology)
o Fungi » Ligaments (Syndesmology)
o Animals » Muscular System (Myology)
6. Evolution » Vertebrates
» Evolution of Life 13. Reproduction

> Animal Evolution » Asexual Reproduction in Plants

> Human Evolution » Asexual Reproduction in Animals

7. Tissues » Sexual Reproduction in Plants
» Epithelial tissue » Sexual Reproduction in Animals
» Connective tissue » Sexual Reproduction in Humans
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14. Excretion, Osmoregulation and » Detect and monitoring of pollutants
Thermoregulation » Microbes and the geological environment
» Excretory products » Environmental sustainability and clean
» Excretion in plants technology
> Excretion in Animals 4. Plant and forest biotechnology
» Osmoregulation, ADH and formation of » Plant biotechnology

Urine in Animals Forest biotechnol
» Forest biotechnolo
» Physiological and Behavioural Adjustments %

15. Nutrition

» Classification by Source of Energy and
Carbon

Plant Nutrition

Animal Nutrition

5. Animal and insect biotechnology

» Genetic and

animals

manipulation transgenic

» Genetically and

vaccines

engineered hormone

] » Animal organs for human patients
Human Diet

Y VvV Vv VY

. . » Genetically modified insects
The Digestive System

BIOTECHNOLOGY

6. Food and beverage biotechnology
» Food and beverage fermentations

. . » Microorganisms as food
1. Genetics and biotechnology 4 .
» Enzymes and food processing

» Industrial genetics : ) oo
» Protoplast and cell fusion technologies >, é5a acids, (tamins and sweeteners
> Genetic engineering » Organic acids and polysaccharides
» DNA sequencing > Pyblic acceptance and safety of new
» Nucleic acid probes bfotechnology foods o
» Genomics and proteomics » Biotechnology and medicine
> Antisense and RNA interfence » Pharmaceuticals and biopharmaceuticals
» Potential laboratory biohazards of genetic > Antibiotics
engineering » Vaccines and monoclonal antibodies

> Bioprocess/fermentation technology > Biopharmaceuticals/therapeutic proteins

. . . Pharmacogenetics
2. Biological fuel generation g g

» Global warming and the significance of > Molecular biology and human disease

7. Protection of biotechnological

fossils fuels » Diagnostics in developing countries
» Photosynthesis: the ultimate energy source » Gene therapy
» Biofuels from biomass » Systems biology and medicine
» Bioethanol from biomass » Stem cell biotechnology
» Biodiesel
>
>

Methane . .
inventions
Hydrogen » Patent protection Trade secrets
3. Environmental biotechnology » Plant breeders’ rights

» Microbial Ecology Environmental

Biotechnology RECENT INITIATIVES IN
» Waste water and sewage treatment HEALTH & BIOTECHNOLOGY
» Landfilling technologies
» Composting 1. Health
» Bioremediation » India has declared free from Bird flu
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>

4

Revised Draft guidelines for stem cell
research, 2017

‘Theraphy for sepsis

Curmin, A bioactive component of turmeric
treats cancer

Embryo transfer technology to increase
livestock productivity

"SOHUM' an indigenously developed
newborn hearing screening device

Kyasanur forest disease or monkey fever

India Declared Maternal and Neonatal
Tetanus, H5N1 and Yaws Free

Mission Indradhanush

New TB Drug Regimen

2. Biotechnology

Genome sequencing of Ragi done for the
first time in the world

GM mustard policy
DNA as storage device

» Biomarker

» Algae based footwear

» Artificial Womb

» UK. grants gene editing license
» GM Mosquito

» DBT launched “Sohum” an innovative

newborn hearing screening device
» Biotech-KISAN scheme

» India’s first biomass to ethanol plant & its

commercialization
» Digital Biopiracy
» Genetically Modified Mosquito
» Designer Babies’ OR Three Parents Babies

» National Biotechnology Development
Strategy 2015-2020

India’s policy in the field of the science and
technology

o The S&T policy resolution in 1958

o S&T policy of the 1983

o S&T policy of the 2003

o S&T policy 2013

Institutional structure

Department of Science & Technology
CSIR

Survey of India

Science and Engineering Research Council
Technology Development Board

® 6 06 0 o6 o

National Accreditation Board For Testing
And Calibration Laboratories

Science and technology as a source of
Human Resource Development

Awards related to Science
New Initiatives Aligned with the National

NDACE Jere : Y- 0
: 0 BIE ANC ate]e]e
Agenda
INSTITUTIONS & POLICY » India and World collaboration in science

projects
» Technology Vision Document 2035

» National Biotechnology = Development
Strategy 2015-2020

» National Intellectual Property Rights Policy
» Organ donation rules in India
» Policy on Synthetic Biology

SPACE

» Types of orbits

» Launch Vehicle

Satellite communication in India
INSAT Satellite application
Remote sensing applications

\4

Cryogenic rockets

vV vV Vv VY

Global Positioning System
o Galileo
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o GLONASS » Impact of Radiation
o IRNSS » Issue of Radioactive Waste
o GAGAN » Institutions involved in Nuclear energy
» Chandrayaan -1 &1II Development, AERB
> Mars Orbitor Mission » Safety standards in Nuclear Power plants
> Space Organisations » Nuclear & Radiological Disasters
» Space race/Space junk
» Recent updates RECENT DEVELOPMENTS
o South Asia Satellite: Significance
o Neutrino Observatory » Spitzer Space Telescope
o Solar Mission- ADITYA » Chandra X-ray Observatory
o Gravitational Waves » Multi Application Solar Telescope
» Thirty Metre Telescope
DEFENCE » RESOURCESAT- 2A
» ASTROSAT
» Missile system and classification » Sunspot
o On the basis of type » Magnetars
e On the basis of launch vehicle » Neutron stars
o On the basis of Range » Air-breathing propulsion system
o On the basis of propulsion system » Space Junk
» India’s Missile System » Graveyard Orbit
o Agni » Super cluster of galaxies known as “Saraswati”.
o Prithvi » NASA: Asteroid impact and deflection assessment
o Trishul mission.
o Nag » Commercial use of Lithium-lon battery
o Dhanush technology ' ‘ '
» Hyperspectral imaging satellite
° Astra » Water propulsion system in CUBESAT
o Prahaar S
o » Saturn-cassini Mission
> BrahMos MigslleZSystem » OSIRIS-Rex passed by earth to reach asteroid
» Indian Submarines and Naval Ships Bennu
» Light Combat Aircraft » Hackathon # Open Gov Data Hack
» Unmanned Aerial Vehicle » Google Lunar X Prize Competition
» Stealth technology » NASA-ISRO synthetic aperture radar satellite
» Chemical Weapon (NISAR)
» Biological Weapon » GSAT-17 heaviest communication satellite of
ISRO
NUCLEAR ENERGY > ﬁs;c;;ilaet,cocsfrwsir;dgjpIgr;i(ilmHubble Jointly detect
» Scientists create first global map of water on
» Types of nuclear reactions moon
» Nuclear Power Reactor » World's largest aircraft “Strato launch”
» N-Power Policy of India » MOM complete 3 years in orbit
» Advantages of Nuclear Energy » Solar mission Aditya L-1 in 2019
» Disadvantages of Nuclear Energy » Gravitational waves news
» Non-energy applications of Nuclear energy » Radio galaxies
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» Indigenously developed S-Band Doppler weather
radar

Kelvin waves
NISAR MISSION
ISRO made satellite based chip system
TDRS-M NASA
Neutrino Observatory
Indian Space Vision-2025
o 'NIRBHAY’ sub sonic cruise missile

YV vV Vv VvV Vv VY

o Brahmos

o INS Koltar

o INS Kiltan

o NAG missile

o Hydrogen bomb

o Vikram OPV

o Integrated Quarter Master Package
o INS kalvari

o PrithviII

o Air independent Propulsion
o Rukmini

o Code Free for India
o E-Kranti

o Bharat Net project
o Bharat QR
Contemporary debates
Net Nuetrality
Internet of Things

(0]

e o

Big Data Initiative and Privacy

(0]

Cyber crime and security

NANO-SCIENCE & NANO
TECHNOLOGIES

IT, ELECTRONICS &
TELECOM

» Computers
o Generation of computers
o Computer terminologies
o Supercomputer and its applications
» Information technology
e Components of IT
o IT enabled services
o Application of IT
» Display technologies
o Cathode ray
o LCD
o LED
o Plasma Monitors
o OLED
» Telecommunications
o Mobile generations
o Smartfone
o Important conceps
» Government initiatives
o Digital India Initiative

o MeghRaj

>

4

What is Nanoscience and Nanotechnology?

Origination of Nanoscience and
Technology

Basics of Nanoscience
Nanomaterials

Applications of nanotechnology
Nano medicine
Semiconductors and computing
Food

Textiles

Sustainable energy
Environment

Transport

Space

Agriculture

® 06 06 @ 6 06 06 o o

Adverse Health and Environmental Impacts
of Nanotechnology

Social and Ethical Impacts:
Nano-science and nano-technology in India

1. Robotics

»

>

>

What is Robotics?

Machine vs Computer vs Robots
Parts of a Robot

o Controller

o Manipulator

o End Effector

o Sensor

Classification of Robots

o Rolling Robots

o Walking Robots

o Autonomous Robots
Artificial Intelligence
Advantages and Disadvantages of Robot
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» Applications of Robotics » Hindi word for computer i.e., "SANGANAK"
o Industrial Sector » India’s first technology and innovation
o Aerospace support centre (TISC)
o Healthcare Delivery » Net neutrality
o Outer Space » National cyber coordination centre
o Exploration » HORTINET
o Military Robots » Digital Transaction Methodologies
o Disaster Areas » Blockchain Technology
o Entertainment > Bitcoins
o Agriculture » Cyber Swachhta Kendra
o Domestic work . . .
» Digital Transaction Methodologies
2. Recent Developments in IT & Telecom » Bharat Net Project
» Quantum computing » Wi-fi Technology
> Project brainwave » Digital Terrestrial Television Transmission
» SagarVani System System
» Locky Ransomware » Internet of Things
EXXXXXXXX*
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MOCKTEST

TEST 12: Mock 1 (Paper 1)

CURRENT AFFAIRS

TEST 13: Current Affairs
(October, November & December)

MOCKTEST

TEST 14: Mock 2 (Paper 1)

TEST 15: Mock 3 (Paper 1)

TEST 16: Mock 4 (Paper 1)

TEST 17: Mock 5 (Paper 1)

CURRENT AFFAIRS

TEST 18: Current Affairs (Economic Survey + Budget)

MOCKTEST

TEST 19: Mock 6 (Paper 1)

TEST 20: Mock 7 (Paper 2)

CURRENT AFFAIRS

TEST 21: Current Affairs (India Year Book + PIB)

MOCKTEST

TEST 22: Mock 8 (Paper 1)

TEST 23: Mock 9 (Paper 2)
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CURRENT AFFAIRS
TEST 24: Current Affairs (January, February & March)

MOCKTEST
TEST 25: Mock 10 (Paper 1)

TEST 26: Mock 11 (Paper 2)

TEST 27: Mock 12 (Paper 1)

TEST 28: Mock 13 (Paper 2)

CURRENT AFFAIRS
TEST 29: Current Affairs (October to April)

MOCKTEST
TEST 30: Mock 14 (Paper 1)

TEST 31: Mock 15 (Paper 2)
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