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IVProgramme Highlights

7

Our well designed test papers will focus on testing
concepts as well as factual knowledge as per UPSC
Pattern.

Total 65 Tests:

a Sub-sectional Tests - 41
b.  Sectional Tests - 6

c.  Current Affairs - 5

d.  CSAT Tests - 3

e.  Mock Tests - 10

Sub-sectional Tests: Under this each subject will
be divided in sub-topics to bring more depth in
preparation. These tests will be of 50 Questions
each.

CSAT Tests: Under this three tests on Reasoning,
Comprehension & GMA, respectively will be held.
Each test will consist of 50 Questions.

Sectional Tests: Under this each subject
mentioned in the UPSC syllabus will be catered
and each test will consist of 100 Questions.

Current Affairs: current affairs tests will consist of
100 Questions.

Mock Tests: Mock tests will be conducted on the
line of UPSC pattern. Paper 1 will consist of 100
Qs. and Paper 2 will consist 80 Qs.

3-Layer Performance Analysis including Test
Report, Detailed Analysis & integrated All India
Ranking for Online & Classroom Aspirants.

FAQ

d

A

» What is this program all about?

» PRELIMS PRACTICE PROGRAMME is designed to
achieve MAXIMUM SCORE in Prelims 2020 through
Speed and Accuracy in solving MCQs which plays the
most VITAL role in 2 hrs of prelims examination.

» PRELIMS PRACTICE PROGRAMME will help in
covering Subjects from NCERT to ADVANCE level on
WEEKLY basis which enhances the understanding of
concepts and interconnectivity between them.

» Programme will help in organising the preparation
which is very important because due to late start and
unorganised study aspirants lag behind and fail in
Prelims exam by 2-3 marks.

» This program is designed to help students in Quick
Revision; otherwise, they may be lost in the vast
ocean of data and information overload.

» How is it different from other test series?

» Self-Study and regular REVISION is the key to Holistic
Preparation.

- 2 www.iasscore.in

Our PRELIMS PRACTICE PROGRAMME will cover
each subject in a holistic manner.

Each subject will be covered rigorously.

This will help students prepare each subject
extensively as well as intensively.

Programme will test one’s knowledge and preparation
for prelims rigorously.

» How to use this Programme?
» Through our PRELIMS PRACTICE PROGRAMME

students will solve 4000* MCQs with detailed
explanations.

Detailed explanations will help in covering multiple
dimensions of the topics in syllabus in stipulated time
and full efficiency.

Explanation with Smart solution will help in learning
the art of elimination as it is not feasible for an
aspirant to know everything under the sun. The art of
eliminating options is the key to solve those questions
where students lack sufficient information asked in
the exam.



TEST SERIES 2020

[ SCORE

TEST SCORE ANALYSIS

TEST
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SUB SECTIONAL TESTS - 50 QUESTIONS
SR. NO. DATE SUBJECT TOPICS COVERED
1 4 August Polity 1 Fundamentals (NCERT 11t & 12t
Sunday
2 11 August Polity 2 Fundamentals (NCERT 11t & 12t)
Sunday
o e
— Constitutional Development +
< 3 14 August Polity 3 Preamble + Union Territories +
Wednesday 8 .
= Citizenship
g FR + DPSP + FD + Oth
+ + FD + Other
|>_' % 4 12::(%‘“ Polity 4 Constitutional Provisions such as
- 2 y Emergency Provisions etc.
O ~
o 21 August . . . S
E 5 Wednesday Polity 5 Executive + Legislature + Judiciary - 1
(%]
S
=X 6 25 August Polity 6 Executive + Legislature + Judiciary - 2
3 Sunday
N 28 Auqust Governance + Socio Economic
7 Wednegsda Polity 7 Development + Reforms + Bills +
y Welfare Schemes + Policies
1 September . Foreign Policy and International
8 Sunday Polity 8 Affairs
4 September o o
9 Wednesday Economy 1 Fundamentals (NCERT 11t & 12t)
10 IR Ll Economy 2 | Fundamentals (NCERT 11% & 12t)
- Sunday
—
= 11 September . .
N 11 Economy 3 Basic Concepts of National Income
> = Wednesday
= Q . .
O € Budgeting + Fiscal and Monetary
Z 2 12 15 September Economy 4 Policy Agricultural and Industrial
Q Sunday .
O o Policy
(@) wn
w 13 18 September Economy 5 Extgrnal Sector + International
el Wednesday Institutes
22 September Money, Banking Financial Market and
14 Sunday Economy 6 Other Provisions
25 September Important Terms: Economic Survey +
15 Wednesday Economy 7| 4get 2019-2020
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Sr. No. Date Subject Topics Covered
16 29 September Curr?nt June + July + August 2019
o Sunday affairs
—
~ ctober . undamentals of Environment
& 17 3 Octob Environment 1 Fund Is of Envi
= Thursday (NCERT Biology 12" - Ch. 10 to 16)
= O
e
E 0 18 GSoucntg:yer Environment 2 | Environment and Ecology
s
g (; 19 9 Ovt\:/tec()jber Environment 3 | Biodiversity
m -+
—
s . .
> 3 20 13 October Environment 4 Environmental Pollution and
E c Sunday Management
[}
o+
o
@ 21 16 (xetgber Environment 5 | Climate Change + Global Warming
Q
22 ZOSS:;:!;H Environment 6 | Environmental Governance
23 23 October History 1 Fundamentals (Ancient +Medieval)
Wednesday y (NCERT OIld + New 11t & 12t
1 November . Fundamentals (Modern)
o 24 Friday Flsien) 2 (NCERT Old + New 11t & 12t)
—
o
w N 25 : NS:ﬁz?yber Culture 3 Visual Arts + Performing Arts
o =
[}
= . .
= g 6 November | Religions + Languages + Literature +
- 5 26 Culture 4 2
59 Wednesday Institutions
(@) @]
Z
o3 < 27 10 I;lovgmber History 5 Ancient India
> N unday
X o
E o 28 lzvg(?::;g:;r History 6 Medieval India
Q
o
e )
s 29 s History 7 Modern India (1757 — 1885)
Sunday
&
30 Z?N':gr‘]’:;;:;’ History 8 Modern India (1885 - 1947)
31 L BT Curr?nt September + October 2019
Sunday affairs
27 November Fundamentals World Geography
> o o 32 Wed Geography 1 | \cERT 118, 12)
o
= RN 1 December Fundamentals Indian Geography
L
3 £y 33 sunday Geography 2. | (\CERT 11 & 121)
o€ .
O =5 4 December Geomorphology + Indian
(@) ZO o 34 Wed Geography 3 Physiography
LU ()]
N~
O~ N 8 December . . .
35 Sunday Geography 4 | Climatology + Indian Climate
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[EFJSCORE

Sr. No. Date Subject Topics Covered
o 36 11 D\tle\;::?ber Geography 5 | Oceanography + Biogeography
> oo
I o O\
o 8 o 37 15 December Geography 6 Demography + Human Geography +
§ cd Sunday Census
o £
O30 18 December Economic Activities + Agriculture +
8 e é 38 Wed SRy 7 Minerals + Energy
CRNIY
~ 39 22 December GerarEsing & Industry + Trgnsport + Trade +
Sunday Communication
. 40 26 December Science & Biology + Everyday Science + +
5 oo Thursday Tech 1 Institutions + Award
w +— O\
=5 a1 29 December Science & Biotechnology + Health + Nuclear
& g = Sunday Tech 2 tech
v ©
s = 42 5 January Science & Space + Defence
Z0O° Sunday Tech 3 P
Wl O oo
U o 43 8 January Science & IT + Telecom + IPR + Nanotech +
v Wednesday Tech 4 Robotics
o 44 e CSAT CSAT - Reasoning
8 Sunday
o
N
E ‘g > 45 15 January CSAT CSAT - General Mental Ability
8 bl Wednesday
— g
] 46 19 January CSAT CSAT - Reading Comprehension
Sunday
SECTIONAL TESTS - 100 QUESTIONS
Sr. No. Date Subject Topics Covered
47 25 January Sectional Test | POLITY and GOVERNANCE
Saturday
48 2 February Sectional Test | ECONOMY
wv Sunday
e
g o & 49 9 February Sectional Test | ENVIRONMENT
=<8 Sunday
>
[
© C
<570 50 16 February Sectional Test | HISTORY AND CULTURE OF INDIA
b4 s Sunday
0O~=
=l N
RS 51 23 February Sectional Test | GEOGRAPHY
3 Sunday
wv
52 1 March Sectional Test | SCIENCE AND TECHNOLOGY
Sunday
53 6 March Curr?nt November + December + Jan 2020
Friday affairs
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MOCK TESTS

MOCKTESTS - 100 QUESTIONS

Sr. No. Date Subject Topics Covered
54 15 March MOCK 1 PAPER 1
Sunday
55 22 March MOCK 2 PAPER 1
Sunday
56 29 March MOCK 3 PAPER 1
Sunday
57 > April MOCK 4 PAPER 1
Sunday
Q
12 April
o
(\{ 58 Sunday MOCK 5 PAPER 1
)
S 59 19 April Current Budget + Economic Survey +
o Sunday affairs India Year Book 2020
—
o -
h 60 26 April MOCK 6 PAPER 1
S Sunday
© 3M
= 61 ay MOCK 7 PAPER 1
LN Sunday
—
62 3 May MOCK 8 PAPER 2
Sunday
6 May Current .
63 Wednesday affairs Feb + March + April 2020
64 1aMag MOCK 9 PAPER 1
Sunday
65 po Maj MOCK 10 PAPER 2
Sunday

www.iasscore.in 7 -
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V 4000 Topies Covered

7

» 4000 Topics to be covered, through Smart Solution. 1t can be used as REVISION NOTES
» SMART Solutions will be provided so that you learn how to approach a question in the exam, even if you

don’t have the full knowledge of the topic given.

EXAMPLE:

Let's see how smart solution can be effective
through UPSC PRELIMS QUESTION OF 2018.

Q 1: Consider the following statements:

1. Inthe first Lok Sabha, the single largest party
in the opposition was the Swatantra Party.

2. Inthe Lok Sabha, a “Leader of the Opposition”
was recognised for the first time in 1969.

3. In the Lok Sabha, if a party does not have a
minimum of 75 members, its leader cannot be
recognized as the Leader of the Opposition.

Which of the statements given above
is/are correct?

(@) 1 and 3 only

(b) 2 only

(c) 2 and 3 only

(d)1,2and 3

Correct Options: (b)
Explanation:

Leader of the Opposition

» Statement 1 is incorrect:

o 1952 elections The Congress had won 364 out
of 489 Lok Sabha seats in the first ever general
election held in India. Its vote share was 45 per
cent.

o The CPI was the second party with just 16
seats.The Swatantra Party was an Indian liberal
conservative political party that existed from
1959 to 1974.

» Statement 2 is correct:

o Leader of opposition was recognized for the
first time in 1969.

o The leader of Opposition in the Lok Sabha
and the Rajya Sabha were accorded statutory
recognition in 1977. They get same salaries

and allowances that are equivalent to a Cabinet
minister - paid by the govt.

» Statement 3 is incorrect:

[c]

In each House of Parliament, there is the ‘Leader
of the Opposition’. The leader of the largest
Opposition party having not less than one-
tenth seats of the total strength of the House
is recognized as the leader of the Opposition in
that House.

Total 10% seat means

(0]

o]

InLok Sabha 10% of 543 =55 (In 3rd statement,it
says “minimum of 75 members”)hence its
incorrect.

In Rajya Sabha 10 % of 245 =25

Smart Solution

o]

In the first reading most of the candidates will
find that statement 1 & 2 are very factual in
nature and hard to solve. In this case they skip
the question and move on to the next one.

But, If candidate reads the question further he/
she will realize that statement 3 was in news
(Congress got only 44 seats in last Lok Sabha
elections) and is straight away wrong. In the
Lok Sabha, if a party does not have a minimum
of 10% (55) members of the total strength (543),
its leader cannot be recognized as the Leader of
the Opposition.

Conclusion: Even if you have no idea about
statement 1 and 2 and are updated with the
current affairs you can straight away eliminate
options (a), (c), and (d) and can mark option ‘(b)’
as the correct answer.

- 8 www.iasscore.in
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7

TEST:1-8

Historical Background + Preamble + FR + DPSP +

FD + Other Constitutional Provisions

POLITY

(Emergency, Citizenship etc.)

Historical evolution and features
What is Constitution?

Importance of Constitution

Historical evolution of the Constitution
Constituent Assembly

Objectives of the Constitution

Salient features of Indian Constitution
Unitary features

Federal features

Parliamentary form of government
Presidential form of government

Parliamentary vs. Presidential system of
government

YV VYV VYV Y Y Y VY VY VvV VY

Preamble
Preamble

Basic features
Value premises of constitution
Terminologies as:
Democratic
Sovereign
Socialist

Secular

Republic

Justice

Equality

Liberty

Fraternity
Integrity

YV VvV Y Y Y Y Y Y Y Y VY VY VY

Fundamental rights

Meaning and importance of Fundamental Rights
Right to equality

Right to Freedom

Right against Exploitation

Right to Freedom of Religion

Cultural and Educational Rights

YV VvV VvV VvV VY

Right to Constitutional Remedies

Difference between procedure established by law
and due process of law

Writs and their uses
Restrictive limitations on fundamental rights

DPSP

Basic features

Directives

Economic and Social DPSP
Gandhian DPSP

Administrative DPSP

DPSP related to international peace
Implementation of DPSP

YV V VY VvV VY VY

Fundamental duties
» Features

» Link of Fundamental Rights and Fundamental
Duties

Recent developments

» Fundamental Duties - Awareness Campaigns is the
Duty of Centre

» National Anthem - Mandatory in Cinema Halls -
Article 51(a)

Prevention of Insults to National Honor Act, 1971
Triple Talaq Issue

Uniform Civil Code

MGNREGA: Right to Work

Making AADHAR Mandatory Violates Fundamental
Rights

YV Vv VvV Vv VY

Citizenship

Basic constitutional features

Methodology of getting citizenship

Modes of Losing the Citizenship of India
Concept of dual citizenship

Citizenship provisions in J&K

Special privileges enjoyed by citizens in India

YV Y VY VY VY

www.iasscore.in 9 -
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10.

11.

12.

13.

Panchayats

Brief history

Provisions of 73rd AA

Role and functions of different tiers
Provisions of 74th AA

Role and functions of different tiers
Municipal Corporations

Municipal Councils

Nagar Panchayats

The steps taken towards women’s empowerment
Role of State Election Commission
Role of State Finance Commission
XIth and XlIith Schedules

The Scheduled And Tribal Areas

5th schedule areas

6th schedule areas

Composition of autonomous councils

Role and functions of councils

Role of Governor with respect to tribal areas
Tribal sub plan

YV Y VYV Y VY Y VY VY VY VY VY

VY VvV VvV VY'Y

Relations Between The Union And The
States

Administrative relations

Legislative relations

Financial relations

Misuse of emergency powers

Issue of devolution of funds

Interstate council

Zonal council

Cooperative federalism concept

YV V VY VY VY VY VY

Services

» AIS

State services
Central services
UPSC

JPSC and SPSC

vV VvV VY

Tribunals

Need of tribunals

Salient features of tribunals

Composition

Procedure

Powers and functions

Different types of tribunals: some examples

YV VY VvV VvV VY

Elections

» Adult franchise importance
» Constitutional provisions

» National and state party

» Types of elections

14.

15.

16.

17.

» Electoral reforms

» State funding

» Changes in Corporate Funding

» NOTA in Elections

» Nagaland Reservation in Urban Bodies

» E-Postal Ballot

Special Provisions Relating To Certain
Classes

» Reservation of seats for Scheduled Castes and
Scheduled Tribes in centre and state legislatures

» Representation of the Anglo-Indian Community

» National Commission for Scheduled Castes and
Scheduled Tribes

Official language provisions
» Official language of the Union

» Commission and Committee of Parliament on
official language

» Official language or languages of a State

» Official language for communication between
one State and another or between a State and the
Union

» Language of The Supereme Court, High Courts, etc.

» Special Officer for linguistic minorities

Emergency provisions
» National emergency

» State emergency

» Financial emergency

» Procedure of proclamation and removal of
emergency

» Emergency and fundamental rights

» Impact of emergencies

Amendments

» Procedure of amendment

» Special majorities

» Important amendments

» Special provisions to different states
» Provisions related to NE states

» Provisions related to J&K

- 10 www.iasscore.in
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Executive + Legislature + Judiciary

1. Union and States
» State Reorganization Commission (brief)
» Components of Indian territory
» Process of formation of new states
» Zonal Councils
» Union territories
» Special provisions for states

2. The President

» Importance of President
Qualification
Election procedure

Yy Vv VY

Advantages and disadvantages of single
transferable form of voting

Presidents’ Term of Office and emoluments
Executive Powers

Legislative Powers

Emergency Powers

Financial Powers

Miscellaneous powers

Judicial powers

Presidents Impeachment

YV VvV Y VYV VY VYV VYV VY VY

President as nominal head

3. Vice President
» Office of the Vice-President
» Functions

4. Prime Minister

» Appointment of PM

» Functions of PM

» Role of PM with respect to
o CoM
o President
o Lok Sabha
o Political Party
o Coalition Government

5. Council of Ministers
» Division of CoM
» Role of CoM
» Role of Cabinet
» Responsibilities of the Ministers

6. Attorney General of India
» Qualification

10.

» Functions
» Powers with respect to parliament

Parliament

Functions of Parliament

Composition of Rajya Sabha
Composition of Lok Sabha

Qualification and disqualification of MPs
Vacation of seats

Sessions of parliament

Law making procedure

Officers of Parliament

Parliament Proceedings

Motions and resolutions in Parliament
Powers and Privileges

Budget making process

Comparison of Lok Sabha and Rajya Sabha
Types of majorities

Special powers of RS

YV VYV VY Y Y Y Y Y Y VY Y Y VY VY

The Union Judiciary
» Integrated judicial system
» Supreme Court
o Composition
o Independence of Supreme Court
o Jurisdiction of SC
o Judicial Review
» High Court
o Composition
o Terms and removal
o Jurisdiction
o Other powers
» Lower judiciary
o Appointment
o Powers

Comptroller and Auditor-General of India
» Appointment

» Functions

» Role of CAG in good governance

The Governor

» Appointment, term of office, qualification, etc
» Powers

» Discretionary powers

» Ordinance making power

www.iasscore.in 11 -
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» The Juvenile Justice (Care and Protection of
Children) Act

‘Surrogacy (Regulation) Bill, 2016’

‘Child Labor (Prohibition and Amendment) Bill,
2016’

Maternity Benefit Bill, 2016

Pre-Conception & Pre-Natal Diagnostic Techniques
(PNDT) Act

» Mental Health Care Bill, 2013

11. CM Types of CAG audit
» Appointment Committee of Governors Report
» Powers and responsibilities o Reforms in Parliament functioning to
> Relationship between the Governor and the Chief increasing efficiency
Minister o Dilemma of delimitation
» Relationship between CoM and the Chief Minister o Significance of WHIP
12. CoM o Declaration of assets of MP’s
> Division of CoM o NOTA in Rajya Sabha polls
> Role of CoM o Demand for a hybrid electoral system
> Role of cabinet o Various types of electoral systems
» Responsibilities of the Ministers First past the post system
Proportional representation
13. The Advocate-General for the State Mixed systems also sometimes referred to as
» Appointment Hybrid system
» Functions o Motion of Thanks
14. State legislature o Privilegestd M
» The composition of Vidhan Sabha and Vidhan o Ordinance making powers
Parishad o Parliamentary committees
» Qualifications of the Members of Legislature o National Court of Appeal
» Powers and Functions of State Legislature o Middle Income Group Legal Aid Scheme
» Relationship between both the Houses o Public Interest Litigation
» Officers of State Legislature o Criminal Defamation
» Powers, Privileges and Immunities of State o Capital Punishment
Legislatures and their Members o E-Courts
Legislative procedure o Tele-law initiative
» Governor's assent to Bills o Pro-bono legal services
» Procedure in Financial Matters/Budget o Prison reforms
15. Recent updates o Law panel on TRIBUNALS
» President Election Procedure (Rights to vote or not o S.C Collegium proceedings in public domain
to vote) o Law Commission Report on United Nations
» Concept of Office of Profit Convention against Torture
Socio-Economic Development + Welfare Schemes + Governance +
Reforms + Bills + Policies
1. Social Sector Bills Protection of Children from Sexual Offenses

(POCS0)
Anti Trafficking Bill with Stringent Penalty

HIV and AIDS (Prevention and Control) Bill-2014 -
Amendments

Domestic Violence Act, 2005 - SC Widens Ambit

Rights of Persons with Disabilities Bill, 2014 with
more Benefits

Transgender Persons (Protection of Rights) Bill
2016

- 12 www.iasscore.in
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>

>

vV VvV Vv VY

>

>
>
>

YV VvV VvV VvV VY YV V VYV VY Y VY VY VY

YV VY Y Y Y Y Y Y VY VY VY VY'Y

>

>

The Scheduled Castes and the Scheduled Tribes
(Prevention of Atrocities) Amendment Act

2. Health

National Health Mission
National Ayush Mission
Jan Aushadhi Scheme
Mission Indradhanush
NFHS-4 survey

3. Education

Padhe Bharat Badhe Bharat
Mid Day Meal Scheme
GIAN (Global Initiative of Academic Networks)

SWAYAM (Study Webs of Active - Learning for
Young Aspiring Minds)

4. Start-up and Skill Development

Start Up India Scheme

Stand up India Scheme

National Student Start-up Policy

National Skill Development Mission
Pradhan Mantri Kaushal Vikas Yojana
DeenDayal Antyodaya Yojana

Skill Development Initiative Scheme
Self-Employment & Talent Utilisation (SETU)
Atal Innovation Mission

5. Vulnerable Sector

Social Security

Atal Pension Yojana

Pradhan Mantri Jeevan Jyoti Bima Yojana
Pradhan Mantri Suraksha Bima Yojana
Nai Roshni Scheme

USTAAD Scheme (Upgrading the Skills and Training

in Traditional Arts/Crafts for Development)
Nai Manzil Scheme

Women and Child Development

Beti Bachao Beti Padhao

Sukanya Samriddhi Yojana

Digital Gudda Guddi Board

Ujjawala Scheme

Janani Suraksha Yojana

Janani Shishu Suraksha Karyakram

SC/ST

Vanbandhu Kalyan Yojana

Pradhan Mantri Adarsh Gram Yojana
Disability

Accessible India Campaign (Sugamya Bharat
Abhiyan)

6. Rural and Urban Development

Sansad Adarsh Gram Yojana
Gram Uday Se Bharat Uday Abhiyan

Y VY ¥V VY VY VY VY

>

>

>

>

Shyama Prasad Mukharjee Rurban Mission
Deendayal Upadhyaya Gram Jyoti Yojana
Pradhan Mantri Gram Sadak Yojana
Swachch Bharat Abhiyan

Pradhan Mantri Awas Yojana- Gramin
Pradhan Mantri Awas Yojana - Urban
Housing for all by 2022

Smart Cities Mission

Hriday - National Heritage City Development and
Augmentation Yojana

Amrut (Atal Mission for Rejuvenation and Urban
Transformation)

Inclusive growth

Measurement criteria
Government initiatives for inclusive growth

Basic Amenities: Housing/Drinking Waters/
Sanitations

Sustainable Development

8. Rural Development

>

YV VvV VvV VY

Rural development and poverty alleviation
Review of the Existing Programmes
Development Administration

Panchayati Raj

Agriculture and Rural Development

9. Miscellaneous schemes

>

>

>

>

Digilocker
Bharatnet Project (National Optical Fibre Network)

INSPIRE (Innovation in Science Pursuit for Inspired
Research)

SAKAAR
Digital India

Namami Gange Project (Integrated Ganga
Conservation Mission Project)

Ganga Gram Yojana
Khelo India

PRAGATI (Pro-Active Governance and Timely
Implementation)

Indian Community Welfare Fund (ICWF)

Governance + Reforms + Bills +
Policies

10. Elections in India

>

Salient features of the Representation of People
Act, 1950

Salient features of Representation of Peoples Act,
1951

Electoral reforms

www.iasscore.in 13 -
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» Criminalization of politics o The Executive organization
» Negative or neutral voting » Advantages of the separation of secretariat and
» State funding of Elections executive organization.
» lrregularities in polling » Strengths and weaknesses of the existing structure
. .. . » Recommendations for improving the
11. Political Parties in India Organizational structure
» Political parties in India
> Party reforms 13. Role of Pressure Groups
» Problems in the working of parties > Types of pressure groups
» Casteism and politic » Role of pressure group in developing countries
» Reforms in Party system in India » Functions of pressure groups in India
» Strengthening of Anti-defection measures > Pressure groups methods
. - . . » Pressure groups and Democracy
12. Governing Institutions in India e
» Criticism of pressure groups
o Structure of Ministries/departments
o Political head 14. Role of SHG, NGOs, Civil Society
o Secretariat organization secretary » SHGs
o Functions of the secretariat o Characteristics
o Functions of attached and subordinate o  Role of SHGs in development
office » NGOs
e Other organizations o Functions
o Constitutional bodies o Role of NGOs in development
o Statutory bodies » Micro Finance Institutions
o Autonomous bodies o Salient features
o Public sector undertakings o Role of MFIs in development
FXEXRFEXKXR
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TEST:9 - 15 Basic Concepts of National Income, Money
ECONOMY Banking, and Other Provisions + Financial Market

1. Basic concepts in Economy » BankRate
» Basic concepts of Macroeconomics » Banking Sector Reforms in India
» Economy Sectors » Payment banks
» Classification of Economy » Small Banks
> Basic Characteristics of Indian Economy > New banking licence
. » White Label ATM
2. National Income » Unified Payments Interface
» Concepts of National Income > Bank Board Bureau
> Calculation of National Income » Marginal Cost of Funds Based Lending Rate (MCLR)
» Latest India's National Income Estimates > Priority Sector Lending Certificates
> T;)w Series of National Statistics (Base Year 2011- » Concept of Micro ATM
» Annual Estimates of Expenditures on GDP 6. Important committees
» Per Capita Income » Ratan P Watal Committee on Digital Payment
» Purchasing Power Parity » Committee for Market Infrastructure Institution
» Lorenz Curve, Philip’s Curve (Mir)
» Gini Coefficient » D.P.J.Nayak Committee
Deepak Mohanty Committee Report on Medium-
3. Money term Path on Financial Inclusion
» Indian currency system » Narasimham Committee Report on Banking Sector
» Broad and Narrow Money Reforms
» Money multiplier » Uday Kotak committee on Corporate Governance
» Digital Money » Nachiket Mor Committee
> New Monetary Aggregates 7. Indian Financial Market
> Monetary Policy Concept and functions of financial markets
» Monetary Policy Committee
» Importance of money market
4. Inflation » Types of capital market
» Types of Inflation » Distinguish between capital market and money
» Other variants of inflation market
» Effects of inflation » Nature and functions of a stock exchange
» Measures taken by RBI » Advantages of stock exchanges
> RBland Government Monetary Policy Committee > Limitations of stock exchanges
. » The stock exchanges in India
5. Banking > Role of SEBI, IRDA
> Development of Banking System in India » Insurance Industry - Insurance Industry and
» Reserve Bank of India (RBI) Reforms
» Public Sector Banks » Financial Regulators - SEBI, IRDA
» Other Important B'anks and Financial Institutions 8. Recent developments in Economic Sector
» Cash Reserve Ratio (CRR) e i
> Statutory Liquidity Ratio (SLR) > S;\;irrr;ment to recapitalize the PSB's over the next
> Repo Rate » New RBI rule and regulation for peer to peer (P2P)
» Reserve Repo Rate lending
> Call Rates » Domestic Systematically Important Banks (SIBs)
» Marginal Standing Facility (MSF) of India
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Financial Inclusion in India
The Concept of Bad Bank

Alternative Mechanism Panel for PSB
consolidation

Employee Provident Fund of India
Enforcement Department In RBI

Gold Monetization Scheme (GMS)
Indian Post Payment Bank (IPPB)
Indian Gold Coins/Gold Bullion Scheme

9. AGRICULTURE

New Agri Project - “Green Ag "

Operation Green

Agri-Market Infrastructure Fund

Kisan credit card

Krishi Kalyan Abhiyan

Kisan Kalian Pradhikaran

Agriculture Price Policy (APP) in India
Pradhan Mantri Annadata Aay Sanrakshan
Abhiyan (PM-AASHA)

Bhavantar Bhugtan Yojana

Foodgrain Production to touch a New Record of
284 83 Million Tonnes in 2017-18

Sugar Production

Maharashtra Adopt Food Park Model
Guijarat's fi rst Mega Food Park inaugurated in
Surat

Three Year Action Plan of Agricultural Education

10. INDUSTRY

Department for Promotion of Industry and Internal
Trade

National Mission on Government e-Market (GeM)
portal

Integrated Scheme for Development of Silk
Industry” for sericulture

North East Industrial Development Scheme
(NEIDS)

Government Redefi nes MSME

Udyam Sangam-2018 inauguration

‘One District One Product’ Summit inaugurated
Pharma Promotion Tax Exempt: Tribunal
Cabinet Identifi ed Champion Services Sectors
Purchasing Managers’ Index (PMI)
Department of Commerce Developing National
Logistics Portal

National Entrepreneurship Awards 2018
Incredible India Tourist Facilitator Certification

11. INFRASTRUCTURE

12.

Western Dedicated Freight Corridor (WDFC)
First Freight Village

Bidder Information Management Systems (BIMS)
Bhoomi Rashi - PFMS linkage

National E-Mobility Programme

Draft National Automotive Policy

Advanced Motor Fuels Technology Collaboration
Programme

Railways CONCOR begins coastal operations

Air Sewa-20

Airports Privatization

Drone regulations developed by Ministry of Civil
Aviation

Water Aerodrome

NABH (Nextgen Airports for Bharat) Nirman
Initiative

Bansagar Canal Project

Jal Marg Vikas Project

National Waterways projects in North Eastern
Region (NER)

Declaration of irrigation projects as National Proj
ects

Portal launched for real-time information on
National Waterways

Revised PPP Port Concessions

Solar Charkha Mission

Patratu Super Thermal Power Plant
National Energy Storage Mission
Kudankulam Nuclear Power Plant (KNPP)

Srinagar - Alusteng - Drass - Kargil - Leh
Transmission System

Development of renewable energy

» Additional Strategic Petroleum Reserves
established

TRAI Interconnect Rule

The TRAI launches integration & availability of TRAI
Mobile Apps on UMANG platform

Cabinet Approves Easing of Spectrum Cap
Strategic Investment Fund under NIIF
0-SMART scheme

BANKING & FINANCIAL SECTOR
» Central Board of RBI

» Monetary Policy: A Fine Balance between Growth
and Inflation

» RBI to link interest rates to external benchmarks
replacing MCLR

India Post Payments Bank (IPPB)

Banks Board Bureau

New RBI Norms Related to NPAs

Parliament’s Estimates Committee report on NPA's

YV V VYV Y Y Y VY VY Y VY VY

Y Y Y VY VY

Y vV VvV VY VYV

vV Vv VvV
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Prompt corrective action framework of RBI
Mehta panel 5-point plan to fight NPAs
Project Sashakt

Inter-Creditor Agreement (ICA)
Recapitalization of RRBS

Pariwartan’ scheme for power sector revival
Companies Act Notified

The arbitration and conciliation (amendment) bill,
2018

Fugitive Economic Offenders Bill, 2018

Name and Shame Wilful Defaulters

National Financial Reporting Authority

Public credit registry

Currency in Circulation Improved

Micro ATM

NPCI launched UPI 2 0

RBI allows Tokenization of Card Transactions

Nilekani Panel on Strengthening the Digital
Payments Ecosystem

The Society for Worldwide Interbank Financial
Tele- communication (SWIFT)

I ndependent regulator for the payments industry
Treasury Bill
Participatory Notes

Development Impact Bonds

Bharat 22 ETF (Exchange Traded Fund)

Total Expense Ratio

World’s First Block-chain Bond

Share Repurchase

Currency Derivative Trade Limit

RBI eases hedging norms for overseas borrowings
Commercial papers as a source of funds
TReDS platform

Merger of three public sector insurance firms
Steering committee on fintech related issues
RBI buys gold for fi rst time in nearly a decade
RBI Surplus transfer to Government

RBI Launches Ombudsman scheme for NBFCs
Government Owned Non-Banking Financial
Corporations (NBFCs)

Khan Committee recommendation on FPI
Graded Surveillance Measure

Pension Fund Regulatory and Development
Authority

Board of Management for Cooperative Banks

» Deposit Insurance and Credit Guarantee
Corporation

» Reasons for fall of Rupee

YV V VYV Y Y Y Y Y Y VY VY VY VY VY VY VY VY VY

Budgeting + Fiscal & Monetary Policy + External Sector +
International Institutions

>

>

>

>

>

1. Government Budgeting/Deficits

Budget
o Plan and Non Plan Expenditure
o Revenue, Non revenue

o Receipts, Revenue Receipts, Tax Revenue
Receipts, Non-Tax Revenue Receipts

o Revenue Expenditure

o Revenue Deficit, Fiscal Deficit, Primary Deficit
o Deficit and Surplus Budget

Deficit Financing

2. Fiscal Policy - Revenue

Tax Structure in India
Tax - Direct Tax, Indirect Tax

Methods of Taxation - Progressive , Regressive
Proportional

Value Added Tax - VAT in India
Goods and Services Tax — GST, GST Council

» Service Tax
» DTC - Direct Tax Code

3. Subsidies

» Food
» Fuel
» Fertilizers

4. Planning

» Objectives — Major Objective of Planning
» Planning History

o Regional and National Planning

o Imperative and Indicative Planning

o Visvesvaraya Plan, Gandhian Plan FICCI
Proposal, Congress Plan Bombay Plan

o Planning Commission and National
Development Council (NDC)

o Central Planning - 5 Year Plans, 20 Point
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>
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>
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>

Program, MPLADS
o Decentralizes Planning
o Analysis of 5 Year Plans

o 12th FYP -Targets — Economic Growth,
Poverty and Unemployment, Education, Health,
Infrastructure, Environment and Sustainability,
Service Delivery

o NITI Aayog and its work

5. Investment Models

Measures of Investment

Capital and investment

Factors affecting investment
Classification of Investment

o FDI

o Angel Investors and Start-ups
o MRA

Investment Models

Role of State

PPP (Public-Private Partnership)
Savings and Investment Trends
National Investment Fund (NIF)
Unit Trust of India

Global Depository Receipts/Foreign Currency
Convertible Bonds

Portfolio Investment from Foreign Institutional
Investors

Non-Resident Indian Investments
Mutual Funds
Pension Reforms

Main Features and Architecture of the New
Pension System

6. Schemes related to Finance

Make In India
Pradhan Mantri Garib Kalyan Yojana
Digi-DhanVyapar/ Lucky Grahak Yojana

Pandit Deendayal Upadhyay Shramev Jayate
Karyakram

Pradhan Mantri Jan Dhan Yojana
Pradhan Mantri Mudra Yojana

7. External Sector

Fixed Foreign Currency Market
Float Foreign Currency Market
Balance Of Payments

o Current Account

o Capital Account

Foreign Portfolio Investment
o Fll

YV VYV Y Y Y Y Y VY VYV VY

o FDI

Exchange Market

o LERMS

o NEER

o REER

o EFF

e Purchasing Power
Depreciation
Appreciation

Hard currency

Soft currency

Cheap currency

Dear currency

SEZ

Convertibility of Currency
India’s Forex Reserves
GAAR

Foreign Trade Policy

International Organizations

>

Y VY VY

v vV VvV Vv Vv VY

YV VvV Y Y VY Y VY Y VYV VY

United Nations
Food and Agriculture Organization (FAQ)
International Civil Aviation Organization (ICAQ)

International Fund for Agricultural Development
(IFAD)

International Labour Organization (ILO)
International Maritime Organization (IMO)
International Monetary Fund (IMF)
International Telecommunication Union (ITU)

United Nations Educational, Scientific and Cultural
Organization (UNESCO)

United Nations Industrial Development
Organization (UNIDO)

Universal Postal Union (UPU)
World Bank Group (WBG)

International Bank for Reconstruction and
Development (IBRD)

International Finance Corporation (IFC)
International Development Association (IDA)
World Health Organization (WHO)

World Intellectual Property Organization (WIPO)
World Meteorological Organization (WMO)
World Tourism Organization (UNWTO)
World Trade Organization (WTO)

Asian Development Bank

Asian Infrastructure Investment Bank (All
New Development Bank

African Development Bank
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9. Trade agreements

RCEP

TPP

NAFTA

MERCOSUR

Southern African Development Community (SADC)
ASEAN

SAFTA

10. Recent developments

GST Suvidha Portal

GST Regime and its challenges
National Anti-Profiteering Authority
Capital Gains Tax Rules

Financial Resolution and Deposit Insurance Bill
2017

RBI recently released its biannual financial
stability report (FSR)

Panel to draft new direct tax laws to replace the
existing income tax Act, 1961

Budgetary Reforms in 2017-18

Gender Budgeting in India

Public Financial Management System (PFMS)
Public Debt Management Cell (PDMC)
Monetary Policy Committee

Insolvency and Bankruptcy Board of India
Corporate Bond Market

Commercial Arbitration Centre

Financial Data Management Centre (FDMC)
Payment Regulatory Board

Credit Enhancement Guarantee Fund
Algorithmic Trading

Green Bonds, Blue Bonds

Taxation, Tax Terrorism

Direct Tax Resolution Scheme 2016
Income Declaration Scheme, 2016

Double Tax Avoidance Agreement

Angel Tax Long term capital gains tax

Tax Buoyancy Concept

Inverted Duty Structure

Sunset Clause and its Significance in Policies

Nineteenth Meeting of the Financial Stability and
Development Council (FSDC)

11.

» Goods and services tax appellate tribunal

» Cabinet approves increasing of Government
ownership in Goods and Services Tax Network

» Input Tax Credit

» E-way bill

» Abolition of institution of income tax Ombudsman
and indirect tax ombudsman

» Status paper on debt management

» Finance Bill

» CBDT's new scheme on speedier disposal of tax
appeals

» CBDT has released Direct Tax Statistics
» Liberalized Remittance Scheme

» PPF Account Close: Government may Allow
Premature Closure

Recent developments in External Sector
» Generalised System Of Preferences

» Taiwan takes India to WTQ’s safeguard committee
on solar duty

» India withdrew most favoured nation status to
Pakistan

7th RCEP inter-sessional ministerial meeting
Current Account Deficit

Foreign Institutional Investor (FII)

Foreign direct investment (FDI)

New FDI guidelines for the e-commerce

Y VY VYV VY VY VY

INSTEX - Instrument in Support of Trade
Exchanges

v

World Custom Organization
» Export Credit Guarantee Corporation of India

» India could be removed from US currency
monitoring list

» Framework on Currency Swap Arrangement for
SAARC Member Countries

High Level Advisory Group Constituted for Trade

v

Cabotage Law

Commerce & Industry Minister launches Mobhile
App Niryat Mitra

80:20 Scheme on Gold

Changes in Foreign Contribution Regulation Act
» (FCRA)

Y VY VvV VY

v

M‘ Current Affairs - 1 (June + July + August, 2019)

FEEXXEEXXXX*
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Basic Concepts

ENVIRONMENT
1. Ecology 3. Biogeochemical Cycles
» Types of Ecology o Parts of a Bio Geochemical Cycle
» Ecological Hierarchy » Types of Biogeochemical Cycle
» Scope of Ecology o Carbon Cycle
» Habitat & Ecological Niche o Nitrogen Cycle
» Deep vs Shallow Ecology o Phosphorus Cycle
» Ecological Principles o Sulphur Cycle
» Ecological Community 4. Biomes: Forest, Grassland, Mountain, and
o Structure and Characteristics of a Community Desert Ecosystel(@
. . » Biome
o Stratification
» Grasslands
o Ecotones
» Tundra
e Ecological Dominance
» Deserts
o Seasonal and Diurnal Fluctuation
o » Thar desert
o Periodicity » Mountain biome
o Turnover %ele ] .
o Interdependence 5. Aquatic Life Zones: Ocean, Rivers, Lakes,

and Wetlands
Aquatic ecosystems
Basic facts about the ocean

» Ecological Succession
o Types and Process of Succession

v

o Climax Community

» Range of Tolerance , Maximum Range > Importance of the ocean
) ) » Zones of the ocean
» Difference between Ecology, Environment and o
Ecosystem o Marine life
» Coral reefs
2. Ecosystem and its dynamics » Coral reefs in India
» Ecosystem Definitions » Conserving coral reefs
» Functions and Properties of Ecosystem » Mangroves
» The Structure/Components of Ecosystem » Mangroves in India
o Abiotic Components » Freshwater in India
o Biotic Components » Importance of lakes
» Ecosystem Dynamics » National Lake Conservation Plan
o Flow of Energy in Ecosystem » Wetlands and their importance
o Trophic Levels » Ramsar Convention
o Food Chain » Ramsar Sites
o Types & Significance of Food Chain > Montreux Record
» Extent and distribution of wetlands in India
o Food Web ) )
» Conserving the wetlands of India
o Models for Energy Flow
o Ecological Productivity 6. Biodiversity Basics
o Ecological Pyramid » Biodiversity
» Biomagnifications » Important kinds of biodiversity
» Biological Control » Degree of diversity in an ecosystem
» Organic Farming o Endemic species
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Keystone species

Indicator species

Invasive species

Allopatric and sympatric speciation
Bioinformatics

Biodiversity distribution

Uses and values of biodiversity
State of global biodiversity

Threats to biodiversity

Biodiversity Hotspots

Eco-regions

Role of traditional knowledge in biodiversity
Biopiracy

Extinction of species

Mass extinction

IUCN’s classification scheme

IUCN Red-List of Threatened Species
Level of biodiversity in India
Biogeographic classification of India

Y VY Y Y Y Y Y Y Y Y Y Y Y Y Y VY VY VY

Biodiversity Conservation
» Ex-situ aid in-situ conservation
» Seed banks

Zoos in biodiversity conservation

Botanical gardens

Protected areas

State of protected areas in the world

UNESCO Man and the Biosphere Program (MAB)
Characteristics of biosphere reserves

o International agreements for biodiversity
conservation

Convention on Biological Diversity
Cartagena Protocol

Nagoya Protocol

Aichi Biodiversity Targets

o Important Coastal and Marine Biodiversity
Areas of India

Important Bird Areas (IBAs) of India
Global Tiger Initiative

Project Tiger

Project Elephant

Indian Rhino Vision

Y VvV VvV VY YV VvV VvV Y VY

Y VvV VY VvV VY

Recovery Programme for Critically Endangered

Species

o Use of indigenous knowledge for conserving
biodiversity

o Seed village

Natural Resource Degradation and Management + Environmental
Governance + Climate Change

Effect of Human Activities on Environment
Effect of Modern Agriculture on Environment
Effect of Housing on Environment

Effect of Power Generation on Environment

Effect of River Valley Projects (Water Resource
Projects) on Environment

Effect of Mining on Environment
» Effect of Transportation Activities on Environment
Effect of Tourism on Environment

v

v

v

v

Water Resource degradation
» Water Cycle (Hydrological Cycle)

» Availability and Quality Aspects (groundwater
depletion)

Water-borne and Water-induced Diseases
Fluoride Problem in Drinking Water
Arsenic Problem in Drinking Water

Minerals & Environmental Degradation
Mining and Environment

Sensitivity of Select Ecosystems to Mining
Impact of Mining

Indirect Impact of Mining

International Laws on Mining

Main Act or Statue to regulate the impact of Indian
Mining Sector

» Sustainable Mining

vV VvV VvV VY VY

Deforestation
» Causes of Deforestation
» Implications of Deforestation for Climate Change

» Consequences of Deforestation on the Wildlife of
India

Impact of Deforestation on Indian Monsoon
Impact of Deforestation on People

www.iasscore.in 21 -




[EFJSCORE

>

vV vV VvV VYV VY VvV VY

>
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Deforestation Leads to Water and Soil Resources
Loss and Flooding

Economical Impacts
Strategies for Reducing Deforestation

Government Programmes for Conservation of
Forests

Legislations for Conservation of Forests using
People Participation

Steps for Improving People Participation in Forest
Resource Management

Use of Local Traditional Methods

5. Waste Management

Solid Waste

Hazardous Waste

e-Waste

Bio Medical Waste

Plastic Waste

Methods for Waste Management
Effects of Poor Waste Disposal
Landfill

6. Sustainable Development

Principles of sustainability

Measurement of Sustainability or Sustainable
Ethics or Equitable Utilisation of Natural Resource

Sustainable Lifestyle (Role of an individual in
sustainable, development)

Challenges to Sustainable Development
International Efforts to Achieve Sustainability

7. Environmental Pollution

Air Pollution

Sources of Air Pollution

Effects of Air Pollution
Classification of Air Pollutant
Control Measures of Air Pollution
Air Pollution Disasters

Long Range Transport of Gaseous Air
Pollutants

o National Ambient Air Quality Standards
Water Pollution

Sources of Water Pollution
Types of Water Pollutants
Effects of Water Pollution
Water Quality Standards
Control of Water Pollution
Thermal Pollution

o Sources of Thermal Pollution
o Effects of Thermal Pollution

o Control of Thermal Pollution
Soil Pollution or Land Degradation

®© 06 06 6 6 o0

®© 06 06 o0 o0

10.

11.

e Sources of Soil Pollution
o Effects of Soil Pollution
o Control Measures

Noise Pollution

Air-borne Diseases

Toxic Substances: Toxicant, Toxicity and
Toxicology

Factors affecting toxicity
Carcinogens

Solid Waste Management

» Sources of Solid Waste

Effect of Solid Waste

Control Measures of Solid Waste

Solid Waste Management Rules
Hazardous Waste Management (HWM)

vV VvV VvV VY

Coastal ecosystem management
» Mangroves

o Salient features of Mangroves
Importance of Mangroves
Mangroves in India
Mangroves under threats

Legal and Regulatory Approaches for
Protection

» Estuaries
o Importance of estuaries
o Threats to estuaries
» Coral Reefs
o Geographical Conditions Required
o Uses of coral reefs
o Conservation of coral reef
» Steps for Coastal Ecosystem Management

© 6 0 o

Environmental Impact Assessment
» Government Body which Executes EIA

» Environmental Effects Analysed under EIA
» Process of EIA

» EIA Ruling 1984

Environmental Laws

» Environmental Laws: Provisions in the Indian
Constitution towards Environmental Protection

» Salient Features of Air (Prevention and Control of
Pollution) Act,1981*

» Salient Features of Water (Prevention and Control
of Pollution) Act, 1974

Salient features of Forest Conservation Act, 1980
Salient Features of Wildlife Protection Act, 1972

Salient Features of Environment (Protection)
Act, 1986

» Role of Government in Environmental Protection
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13.

14.

15.

16.

12. Environment related Institutions and

Organizations

v

v

v

Pollution Control Boards
National Green Tribunal
Forest Survey of India
National Board for Wildlife

Schemes

YV VYV Y Y Y Y Y Y Y VY VY VY VY VY VY VY VY VY

>

National Mission for Clean Ganga

India Signs Global Environment Facility Grant
Wood in Good Campaign

Boat Lab to Study Brahmaputra

Wildlife Action Plan

SECURE Himalayas

Strategic Plan for Human-Elephant Conflict
Save the Sparrow

Land Degradation Neutrality

Biodiversity Heritage Site - Ameenpur Lake
Energy Conservation Building Code
Special Protection Force for Rhinos
Regional Project on Stubble Burning

Blue Flag Pilot Project

National Afforestation Program

National River Conservation Plan

National Mission for Clean Ganga

National Air Quality Index (AQI)

National Action Programme to Combat
Desertification

Bharat Stage Norms

International Environmental Governance

YV VvV VY VvV VY VY

UNEP

UNDP

Centre for Biological Diversity
WWEF for Nature

IUCN - Red List

Birdlife International

International Conventions / Protocols & their
Objectives

Urbanization and climate

vV VvV V'V

Pollution in metros and climate change

Real estate boom and environment degradation
Urban Heat Island

Polythene bags and pollution

Methane generation from waste

Impact of agriculture on climate

>

>
>
>

Agriculture increases Carbon Dioxide Emissions
Monoculture practice impacts biodiversity
Pollution due to use of chemical fertilizers
Soil-related effects

YV vV VvV VvV VY

Fertilizer's Effect on the Environment

Impact of livestock on environment

Impact of use of Pesticides on environment
Impact of GM crop on environment

Emission of Methane from agricultural practices
Sustainable Agriculture Techniques

17. Global Warming & Health
» Health impacts of global warming
» Mosquito-borne diseases
» 0zone depletion and human health

18. Recent developments
» ECOLOGY & BIODIVERSITY

(]

0]
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Nilgiri Tahr: Climate change threatening 60% of
its habitat

Wild horses have gone extinct
Assam to observe ‘Rhino Day’ on September

Rise in Rhino Population in Kaziranga National
Park

Freedom Baby: India’s first Humboldt penguin
dies

Swelling Salinity Threatens Gangetic Dolphins
Indus Dolphins (BHULAN)

Bahuda Rookery: Another Olive Ridley Nesting
Site in Odisha

Global Tiger Recovery Program
Project Tiger
Tiger Census 2018

Asiatic Lion Conservation Project’ launched by
Government

Vaccination of Gir lions against deadly canine
distemper virus

Rajasthan’s first lion safari inaugurated at
Nahargarh Biological Park

NTCA, Cheetah Reintroduction Project:
Nauradehi wildlife sanctuary

Black Panther
Monkey Declared Vermin in Himachal Pradesh
Harrier Birds

Odisha police launch drive to bust Pangolin
smugling racket

Uttrakhand HC declares entire animal kingdom
as legal entities 'Gaj Yatra’

Andaman & Nicobar Islands home to tenth of
India’s fauna species: ZSI

World’s Smallest Land Fern

Vetiver Grass

Red sanders

Removal of rosewood from Appendix Il of CITES

Khangchendzonga Biosphere Reserve was
included in the UNESCO'’s World Network of
Biosphere Reserve (WNBR)
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Conservation of migratory birds and their
habitats

SC directs Centre to declare area around
national parks as eco-sensitive

India Faces Grave Danger to Soil Biodiversity:
WWF

Floods trigger influx of alien fish species in Kerala
Fire at Bandipur Tiger Reserve

Mammals of India (MaOl)

Mangalajodi ecotourism trust

Sustainable Catchment Forest Management
(SCATFORM) launched in Tripura

Floating Treatment Wetland

» POLLUTION

Nitrogen Emission
Black Carbon in Haryana

Erratic Monsoon Rainfall partly due to Air
Pollution

Ban on Petcoke

Only Euro VI compliant vehicles to be sold from
April 2020: SC

Air Quality Early Warning System

Dust Mitigation Plan

Bio-Jet Fuel Flight

SATAT Initiative

WAYU - Air Pollution Control Device

Uranium Contamination Of Ground Water In India
Arsenic contamination in paddy plants

Heavy Metal Water Pollution

Persistent Organic Pollutants

Alliance to End Plastic Waste

Taj Declaration to Beat Plastic Pollution
adopted in Agra

Approval for the Trishna Gas project of ONGC
which falls in the Trishna Wildlife Sanctuary
Thoothukudi Sterlite Plant

Achieving Energy Efficiency Key to Meeting
Lower Emissions Commitment

Akademic Lomonosov: World's First Floating
Nuclear Power Plant becomes operational

» CLIMATE CHANGE
Earth at risk of becoming irreversible hothouse:

Study carbon source
Urban Waste and Global Warming
The State of the Global Climate in 2018

El Nino and Climate Change: 2019 may be the
hottest year yet

Sea Level Rise and its Impact
“Green Good Deeds” Campaign

Adapting Better to Climate Change Mitigation
Plan

®© 06 o0 o

India Spearheading Climate solutions
Stratospheric barrier to curb warming
Recovery of Ozone Layer

Atmosphere & Climate Research-Modelling
Observing Systems & Services (ACROSS)

World Bank'’s climate action investment for
2021- 25

UNEP partners with Google for monitoring
impact of human activity on global ecosystem

CONFERENCES AND REPORTS

0]

[c]

0]
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IPCC Special Report on Climate Change
COP24 IN KATOWICE: Major Outcomes

India to submit Second Biennial Report to
UNFCCC

BASIC Ministerial Meeting on Climate Change

Global Cooling Innovation Summit held in New
Delhi

Sustainable Biofuel Innovation Challenge (SBIC)
Suva Expert Dialogue on Loss and Damage
India State of Forest Report 2017
Parliamentary Panel Report on Western Ghats
13th CoP of Bonn Convention

2018 State Of The World's Birds Report

Water Bird survey

STAPCOR - 2018

(o]
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India to Bring its First Own National
Environment Survey (NES) in 2019

Environment Performance Index (EPI) 2018
Environmental Impact Assessment (EIA)
Asia Environment Enforcement Awards, 2018
Environmental Refugee

World Water Development Report 2018

Status of Trace and Toxic metals in Indian
rivers 2018 Report

International Dam Safety Conference 2019
Hindu Kush Himalayan Assessment Report
India’s E-waste Generation

Eighth Regional 3R Forum

Global Energy Transformation: A Roadmap to
2050

India pitches for declaring 2019 as
International Year of Millets

POLICIES, SCHEMES & INITIATIVES

(o]

(o]

(o]

States set to roll out Parivesh
Draft National Forest Policy, 2018

NITI Aayog Calls for Clear Policy on Shifting
Cultivation

Draft Rules for Compensatory Afforestation
Act, 2016

CAMPA

o]

0]

Ganga Vriksharopan Abhiyan
‘i-Hariyali’ app’ to increase state’s green cover
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o Scheme for protection of exotic Neela Kurinji o Community Forest Resource

plants o Brazzaville Declaration
o Scheme to Promote In-Situ (In The Farm Itself)

X o Neknampur Lake (Tulsi and Ashwagandha)
Management Of Crop Residue

o NITI Aayog Urges Plan to Save Springs in

Task Force on Biomass Management .
Himalayas

National Clean Air Programme

e Bhungroo Water Harvesting System

Clean Air’ India Ring Initiative
g Google for Water Resource Management

Ash track mobile application - )
o Water Scarce Cities & Composite Water

Management Index (CWMI)

o South Asia Wildlife Enforcement Network
(SAWEN)

South Asian Nitrogen Hub

®© 6 06 6 o o
0]

Scheme for Biomass Based Cogeneration
Projects

National Policy on Biofuels-2018
° y o The National Wildlife Genetic Resource Bank
o Waste to Wealth ] )
. o Conservation Assured | Tiger Standards
o National REDD+ Strategy (CAITS) Partnership
o Ensemble Prediction Systems (EPS): IMD’s

new forecast model o Recovery Programme For Wildlife Species

o Solar Geo-Engineering (Solar Radiation o New WHGD MNERF digee rari

Management (SRM) o Kaziranga National Park

o Maharashtra’s Project on Climate Change o Organic Carbon for Carbon Sequestration
Resilient Agriculture (PoCRA) o Zero Budget Natural Farming

o Initiatives to reduce carbon emissions from o State Energy Efficiency Preparedness Index
Farming 2018

o National Water Informatics Centre (NWIC) o Solar City Programme

o Ganga Gram Project > DISASTER MANAGEMENT

o Deep Ocean Mission o Disaster Resilient Infrastructure in India

o Clean Seas Campaign (Policies and Guidelines)
o Blue Flag certification

o 3d-Printed Artificial Reef

o Bhutan, Nepal and Bangladesh to be part in
India Tiger Census

o African countries launch joint initiative to save
4 carnivore species

o ICFRE inks two MuUs to launch Prakriti

o National Disaster Response Force
o National Disaster Risk Index

o Regional Integrated Multi-Hazard Early
Warning System(RIMES) for Asia and Africa

o Fire Disaster Management
o Landslide Warning System

programme o Indian Tsunami Early Warning System
o Himalayan Research Fellowships scheme » MISCELLANEOUS
o One Planet One City Challenge Of WWF o Smartphone Tech Most Damaging to
o Smart Food Executive Council Environment
» RESOURCE CONSERVATION & MANAGEMENT o Prevention of cruelty to animals (Karnataka
o 2018 Earth Overshoot Day to fall on August 1 Amendment) Bill
o National Biogas and Manure Management o Sagar Nidhi
Programme o International Whaling Commission
FXEXRRERKXR
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TEST: 23 - 30

HISTORY & CULTURE

Culture of India

Visual Art

Sculptures of Harappan Civilisation
Sculptures of Mauryan Age
Post-Mauryan Period

Jain Sculptures

Buddhist Sculpture

Gupta Sculpture

Medieval School of Sculpture
Modern Indian Sculpture

YV VY VY VY VY VY

Architecture in Ancient India
Harappan Period

Mauryan Architecture
Post-Mauryan Period

Gupta Period

Temples of Khajuraho
Temples of Odisha

Temples of Gwalior

Temples of Gujarat

Temples of Rajasthan
Temples of Bengal

Temples of Assam

Temples of Himachal Pradesh
Temples of Jammu and Kashmir
Pallava Period

Chola Period

Pandya Temples

Vijaynagar Period
NayakaTemples

Temples of Kerala

Vesara Style

Hoysala Style

Rashtrakuta Period

YV V Y Y Y Y Y Y VY VY VY VY VY VY VY VY VY VY VY VY VY

Indo-Islamic Architecture
Imperial Style (Delhi Sultanat
Provincial Style

Mughal Style

Sikh Style of Architecture
Rajput Architecture

Salient features

vV VY VvV VvV VY'Y

Modern Architecture

» European Influence

» Indo-Saracenic Architecture
» Post-Independence Period

10.

11.

Indian Paintings

Tradition of Mural Paintings in India
Tradition of Miniature Paintings in India
Paintings in the Deccan

Rajput School of Painting

Pahari School of Painting

Miniature Painting in South India
Regional Paintings

Modern Paintings

Contemporary Paintings

Y VYV VYV VY VYV VY VY VY

Pottery Tradition in India

» Ochre: Coloured Pottery (OCP)

Black and Red Ware (BRW)

Painted Grey Ware (PGW)

Northern Black Polished Ware (NBPW)
Glazed and Unglazed Pottery

vV vV V'V

Music in India

» Main Pillars of Indian Music
» Forms of Indian Music

» Musical Instruments

» Institutions Related to Music

Dances in India

» Concept of Dance in India

Concept of AshtaNayika

Eight Classical Dance Forms in India
Folk Dances

Modern Dances

Martial Arts in India
» Genesis of Martial Arts
» Forms of Traditional Martial Arts

Yy VvV Vv VY

Indian Theatre

» Classical Sanskrit Theatre

» Regional Theatre

» Modern Theatre

» Renaissance of Indian Theatre

Indian Puppetry
» String Puppets
» Shadow Puppets
» Rod Puppets
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» Glove puppets » Personalities Related to Culture
» Modern Puppetry » Places of Cultural Interest
» Tribal Puppetry » Cultural Institutions in India
12. Indian Cinema » Awards and Honours Associated with Culture
] ] ] » The Calendar & the Eras
: g:r;f;?;;? Ilrr:jiI:n Cinema » Science and Technology in Ancient India
» Classification of Indian Cinema Film Music of India g UNESC(.) s Listof Cultu'ral Herltage 'n India
» Protection and Promotion of Indian Culture and
13. Religions in India Heritage :Legal Provisions
> Pre-Vedic Religon 17. Recent developments
> Hinduism » MUSIC, DANCE & DRAMA
» Buddhism o India's First Music Museum
> Jainism o Classical Music of India
> Sikhism o Kamsale Dance
» Islam e Chhau Dance
» Christianity o Kathak Dance
» Zoroastrianism o Classical Dances of India
» Judaism » ARCHITECTURE & SCULPTURE
» Philosophy in India o BadshahiAshoorkhana
14. Bhakti & Sufi Movements SRl G
» Bhakti Movement 0., DOgERUCTEp(ach
» Vaishnava Acharyas o Baggifayatila
» Other Saints of Bhakti Movement Ko Sl Temple
» Maharashtra Dharma SYREDPEITKSun Temple
> Sufism o Sri MeenakshiSundareswarar Temple
o Katas Raj Dham
15. Languages & Literature in India o Kartarpur Corridor
» Sanskrit Literature o Rani-ki-Vav
» Pali Literature o Buddhist site museum at Lalitgiri in Odisha
» Prakrit Literature e Monuments of National Importance
» Tamil Literature o World Capital of Architecture
» Telugu Literature o PanjTirath Hindu religious site declared as
» Malayalam Literature national heritage
» Kannada Literature » PAINTINGS & OTHER ART FORMS
» 0Odia Literature e Mithila Paintings
» Assamese Literature o Thanjavur Paintings
» Bengali Literature o Bagru hand-block printing
» Gujarati Literature o Kalamkari Art
» Rajasthani Literature o TholuBommalata
» Punjabi Literature o Dance Panel on Silappathikaram
» Marathi Literatur o Pochampally Sarees
> Hindi Literature » LANGUAGE & LITERATURE
» Persian Literature o Walmikiand Malhar: 2 unknown languages
» Urdu Literature dlSCOYEI‘Gd .
o Classical Sanskrit Literature
16. Miscellaneous Topics » RELIGION, PHILOSOPHY & FESTIVALS
» Linguistic Minorities e Buddhism
» International Yoga Day o Vishishtadvaita (Qualified Non-dualism)
» Indian Handicrafts o SadharanBrahmoSamaj
» 11 years of One Rupee Note o PrayagrajkumbhaMela 2019
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o Kuthiyottam Ritual

o Mahamastakabhisheka

o Dwijing Festival

o Nongkrem Dance Festival

HISTORICAL EVENTS

o Pietermaritzburg Station Incident
o Azad Hind Government

o Battle of Haifa

o Bathukamma Festival » ERSONALITIES

o Khajuraho Dance Festival e Ramanuja

o Chithirai Festival o Sant Kabir
e Tansen

o National Banana Festival

o ChardhamYatra

o Makaravilakku Festival

o Harvest Festivals around India

o Pakke Hornbill Fest as ‘state festival’
o Sangai Tourism Festival

o Behdiengkhlam Festival

o Cherry Blossom Festival

o Hornbill Festival

o Ambubachi Mela

INSTITUTIONS & CONFERENCES

o Sangeet Natak Akademi

o Lalit Kala Akademi

o Archaeological Survey of India (ASI)
o International Buddhist Conference

o International conference on Guru
Padmasambhava

e 11th World Hindi Conference
o 17th World Sanskrit Conference

o 42nd Session of World Heritage Committee
(WHC)

o Guru Ravidas

o Swami Vivekananda

o Pingali Venkayya

o Sir Chhotu Ram

o Sri Satguru Ram Singhiji

9. SCHEMES & INITIATIVES

o Swadesh Darshan Scheme
o Sanskriti Kumbh

o Bhasha Sangam Program
o Paryatan Parv 2018

o National Mission for Manuscripts (NMM)
o PRASAD Scheme

o National Culture Fund

10. MISCELLANEOUS

o Gltag for Telangana’s Adilabaddokra,
WarangalDhurries

o UNESCQ’s List of Intangible Cultural Heritage
o UNESCO Global Geopark Network Status

o World Heritage Day

o Kambala

History
Ancient + Medieval India

Pastoral and Farming Communities
» Neolithic Phase

» Chalcolithic Phase

» Early Iron Phase
»

Ancient India 2.

1. Pre Historic Cultures In India

Periodization of Indian Pre History

Sources of Pre History Geographical Distribution and Characteristics
Food Gathering Communities 3. Indus Valley Civilization

Food Producing Men » Major cities

Neolithic or the New Stone Age Town Planning

>
Iron Age » Harappan Trade
Impact of Iron » Agriculture

YV vV Vv VvV VY VvV VY
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Domestication of animals
Crafts

Religion

Harappan Pottery

Weights and Measures
Script and Language
Images

Decline of Harappan Culture

YV VY VYV VY Y VY VY

Vedic Society

» Original Home of Aryans
» Features of Aryan Culture
» Vedic Texts
4

Sources for Reconstructing Vedic Society and
Culture

Geography of the Rig Vedic Period and geography
of the later Vedic Phases

Economic Conditions

Political Organisation and Evolution of Monarchy
Social Organisation and Varna System

Religion and Thought

v

vV vV V'V

Pre Mauryan Period
Formation of states

The Sixteen Mahajanapadas
Republics

Rise of urban centres
Haryanka dynasty
Shishunaga dynasty

Nanda dynasty

YV VYV VvV VYV VY VY

The Mauryan Empire

Chandragupta and Bindusara

Megasthenes

Asoka and His Successors

Asoka'’s Inscriptions and Sites

Asoka' a Dhamma

Mauryan. Administration, Economy, Society and Art
The Arthasastra

Post-Mauryan India (sc 200-AD 300)
Society: Evolution of Jatis

Sangam Texts-and Society

Satavahanas and Other Indigenous Dynasties
Foreign Dynasties

Commercial Contacts with the Outside World
Schools of Art

vV VY VYV VvV VYV VYV

YV VvV VY VvV VY

Growth of Jainism and Buddhism
» Jainism
» Buddhism

9. Imperial Guptas

Sources of Gupta Rule
Political history of Guptas
Fahien

Gupta Administration

Gupta Culture

Urban centres in Gupta period
Economic Conditions

Y VYV Y VYV VvV VY

10. Harshavardana

Sources for Harsha's Period
Early life of Harsha

Harsha’s Administration
Important Officials of the empire
Economy under Harsha

Society

Religion

YV Y VYV VYV VY VY'Y

11. The Southern Dynasties

The Shathavahanas (230 BC TO AD 225)
The Pallavas (AD 330-796)

The Chalukyas (AD 535-1190)

The Pandyas of Madurai (AD 590-1323)
The Chola Dynasty (AD 850-1310)
Rashtrakutas (AD 753-973)

Y Y VYV VY VY

Medieval India

1. Central Asian Politics and the Advance of
Babur towards India
» The Timurids

» The Timurid-Uzbek and Uzbek-Iran Conflict and
Babur

» Babur’s Advance towards India.

2. Struggle for Empire in North India
(Afghans, Rajputs and Mughals

Struggle between Ibrahim Lodi and Babur

the Battle of Panipat

Babur’s problems after the Battle of Panipat

Struggle with RanaSanga

Problems of the Eastern Areas and the Afghans

Babur’s Contribution and Significance of his
Advent into India

Y VY V VY VY

3. Struggle for Empire in North India
» Humayun and the Afghans

» Early Activities of Humayun, and the Tussle with
Bahadur Shah

The Gujarat Campaign
The Bengal Campaign, and Struggle with Sher Khan
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The Establishment of the North Indian
Empire

» The Surs

» Sher Shah'’s Early Life

» Social and Political Background of Bihar and the
Rise of Sher Shah to Power.

» The Sur Empire (1540-56)
Contributions of Sher Shah

Consolidation and Expansion of the Empire
- Akbar

Conflict with the Afghans - Hemu

Struggle with the Nobility: Bairam Khan's

Regency; Revolt of Uzbek Nobles

Early Expansion of the Empire (1560-76) - Malwa,
Garh-Katanga, Rajasthan, Gujarat, Eastern India

Y VvV VvV VY

» Relations with the Rajputs - Growth of a Composite
Ruling Class

» Rebellions, and Further Expansion of the Empire in
the North West

State and Government under Akbar
» Akbar’s Concept of Suzerainty

» Structure of Government, Central and Provincial
-the Vikalat, the Central Ministries, Provincial

Government, District and Local Government

» The Working of Government - the Ruler, Land-
Revenue System, the Dahsala System, the
Mansabdari

» System and the Army

Akbar’s Religious Views

Relations with the Ulama and Social Reforms

The Early Phase (1556-73)

The Second Phase (1573-80) - the IbadatKhana
Debates - the Mahzar - Breach with Orthodox
Ulama - Re-organisation of Madadd-i-Maash Grants
Third or Final Phase - Din-i-llahi - State

Policies and religious toleration

The Deccan and the Mughals (Upto 1657)
» The Deccani States upto 1595
» Mughal Advance towards the Deccan

» Mughal Conquest of Berar, Khandesh and Parts of
Ahmadnagar

Y Y VYV Y VYV VYV

Rise of Malik Ambar, and Frustration of

Mughal Attempt at Consolidation (1601-27)
Extinction of Ahmadnagar, Acceptance of Mughal
Suzerainty by Bijapur and Golconda

Shah Jahan and the Deccan (1636-57)

Cultural Contribution of the Deccani States

Y VYV VvV VY VY

10.

11.

12.

13.

Foreign Policy of the Mughals

Akbar and the Uzbeks

The Question of Qandahar and Relations with Iran
» Shah Jahan's Balkh Campaign

» Mughal - Persian Relations - the Last Phase

India in the First Half of the Seventeenth
Century
» Jahangir's Accession - his Early Difficulties

» Territorial Consolidation and Expansion of the
Empire - Mewar, East India and Kangra

NurJahan, and the NurJahan ‘Junta’

The Rebellions of Shah Jahan, and the coup de
main of Mahabat Khan

Jahangir as a Ruler

State and Religion in the First Half of the
Seventeenth Century

» Shah Jahan - Consolidation and Expansion of the
Empire

» Evolution of the Mughal Ruling Class and the
Mansabdari System

v

Aurangzeb - Religious Policies, North India
and the Rajputs

War of Succession

Religious Policy : First Phase (1658-79)

Reforms and Puritanical Measures, Hindu

Temples, Jizyah; Second Phase (1679-1707)

Territorial Consolidation and Expansion of Empire
- North India

» Popular Revolts - Jats, Satnamis, Afghans and Sikhs
» Breach with Marwar and Mewar

Y VvV VY

Climax and Crisis of the Mughal Empire
the Marathas and the Deccan

» Rise of the Marathas - Early Career of Shivaji -

» Treaty of Purandar - the Agra Visit

» Shivaji's Swarajya - Administration and
Achievements

Aurangzeb and the Deccani States (1658-87)
Marathas and the Decean (1687-1707)
Assessment of Aurangzeb and the Jagirdari Crisis

Society-Structure and Growth

Rural Society

Towns and Town Life

Artisans and Master-Craftsmen

Women

Servants and Slaves

Standard of Living

The Ruling Classes - Nobility, Rural Gentry
The Middle Strata

The Commercial Classes

YV VvV VYV VYV VYV VY VY VY'Y
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14.

15.

Economic Life-Patterns and Prospects » For Wizarat - Rajput Affairs - Marathas and the
» Inland Trade » Deccan - Accentuation of the Party Struggle
» Overseas Trade - Role of Foreign Trading » Struggle for ‘New’ Wizarat: Zulfigar Khan and
» Companies - Position of Indian Merchants Qver- Jahandar Shah (1712-13)
land Trade » The Saiyid Brothers’ Struggle for ‘New’ Wizarat
The Mughal .S"(ate and Commerce . > The Saiyid ‘New’ Wizarat
lir:zsrldHc;flflr;(:?hse i?gﬁg:gtﬁngemars;ems during the » The Wizarat of M. Amin Khan and Nizam-ul-Mulk
» Rise of Regional States, Beginning of Foreign
Religion, Fine Arts, Science and Invasions of India (1725-48)
Technology

» Religion- Hindu Religion, Sikh Religion, Islam 17. The Maratha Bid for Supremacy

» Fine Arts - Architecture, Painting, Language and » The Marathas and their Policy of Expansion
Literature, Music » The Marathas and Nizam-ul-Mulk
> Science and Technology » The Maratha Advance into Gujarat and Malwa
16. Northern India in the First Half of the > The Maratha Advance into Doab and Punjab:
Eighteenth Century » First Phase (1741-52); Second Phase (1752-61);
» Bahadur Shah |, and the Beginning of the Struggle » Third Battle of Panipat
History

Modern India

The Advent of Europeans In India > Impoverishment of Peasantry
» The Portuguese in India » Emergence of New Land Relations, Ruin of Old
o De Almeida Zamindars
o Albuguerque » Stagnation and Deterioration of Agriculture
o Causes of failure of Portuguese empire in India > Commercialization of Indian Agriculture
» The Dutch in India » Development of Modern Industry
» The Danes in India » Rise of Indian Bourgeoisie
» The English » Economic Drain
» The French » Famine and Poverty
» Anglo-French Rivalry » Nationalist Critique of Colonial Economy
o First Carnatic War » Abolition of the Dual System
o Rise of the Hyderahad State > Zamindari system
o The Second Carnatic War » Ryotwari system
o The Third Carnatic War » Mahalwari system
o Causes of English Success 4. The Revolt of 1857
The English in Bengal from 1757 TO 1772 » Economic Causes
Black-hole Tragedy » Political Causes
» Battle of Plassey » Administrative Causes
» Mir Jafar » Socio -Religious Causes
» Deposition of Mir Jafar » Influence of Outside Events
» Mir Kasim » Discontent Among Sepoy’s
- . . . » Beginning and Spread
Impact of British Administration »  Leaders of the Revolt
» Industrialization—Ruin of Artisans and Handicrafts men > Suppression of Revolt
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» Causes of Failure of Revolt » Sergeant Plan of Education
» Hindu-Muslim Unity Factor » Kothari Education Commission (1964-66)
» Nature of the Revolt » Development of Vernacular
» Consequences » Education Development of Technical Education
5. Administrative Changes After 1857 » Evaluation of British Policy on Education
Adm|n|str.at|on - Central, Provincial, Local 9. Struggle by the Masses
» Changes in the Army .
. . » Tribal Movements
» Public Services Bhil Unrisi
» Princely States ° ! pr.|s.|ng
» Administrative Policies o Kol Uprising .
> Foreign Policy o Santhal Rebellion

Jaintia and Garo Rebellion

[0}

6. Social reforms in India

o Rampa Rebellion
> Raja Ram Mohan Roy o Munda Rebellion
» Swami Vivekananda L
» Swami Dayananda Saraswati o Khonda DorfLgine>
» Ishwar Chandra Vidyasagar o Tana Begal RIS
» JyotibaPhule » Peasant Movements
» Dr.BhimraoRamjiAmbedkar o Champaran Satyagraha
» Henry Vivian Derozio o Kheda Peasant Struggle
» Debendranath Tagore o Bardoli Movement
» Keshab Chandra Sen o Moplah Rebellion
» Sri Ramakrishna Paramhamsa o Tebhaga Movement
» Mahadev Govind Ranade o Telangana Movement
» Theosophical Society And Annie Besant
> Syed Ahmad Khan 10. Terrorist and Revolutionary Movements
» Parsi Religious Reform Association » Terrorist Movements
» Baba Dayal Das » The Revolutionary Movement
» PanditaRamabai » Reasons for Failure
» Sarojini Naidu

11. The Early Phase of the Freedom Struggle
7. Development of Indian Press (1900-1915)
» Early Regulations on Press Partition of Bengal (1905)
» Struggle by Early Nationalists to Secure Press Swadeshi Movement (1905)
Freedom Origin of the Muslim League (1906)
Vernacular Press Act, 1878 Resolution of Swaraj (1906)
During and After the First World War Surat Session: Split in Congress (1907)
During the Second World War Morley-Minto Reforms (1909)

After Independence
12. Middle Phase of the Freedom Struggle

Y VYV Y VY VY'Y

vV Vv VY

8. Development of Education (1915-1930)
> Ch.arter ACt of 1.8? 3 » World War |-Reforms and Agitation
> é);en:ah?tanghmsm Controversy » Home Rule Movement (1915-1916)
> orts of Thomson
Lucknow Pact (1916

» Wood's Des-patch (1854) Hunter Education g ( ) )

Commission (1882-83) » August Declaration of of 1971
» Indian Universities Act, 1904 > Beginning of the Gandhian Era
» Government Resolution on Education Policy—1913 » The Government of India Act (1919)
» Saddler University Commission (1917-19) » Rowlatt Act (1919)
» Education Under Dyarchy » Jallianwala Bagh Massacre (13 April 1919)
» Hartog Committee (1929) » Khilafat Movement (1920)
» Wardha Scheme of Basic Education (1937) » Non-Cooperation Movement (1920-1922)
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)

vy V'V

YV VY VvV Y VY VY VY

YV VYV VYV Y Y Y Y Y Y VY VY VY VY

Chauri-Chaura Incident (1922)
Trade Union Movement
Communist Movement in India
Swaraj Party (1922)

Muddiman Committee (1924)
Simon Commission (1927)
Butler Committee (1927)

Delhi Muslim Proposal (1927)
Nehru Report (1928)

All Parties Muslim Conference (1929)
Jinnah's Fourteen Points (1929)
Lahore Session (1929)
Allahabad Address (1930)

13. Closer to Freedom (1930-1947)

Civil Disobedience Movement (1930)
The First Round Table Conference (12 November 1930)
Gandhi-Irwin Pact

Second Round-Table Conference (12 September
1931)

Civil Disobedience Movement (Second-Phase)

Third Round Table Conference (17 November 1932)
The Communal Award (1932)

Poona Pact (1932)

The Government of India Act (1935)

World War Il and the Indian Political Situation
Resignation of Congress Ministers (1939)

Poona Resolution and Conditional Support to
Britain (1941)

August Offer of 1940

The Individual Civil Disobedience
Two-Nation Theory

Demand for Pakistan (1942)

Cripps Mission (March 1942)

Quit India Movement (1942-1945)

The CR Formula (1944)

Gandhi-Jinnah Talks (1944)

Desai-Liagat Pact (1945)

Wavell Plan and Simla Conference (1945)
Provincial and General Elections of 1945
Cabinet Mission Plan (1946)

Azad Hind Fauj (Indian National Army)
Direct Action Campaign (1946)

14.

Interim-Government (1946)
Mountbatten Plan (1947)

India Wins Freedom

Indian Independence Act (1947)
Partition of India

vV VvV VvV VvV VY

Governor Generals During British India
Robert Clive (1754-1767)

Lord Warren Hastings (1773-1785)

Lord Cornwallis (1786-1793)

Sir John Shore (1793-1798)

Lord Arthur Wellesley (1798-1805)

Lord George Barlow (1805-1807)

Lord Minto-I (1807-1813)

Francis Rawdon Hastings (1813-1823): (Marques
of Hastings)

Lord Amherst (1823-28)

Lord William Bentinck (1828-1835)
Sir Charles Metcalfe (1835-1836)
Lord Auckland (1836-1842)

Lord Ellenborough (1842-1844)
Lord Hardinge-l (1844-1848)

Lord Dalhousie (1848-1856 great imperialist and
colonist)

Lord Canning (1856-1857 and 1858-1862)
Lord Elgin-l (1862-1863)

Lord Lawrence (1862-1869)
Lord Mayo (1869-1872)

Lord North Brook (1872-1876)
Lord Lytton (1876-1880)

Lord Rippon (1880-1884)

Lord Dufferin (1884-1888)
Lord Lansdowne (1888-1894)
Lord Elgin-Il (1894-1999)

Lord Curzon (1899-1905)

Lord Minto-II (1905-1910)
Lord Hardinge-11 (1910-1916)
Lord Chelmsford (1916-1921)
Lord Reading (1921-1926)
Lord Irwin (1926-1931)

Lord Willingdon (1931-1936)
Lord Linlithgow (1936-1944)
Lord Wavell (1944-1947)

Lord Mountbatten (1947-1948)

YV Y V VY VY VY VY

YV Y VY VYV VY

YV V Y VY Y Y Y Y Y Y Y VY VY VY VY VY VY VY VY

TES 1 | Current Affairs - 2 (September+October, 2019)
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» Layered Structure

» Evolution of Lithosphere

» Evolution of Atmosphere
» Evolution of Hydrosphere

3. Geological History of the Earth
4. Earth

» Latitude and Longitude including important
Parallels and Meridians

» Motions of the Earth - Rotation, Revolution and
their effects

» Inclination of the Earth’s Axis and its effects

Local and Standard Time and the International
Date Line, Calendar

» Eclipses - Solar, Lunar

5. Origin of Life
6. Geological Time Scale

7. Interior of the Earth
» Sources of Information
o Direct
o Indirect - Earth Quake Waves Volcanoes
» Crust
Mantle
Core

8. Geology
» Minerals
» Major Elements of the Earth’s Crust

o Minerals - Feldspar, Quartz, Pyroxene
Amphibole , Mica, Olivine

o Physical Characteristics - Crystal Form,
Cleavage Fracture, Lusture, Color, Streak

o Transparency, Structure, Hardness, Specific

TEST: 32 - 39 Geomorphology + Indian Physical
GEOCRAPHY Geography + Soil + Land
Geomorphology Gravity .
o Metallic minerals - precious Ferrous, Non
1. The origin of the Earth Ferrous
> Early Theories o Non-metallic Minerals - Sulphur, Phosphates
. , Cement
g glltodeFrn Thetzlones » Rocks (Aggregate of Minerals )
» Star Formation
Petrol
» Formation of Planets > rewology
Solar Svstem » Rocks & landforms
> y » Rocks & Soils
2. The Evolution of the Earth » 3 Family of Rocks

o Igneous

o Sedimentary

o Metamorphic
» Rock Cycle

9. Earthquakes

Waves: PS, Body , Surface,
Shadow Zone

Types of Earthquakes
Effects

Frequency

Locating an Epicentre

YV VY VYV VYV VY VY

10. Volcano
» Types
Shield
Composite
Caldera
Flood Basalt
Mid Ocean Ridge
» Landforms (intrusive)
e Batholiths
o Lacoliths

®© 06 66 o6 o

o Lapoliths
o Phacoliths
o Sills

o Dykes

11. Geomorphic Processes
» Earth's Surface
o Exogenic Forces
o Endogenic Forces

o Gradation, Degradation & Agradation

» Geomorphic Process
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o Endogenic Process
o Diastrophism
¢ Orogenic
¢ Epierogenic
¢ Earthquakes
¢ Plate movements
e Volcanism
o Exogenic Forces
e Denudation Processes
¢ Weathering
¢ Mass movements

¢ Er

12. Distribution of Continents & Oceans
» Theories
o Continental Drift Theory
o Alfred Wegner 1912
e Pangea, Panthalasa

e Laurasia, Gondwanaland

o Jigsaw Fit
e Rocks of Same age across oceans
o Tillite
e Placer Deposits
o Distribution of Fossils
o Forces of Drifting
e Pole Fleeing Force
o Tidal Force
o Post Drift Studies
e Convectional Current Theory
e Mapping of the Ocean Floor
» Continents - plate Tectonics
o Lithospheric Plates
e Major Plate
e Minor Plates
o Plate Boundaries
o Divergent
e Convergent
e Transform
o Rates of Plate Movements
o Force of plate movements
o Indian Plate

13. Landforms and their Evolution
» Causes
o Geomorphic Processes

o Evidence in support of Continental Drift Theory

0]

» Geomorphic Agents

(0]

0]

» Agents and their Impacts

(0]

» Winds

0]

0]

(0]

» Running Water

©

0]

0]

» Ground Water (Karst Topography)

(0]

(0]

©

Agents

Erosional or Destructional
Depositional or Constructional

Wind, Running Water, Ground Water, Glaciers,
Waves & Currents

One of the Two dominant agents in Hot deserts
Cause - Deflation Abrasion Impact

Erosional landforms

e Pediments and Pediplains

e Playas

o Deflation Hollows and Caves

e Mushroom, Table & Pedestal Rocks
Depositional Landforms

e Barchans
° SEIf
e Parabolic

e Transverse

e Longitudinal

Erosional Landforms
e Valleys

¢ Rills

+ Gullies

¢ Valleys — V Shape, Gorge (Hard
Rocks), Canyon (Sedimentary)

e Potholes & Plunge pools

e Incised or entrenched meanders

e River Terraces - paired & unpaired
Depositional Landforms

Alluvial Fans

Delta

FllodPlains, Natural Levees, Point Bars
Meansders, Slip off bank, Under cut bank
Oxbow lake

Braided Channels

Permeable Rocks

e Percolation

e Bedding Plains

Limestone and Dolomite Regions

o Balkans, Adjacent to Adriatic regions
Erosional Landforms

e Pools - Swallow Hole, Valley Sinks (Uvalas),
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Ridges, Limestone Pavements

o Depositional landforms
o Stalactites
e Stalagmites
e Pillar Columns
» Glaciers
o Erosional Landforms
e Cirque of Tarn Lakes

o Glacial Valleys / Troughs - Fiords
o Depositional Landforms
e Glacial Tills
e Moraines
e Eskers
e Outwash Planes
e Drumlins
» Waves and Currents

o Erosional Landforms
e Clifs
e Terraces
o Caves
e Stacks

o Depositional Landforms
e Beaches and Dunes
e Bars, Barriers, Spits

» Weathering
o Weather over Earth Materials

o Factors
e Geological
e Climatic

e Topograhic
e Vegetative
o Major Processes
e Chemical
e Physical or Mechanical
e Biological
o Chemical - Forces Chemical Action
e Solution
e Carbonation
e Hydration

e Oxidation & Reduction

Sinkholes, Collapse sinks (Dolines), Lapies,

e Caves - Altering bed of Rocks (Shale
sandstone quartzit, Caves and Tunnels

e Hors and Serrated Regions - Arete

o High Rocky Coasts & Low Sedimentary Coasts

o Physical Forces Gravitational, Expansion, Water
Pressure

e Unloading & Expansion
o Temperature changes and Expansion
e Freezing, Thawing, & Frost Wedging
e Salt Weathering
o Biological Weathering
e Burrowing
e Wedging
e Plant Roots
o Effects of Weathering
o Exfoliation (Flakin) ~ Exfoliation Domes
o Significance of Weathering
o Soil Formation
e Biomes and Biodiversity
e Leaching / Enrichment
o Mass Movements
e Activating causes
e Forms of movement - Heave Flow Slide

14. Landforms across the world
» Rivers and lakes
» Mountain and Peaks
» Plateaus

INDIAN PHYSICAL GEOGRAPHY

Geological Region

Location

Classification of The Himalayan System
Regional Division of the Himalaya
The Purvanchal (or the Eastern Hills)
The Peninsula

Peninsular Plateaus

Physiographic Sub-Units

Lakes

Drainage Pattern

Classification of Drainage
Himalayan Drainage

Peninsular River System

Indian Desert

Islands

Coastal Plains

YV Y VYV Y Y Y Y Y Y Y Y Y Y VvV VY
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=

Soil Characteristics
» Factors Responsible for Soil Formation
» Stages of Soil Formation

v
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» Soil Forming Processes
» Soil Profiles and Horizons

» Soil Classification

» Soil Erosion and Conservation

» Land-use

» Land capability classification
» Causes of Land Degradation
» Impact of Land Degradation
» Steps taken by GOI

» Sustainable Land Management

RECENT DEVELOPMENTS

» GEOMORPHOLOGY

‘Perihelion’: Earth closest to sun

Nuna Supercontinent

Mount Etna: volcano is sliding towards the sea
Research in Third Pole Area

Earth's Inner Core is solid but softer than
thought

Earth's Water A Result Of Asteroid Impacts And
Leftover Gas From Sun’s Birth: Study

BARNARD'’S STAR B: ‘Super-Earth’ found
orbiting Sun’s nearest single star

Korolev Crater
Mount Anak Krakatau

Scientists discover massive mountains under
Earth'’s crust

» CLIMATOLOGY

Shrinking of Ozone layer hole

Warming imperils clouds that deter ‘hothouse’
conditions

Atmospheric Waves Experiment (AWE)
Aurora Borealis

» OCEANOGRAPHY

Migingo island

Antarctic Circumpolar Current How does it help

to keep Antarctic frozen

GEOPHYSICAL PHENOMENON

EARTHQUAKE & VOLCANOES

e Havre world’s largest deep ocean volcanic
eruption

e Mount Merapi Volcanic Eruption

» CYCLONES

Bomb Cyclone
Mount Soputan

How the 2015-16 El Nino affected disease
outbreaks

®© 0 o0

(0]

[0]

Hurricane Bud

Cyclone Sagar

How is naming of cyclone done?

Titli cyclone : RIMES declared it rarest of rare
Cyclone Pabuk

WORLD ECONOMIC GEOGRAPHY

1. WORLD AGRICULTURE

The 10th Global Forum for Food and
Agriculture (GFFA)

World’s fi rst ‘speed breeding’ technique to
boost production of wheat

Global Agriculture and Food Security Program
(GAFSP)

Girinka Programme
Wheat genome project
Groundwater ‘time bomb’ is ticking

The State of the World's Biodiversity for Food
and Agriculture 2019

UN World Food Programme

WORLD MINERALS, INDUSTRY &
INFRASTRUCTURE

(0]

©

(0]

Massive reserves of mercury hidden in
permafrost

Hong Kong-Zhuhai bridge: World's longest sea
crossing

IEA Bioenergy TCP
INDIAN GEOGRAPHY

PHYSICAL GEOGRAPHY: INDIA

(0]

®© 6 06 o0 o

®© 0 o0

(0]

SC rebukes Haryana govt for throwing open for
realtors miners

India International Cherry Blossom Festival-
2018

Kaleswaram project

Natiwar Mori Hydro Electric Project
Mahadayi River water sharing dispute
Kishanganga project

Pakal Dul Project

Turga Pumped Storage Project
Renuka dam

Sita Rama Lift Irrigation Project
Lower Kalnai hydropower project
Mohar Reservoir Project

Arun-3 Hydro Electric Project
Par-Tapi-Narmada inter-state river link project

Uranium contamination in groundwater from
aquifers across 16 states in India

North Koel reservoir project
Bansagar canal project
Himalayan springs

Polavaram multi-purpose project
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o Mekedatu dam project » INFRASTRUCTURE
o National Water Awards o Zoji La tunnel project
o Sujalam Sufalam Jal Sanchay Abhiyan o Integrated Automatic Aviation Meteorological
o National Cyclone Risk Mitigation Project zylstems (lAAMSI)
(NCRMP) o Selapasstunne
o Ensemble Prediction Systems (EPS) o Shakti Sthala
AGRICULTURE o India’s largest dry dock at cochin shipyard
o National Year of Millets o India’s longest elevated road
o Zero Buget Natural Farming o pasten Perpne Expressnay
Krishi Vigyan Kendras
° o . . . . o Water aerodrome in Chilika Lake
o Water Productivity Mapping of Major Indian o Western Dedicated Freight Corridor
Crops
o IFFCO -MANDI o Bogibeel Bridge: India’s longest river bridge
o ‘Global Status of Commercialized Biotech/ GM ° C't_y Gas D|str|bu'F|on (CGD) Projects
Crops in 2017’ ) ;(:tlgazgi(r)]wer station-1 creates a world record
° MIII.Et V|.IIage Sc.:heme. ) o Noney Bridge: World's Tallest Railway Bridge
o Policy bias against rainfed agriculture o "The Future of Rail” Report
o Possibilities in Jute Sector in India o Gas Trading Hub
o AllIndia Rural Financial Inclusion Survey o Byorung Bridge: India's longest 300-metre
(2016-17) single lane steel cable suspension bridge
° !nternational Copference on Recgnt Advances o Ganga Expressway
in 'Foc'Jd Processing Technology (iCRAFPT) Kerala to get country’s 2nd longest rail tunnel
Krishi Kumbh-2018 for Vizhinjam port connectivity
o National Mission on Government e-Market o Purvanchal Expressway
(GeM) portal o HUMAN GEOGRAPHY
o Technology Initiatives for Coffee Stakeholders POPULATION WORLD PATTERNS
o ENSURE - National Livestock Mission-EDEG .61 India's population grew twice as fast as China's:
o Sach GOURAV UN report
o Zearalenone in cereals > MIGRATION
o Soil moisture map o India and the Global Compact for Migration
o Categorisation of Farmers in India > HUMAN DEVELOPMENT
o India’s First Aqua Mega Food Park ) |2n0;q9ugllli\$P Human Development Report on
INDUSTRY - ., ' ‘ > URBANIZATION
° Delh' MumF)al Ind.ustnaI.Corrldor (DMIC) o Why the world should be watching India’s fast
o India to build Railway link to Nepal growing cities: How has India intended to
o India to build Railway link to Nepal solve problems of unsustainable urban growth
) Ratnag]r] Mega Refi nery » PATTERNS OF DEVELOPMENT
o Trans Regional Maritime Network (T-RMN) o Diversification of Rural Workforce in India
Climatology +Oceanography
+ Water Resources
CLIMATOLOGY > Water Vapour
» Dust Particles
» Composition > Structure
> Gases » Exosphere
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Thermosphere

Mesosphere

Stratosphere

Troposphere

Altitude vs Temperature

Solar Radiation Heat Balance Temperature
Insolation

Aphelion and Perihelion

Variability of Insolation at the surface of the Earth
o Day Season Year

o Rotation on Axis, Angle of Inclination of sun
rays , Length of the day

o Transparency of Atmosphere, configuration of
land in terms of its aspect.

Heat Balance

Heating and cooling of atmosphere
o Conduction

o Convection

o Advection

Terrestrial Radiation

Heat Budget of the Planet Earth
Macro Budget

o Albedo

o Shortwave Radiation

o Long wave Earth Radiation

Variation in the net Heat Budget at the Earth’s
Surface

Temperature

Factors controlling Temp distribution
Distribution of Temp Month of January-July
Range of Temp Month of January-July
Inversion of Temperature

Atmospheric Circulation and Weather Systems
Atmospheric Pressure

Vertical variation of pressure

Horizontal distribution of pressue

World Distribution of Sea Level Pressure
Factors affecting the velocity and direction of the
Wind

Pressure Gradient Force

Frictional Force

Coriolis Force

Pressure and Wind ( Cyclonic & Anticyclone
Circulation)

General Circulation of the Atmosphere - Pattern
of Planetary Winds

Latitudanal Variation of Atmospheric Heating
Emergence of Pressure Belts
Migration of Belts Following apparent Path of Sun

Y VvV VvV VY

YV V Y Y VY Y Y Y Y Y Y Y Y VY VY Y VY VY VY VY VY VY

Y VYV Y Y Y Y Y VY VY

Distribution of continents & Oceans
Rotation of the Earth
Circulation

Simplified Global Circulation - Hadley Cell , Ferrel
Cell

Seasonal Wind

Local Wind

Land and Sea Breezes

Mountain and Valley Winds

Air mass & fronts

Extra Tropical Cyclone
Thunderstorms

Tornadoes

Water in the Atmosphere

Water Vapour

Precipitation

Humidity - Absolute and Relative
Saturation - Dew Point

Evaporation and Condensation

Dew

Frost

Fog & Mist

Clouds

Types - Cirrus, Cumulus, Stratus, Nimbus
High - Cirrus, Cirrostratus, Cirrocumulus
Middle - Altostratus, Altocumulus
Low - Stratocumulus, Nimbostratus

Vertical Development - Cumulus and
Cumulonimbus

Precipitation

Rainfall, Snowfall, Sleet Hail, Hailstones
Types of Rainfall

Conventional

Orographic

Cyclonic

World Distribution of Rainfall

World Climate

The Hot, Wet Equatorial Climate

The Tropical Monsoon and Tropical Marine
Climates

The Savanna or Sudan Climate
The Hot Desert and Mid-Latitude Desert Climates

The Warm Temperate Western Margin
(Mediterranean) Climate

The Temperate Continental (SteppClimate

The Warm Temperate Eastern Margin (China
TypClimate

The Cool Temperate Western Margin (British
TypClimate
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The Cool Temperate Continental (Siberian) Climate

The Cool Temperate Eastern Margin (Lauren-tian)
Climate

The Arctic or Polar Climate

OCEANOGRAPHY

Water on the Surface of the Earth
Hydrological Cycle

o Component

o Processes

Oceans

Relief of the Ocean floor

Divisions of the ocean floor

o Continental Shelf

o Continental Slope

o Deep seaplain

o Oceanic deep and Trenches
Minor relief features

Mid oceanic ridges

Seamount

Submarine canyons

Guyouts

Atoll

Temperature of the Ocean Water

o Vertical

o Spatial

o Factors affecting Temperature distribution
Latitude

Unequal distribution of land & Water
Prevailing wind

Ocean Currents

e Horizontal & Vertical Distribution
Salinity of the Ocean Water

o Factors affecting salinity
Evaporation and precipitation

Fresh water flow from rivers

Ocean currents

o Horizontals distribution of sailinity
o Vertical Distribution of salinity
Density of Ocean Waters
Movements of ocean Water

Factors influencing Movement

o Temperature

o Salinity

o Density

Motion - Horizontal and Vertical Currents
Waves

o Motion of waves and water molecules
o Characteristics of wave

®© 6 6 o0 o

o Crest and Trough
o Height
o Amplitude
o Period
o Length
o Speed
o Frequency
» Tides
o Relation between Gravitional Forces and Tides
o Tidal currents
o Types of Tides
» Based on Frequency — Semi Diurnal , Diurnal, mixed
» Based on SME position - spring and Neap Tides
o Importance of Tides
» Ocean Currents
o Primary Force that initiates the movement
» Heating of solar energy
» Wind
» Gravity
» Coriolis force

o Secondary force that influence the currents to
flow

o Types of ocean curents:

e Surface currents & Deep water currents
based on Depth

e Cold and Warm Currents based on
Temperature

o Major Ocean currents of the World

o Effects of Ocean Currents

WATER RESOURCE

» Underground water resource
» Surface water resources

» Inland water resources: Utilization of inland water
resources

» Oceanic Water Resources

» Utilization of oceans by man

» Water consumption patterns

» Water Pollution

» Conservation of Water Resources

» Techniques of Water Conservation
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Demography + Human Geography
+ Census

Demography

Concept of human resources
Population distribution
Physical factors
Socio-cultural factors
Demographic factors

YV VvV VvV VvV Vv VY

World population distribution

o Ecumene

o Non-ecumene

Continent-wise distribution of population
Density of population

Pattern of population density

Population increase (growth) in the world
Causes of rapid increase in population
Future projections

Determinants of population growth
Natural increase

Y VY VYV Y Y VY VY Vv VY

Characteristics of population
o Age composition
o Population pyramids
o Sex composition
o Literacy
» Theories of population growth
e Malthusian theory
o Marxian theory
o Demographic Transition Theory
» Optimum population
e Over-population
o Under-population
» Population problems
o Population problems of developing countries
o Population problems of developed countries
» Population Policies: of China, of India.
Various types of rural settlements

» Relationship between house types with relief,
climate and building materials

Urbanization
» Basic Feature and Pattern’s of India’s Urbanization
» Issues of Urbanization in India

o Rural Urban Migration

o Emergence of Slums

o Urban Transport

o Waste Disposal

o Water Supply, Drainage and Sanitation

o Electronic Waste

o Urban Poverty

o Real Estate (Regulation & Development) Bill

» Way Forward to Tackle Issues Related to
Urbanization

e Inclusive Cities/Smart cities

o Recent government programmes: AMRUT,
HRIDAY Scheme

» Migration

» Displacement

» Importance of the Rehabilitation Policy
» Urban settlements: types

» Morphology of urban settlements

» Migration: Push factors and pull factors

» Emigration during colonial, post-independent and
post-liberalisation period

» Functional classification of cities

» Difference between boundaries and frontiers, their
classification

» Rural urban fringe characteristics, advantages,
problems

» National urbanisation policy

» Factors affecting rural settlements, their types and
patterns

Census

» Literacy

» Sex Ratio

» Family Planning

» 0ld Age

» Age Structure

» Density

» Population Growth

» Census Terminologies
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Mineral + Energy + Transport + Industry + Forest + Agriculture

g
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1. Mineral resource

Types of minerals: Metallic minerals
Non-metallic mineral
Distribution of minerals and mining regions

Distribution, production and international trade of
Metallic minerals: Ferrous metals: Iron ore

Ferro-alloys and non-ferrous
Manganese

Chromium

Nickel

Tungsten

Antimony

Copper

Bauxite and Aluminium
Zinc; Lead

Tin

Gold

Silver

Platinum

Mineral chemicals

o Mica

o Potash

o Phosphate

o Nitrates

e Sulphur

Conservation of mineral resources

2. Energy resources

Classification of energy
Production of conventional energy

General trends of energy production and
consumption

Reserves and sources of energy
Coal

Nature and origin of coal
Constituents and kinds of coal
Coal fields and coal production
Byproducts of coal
Conservation of Coal
Petroleum

Nature and properties of petroleum
Origin and recovery
Exploration

Petroleum refining

Petroleum reserves

Producing areas

®© 0 06 0 o0

®© 06 06 06 o6 o0

o Consumption of petroleum

o International trade

o OPEC and its role in oil trade
Natural gas: Reserves and Production
Hydro-electricity

o Advantages of hydro-electricity

o Ideal conditions for generation of hydro-
electricity

o Distribution of potential hydro-power

o Hydro-electric power generation in India
» Atomic (nuclear) energy
Atomic: source minerals: Uranium
World distribution of Uranium
Production of Uranium
Thorium
Production of Atomic (Nuclear) Energy
Nuclear Energy
» Alternative (non-conventional) sources of energy
Solar energy
Wind energy
Geothermal power
Tidal energy
Wave energy
Biomass energy

®© 6 6 6 0 o
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Industry

» Industrial development

» Iron and Steel Industry

Location of iron and steel industry

Early localization

Development of iron manufacture

Distribution of iron and steel industry

Global steel production

International trade

Growth potential of the steel industry

» Textile Industry
o Cotton Textile Industry: Location of the industry
o Recent trends in localization
o Distribution and production of cotton textiles
[}

Woollen textile industry: Location of the
industry

Silk textile industry: Raw silk manufacture
Silk textile manufacturing

Synthetic (artificial) silk industry: Distribution of
man-made fibre and fabrics.

» Engineering Industries

®© 6 6 6 06 o0 o

-42 www.iasscore.in



TEST SERIES 2020

[ SCORE

Y VvV VY

o Machine tools and machines: Areas of
production

o Industrial machinery: Textile machinery
o Otherindustrial machinery

o Agricultural machinery

Manufacturing of transport equipment

o Automobile industry

o Railway car and locomotive industry

o Shipbuilding

o Aircrafts Industry

Chemical Industry & Fertilizer

o Classes of chemicals: Branches of chemical
industry

Heavy chemical industry

Production of acids and alkalies

Rise of chemical industry

Fertilizer industry: Nitrogen fertilizers
Phosphate fertilizers

Potash fertilizers

Explosives

Glass industry: Production of glass
Agro-industries

o Synthetic rubber industry

o Pulp and paper industry: Essential conditions
for pulp production

e Production of paper and paper board

o Newsprint

Cement industry

o Distribution of cement industry

o Recent trends: Main global competitors
Petroleum refining industry: Localization

o Site selection of petroleum refineries

o History of oil refineries

o World pattern of oil refining

o Petroleum products

Industrial Regions

o Characteristics of industrial regions

o Delimitation of an industrial region

o Principal industrial regions of the world
(0]

Industrial regions of Anglo America—USA,
Canada, Western Europe and Central Britain,
Germany, Belgium, Netherlands, France, Italy,
Eastern Europe, Poland, Former USSR

o Eastern Asia—Japan, China, the ‘Dragons’,
India, High tech patterns.

© 06 6 0 0 o0

4. Transport

Importance and development of transport
Means of transport

Transport costs and economic distance
Operating costs in transport

Relative importance of means of transport:

YV VYV VYV Y Y Y Y VY VY VY VY VY

Railways, Roads, Pipeline, Oceans, Air transport
Profits and freight rates

Government's transport policy

Transport patterns in the world: Oceanic transport
Ocean transport routes

Inland waterways

Main regions of inland waterways

Railways: Factors affecting the railroads
Distribution of railroads in the world

Air transport: Factors influencing air transport
Air transport in various continents

Pipeline transport

Petroleum (oil) pipelines

Gas pipelines

Vegetation resources

4

4

| 4

>

>

>

Types of natural vegetation

Forests

Significance of forests

o Economic significance, Ecological significance
o Cultural significance

Factors of forest development

Extent of forest cover

Classification of forests

o Grasslands

o Desert vegetation

o Tundra Vegetation

Economic utilization of forests
Deforestation

o Deforestation in tropical forests

o Deforestation in temperate forests
o Rate and extent of deforestation

o Causes and factors of deforestation: Immediate
causes of deforestation

o Indirect deforestation

o Underlying causes of deforestation
Conservation of forests

o Forest conservation strategies

o Reforestation

o Monoculture plantation

o Afforestation

Types of forestry

Social forestry

Agro-forestry

Basic terms related to Agriculture

>

>

>

Performance of the agriculture sector
Types of farming in India
Dry zone farming
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>

Organic farming

Cropping seasons in India

Cropping Pattern in India

Agriculture regionalization
Infrastructure factors: Seeds; Fertilizers; Irrigation
Land use pattern in India

Institutional Factors as land reform
Horticulture sector in India

Agricultural revolutions

Agricultural labours

Price Policy for Agriculture

Agricultural marketing

Agricultural Insurance

Agricultural Census

Major schemes in agricultural sector
National Policy for farmers

Impact of climate change on agriculture
What is sustainable agriculture?

Use of IT in agriculture

Agriculture Issues and Challenges

7. Productivity of Crops and conditions for
growth

Wheat

o Conditions of growth
o Varieties

o Types of cultivation
e Production pattern

o Production pattern
o International trade
Coffee
o Types of coffee
o Conditions of growth
o Production pattern
o International trade
Cocoa
o Conditions of growth
e Production pattern
o International trade
Tobacco
o Conditions of growth
o Production pattern
o International trade
Fibre Crops
o Cotton
o Varieties of cotton
o Conditions of growth
e Production pattern
o International trade
o Jute
e Conditions of growth
e Production pattern
o International trade
o Substitutes of Jute: Flax, Hemp
o Raw Silk

o International trade
» Rice
o Conditions of growth
o Varieties
e Methods of cultivation
e Production pattern
o International trade
» Maize (Corn)
e Conditions of growth
o Production pattern
o International trade
» Barley
o Conditions of growth
o Production pattern
o International trade
Oats
Rye
Beverages

Production pattern
States

o Natural Rubber

Other sources of rubber
Plantations in South-east Asia
Production pattern

o Sugarcane

Conditions of growth

Production pattern

International trade
Sugarbeet—Conditions of growth
Production pattern

Sugar industry

Sugar consumption

International trade.

8. Recent developments in agriculture field

» NITI Aayog proposed the idea of taxation of
agricultural income

v VvV VY

Tea
o Condition of growth

Removing agricultural commodities from the
essential commodities Act: NITI Aayog
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»  Feminization of Agriculture » Railways India Development Fund
» e-auction portal : e-Rakam for selling agricultural produce » National Infrastructure Investment Fund
» "AGRIUDAAN" - Food and agri-business acceleration 2.0 » Defence Innovation Fund
to bring startup revolution » Flexi Fare Method in Railway
»  APEDA (Agricultural and Processed Food Products Export » Rail Cadre Management
Development Authority Act) > TRI-NETRA in Railways
» SMAM (Sub-Mission on Agricultural Mechanization) » National Rail Plan 2030
> Jute|CARE Project » India’s First Caterpillar Train
» Project CHAMAN » Green corridor concept
» Doubling the farmers income: Ashok Dalwai Committee » Made in India ‘Medha’ train
» RKVY-RAFTAAR » Antyodaya Express
» Agro Iradiation Centers » Smart Railway Station
»  Agricuttural Marketing and Farm Friendly Reforms Index » Yatri Mitra Seva
» National Food Security Act » National Highways Interconnectivity
> Digitization and Agriculture » Vehicle Fleet Modernization Programme
» Direct Benefit Transfer in Fertilizer Sector > Transit Oriented Development Policy
> Draft Regulation on Fortification of Foods » Logistic Efficiency Enhancement Programme
» Law Commission Recommendation on Food Laws > Indi?n Bridge Manageme‘nt System
» Concept of Modern Terminal Markets >, « Malopel QR RInIy L Sy
»  Animal Husbandry, Dairying and Fisheries : E:::G
> ePashuhaat Ffonal . ‘ » DEEP (Discovery of Efficient Electricity Pric
» Schemes of Bio-Tech Kisan and Cattle Genomics > GARV Il APP
> RashtriyaGokul Mission » Trading of Energy Saving Certificates
> Mission Fingerling » Powers for all 24x7
»  Ornamental Fishing » Draft National Electricity Plan
» Agricultural Science Congress » Habitat Commitment Index
: E:hzsnlil Blending 10. Ret;ent developlfnPeSl:JtS in Industrial Sector
» Disinvestment o S
» National Bureau of Plant Genetic Resources > Report titled “India’s Labor Market: A New
»  Amendments to the NABARD Act, 1981 Emphasis on Gainful Employment
»  Revenue Insurance Scheme for Plantation Crops » Wage code Bill in line of recommendations of 2nd
» Neem Coating of Urea National Commission on Labor
» National Agriculture Market CAR for the operation of Drones in India.
» Draft Evaluation template for the star rating of
9. Recent developments in Transport Sector Minor Minerals
» Rural electrification corporation: First green bond » Online database containing GIS-Enabled portal
» Time and costs over runs of infrastructure projects Maps land related information
» India's First Mega Coastal Economic Zone (CEZ) to » Chennai-Bangalore Industrial Corridor
come up in Maharashtra » Apex Corridor Developmental Authority
Logistic sector gets infrastructure status > TAMRA PORTAL
ﬁjllnlilapproves $150 million for India infrastructure » Mining Surveillance System
Ro-Ro Ferry service > COAL MITRA )
Bharatmala project for construction of 24,000 km > M_S,IPS for EIe'ctromc Sector .
of highway connecting Western and Eastern part > Indian Enterprise Development Service
» Union Ministry of shipping is planning to expand > Trade Receivables Discounting System
Logistics Data Bank (LDB) » SME Business Environment Index
RXEERREXRR
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SCIENCE & Biology + Biotechnology + Health
TECHNOLOGY
BIOLOGY » Muscle tissue
1. Chemical Building Blocks of Life 8. Economic Zoology
. . . » Beneficial animals: Corals - Earthworm
2. History and Origin of Life - Vermiculture - Beneficial insects - Prawns -
Lobsters - Crabs - Pearl oysters - Fishes - Guano
3. Cells - Aquarium - Vivarium.
> Cell Structure » Harmful animals: Disease causing organisms
» Membranes - Vectors - Poisonous organisms - Fouling
» Cell-Cell Interactions organisms, » LS.
» Energy and Metabolism 9. Endocrine system
» Respiration » Hypothalamus
» Photosynthesis » Pineal body (epiphysis)
» How Cells Divide » Pituitary gland (hypophysis)
» Sexual Reproduction > Thyroid
» Adrenal glands
4. Genetics » Reproductive glands
» Inheritance Resoirati
» DNA, The Genetic Material 10. Respiration
> Gene Expression » External and Internal Respiration
> Gene Regulation » Respiratory system in Plants
> Mutation » Respiratory System in Insects
> Recombinant DNA Technology » Respiratory System in Humans and Animals
5. Classification of Living Things 11. The Transport System in Organisms
» Classification and Domains of Life > Transport system '.” a Cell
» General Biology/Classification of Living Things/ > Transport System in Plants
Viruses » Transport System in Animals
» Prokaryotes » Blood Vascular System
Eukaryotes » The Lymphatic System
° Elrows 12. Skeletal and Muscular Systems
° ant.s » Bone and Skeleton System (Osteology)
o Fungi .
Animal » Ligaments (Syndesmology)
© Animais » Muscular System (Myology)
6. Evolution » Vertebrates
Evolution of Life .
> R _ 13. Reproduction
» Animal Evolution L
) » Asexual Reproduction in Plants
» Human Evolution S
» Asexual Reproduction in Animals
7. Tissues » Sexual Reproduction in Plants
» Epithelial tissue » Sexual Reproduction in Animals
» Connective tissue » Sexual Reproduction in Humans
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14. Excretion, Osmoregulation and
Thermoregulation

Excretory products
Excretion in plants
Excretion in Animals

Osmoregulation, ADH and formation of Urine in
Animals

Physiological and Behavioural Adjustments

15. Nutrition

Classification by Source of Energy and Carbon
Plant Nutrition

Animal Nutrition

Human Diet

The Digestive System

BIOTECHNOLOGY
1. Genetics and biotechnology

Industrial genetics

Protoplast and cell fusion technologies
Genetic engineering

DNA sequencing

Nucleic acid probes

Genomics and proteomics

Antisense and RNA interfence

Potential laboratory biohazards of genetic
engineering
Bioprocess/fermentation technology

2. Biological fuel generation

Global warming and the significance of fossils
fuels

Photosynthesis: the ultimate energy source
Biofuels from biomass

Bioethanol from biomass

Biodiesel

Methane

Hydrogen

3. Environmental biotechnology

Microbial Ecology Environmental Biotechnology
Waste water and sewage treatment

Landfilling technologies

Composting

Bioremediation

Detect and monitoring of pollutants
Microbes and the geological environment

Environmental sustainability and clean technology

Plant and forest biotechnology
» Plant biotechnology

» Forest hiotechnology

Animal and insect biotechnology

» Genetic manipulation and transgenic animals

» Genetically engineered hormone and vaccines

» Animal organs for human patients

» Genetically modified insects

Food and beverage biotechnology
» Food and beverage fermentations

» Microorganisms as food

» Enzymes and food processing

» Amino acids, vitamins and sweeteners
» Organic acids and polysaccharides

» Public acceptance and safety of new

biotechnology foods
» Biotechnology and medicine
» Pharmaceuticals and biopharmaceuticals
» Antibiotics
» Vaccines and monoclonal antibodies
» Biopharmaceuticals/therapeutic proteins
» Pharmacogenetics
» Molecular biology and human disease
» Diagnostics in developing countries
» Gene therapy
» Systems biology and medicine

» Stem cell biotechnology

Protection of biotechnological inventions

» Patent protection Trade secrets

» Plant breeders’ rights
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Space + Defence + Nuclear + Institutions + IT + Electronics +
Telecom + Nano + Robotics

INSTITUTIONS & POLICY > Space race/Space junk

» Recent updates
» India’s policy in the field of the science and

technology

o S&T policy of the 1983
o S&T policy of the 2003
o S&T policy 2013

» Institutional structure

e CSIR
o Survey of India

Calibration Laboratories

Resource Development
Awards related to Science

vV vV Vv Vv VY

2015-2020

» Policy on Synthetic Biology
SPACE

Types of orbits
Launch Vehicle

Cryogenic rockets
Global Positioning System
o Galileo
o GLONASS
o IRNSS
o GAGAN
» Chandrayaan - 1 &1l

»
>
>
» INSAT Satellite application
>
>
>

Mars Orbitor Mission
» Space Organisations

o The S&T policy resolution in 1958

o Department of Science & Technology

o Science and Engineering Research Council
o Technology Development Board
o National Accreditation Board For Testing And

» Science and technology as a source of Human

New Initiatives Aligned with the National Agenda
India and World collaboration in science projects
Technology Vision Document 2035

National Biotechnology Development Strategy

National Intellectual Property Rights Policy
Organ donation rules in India

Satellite communication in India

Remote sensing applications

o South Asia Satellite: Significance
o Neutrino Observatory

o Solar Mission- ADITYA

o Gravitational Waves

DEFENCE

» Missile system and classification
o On the basis of type
e On the basis of launch vehicle
o On the basis of Range
o On the basis of propulsion system

» India’s Missile System

Agni

Prithvi

Trishul

Nag

Dhanush

Astra

Prahaar

®© 06 6 6 6 o o

BrahMos Missile System

Indian Submarines and Naval Ships
Light Combat Aircraft

Unmanned Aerial Vehicle

Stealth technology

Chemical Weapon

Biological Weapon

YV VvV VY VYV VY VvV VY

Nuclear energy

Types of nuclear reactions

Nuclear Power Reactor

N-Power Policy of India

Advantages of Nuclear Energy
Disadvantages of Nuclear Energy
Non-energy applications of Nuclear energy
Impact of Radiation

Issue of Radioactive Waste

Institutions involved in Nuclear energy
Development, AERB

Safety standards in Nuclear Power plants

Y VYV Y VYV VY Y VY VY VY

Nuclear & Radiological Disasters
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IT, ELECTRONICS & TELECOM

» Computers
o Generation of computers
o Computer terminologies
o Supercomputer and its applications
» Information technology
o Components of IT
o T enabled services
o Application of IT
» Display technologies
Cathode ray
LCD
LED
Plasma Monitors
OLED
» Telecommunications
o Mobile generations
o Smartfone
o Important conceps
» Government initiatives
Digital India Initiative
MeghRaj
Code Free for India
E-Kranti
Bharat Net project
Bharat QR
» Contemporary debates
o Net Nuetrality
o Internet of Things
o Big Data Initiative and Privacy
o Cyber crime and security

© 0 06 0 o0

©
©
[0}
o}
[0}
[0}

NANO-SCIENCE & NANO TECHNOLO-

GIES

» What is Nanoscience and Nanotechnology?
» Origination of Nanoscience and Technology
» Basics of Nanoscience
» Nanomaterials

» Applications of nanotechnology

Nano medicine

Semiconductors and computing

Food

Textiles

Sustainable energy

Environment

Transport

Space

®© 06 06 06 6 6 6 0

>

»

o Agriculture

Adverse Health and Environmental Impacts of
Nanotechnology

Social and Ethical Impacts:
Nano-science and nano-technology in India

1. Robotics

>

>

2

What is Robotics?
Machine vs Computer vs Robots
Parts of a Robot

o Controller

o Manipulator

o End Effector

o Sensor
Classification of Robots
o Rolling Robots

o Walking Robots

o Autonomous Robots
Artificial Intelligence
Advantages and Disadvantages of Robot
Applications of Robotics
Industrial Sector
Aerospace
Healthcare Delivery
Outer Space
Exploration

Military Robots
Disaster Areas
Entertainment
Agriculture
Domestic work

® 6 06 6 6 6 6 06 06 o

2. RECENT DEVELOPMENTS

>

INFORMATION TECHNOLOGY & COMPUTERS
Cyber-Physical System

BullSequana Supercomputer

National Supercomputing Mission
Pratyush Computer

SpiNNaker - World's Largest Brain - Like
Supercomputer

Shakti - India’s fi rst indigenous
Microprocessor

India’s First Locally Developed 4G/LTE Telecom
System

5G

[IT - Delhi launches fi rst 5G Radio Lab

Open Transit Data Platform

Three Factor Authentication

Facial Authentication Working

First in Asia: Facial recognition technology at

[0} ®© 06 06 6 6 6 0

®© 6 06 06 0 o0
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Bengaluru airport

Digital Sky Platform
M2M’'Communication

Mobile Towers are harmless: CPCB

Adoption of Blockchain Technology to Stop
Bank Frauds

India’s First Blockchain District in Telangana
o NASSCOM unveils centre for Data, Al

e Mumbaito have India’s First Artificial
Intelligence Centre

o Model International Center for Transformative
Al (ICTAI)

Saposhi

GravityRat Malware

ToneTag

World Congress on Information Technology
» SPACE TECHNOLOGY & EVENTS

ISRQ's Mission/Programme:

NASA's Mission/Programme:

Other Agencies Missions

Point Nemo

Exoplanet

‘Super-Earth’ in Constellation Cassiopeia
Galaxy Proto-Supercluster — Hyperion
Einstein’s Theory of Relativity

Einstein’s theory

Sun's gravity

Einstein Ring

Sunspot Cycle

Method to simulate, predict solar activity over
ten years developed

ISRO is planning to mine Moon

NASA confirms saturns rings will be gone in
million years

New Source of Neutrinos in Space discovered
Earth has three moons
China unveils ‘Heavenly Palace’ space station

The International Space Station (ISS) is
celebrating its 20th birthday

Remove DEBRIS
The case for making Pluto a planet again
Icarus- farthest star

Cosmic Microwave Background Radiation
(CMBR)

Green Propellant
o Plan to Prevent Asteroid Attack

o Cooperation in the peaceful uses of outer
space

o 'EPIC' planet
o Interstellar Mapping and Acceleration Probe
o Atacama Large Millimeter/submillimeter Array

®© 06 0 0 o
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High Resolution Imaging Science Experiment
GLONASS of Russia

Pakistan’s remote sensing satellites PRSS-1
and PakTes-1A

Atacama Large Millimeter Array (ALMA)
World’s fastest man-made spinning object
India-Based Neutrino Observatory

Human space flight Programme

NASA's Kepler Space Telescope retired
NASA Parker Solar Probe Mission

Dwarf planet ‘The Goblin’ discovery

Space X BFR lunar Mission

Meteorite found in Rajasthan

Unispace Nanosatellite Assembly & Training
programme (UNNATI)

The Lyrid meteor shower

RAMA (Reconstituting Asteroids into
Mechanical Automata)

Uakitite

Draft Space Activities Bill, 2017
Resource Prospector Mission
GRACE MISSION

Gaofen - 11

DEFENCE TECHNOLOGY
India’s Missile Development Program

(]

© 06 06 o0

®© 0 6 6 06 06 0 06 6 06 6 06 06 6 6 6 o0

PrithviSeries
Agni Series
Akash

Nag

Man Portable Anti-Tank Guided Missile
(MPATGM)

Trishul

Brahmos

Ballistic Missile Defence System

Prithvi Air Defence (PAD)

Advanced Air Defence (AAD)

K-15 Sagarika

Dhanush

Shaurya

Nirbhay

Prahaar

Astra

Pinaka Rocket

Made in India’ Artillery boost

Advanced Towed Artillery Gun System (ATAGS)
Rustom-2

Offshore Patrol Vessel ICGS Varaha launched

Vijaya: Indigenously built patrol vessel
commissioned by Indian Coast Guard

INS Chakra
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o Scorpene Submarine Programme
e Maritime boundary

o Vehicle Location Tracking Devices and
Emergency Buttons

o LCATEJAS clears maiden mid-air refuelling
trial

o India's fi rst missile tracking ship

o Solid Fuel Ducted Ramjet (SFDR)

o Defence Innovation Hubs

o India’s fi rst indigenous anti-nuclear medical kit
o Defence Industry Corridor

o Bhabha Kavach

o Mission Raksha Gyan Shakti

o Intermediate Range Nuclear Forces Treaty,
1987

HEALTH & BIOTECHNOLOGY

o Rare Diseases

o Thalassaemia

Down Syndrome

New Classifi cation of Diabetes
Maturity-Onset Diabetes of the Young (MODY)
Lymphatic Filariasis

o New Infl uenza Research Programme

o Drug-resistant Superbug Spreading

o Zoonotic Diseases

®© O o0

(0]

o Nipah Virus
o Lassa Fever

o Nepal, fi rst country in South-East Asia to
Eliminates Trachoma

o Measles Rubella Vaccination

o Zearalenone, a fungal toxin

o Oxytocin

o WHO Publishes Essential Diagnostics List

o Generic Drugs: New Rules Soon for Labelling
o Fixed Dose Drug Combinations (FDCs)

o World's fi rst Bio-electronic medicine

o 5th Global Forum on TB Vaccines

o Drug Eluting Stents

o Dual Mechanism for Embryonic Stem Cells to
Maintain Pluripotency

o Scientists Grow Human Oesophagus in Lab
o Three-Parent Babies Permitted in UK

o New Sheep Insemination Technique

o Mass Embryo Transfer

o CRISPR Technology

o Telerohotic Surgery

o Bionic mushrooms

e Biosensor Technique to Detect Chikungunya
Virus Mitra Clip

(0]

e 6 o0 o

(0]

Blockchain Technology in Drug Supply-chain

Rosehip neurons: The newest neuron in the
human brain

Nerve Agent

WHO called for the Elimination of the so-called
‘One Centimetre Per Hour' Benchmark

Earth BioGenome Project

100k Genome Asia Project

Human Microbiome

Integrated Health Information Platform (IHIP)
Eat Right India Movement

Food Fortifi cation

Transgenic Rice with Reduced Arsenic
Accumulation

Fighting Fake Drugs through Blockchain
Project Dhoop

Eliminate Trans-fats by 2022

New Norms for Labelling Packaged GM food
Animal-Free Testing for Drugs

Elysia chlorotica

Quadrivalent Infl uenza Vaccine

Fortifi ed Rice

Coloured X-Ray on Human

‘P Null Phenotype

Bacteria Wolbachia

Affordable Water Disinfection System- Oneer
Bisphenol A (BPA)

NIFTEM

(]

(0]

®© 0 o0

(0]

Scutoid: A New Shape Discovered
Concept of Living Will

ALTERNATIVE TECHNOLOGIES

Methanol as cooking fuel

Gas Hydrates or Flammable Ice:

World’s fi rst hydrogen train

Repurposed Used Cooking Oil (RUCO)
Hydrogen-CNG

Europe’s fi rst solar panel recycling plant
Bengaluru Maps its Solar Wealth

Shakti Shala Solar Park

Global Centre for Nuclear Energy Partnership
Apsara - U Reactor

Experimental Advanced Superconducting
Tokamak (EAST)

World's fi rst Hyperloop passenger capsule
unveiled

Hyperloop between Mumbai and Pune
Aerogel- Super-insulating gel

Thermal Battery

India’s fi rst coal-gastifi cation fertilizer plant
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e Quadricycles o Deep Ocean Mission (DOM)
» NANO TECHNOLOGY o Chai Sahay App by Tea Board of India
o Graphene o MISCELLANEOUS
o IIT-Madras unveiled word's fi rst remotely o Glass Fibre Reinforced Gypsum Concrete
operable LEAP microscope ) )
Particle Deca o EyeROV TUNA India’s fi rst underwater robotic
o)
y drone handed over to NPOL
o Rydberg Polarons Nobel Prize 2018
o KATRIN Experiment e Toverrnze .
o Cyclone-30 India’s biggest cyclotron facility e Prof SN Bose 125th Anniversary
becomes operational o Stephen Hawking
» SCHEMES & INITIATIVES o Raman Effect
o Prime Minister’s Science Technology And o Li-Fi
o Innovation Council (PM-STIAC) o Vaterite
o Young Scientist Programme o Impact Based Forecasting Approach
o Innovate India Platform . . .
i o India’s fi rst engine-less train
Innovation Ce
° ) . o Other Scientifi c Achievements in India in
o National Statistics Day 2018
Children's Science Congress
° ) g o Dry Sorbent Injection (DSI)
o Imprintll it allit
o Bharatnet Covers 1 Lakh Gram Panchayats e
o National Viral Hepatitis Control Program . S/SRg
o National Biopharma Mission o Silver Copper Telluride
o Agmark online system o lceVll
o World Intellectual Property Organization o 2019 - International Year of the Periodic Table
(WIPQ) treaties of Chemical Elements
o National Intellectual Property (IP) Award 2018 o New Element with Magnetic Properties
o Intellectual Property Rights Mascot Discovered
o GlTag o Indian National Centre for Ocean Information
o India to expand polar research to Arctic Service (INCOIS)
R KKRRKXX K
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TEST: 44

CSAT - 1: Reasoning

TEST: 45

CSAT - 2: GMA

TEST: 46

CSAT - 3: Reading Comprehension

TEST: 47

Sectional Test Polity and Governance

TEST: 48

Sectional Test Economy

H

TEST: 49

Sectional Test Environment

TEST: 50

Sectional Test History and Culture of India

TEST: 51

Sectional Test Geography

TEST: 52

‘

Sectional Test Science and Technology

TEST: 53

Current Affairs - 3 (Nov + Dec + Jan, 2020)

TEST: 54 |

:

Mock - 1 (Paper 1)

TEST:55 |

H

Mock - 2 (Paper 1)

TEST:56 |

Mock - 3 (Paper 1)

|

TEST:57 |

Mock - 4 (Paper 1)

TEST: 58 |

ﬂ

Mock - 5 (Paper -1)
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E:B::;::Eﬁcf):?r::c; :urvey+lndia Year Book 2020)
Mock - 6 (Paper 1)

Mock - 7 (Paper -1)

Mock - 8 (Paper -2)

Current Affairs - 5 (Feb + March + April, 2020)
Mock - 9 (Paper -1)

Mock - 10 (Paper -2)

FEEXEEXXX*
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