GSSCORE NS

An Institute for Civil Services 2 0 21

PRELIMS 2021
PRACTICE PROGRAMME

BATCH-3 starts4/ 20

Test Timings: DECEMBER
9:00 AM to 11:00 AM 2020

TotAL 69 TESTS
33 b 1

SUBSECTIONAL = SECTIONAL  CURRENT AFFAIRS

16 3

MOCK TESTS CSAT

4000" Topics Covered through
Smart Solution

PROGRAMME FEE: X 8,500 + GST

@ 1B, 2 Floor, Pusa Road Karol Bagh, Delhi-110005, ® 8448496262

(Adjacent to Karol Bagh Metro Gate No. 8) as . .
) info@gsscore.com (7) /iasscore wy WWW.lasscore.in




/
%
%
%
%
/
/
/
%
/
%
/
/
%
%
/
/
/
%
/
%
/
%
/

w2t |GSSCORE

Programme
Highlights

1. Our well designed test papers will focus on testing concepts as
well as factual knowledge as per UPSC Pattern.

2. Total 65 Tests:
a. Sub-sectional Tests - 33

b. Sectional Tests - 6
c. Current Affairs - 7
d. CSAT Tests - 3

e. Mock Tests - 16

Sub-sectional Tests: Under this each subject will be divided in
sub-topics to bring more depth in preparation. These tests will
be of 50 Questions each.

CSAT Tests: Under this three tests on Reasoning, Comprehension
& GMA, respectively will be held. Each test will consist of
50 Questions.

Sectional Tests: Under this each subject mentioned in the
UPSC syllabus will be catered and each test will consist of
700 Questions.

Current Affairs: current affairs tests will consist of
7100 Questions.

Mock Tests: Mock tests will be conducted on UPSC pattern.
Paper 1 will consist of 100 Qs. and Paper 2 will consist
of 80 Qs.

3. 3-Layer Performance Analysis including Test Report, Detailed
Analysis & integrated All India Ranking for Online & Classroom
Aspirants.
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TEST SERIES 2021

FAQ

» What is this program all about?
» PRELIMS PRACTICE PROGRAMME is designed to achieve MAXIMUM

SCORE in Prelims 2020 through Speed and Accuracy in solving MCQs
which plays the most VITAL role in 2 hrs of prelims examination.

» PRELIMS PRACTICE PROGRAMME will help in covering Subjects

from NCERT to ADVANCE level on WEEKLY basis which enhances the
understanding of concepts and interconnectivity between them.

» Programme will help in organising the preparation which is very important

because due to late start and unorganised study aspirants lag behind and
fail in Prelims exam by 2-3 marks.

» This program is designed to help students in Quick Revision; otherwise,

they may be lost in the vast ocean of data and information overload.

» How is it different from other test series?

» Self-Study and regular REVISION is the key to Holistic Preparation.
» Our PRELIMS PRACTICE PROGRAMME will cover each subject in a

holistic manner.

» Each subject will be covered rigorously.
» This will help students prepare each subject extensively as well as

intensively.

» Programme will test one’s knowledge and preparation for prelims

rigorously.

» How to use this Programme?
» Through our PRELIMS PRACTICE PROGRAMME students will solve 4500*

MCQs with detailed explanations.

» Detailed explanations will help in covering multiple dimensions of the

topics in syllabus in stipulated time and full efficiency.

» Explanation with Smart solution will help in learning the art of elimination

as it is not feasible for an aspirant to know everything under the sun. The art
of eliminating options is the key to solve those questions where students
lack sufficient information asked in the exam.
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TEST SCORE ANALYSIS

Attempt
» ldeal time to solve the question
Know where you have made a silly mistake/fluke
- ‘ >
L2 A“emnt » Learn to catch the key words, such as steadily, All,
TEST g incorrec t

REPORT Z
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1. Perfect Attempt
Overtime Attempt
2.Correct Answer Waste Attempt
.Attempt Review Casual Attempt
. itiona N
How to eliminate
I'I' h 2 . 2.5m E Optimum str-ategy based on
75
DETAILED | = T Queston wise anayi
< (1]} '
ANALYSIS Z y 2. Where you stand
<i g 3. Vis a vis topper (time taken by you v/s Topper)
Toppers 4. You v/s peer group

_ 1. Topic from where question has been asked
Question » 2.Subtopic ~ » Leveld - Factual
> Stats 3. Difficulty level of question —E eeeeee : Conceptual
4. Correctattempt% > Level3 : Applied

~(®) All India Ranking
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TEST SERIES 2021

Test Schedule

TﬁgT DATE SUBJECT TOPICS COVERED

SUB-SECTIONAL TESTS: 50 QUESTIONS

POLITY

20 December, 2020 to 30 December, 2020

20 December, 2020 Politv 1 Fundamentals of Polity
(Sunday) y (NCERT)

Constitutional Development

PRI, PAPAL Polity 2 + Preamble + Union

(Wednesday)

Territories + Citizenship
FR + DPSP + FD + Other
26 December, 2020 . Constitutional Provisions
3 Polity 3
(Saturday) such as Emergency
Provisions etc.
27 December, 2020 . Executive + Legislature +
4 (Sunday) Al Judiciary

Governance + Socio
30 December, 2020 Polity 5 Economic Development +
(Wednesday) y Reforms + Bills + Welfare
Schemes + Policies

2 January, 2021 Current JANUARY TO MAY, 2020
(Saturday) Affairs-1

PPPPPPPPPPPPP
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T"IIE(S)T DATE SUBJECT TOPICS COVERED

ECONOMY

3 January, 2021 to 10 January, 2021

3 January, 2021 Fundamentals of Economy

! (Sunday) Economy 1 \cERT)
8 06 January, 2021 Economy 2 Basic Concepts of National
(Wednesday) y Income, Money, Banking

Budgeting + Fiscal Policy

9 L ‘:gg:’;rrdy; 2)021 Economy 3 + Sectors (Agriculture +

y Industrial + Service)

Monetary Policy + Financial

10 WISLTIET sz, Economy 4 Market + External Sector +

(Sunday)

International Institutions

13 January, 2021 CURRENT JUNE + JULY + AUGUST,
(Wednesday) AFFAIRS-2 | 2020

ENVIRONMENT

16 January, 2021 to 24 January, 2021

12 16 January, 2021 Environment 1 Fundamentals of
(Saturday) Environment (NCERT)
13 LAl b Environment 2  Environment and Ecology
(Sunday)
20 January, 2021 . Biodiversity and its
14 (Wednesday) LTI e Conservation
Environmental Pollution +
15 e I frn Environment 4  Climate Change + Global
(Saturday) Warmi
arming
16 24 January, 2021 Environment 5 Environmental Governance
(Sunday) (India + World)
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27 January, 2021
(Wednesday)

30 January, 2021
(Saturday)

31 January, 2021
(Sunday)

03 February, 2021
(Wednesday)

06 February, 2021
(Saturday)

07 February, 2021
(Sunday)

10 February, 2021
(Wednesday)

GEOGRAPHY

TEST SERIES 2021

TﬁgT DATE SUBJECT TOPICS COVERED

History 1

History 2

Culture 3

Culture 4

History 5

History 6

History 7

Fundamentals of History
(Ancient + Medieval)

Fundamentals of History
(Modern)

Visual Arts + Performing
Arts

Religions + Languages +
Literature + Institutions

Ancient India

Medieval India

Modern India
(1757 - 1947)

14 February, 2021 to 3 March, 2021

14 February, 2021
(Sunday)

17 February, 2021
(Wednesday)

20 February, 2021
(Saturday)

21 February, 2021
(Sunday)

7
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Geography 1

Geography 2

Geography 3

Geography 4

PRELIMS PRACTICE PROGRAMME - 2021

Fundamentals World
Geography

Fundamentals Indian
Geography

Geomorphology + Indian
Physiography

Climatology + Indian
Climate
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T"IIE(S)T DATE SUBJECT TOPICS COVERED

24 February, 2021 Oceanography +
(Wednesday) Biogeography

Geography 5

27 February, 2021

Demography + Human

PPPPPPPPPPPPPP
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\ L (Saturday) SRR Geography + Census \
\ e \
§ 28 February, 2021 Eco.nomlc Actlv_ltles + \
\ 31 (Sundgy) Geography 7  Agriculture + Minerals + \
\ Energy \
§ 3 March, 2021 Industry + Transport + §
\ 2 (Wednesday) e Trade + Communication §
§ R A e §
\ —r . \
\ 33 07 March, 2021 Science & B|ology‘+ E‘veryday Science \
§ (Sunday) Tech 1 + + Institutions + Award \
\ 10 March, 2021 Science & Biotechnology + Health + \
\ S (Wednesday) Tech 2 Nuclear tech \
\ \
§ 14 March, 2021 Science & + \
\ 35 (Saturday) S Space + Defence \
\ . \
\ 36 17 March, 2021 Science & IT + Telecom + IPR + \
\ (Wednesday) Tech 4 Nanotech + Robotics \
§ CSAT §
\ 19 March, 2021 to 21 March, \
§ 37 L Mar.ch, a2l CSAT CSAT - Reasonin \
\ (Friday) 9 \
§ 20 March, 2021 CSAT - General Mental §
\ 38 (Saturd,ay) Ceal Ability \
\ 21 March, 2021 CSAT - Reading \
§ e (Sund;y) LA Comprehension §
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TEST SERIES 2021

T"IIE(S)T DATE SUBJECT TOPICS COVERED

SECTIONAL TESTS: 100 QUESTIONS

24 March, 2021 to 14 April, 2021

24 March, 2021

41 Sectional Test  Polity & Governance

ednesday
Wednesd
42 AL, A Sectional Test Economy
(Sunday)
43 LTIl e Sectional Test  Environment
(Sunday)
07 April, 2021 . : :
44 (Wednesday) Sectional Test  History & Culture of India
11 April, 2021 .
45 (Sunday) Sectional Test  Geography
14 April, 2021 . :
46 (Wednesday) Sectional Test  Science & Technology

MOCK TESTS: 100 QUESTIONS

17 April, 2021 to 09 May, 2021

17 April, 2021
41 (Saturday) MOCK PAPERT
18 17 April, 2021 MOCK 2 PAPER 2
(Saturday)
19 18 April, 2021 MOCK 3 PAPER 1
(Sunday)
18 April, 2021 MOCK 4 PAPER 2
(Sunday)

21 April, 2021 CURRENT JANUARY & FEBRUARY,
(Wednesday) AFFAIRS-5 2021
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§ GSSCORE §
\ TEST \
§ §
N 24 SAapt’u': d§°21 MOCK 5 PAPER 1 \
\ (Saturday) \
\ 24 April, 2021 \
\ 53 Satariay) MOCK 6 PAPER 2 \
\ | \
\ 54 AL MOCK 7 PAPER 1 \
\ (Sunday) \
\ 25 April, 2021 \
\ 55 (Sonday) MOCK 8 PAPER 2 \
\ | \
\ 56 RO Ll A2 MOCK 9 PAPER 1 \
\ (Wednesday) \
\ 28 April, 2021 \
\ Wedpnes day) MOCK 10 PAPER 2 \
\ \
\ 1 May, 2021 CURRENT ST ) 2 s \
\ I sl
\ y) INDIA YEAR BOOK 2020 \
\ \
\ 2 '\g:ﬁ dza°21 MOCK 11 PAPER 1 \
\ J \
\ 2 May, 2021 \
\ 60 (Sunday) MOCK 12 PAPER 2 \
\ \
\ 61 > May, 2021 MOCK 13 PAPER 1 \
\ (Wednesday) \
\ 5 May, 2021 \
\ (Wednosday) MOCK 14 PAPER 2 \
\ 8 M 2020 CURRENT \
§ ﬂ §
\ 8 (“gfm dz;;)ﬂ MOCK 15 PAPER 1 §
\ 9 May, 2021 \
\ 65 Sui i MOCK 16 PAPER 2 \
\ (Sunday) \
§ PPPPPPPPPPPPPPP PRELIMS PRACTICE PROGRAMME - 2021 §
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TEST SERIES 2021

4500+ Topics Covered

» 4500* Topics to be covered, through Smart Solution. It can be used
as REVISION NOTES

» SMART Solutions will be provided so that you learn how to approach
a question in the exam, even if you don't have the full knowledge of
the topic given.

EXAMPLE:

Let's see how smart solution can be effective through UPSC PRELIMS QUESTION
OF 2018.

Q1: Consider the following statements:

1. In the first Lok Sabha, the single largest party in the opposition was the
Swatantra Party.

2. In the Lok Sabha, a “Leader of the Opposition” was recognised for the
first time in 1969.

3. In the Lok Sabha, if a party does not have a minimum of 75 members, its
leader cannot be recognized as the Leader of the Opposition.

Which of the statements given above is/are correct?

(a) 1and 3 only

(b) 2 only

(c) 2and 3 only

(d) 1,2and 3

A. Correct Options: (b)

Explanation:

Leader of the Opposition

» Statement 1 is incorrect:

o 1952 elections The Congress had won 364 out of 489 Lok Sabha seats
in the first ever general election held in India. Its vote share was 45 per
cent.

PPPPPPPPPPPPPPP

722222222

PRELIMS PRACTICE PROGRAMME - 2021

7

Nk T THHH_utkt

NATKHKHNDBB TN

A A



/
%
/
%
/
%
/
%
%
/
/
/
%
%
/
/
/
%
%
/
/
/
/
%
/

w2t |GSSCORE

o The CPI was the second party with just 16 seats.The Swatantra Party
was an Indian liberal conservative political party that existed from 1959
to 1974.

» Statement 2 is correct:
o Leader of opposition was recognized for the first time in 1969.
o The leader of Opposition in the Lok Sabha and the Rajya Sabha were

accorded statutory recognition in 1977. They get same salaries and
allowances that are equivalent to a Cabinet minister — paid by the govt.

» Statement 3 is incorrect:

o In each House of Parliament, there is the ‘Leader of the Opposition’. The
leader of the largest Opposition party having not less than one-tenth
seats of the total strength of the House is recognized as the leader of
the Opposition in that House.

Total 10% seat means

o In Lok Sabha 10% of 543 =55 (In 3rd statement,it says “minimum of 75
members”),hence its incorrect.

o In Rajya Sabha 10 % of 245 =25

Smart Solution
o In the first reading most of the candidates will find that statement 1 &
2 are very factual in nature and hard to solve. In this case they skip the
question and move on to the next one.

o But, If candidate reads the question further he/she will realize that
statement 3 was in news (Congress got only 44 seats in last Lok Sabha
elections) and is straight away wrong. In the Lok Sabha, if a party does
not have a minimum of 10% (55) members of the total strength (543), its
leader cannot be recognized as the Leader of the Opposition.

o Conclusion: Even if you have no idea about statement 1 and 2 and are
updated with the current affairs you can straight away eliminate options
(@), (c), and (d) and can mark option ‘(b)’ as the correct answer.

*kkkkkkkkk
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Sub-Topic Listing

Historical Background +
TEST:1-95 Preamble + FR + DPSP + FD +
POLITY Other Constitutional Provisions
(Emergency, Citizenship etc.)

1. Historical Evolution and > Socialist
Features > Secular
> Whatis Constitution? > Republic
» Importance of Constitution > Justice
» Historical evolution of the > Equality
Constitution » Liberty
» Constituent Assembly » Fraternity
» Objectives of the Constitution > Integrity
» Salient features of Indian
Constitution 3. Fundamental Rights
> Unitary features » Meaning and importance of
» Federal features Fundamental Rights
» Parliamentary form of government » Right to equality
» Presidential form of government » Right to Freedom
» Parliamentary vs. Presidential » Right against Exploitation

system of government » Right to Freedom of Religion

» Cultural and Educational Rights
» Right to Constitutional Remedies
» Difference between procedure

2. Preamble
» Preamble

> Basic features established by law and due process
» Value premises of constitution of law

» Terminologies as: » Writs and their uses

» Democratic » Restrictive limitations on

» Sovereign fundamental rights

PPPPPPPPPPPPPPP
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4. DPSP 8. Panchayats
» Basic features » Brief history
» Directives » Provisions of 73rd AA
» Economic and Social DPSP » Role and functions of different
» Gandhian DPSP tiers

» Provisions of 74th AA

» Role and functions of different
tiers

» Municipal Corporations

» Municipal Councils

» Nagar Panchayats

» The steps taken towards women'’s

» Administrative DPSP

» DPSP related to international
peace

» Implementation of DPSP

5. Fundamental Duties

» Features empowerment
» Link of Fundamental Rights and » Role of State Election Commission
Fundamental Duties » Role of State Finance Commission

» Xlth and XlIth Schedules
6. Recent Developments
> Fundamental Duties - Awareness 9. The Scheduled and Tribal
Campaigns is the Duty of Centre Areas

» National Anthem - Mandatory in » 5th schedule areas
Cinema Halls - Article 51(a)

» Prevention of Insults to National

» 6th schedule areas
» Composition of autonomous

Honor Act, 1971 councils
» Triple Talaq Issue » Role and functions of councils
» Uniform Civil Code » Role of Governor with respect to
» MGNREGA: Right to Work tribal areas
» Making AADHAR Mandatory » Tribal sub plan

Violates Fundamental Rights
10. Relations Between The

7. Citizenship Union and The States
» Basic constitutional features » Administrative relations
» Methodology of getting citizenship » Legislative relations
» Modes of Losing the Citizenship » Financial relations
of India » Misuse of emergency powers
» Concept of dual citizenship » Issue of devolution of funds
» Citizenship provisions in J&K » Interstate council
» Special privileges enjoyed by » Zonal council
citizens in India » Cooperative federalism concept

//////%////////////////////////////////////////////////////////%
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12.

13.

14.

11. Services

» AIS
» State services

Special Provisions relating

to Certain Classes
» Reservation of seats for Scheduled

TEST SERIES 2021

15.

» Central services
» UPSC
» JPSC and SPSC

Tribunals

» Need of tribunals

» Salient features of tribunals

» Composition

» Procedure

» Powers and functions

» Different types of tribunals: some

examples

Elections

» Adult franchise importance

» Constitutional provisions 16.
» National and state party

» Types of elections

» Electoral reforms

» State funding

» Changes in Corporate Funding

» NOTA in Elections

» Nagaland Reservation in Urban

Bodies
E- Postal Ballot

Castes and Scheduled Tribes in
centre and state legislatures

» Representation of the Anglo-Indian

Community

» National Commission for Scheduled

Castes and Scheduled Tribes

Nk T THHH_utkt
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Official Language
Provisions

» Official language of the Union

» Commission and Committee of

Parliament on official language

» Official language or languages of a

State

» Official language for

communication between one State
and another or between a State and
the Union

» Language of The Supereme Court, High

Courts, etc.

» Special Officer for linguistic

minorities

Emergency Provisions

» National emergency
» State emergency
» Financial emergency

» Procedure of proclamation and

removal of emergency

» Emergency and fundamental rights

» Impact of emergencies

17. Amendments
» Procedure of amendment
» Special majorities
» Important amendments

» Special provisions to different

states

» Provisions related to NE states
» Provisions related to J&K

PPPPPPPPPPPPPPP
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Executive + Legislature + Judiciary

1. Union and States o CoM

» State Reorganization Commission o President
(brief) o Lok Sabha
» Components of Indian territory o Political Party
» Process of formation of new states o Coalition Government
» Zonal Councils
> Union territories 5. Council of Ministers
» Special provisions for states » Division of CoM
» Role of CoM
2. The President > Role of Cabinet
» Importance of President » Responsibilities of the Ministers
» Qualification
> Election procedure 6. Attorney General of India
» Advantages and disadvantages of » Qualification
single transferable form of voting » Functions
> Presidents’ Term of Office and » Powers with respect to parliament
emoluments
» Executive Powers 7.  Parliament

» Legislative Powers

» Emergency Powers

» Financial Powers

» Miscellaneous powers

» Judicial powers

» Presidents Impeachment
» President as nominal head

» Functions of Parliament
» Composition of Rajya Sabha
» Composition of Lok Sabha

» Qualification and disqualification of
MPs

» Vacation of seats

» Sessions of parliament
» Law making procedure
» Officers of Parliament
» Parliament Proceedings

3. Vice President
» Office of the Vice-President

> Functions » Motions and resolutions in
] L Parliament
4. Prime Minister » Powers and Privileges
» Appointment of PM » Budget making process
» Functions of PM » Comparison of Lok Sabha and Rajya
» Role of PM with respect to Sabha

//////%////////////////////////////////////////////////////////%
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§ TEST SERIES 2021 §
§ > Typgs of majorities > gﬁliz:cimilgsitpel:etween CoM and the §
§ » Special powers of RS §
§ 8. The Union Judiciary 12. CoM §
§ » Integrated judicial system » Division of CoM \
\ » Supreme Court » Role of CoM \
\ iti » Role of cabinet \
\ e Composition \
§ o Independence of Supreme Court » Responsibilities of the Ministers §
§ : jﬁ[}fj;‘ﬁ;‘;ﬁ,‘;;sc 13. The Advocate-General for §
§ » High Court the State \
\ e Composition » Appointment §
§ o Terms and removal » Functions §
\ L 14, State legislaur \
\ » Lower judiciary » The composition of Vidhan Sabha \
\ o Appointment and Vidhan Parishad \
§ o Powers » Qualifications of the Members of §
Legislature
§ 9. Comptroller and Auditor- g [’g;]"f:{:tjfed Functions of State §
\ General of India » Relationship between both the \
\ » Appointment Houses \
\ » Functions » Officers of State Legislature \
\ » Role of CAG in good governance » Powers, Privileges and Immunities \
§ of State Legislatures and their §
\ 10. The Governor Members N
| e e, R
§ > POWers ' > Erc()jcedure in Financial Matters/ §
\ » Discretionary powers Haget
§ » Ordinance making power 15. Recent Updates §
§ 11. CM » President Election Procedure \
\ ) . (Rights to vote or not to vote) \
\ > Appointment o » Concept of Office of Profit \
\ » Powers and responsibilities > Types of CAG audit \
\ > ReIationship bet.w.een the Governor » Committee of Governors Report \
\ and the Chief Minister \
§ PRELIMS PRACTICE PROGRAMME - 2021 I §
\
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o Reforms in Parliament
functioning to increasing
efficiency

o Dilemma of delimitation

o Significance of WHIP

o Declaration of assets of MP’s
o NOTA in Rajya Sabha polls

o Demand for a hybrid electoral
system

o Various types of electoral
systems

» First past the post system
» Proportional representation

» Mixed systems also sometimes
referred to as Hybrid system

e Motion of Thanks
o Privileges to MP
e Ordinance making powers

bsmn o |GSSCORE

o Parliamentary committees
o National Court of Appeal

o Middle Income Group Legal Aid
Scheme

o Public Interest Litigation
o Criminal Defamation

o Capital Punishment

o E-Courts

o Tele-law initiative

o Pro-bono legal services
o Prison reforms

o Law panel on TRIBUNALS

o S.C Collegium proceedings in
public domain

o Law Commission Report on
United Nations Convention
against Torture

Socio - Economic Development + Welfare Schemes +

Governance + Reforms + Bills + Policies

1.

PTTS

PPPPPPPPPPP

Social Sector Bills

» The Juvenile Justice (Care and
Protection of Children) Act

» ‘Surrogacy (Regulation) Bill, 2016’

» ‘Child Labor (Prohibition and
Amendment) Bill, 2016’

» Maternity Benefit Bill, 2016

» Pre-Conception & Pre-Natal
Diagnostic Techniques (PNDT) Act

» Mental Health Care Bill, 2013

» Protection of Children from Sexual
Offenses (POCSO0)

» Anti Trafficking Bill with Stringent
Penalty

7
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» HIV and AIDS (Prevention and
Control) Bill-2014 - Amendments

» Domestic Violence Act, 2005 - SC
Widens Ambit

» Rights of Persons with Disabilities
Bill, 2014 with more Benefits

» Transgender Persons (Protection of
Rights) Bill 2016

» The Scheduled Castes and the
Scheduled Tribes (Prevention of
Atrocities) Amendment Act

2. Health

» National Health Mission
» National Ayush Mission

NATKTKRHTn AR
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» Jan Aushadhi Scheme
» Mission Indradhanush
» NFHS-4 survey

Education
» Padhe Bharat Badhe Bharat
» Mid Day Meal Scheme

» GIAN (Global Initiative of Academic
Networks)

» SWAYAM (Study Webs of Active -
Learning for Young Aspiring Minds)

Start-up and Skill

Development

» Start Up India Scheme

» Stand up India Scheme

» National Student Start-up Policy

» National Skill Development Mission

» Pradhan Mantri Kaushal Vikas
Yojana

» DeenDayal Antyodaya Yojana

» Skill Development Initiative Scheme

» Self-Employment & Talent
Utilisation (SETU)

» Atal Innovation Mission

Vulnerable Sector

» Social Security
» Atal Pension Yojana

» Pradhan Mantri Jeevan Jyoti Bima
Yojana

» Pradhan Mantri Suraksha Bima
Yojana

» Nai Roshni Scheme

» USTAAD Scheme (Upgrading the
Skills and Training in Traditional
Arts/Crafts for Development)

» Nai Manzil Scheme

W
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TEST SERIES 2021

1.

PRELIMS PRACTICE PROGRAMME - 2021

» Women and Child Development

» Beti Bachao Beti Padhao

» Sukanya Samriddhi Yojana

» Digital Gudda Guddi Board

» Ujjawala Scheme

» Janani Suraksha Yojana

» Janani Shishu Suraksha Karyakram
» SC/ST

» Vanbandhu Kalyan Yojana

» Pradhan Mantri Adarsh Gram
Yojana

» Disability
» Accessible India Campaign
(Sugamya Bharat Abhiyan)

Rural and Urban

Development

» Sansad Adarsh Gram Yojana

» Gram Uday Se Bharat Uday Abhiyan

» Shyama Prasad Mukharjee Rurban
Mission

» Deendayal Upadhyaya Gram Jyoti
Yojana

» Pradhan Mantri Gram Sadak Yojana

» Swachch Bharat Abhiyan

» Pradhan Mantri Awas Yojana- Gramin

» Pradhan Mantri Awas Yojana - Urban

» Housing for all by 2022

» Smart Cities Mission

» Hriday - National Heritage City
Development and Augmentation
Yojana

» Amrut (Atal Mission for Rejuvenation
and Urban Transformation)

Inclusive Growth

» Measurement criteria
» Government initiatives for inclusive

PTTS2021-PPP-B3
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growth » Salient features of Representation
» Basic Amenities: Housing/Drinking of Peoples Act, 1951
Waters/ Sanitations » Electoral reforms
» Sustainable Development » Criminalization of politics
» Negative or neutral voting
8. Rural Development » State funding of Elections
» Rural development and poverty » lIrregularities in polling
alleviation
» Review of the Existing Programmes ~ 11. Political Parties in India
» Development Administration » Political parties in India
> Panchayati Raj » Party reforms
> Agriculture and Rural Development » Problems in the working of parties
» Casteism and politic
9. Miscellaneous Schemes » Reforms in Party system in India

» Digilocker » Strengthening of Anti-defection

» Bharatnet Project (National Optical measures
Fibre Network)

> INSPIRE (Innovation in Science 12. Governing Institutions in
Pursuit for Inspired Research) India

> SAKAAR _ o Structure of Ministries/

» Digital India departments

» Namami Gange Project (Integrated o Political head

Ganga Conservation Mission Project)
» Ganga Gram Yojana
» Khelo India

» PRAGATI (Pro-Active Governance and
Timely Implementation)

» Indian Community Welfare Fund o
(ICWF) ¢ Other organizations

o Constitutional bodies
o Statutory bodies
o Autonomous bodies

o Secretariat organization
secretary

¢ Functions of the secretariat

¢ Functions of attached and
subordinate office

Governance + Reforms + | |
o Public sector undertakings

Bills + Policies o The Executive organization

» Advantages of the separation
of secretariat and executive
organization.

» Strengths and weaknesses of the
existing structure

10. Elections in India

» Salient features of the
Representation of People Act, 1950

//////%////////////////////////////////////////////////////////%
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TEST SERIES 2021

» Recommendations for improving 14. Role of SHG, NGOs, Civil
the Organizational structure Society

» SHGs

13. Role of Pressure Groups

o Characteristics
» Types of pressure groups

» Role of pressure group in developing o Role of SHGs in development
countries > NGOs

» Functions of pressure groups in o Functions

India o Role of NGOs in development
» Pressure groups methods » Micro Finance Institutions
» Pressure groups and Democracy o Salient features
» Criticism of pressure groups o Role of MFls in development

TEST: 6 JANUARY to MAY,
CURRENT AFFAIRS - 1 2020
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Basic Concepts of National
TEST: 7-10 Income, Money Banking, and
FECONOMY Other Provisions + Financial
Market

1. Basic concepts in Economy 4. Inflation

» Basic concepts of Macroeconomics » Types of Inflation
» Economy Sectors » Other variants of inflation
» Classification of Economy > Effects of inflation
» Basic Characteristics of Indian > Measures taken by RBI
Economy » RBI and Government Monetary Policy
Committee
2. National Income :
, 5. Banking
» Concepts of National Income . ,
. . » Development of Banking System in
» Calculation of National Income India
» Latest India’s National Income » Reserve Bank of India (RBI)
Estimates » Public Sector Banks
» New Series Of National Statistics » Other |mp0rtan‘t Banks and
(Base Year 2011-12) Financial Institutions
» Annual Estimates of Expenditures » Cash Reserve Ratio (CRR)
on GDP » Statutory Liquidity Ratio (SLR)
» Per Capita Income » Repo Rate
» Purchasing Power Parity » Reserve Repo Rate
» Lorenz Curve, Philip's Curve » Call Rates
> Gini Coefficient » Marginal Standing Facility (MSF)
» Bank Rate
3. Money » Banking Sector Reforms in India

» Payment banks

» Small Banks

» New banking licence

» White Label ATM

» Unified Payments Interface

» Indian currency system

» Broad and Narrow Money
» Money multiplier

» Digital Money

» New Monetary Aggregates > Bank Board Bureau

> Monetary Policy » Marginal Cost of Funds Based
» Monetary Policy Committee Lending Rate (MCLR)

PRELIMS PRACTICE PROGRAMME - 2021
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TEST SERIES 2021

» Priority Sector Lending Certificates
» Concept of Micro ATM

Important committees

» Ratan P Watal Committee on Digital
Payment

» Committee for Market
Infrastructure Institution (M)

» D. P J. Nayak Committee

» Deepak Mohanty Committee Report
on Medium-term Path on Financial
Inclusion

» Narasimham Committee Report on
Banking Sector Reforms

» Uday Kotak committee on Corporate
Governance

» Nachiket Mor Committee

Indian Financial Market

» Concept and functions of financial
markets

» Importance of money market
» Types of capital market

» Distinguish between capital market
and money market

» Nature and functions of a stock
exchange

» Advantages of stock exchanges
» Limitations of stock exchanges
» The stock exchanges in India

» Role of SEBI, IRDA

» Insurance Industry - Insurance
Industry and Reforms

» Financial Regulators - SEBI, IRDA

Recent developments in

Economic Sector

» Government to recapitalize the
PSB’s over the next 2 years

W

Nk Tk

PRELIMS PRACTICE PROGRAMME - 2021

» New RBI rule and regulation for
peer to peer (P2P) lending

» Domestic Systematically Important
Banks (SIBs) of India

» Financial Inclusion in India
» The Concept of Bad Bank

» Alternative Mechanism Panel for
PSB consolidation

» Employee Provident Fund of India
» Enforcement Department In RBI

» Gold Monetization Scheme (GMS)
» Indian Post Payment Bank (IPPB)

» Indian Gold Coins/Gold Bullion
Scheme

AGRICULTURE

» New Agri Project - “Green Ag "
» Operation Green

» Agri-Market Infrastructure Fund
» Kisan credit card

» Krishi Kalyan Abhiyan

» Kisan Kalian Pradhikaran

» Agriculture Price Policy (APP) in
India

» Pradhan Mantri Annadata Aay
Sanrakshan

» Abhiyan (PM-AASHA)
» Bhavantar Bhugtan Yojana

» Foodgrain Production to touch a
New Record of

» 284 83 Million Tonnes in 2017-18
» Sugar Production

» Maharashtra Adopt Food Park
Model

» Gujarat’s fi rst Mega Food Park
inaugurated in

» Surat

» Three Year Action Plan of
Agricultural Education

PTTS2021-PPP-B3
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10.

11.

PTTS2021-PPP-B3

INDUSTRY
» Department for Promotion of
Industry and Internal Trade

» National Mission on Government
e-Market (GeM) portal

» Integrated Scheme for
Development of Silk

» Industry” for sericulture

» North East Industrial Development
Scheme

» (NEIDS)
» Government Redefi nes MSME
» Udyam Sangam-2018 inauguration

» ‘One District One Product’ Summit
inaugurated

» Pharma Promotion Tax Exempt:
Tribunal

» Cabinet Identifi ed Champion
Services Sectors

» Purchasing Managers’ Index (PMI)

» Department of Commerce
Developing National

» Logistics Portal

» National Entrepreneurship Awards
2018

» Incredible India Tourist Facilitator
Certification

INFRASTRUCTURE

» Western Dedicated Freight Corridor

(WDFC)
» First Freight Village

» Bidder Information Management
Systems (BIMS)

» Bhoomi Rashi - PFMS linkage
» National E-Mobility Programme
» Draft National Automotive Policy

» Advanced Motor Fuels Technology
Collaboration

W
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» Programme

» Railways CONCOR begins coastal
operations

» AirSewa-20
» Airports Privatization

» Drone regulations developed by
Ministry of Civil Aviation

» Water Aerodrome

» NABH (Nextgen Airports for
Bharat) Nirman Initiative

» Bansagar Canal Project
» Jal Marg Vikas Project

» National Waterways projects in
North Eastern

» Region (NER)
» Declaration of irrigation projects as
National Projects

» Portal launched for real-time
information on National Waterways

» Revised PPP Port Concessions

» Solar Charkha Mission

» Patratu Super Thermal Power Plant
» National Energy Storage Mission

» Kudankulam Nuclear Power Plant
(KNPP)

» Srinagar - Alusteng - Drass - Kargil
- Leh Transmission System

» Development of renewable energy

» Additional Strategic Petroleum
Reserves established

» TRAI Interconnect Rule

» The TRAI launches integration &
availability of TRAI Mobile Apps on
UMANG platform

» Cabinet Approves Easing of
Spectrum Cap

» Strategic Investment Fund under
NIIF

» O-SMART scheme

A A
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TEST SERIES 2021

. BANKING & FINANCIAL

—
N

SECTOR
» Central Board of RBI

» Monetary Policy: A Fine Balance
between Growth and Inflation

» RBI to link interest rates to external
benchmarks replacing MCLR

» India Post Payments Bank (IPPB)
» Banks Board Bureau
» New RBI Norms Related to NPAs

» Parliament’s Estimates Committee
report on NPA's

» Prompt corrective action framework
of RBI

» Mehta panel 5-point plan to fight
NPAs

» Project Sashakt
» Inter-Creditor Agreement (ICA)
» Recapitalization of RRBS

» Pariwartan’ scheme for power
sector revival

» Companies Act Notified

» The arbitration and conciliation
(amendment) bill, 2018

» Fugitive Economic Offenders Bill,
2018

» Name and Shame Wilful Defaulters

» National Financial Reporting
Authority

» Public credit registry

» Currency in Circulation Improved
» Micro ATM

» NPCI launched UPI 2 0

» RBI allows Tokenization of Card
Transactions

» Nilekani Panel on Strengthening the
Digital Payments Ecosystem

» The Society for Worldwide
Interbank Financial Tele-

W
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communication (SWIFT)

» | ndependent regulator for the
payments industry

» Treasury Bill
» Participatory Notes
» Development Impact Bonds

» Bharat 22 ETF (Exchange Traded
Fund)

» Total Expense Ratio

» World's First Block-chain Bond
» Share Repurchase

» Currency Derivative Trade Limit

» RBI eases hedging norms for
overseas borrowings

» Commercial papers as a source of
funds

» TReDS platform

» Merger of three public sector
insurance firms

» Steering committee on fintech
related issues

» RBI buys gold for fi rst time in
nearly a decade

» RBI Surplus transfer to Government

» RBI Launches Ombudsman scheme
for NBFCs

» Government Owned Non-Banking
Financial

» Corporations (NBFCs)

» Khan Committee recommendation
on FPI

» Graded Surveillance Measure

» Pension Fund Regulatory and
Development Authority

» Board of Management for
Cooperative Banks

» Deposit Insurance and Credit
Guarantee Corporation

» Reasons for fall of Rupee

PTTS2021-PPP-B3
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Budgeting + Fiscal & Monetary Policy + External Sector

+ International Institutions

1. Government Budgeting/ > Planning History
Deficits o Regional and National Planning
» Budget o Imperative and Indicative

Planning
Plan and Non Plan Expenditure
© P o Visvesvaraya Plan, Gandhian

o Revenue, Non revenue Plan FICCI Proposal, Congress
o Receipts, Revenue Receipts, Plan Bombay Plan

Tax Revenue Receipts, Non-Tax

o Planning Commission and

Revenue Recelpt§ National Development Council
o Revenue Expenditure (NDC)

o Revenue Deficit, Fiscal Deficit, o Central Planning - 5 Year Plans,

Primgry Deficit 20 Point Program, MPLADS
o Deficit and Surplus Budget o Decentralizes Planning
> Deficit Financing o Analysis of 5 Year Plans

o 12th FYP -Targets -

2. Fiscal POIicy - Revenue Economic Growth, Poverty and
» Tax Structure in India Unemployment, Education,
» Tax - Direct Tax, Indirect Tax Health, Infrastructure,
» Methods of Taxation - Progressive, Environment and Sustainability,
Regressive Proportional Service Delivery
» Value Added Tax - VAT in India o NITI Aayog and its work
» Goods and Services Tax - GST, GST
Council 5. Investment Models
» Service Tax » Measures of Investment
» DTC - Direct Tax Code » Capital and investment
» Factors affecting investment
3. Subsidies » Classification of Investment
» Food o FDI
» Fuel o Angel Investors and Start-ups
» Fertilizers o M&A
» Investment Models
4. Planning > Role of State
» Objectives - Major Objective of » PPP (Public-Private Partnership)
Planning » Savings and Investment Trends

//////%////////////////////////////////////////////////////////%
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TEST SERIES 2021

» National Investment Fund (NIF) o Purchasing Power

» Unit Trust of India » Depreciation

» Global Depository Receipts/Foreign » Appreciation
Currency Convertible Bonds » Hard currency

» Portfolio Investment from Foreign » Soft currency

Institutional Investors
» Non-Resident Indian Investments
» Mutual Funds
» Pension Reforms

» Main Features and Architecture of
the New Pension System

» Cheap currency

» Dear currency

» SEZ

» Convertibility of Currency
» India’s Forex Reserves

» GAAR

6. Schemes related to » Foreign Trade Policy

Finance 8. International

» Make In India - Organizations
» Pradhan Mantri Garib Kalyan _ )
» United Nations

Yojana
» Digi-DhanVyapar/ Lucky Grahak » Food and Agriculture Organization
(FAO)

Yojana
> Pandit Deendayal Upadhyay » International Civil Aviation
Shramev Jayate Karyakram Organization (ICAO)
» International Fund for Agricultural

» Pradhan Mantri Jan Dhan Yojana
Development (IFAD)

» Pradhan Mantri Mudra Yojana , .
» International Labour Organization

(ILO)
7. External Sector » International Maritime
» Fixed Foreign Currency Market Organization (IMO)
» Float Foreign Currency Market » International Monetary Fund (IMF)
» Balance Of Payments » International Telecommunication
o Current Account Union (ITU)
o Capital Account » United Nations Educational,
> Foreign Portfolio Investment Scientific and Cultural Organization
(UNESCO)

o Fll _ ) )
» United Nations Industrial

o FDI Development Organization (UNIDO)
> Exchange Market » Universal Postal Union (UPU)

o LERMS » World Bank Group (WBG)

o NEER » International Bank for

o REER Reconstruction and Development

o EFF (IBRD)

7222222222222
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» International Finance Corporation
(IFC)

» International Development
Association (IDA)

» World Health Organization (WHO)

» World Intellectual Property Organization
(WIPO)

» World Meteorological Organization
(WMO0)

» World Tourism Organization
(UNWTO)

» World Trade Organization (WTO)
» Asian Development Bank

» Asian Infrastructure Investment
Bank (All

» New Development Bank
» African Development Bank

9. Trade agreements
> RCEP
> TPP
> NAFTA
» MERCOSUR

» Southern African Development
Community (SADC)

» ASEAN
» SAFTA

10. Recent developments
» GST Suvidha Portal
» GST Regime and its challenges
» National Anti-Profiteering Authority
» Capital Gains Tax Rules

» Financial Resolution and Deposit
Insurance Bill 2017

» RBI recently released its biannual
financial stability report (FSR)

» Panel to draft new direct tax laws
to replace the existing income tax
Act, 1961

PTTS2021-PPP-B3
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» Budgetary Reforms in 2017-18
» Gender Budgeting in India

» Public Financial Management
System (PFMS)

» Public Debt Management Cell
(PDMC)

» Monetary Policy Committee

» Insolvency and Bankruptcy Board
of India

» Corporate Bond Market
» Commercial Arbitration Centre

» Financial Data Management Centre
(FDMC)

» Payment Regulatory Board

» Credit Enhancement Guarantee
Fund

» Algorithmic Trading

» Green Bonds, Blue Bonds

» Taxation, Tax Terrorism

» Direct Tax Resolution Scheme 2016
» Income Declaration Scheme, 2016
» Double Tax Avoidance Agreement

» Angel Tax Long term capital gains
tax

» Tax Buoyancy Concept

» Inverted Duty Structure

» Sunset Clause and its Significance
in Policies

» Nineteenth Meeting of

the Financial Stability and
Development Council (FSDC)

» Goods and services tax appellate
tribunal

» Cabinet approves increasing of
Government ownership in Goods
and Services Tax Network

» Input Tax Credit
» E-way bill
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TEST SERIES 2021

» Abolition of institution of income » Foreign Institutional Investor (FII)

FEXXERXKRXXX

PPPPPPPPPPPPPPP

\
§ §
\
§ taxt?rgbudsman and indirect tax » Foreign direct investment (FDI) §
§ > S.tatus paPer on debt management g E-i\gnzr?]le?g:gde“nes fo'rthe §
\ » Finance Bill » INSTEX - Instrument in Support of \
\ » CBDT's new scheme on speedier Trade Exchanges \
\ disposal of tax appeals » World Custom Organization \
§ » CBDT has released Direct Tax » Export Credit Guarantee §
Statistics Corporation of India
§ > L:b:ratlized Remittance Scheme > Indiz could be removed from US §
> ccount Close: Governmen currency monitoring list
§ r::l):/ ﬁllow PteraturSClosure t > Framew):)rk on Currincy Swap §
\ Arrangfement for SAARC Member §
§ 11. Recent developments in ) E?”h“tr;zl N §
\ External Sector Cognstituted forTra)(;e i §
\ » Generalised System Of Preferences » Cabotage Law \
§ » Taiwan takes India to WTQ's » Commerce & Industry Minister §
safeguard committee on solar du launches Mobile
§ > Indiagwithdrew m:st favoured K » App Niryat Mitra §
\ i . \
\ nation status to Pakistan » 80:20 Scheme on Gold \
\ » 7th RpEP inter-sessional ministerial > Changeg in Foreign Contribution \
§ meeting | Regulation Act §
§ » Current Account Deficit » (FCRA) §
§ TEST: 11 §
\ - JUNE + JULY + \
§ CURRENT AFFAIRS - 2 AUGUST, 2020 §
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TEST: 12-16 :
Basic Concepts
ENVIRONMENT

1. Ecology Ecosystem
» Types of Ecology o Abiotic Components

o Biotic Components
» Ecosystem Dynamics
o Flow of Energy in Ecosystem

» Ecological Hierarchy
» Scope of Ecology
» Habitat & Ecological Niche

o Trophic Levels
o Food Chain
o Types & Significance of Food

» Deep vs Shallow Ecology
» Ecological Principles
» Ecological Community

- Chain
o Structure and Characteristics of

a Community o Food Web
o Stratification o Models for Energy Flow
o Ecotones o Ecological Productivity

o Ecological Pyramid
» Biomagnifications
» Biological Control
» Organic Farming

o Ecological Dominance

o Seasonal and Diurnal Fluctuation
o Periodicity

o Turnover

o Interdependence . .
o . 3. Biogeochemical Cycles
» Ecological Succession

o Types and Process of o Parts of a Bio Geochemical Cycle
Succession » Types of Biogeochemical Cycle

o Climax Community o Carbon Cycle

» Range of Tolerance , Maximum o Nitrogen Cycle
Range o Phosphorus Cycle
» Difference between Ecology, o Sulphur Cycle

Environment and Ecosystem .
4. Biomes: Forest, Grassland,

2. Ecosystem and its Mountain, and Desert
dynamics Ecosystems
» Ecosystem Definitions » Biome
» Functions and Properties of » Grasslands
Ecosystem » Tundra
» The Structure/Components of » Deserts

////////////////////////////////////////////////////////W////%
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6.

TEST SERIES 2021

» Thar desert
» Mountain biome

Aquatic Life Zones:
Ocean, Rivers, Lakes, and
Wetlands

» Aquatic ecosystems

» Basic facts about the ocean

» Importance of the ocean

» Zones of the ocean
e Marine life

» Coral reefs

» Coral reefs in India

» Conserving coral reefs

» Mangroves

» Mangroves in India

» Freshwater in India

» Importance of lakes

» National Lake Conservation Plan

» Wetlands and their importance

» Ramsar Convention

» Ramsar Sites

» Montreux Record

» Extent and distribution of wetlands
in India

» Conserving the wetlands of India

Biodiversity Basics

» Biodiversity

» Important kinds of biodiversity

» Degree of diversity in an ecosystem
e Endemic species

» Keystone species

» Indicator species

» Invasive species

» Allopatric and sympatric speciation

» Bioinformatics

Nk T THHH_utkt

PRELIMS PRACTICE PROGRAMME - 2021

» Biodiversity distribution

» Uses and values of biodiversity
» State of global biodiversity

» Threats to biodiversity

» Biodiversity Hotspots

» Eco-regions

» Role of traditional knowledge in

biodiversity

» Biopiracy

» Extinction of species

» Mass extinction

» IUCN’s classification scheme
» IUCN Red-List of Threatened

Species

» Level of biodiversity in India
» Biogeographic classification of

India

. Biodiversity Conservation
» Ex-situ aid in-situ conservation
» Seed banks
» Zoos in biodiversity conservation
» Botanical gardens
» Protected areas
» State of protected areas in the

world

» UNESCO Man and the Biosphere

Program (MAB)

» Characteristics of biosphere

reserves

o International agreements for
biodiversity conservation

» Convention on Biological Diversity
» Cartagena Protocol

» Nagoya Protocol

» Aichi Biodiversity Targets

o Important Coastal and Marine
Biodiversity Areas of India
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» Important Bird Areas (IBAs) of India » Recovery Programme for Critically

» Global Tiger Initiative Endangered Species
» Project Tiger o Use of indigenous knowledge for
conserving biodiversity

o Seed village

» Project Elephant
» Indian Rhino Vision

Natural Resource Degradation and Management +

Environmental Governance + Climate Change

Effect of Human Activities > Mining and Environment

on Environment » Sensitivity of Select Ecosystems to
Mining

» Impact of Mining

» Indirect Impact of Mining

» International Laws on Mining

» Main Act or Statue to regulate the
impact of Indian Mining Sector

» Sustainable Mining

d
°

» Effect of Modern Agriculture on
Environment

» Effect of Housing on Environment
» Effect of Power Generation on
Environment

» Effect of River Valley Projects
(Water Resource Projects) on
Environment .

» Effect of Mining on Environment 4. Deforestation

» Effect of Transportation Activities on » Causes of Deforestation
Environment » Implications of Deforestation for
» Effect of Tourism on Environment Climate Change
» Consequences of Deforestation on
2. Water Resource the Wildlife of India
degradation » Impact of Deforestation on Indian
Monsoon

» Water Cycle (Hydrological Cycle)

» Availability and Quality Aspects
(groundwater depletion)

» Water-borne and Water-induced
Diseases

» Fluoride Problem in Drinking Water
» Arsenic Problem in Drinking Water

» Impact of Deforestation on People

» Deforestation Leads to Water and
Soil Resources Loss and Flooding

» Economical Impacts

» Strategies for Reducing
Deforestation

» Government Programmes for

3 Mi Is & Envi | Conservation of Forests
’ Inerais nvironmenta » Legislations for Conservation of

Degradation Forests using People Participation

\\\\\\\\\\\\\\\\\\\\\\\\\ PRELIMS PRACTICE PROGRAMME - 2021 \\\\\\\\\\\\\\\\\\\\\\\\\\
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6.

7.

TEST SERIES 2021

» Steps for Improving People
Participation in Forest Resource
Management

» Use of Local Traditional Methods

Waste Management

» Solid Waste

» Hazardous Waste

» e-Waste

» Bio Medical Waste

» Plastic Waste

» Methods for Waste Management
» Effects of Poor Waste Disposal
» Landfill

Sustainable Development

» Principles of sustainability

» Measurement of Sustainability or
Sustainable Ethics or Equitable
Utilisation of Natural Resource

» Sustainable Lifestyle (Role of
an individual in sustainable,
development)

» Challenges to Sustainable
Development

» International Efforts to Achieve
Sustainability

Environmental Pollution
» Air Pollution

o Sources of Air Pollution

o Effects of Air Pollution

o Classification of Air Pollutant

o Control Measures of Air Pollution

o Air Pollution Disasters

o Long Range Transport of
Gaseous Air Pollutants

o National Ambient Air Quality
Standards

Nk T THHH_utkt
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» Water Pollution

o Sources of Water Pollution
o Types of Water Pollutants

o Effects of Water Pollution

o Water Quality Standards

e Control of Water Pollution

» Thermal Pollution

o Sources of Thermal Pollution
o Effects of Thermal Pollution
o Control of Thermal Pollution

» Soil Pollution or Land Degradation

o Sources of Soil Pollution
o Effects of Soil Pollution
o Control Measures

» Noise Pollution
» Air-borne Diseases
» Toxic Substances: Toxicant, Toxicity

and Toxicology

» Factors affecting toxicity
» Carcinogens

. Solid Waste Management
» Sources of Solid Waste
» Effect of Solid Waste
» Control Measures of Solid Waste
» Solid Waste Management Rules
» Hazardous Waste Management

(HWM)

. Coastal ecosystem

management
» Mangroves

o Salient features of Mangroves
o Importance of Mangroves

e Mangroves in India

e Mangroves under threats

o Legal and Regulatory
Approaches for Protection

PPPPPPPPPPPPPPP
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» Estuaries
o Importance of estuaries
o Threats to estuaries

» Coral Reefs

o Geographical Conditions
Required

o Uses of coral reefs
o Conservation of coral reef

» Steps for Coastal Ecosystem
Management

10. Environmental Impact

Assessment
» Government Body which Executes
EIA

» Environmental Effects Analysed
under EIA
» Process of EIA

» EIA Ruling 1984

11. Environmental Laws

» Environmental Laws: Provisions
in the Indian Constitution towards
Environmental Protection

» Salient Features of Air (Prevention

» Salient Features of Water
(Prevention and Control of
Pollution) Act, 1974

» Salient features of Forest
Conservation Act, 1980

» Salient Features of Wildlife
Protection Act,1972

» Salient Features of Environment
(Protection) Act,1986

» Role of Government in
Environmental Protection

//////%////////////////////////////////////////////////////////%
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12. Environment related
Institutions and

Organizations

» Pollution Control Boards
» National Green Tribunal

» Forest Survey of India

» National Board for Wildlife

13. Schemes

» National Mission for Clean Ganga

» India Signs Global Environment
Facility Grant

» Wood in Good Campaign

» Boat Lab to Study Brahmaputra
» Wildlife Action Plan

» SECURE Himalayas

» Strategic Plan for Human-Elephant
Conflict

» Save the Sparrow
» Land Degradation Neutrality

» Biodiversity Heritage Site -
Ameenpur Lake

» Energy Conservation Building Code
» Special Protection Force for Rhinos
» Regional Project on Stubble Burning
» Blue Flag Pilot Project

» National Afforestation Program

» National River Conservation Plan

» National Mission for Clean Ganga

» National Air Quality Index (AQI)

» National Action Programme to
Combat Desertification

» Bharat Stage Norms

14. International Environmental

Governance
» UNEP
» UNDP

N H H T T A
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» Centre for Biological Diversity
» WWEF for Nature

» IUCN - Red List

» Birdlife International

» International Conventions /
Protocols & their Objectives

. Urbanization and climate

» Pollution in metros and climate
change

» Real estate boom and environment
degradation

» Urban Heat Island
» Polythene bags and pollution
» Methane generation from waste

Impact of agriculture on

climate

» Agriculture increases Carbon
Dioxide Emissions

» Monoculture practice impacts
biodiversity

» Pollution due to use of chemical
fertilizers

» Soil-related effects

» Fertilizer's Effect on the
Environment

» Impact of livestock on environment

» Impact of use of Pesticides on
environment

» Impact of GM crop on environment

» Emission of Methane from
agricultural practices

» Sustainable Agriculture Techniques

. Global Warming & Health

» Health impacts of global warming
» Mosquito-borne diseases
» 0zone depletion and human health

W
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18. Recent developments
» ECOLOGY & BIODIVERSITY

o Nilgiri Tahr: Climate change
threatening 60% of its habitat

o Wild horses have gone extinct
o Assam to observe ‘Rhino Day’

on September

o Rise in Rhino Population in
Kaziranga National Park

o Freedom Baby: India’s first
Humboldt penguin dies

o Swelling Salinity Threatens
Gangetic Dolphins

o Indus Dolphins (BHULAN)

o Bahuda Rookery: Another Olive
Ridley Nesting Site in Odisha

o Global Tiger Recovery Program

o Project Tiger
o Tiger Census 2018

o Asiatic Lion Conservation
Project’ launched by
Government

o Vaccination of Gir lions against
deadly canine distemper virus

o Rajasthan’s first lion safari
inaugurated at Nahargarh
Biological Park

o NTCA, Cheetah Reintroduction

Project: Nauradehi wildlife
sanctuary

o Black Panther

o Monkey Declared Vermin in
Himachal Pradesh

o Harrier Birds

o Odisha police launch drive to
bust Pangolin smugling racket

o Uttrakhand HC declares entire
animal kingdom as legal entities

'Gaj Yatra'

PTTS2021-PPP-B3
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o Andaman & Nicobar Islands
home to tenth of India’s fauna
species: ZS|

o World's Smallest Land Fern

o Vetiver Grass

o Red sanders

o Removal of rosewood from
Appendix Il of CITES

o Khangchendzonga Biosphere
Reserve was included in the
UNESCO’s World Network of
Biosphere Reserve (WNBR)

o Conservation of migratory birds
and their habitats

o SC directs Centre to declare area
around national parks as eco-
sensitive

o India Faces Grave Danger to Soil
Biodiversity: WWF

o Floods trigger influx of alien fish
species in Kerala

o Fire at Bandipur Tiger Reserve

o Mammals of India (MaOl)

o Mangalajodi ecotourism trust

o Sustainable Catchment Forest
Management (SCATFORM)
launched in Tripura

o Floating Treatment Wetland

» POLLUTION
e Nitrogen Emission
o Black Carbon in Haryana

o Erratic Monsoon Rainfall partly
due to Air Pollution

o Ban on Petcoke

e Only Euro VI compliant vehicles
to be sold from April 2020: SC

o Air Quality Early Warning System
o Dust Mitigation Plan

o Bio-Jet Fuel Flight

o SATAT Initiative

PTTS2021-PPP-B3
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e WAYU - Air Pollution Control
Device

o Uranium Contamination Of Ground
Water In India

o Arsenic contamination in paddy
plants

o Heavy Metal Water Pollution
o Persistent Organic Pollutants
o Alliance to End Plastic Waste

o Taj Declaration to Beat Plastic
Pollution adopted in Agra

o Approval for the Trishna Gas
project of ONGC which falls in
the Trishna Wildlife Sanctuary

e Thoothukudi Sterlite Plant

o Achieving Energy Efficiency Key
to Meeting Lower Emissions
Commitment

o Akademic Lomonosov: World's
First Floating Nuclear Power
Plant becomes operational

» CLIMATE CHANGE

o Earth at risk of becoming
irreversible hothouse: Study
carbon source

o Urban Waste and Global
Warming

o The State of the Global Climate
in 2018

o ElNino and Climate Change:
2019 may be the hottest year yet

o Sea Level Rise and its Impact
o “Green Good Deeds” Campaign

o Adapting Better to Climate
Change Mitigation Plan

o India Spearheading Climate
solutions

o Stratospheric barrier to curb
warming

o Recovery of Ozone Layer
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o Atmosphere & Climate Research-
Modelling Observing Systems &
Services (ACROSS)

o World Bank’s climate action
investment for 2021- 25

o UNEP partners with Google for
monitoring impact of human
activity on global ecosystem

» CONFERENCES AND REPORTS

o |IPCC Special Report on Climate
Change

o COP24 IN KATOWICE: Major
Outcomes

o India to submit Second Biennial
Report to UNFCCC

o BASIC Ministerial Meeting on
Climate Change

o Global Cooling Innovation
Summit held in New Delhi

e Sustainable Biofuel Innovation
Challenge (SBIC)

o Suva Expert Dialogue on Loss
and Damage

o India State of Forest Report 2017

o Parliamentary Panel Report on
Western Ghats

o 13th CoP of Bonn Convention

o 2018 State Of The World's Birds
Report

o Water Bird survey

» STAPCOR - 2018

o India to Bring its First Own
National Environment Survey
(NES) in 2019

o Environment Performance Index
(EPI) 2018

e Environmental Impact
Assessment (EIA)

Nk T THHH_utkt
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o Asia Environment Enforcement
Awards, 2018

o Environmental Refugee

o World Water Development Report
2018

o Status of Trace and Toxic metals
in Indian rivers 2018 Report

o International Dam Safety
Conference 2019

o Hindu Kush Himalayan
Assessment Report

e India’s E-waste Generation
o Eighth Regional 3R Forum

o Global Energy Transformation: A
Roadmap to 2050

o India pitches for declaring 2019
as International Year of Millets

» POLICIES, SCHEMES &
INITIATIVES

o States set to roll out Parivesh

o Draft National Forest Policy,
2018

o NITI Aayog Calls for Clear Policy
on Shifting Cultivation

o Draft Rules for Compensatory
Afforestation Act, 2016

» CAMPA
o Ganga Vriksharopan Abhiyan

o ‘i-Hariyali’ app’ to increase state’s
green cover

e Scheme for protection of exotic
Neela Kurinji plants

o Scheme to Promote In-Situ (In
The Farm Itself) Management Of
Crop Residue

o Task Force on Biomass
Management

o National Clean Air Programme
o Clean Air’ India Ring Initiative

PTTS2021-PPP-B3
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o Ash track mobile application
o South Asian Nitrogen Hub

e Scheme for Biomass Based
Cogeneration Projects

o National Policy on Biofuels-2018
o Waste to Wealth
o National REDD+ Strategy

o Ensemble Prediction Systems
(EPS): IMD’s new forecast model

o Solar Geo-Engineering (Solar
Radiation Management (SRM)

o Maharashtra’s Project on Climate
Change Resilient Agriculture
(PoCRA)

o Initiatives to reduce carbon
emissions from Farming

o National Water Informatics
Centre (NWIC)

e Ganga Gram Project

o Deep Ocean Mission

o Clean Seas Campaign

o Blue Flag certification

o 3d-Printed Artificial Reef

o Bhutan, Nepal and Bangladesh to
be part in India Tiger Census

o African countries launch joint
initiative to save 4 carnivore
species

o ICFRE inks two MuUs to launch
Prakriti programme

e Himalayan Research Fellowships
scheme

o One Planet One City Challenge Of
WWF

o Smart Food Executive Council

» RESOURCE CONSERVATION &
MANAGEMENT

o 2018 Earth Overshoot Day to fall
on August 1

o National Biogas and Manure

PTTS2021-PPP-B3
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Management Programme
o Community Forest Resource
o Brazzaville Declaration

o Neknampur Lake (Tulsi and
Ashwagandha)

o NITI Aayog Urges Plan to Save
Springs in Himalayas

o Bhungroo Water Harvesting
System

o Google for Water Resource
Management

o Water Scarce Cities & Composite
Water Management Index
(CWMI)

o South Asia Wildlife Enforcement
Network (SAWEN)

o The National Wildlife Genetic
Resource Bank

o Conservation Assured | Tiger
Standards (CA|TS) Partnership

o Recovery Programme For Wildlife
Species

o New Wildlife Sanctuary at
Ghodazari

o Kaziranga National Park

o Organic Carbon for Carbon
Sequestration

o Zero Budget Natural Farming

o State Energy Efficiency
Preparedness Index 2018

o Solar City Programme

» DISASTER MANAGEMENT

o Disaster Resilient Infrastructure
in India (Policies and Guidelines)

o National Disaster Response
Force

o National Disaster Risk Index

o Regional Integrated Multi-Hazard
Early Warning System(RIMES) for
Asia and Africa
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o Fire Disaster Management o Prevention of cruelty to animals
o Landslide Warning System (Karnataka Amendment) Bill

e Indian Tsunami Early Warning o Sagar Nidhi
System o International Whaling

» MISCELLANEOUS Commission
o Smartphone Tech Most

**********

PPPPPPPPPPPPPPP

N H H T T A

722222222

T A

PRELIMS PRACTICE PROGRAMME - 2021

7

Nk T THHH_utkt



o
%
/
%
%
/
/
%
%
/
/
/
%
%
/
/
/
%
%
/
/
/
/
%
/

//////%////////////////////////////////////////////////////////%

w2t |GSSCORE

TEST: 17-23

1.

2.

PTTS

PPPPPPPPPPP

HISTORY & Culture of India
CULTURE
Visual Art » NayakaTemples
» Sculptures of Harappan Civilisation > Temples of Kerala
» Vesara Style
» Sculptures of Mauryan Age » Hoysala Style
» Post-Mauryan Period » Rashtrakuta Period
» Jain Sculptures
» Buddhist Sculpture 3. Indo-Islamic Architecture
» Gupta Sculpture » Imperial Style (Delhi Sultanat
» Medieval School of Sculpture » Provincial Style
» Modern Indian Sculpture » Mughal Style
» Sikh Style of Architecture
Architecture in Ancient » Rajput Architecture
India » Salient features

» Harappan Period

» Mauryan Architecture 4. Modern Architecture

» Post-Mauryan Period » European Influence

» Gupta Period » Indo-Saracenic Architecture

» Temples of Khajuraho » Post-Independence Period

» Temples of Odisha

» Temples of Gwalior 5. Indian Paintings

» Temples of Gujarat » Tradition of Mural Paintings in India
» Temples of Rajasthan » Tradition of Miniature Paintings in
» Temples of Bengal India

» Temples of Assam » Paintings in the Deccan

» Temples of Himachal Pradesh » Rajput School of Painting

» Temples of Jammu and Kashmir » Pahari School of Painting

» Pallava Period » Miniature Painting in South India
» Chola Period » Regional Paintings

» Pandya Temples » Modern Paintings

» Vijaynagar Period » Contemporary Paintings

PRELIMS PRACTICE PROGRAMME - 2021
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6. Pottery Tradition in India > Modern Puppetry

» Ochre: Coloured Pottery (OCP) » Tribal Puppetry
» Black and Red Ware (BRW) . .
» Painted Grey Ware (PGW) 12. Indian Cinema
» Northern Black Polished Ware » Cinema in India
(NBPW) » History of Indian Cinema
» Glazed and Unglazed Pottery » Classification of Indian Cinema Film
Music of India

7. Music in India

» Main Pillars of Indian Music 13. Rellglons in India

» Forms of Indian Music > Pre-Vedic Religon
» Musical Instruments » Hinduism
» Institutions Related to Music » Buddhism
» Jainism
8. Dances in India » Sikhism

» Concept of Dance in India > Islam

» Concept of AshtaNayika > Christianity

» Eight Classical Dance Forms in » Zoroastrianism
India » Judaism

» Folk Dances » Philosophy in India
» Modern Dances

14. Bhakti & Sufi Movements
9. Martial Arts in India » Bhakti Movement

» Genesis of Martial Arts » Vaishnava Acharyas
» Forms of Traditional Martial Arts » Other Saints of Bhakti Movement
» Maharashtra Dharma
10. Indian Theatre > Sufism
» Classical Sanskrit Theatre . .
> Regional Theatre 15. Languages & Literature in
» Modern Theatre India
» Renaissance of Indian Theatre » Sanskrit Literature
» Pali Literature
11. Indian Puppetry » Prakrit Literature
» String Puppets » Tamil Literature
» Shadow Puppets » Telugu Literature
» Rod Puppets » Malayalam Literature

» Glove puppets » Kannada Literature

PPPPPPPPPPPPPPP
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» Odia Literature
» Bengali Literature
» Punjabi Literature
» Marathi Literatur
» Hindi Literature
» Persian Literature

» Urdu Literature

16. Miscellaneous

» 11 years of One R
» Places of Cultural

» Awards and Hono
with Culture

India

in India

o Chhau Dance
o Kathak Dance

PPPPPPPPPPPPPPP
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» Assamese Literature o BadshahiAshoorkhana

» Gujarati Literature o BababudanDargah
» Rajasthani Literature o Bagh-e-NayaQila

» Linguistic Minorities
» International Yoga Day
» Indian Handicrafts

» Personalities Related to Culture

» Cultural Institutions in India

» The Calendar & the Eras
» Science and Technology in Ancient

» UNESCOQ'’s List of Cultural Heritage

» Protection and Promotion of o Pochampally Sarees
Indian Culture and Heritage :Legal » LANGUAGE & LITERATURE
Provisions o Walmikiand Malhar: 2 unknown

languages discovered
17. Recent developments o Classical Sanskrit Literature

> MUSIC, DANCE & DRAMA > RELIGION, PHILOSOPHY &
o India’s First Music Museum FESTIVALS
o Classical Music of India o Buddhism
o Kamsale Dance o Vishishtadvaita (Qualified Non-

o Classical Dances of India o PrayagrajKkumbhaMela 2019

» ARCHITECTURE & SCULPTURE

o Khirki Mosque

o Khajuraho Temple
o Konark Sun Temple

o Sri MeenakshiSundareswarar
Temple

o Katas Raj Dham
o Kartarpur Corridor
Topics o Rani-ki-Vav
o Buddhist site museum at Lalitgiri
in Odisha

e Monuments of National
Importance

upee Note o World Capital of Architecture

o PanjTirath Hindu religious site
Interest declared as national heritage

» PAINTINGS & OTHER ART FORMS
o Mithila Paintings
o Thanjavur Paintings
o Bagru hand-block printing
o Kalamkari Art
o TholuBommalata

urs Associated

o Dance Panel on Silappathikaram

dualism)
o SadharanBrahmoSamaj
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T
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o Kuthiyottam Ritual » HISTORICAL EVENTS

o Mahamastakabhisheka o Pietermaritzburg Station Incident

o Dwijing Festival o Azad Hind Government

o Nongkrem Dance Festival o Battle of Haifa

o Bathukamma Festival > ERSONALITIES

o Khajuraho Dance Festival o Ramanuja

e Chithirai Festival o Sant Kabir

o National Banana Festival o Tansen

e ChardhamYatra o Guru Ravidas

o Makaravilakku Festival o Swami Vivekananda

o Harvest Festivals around India o Pingali Venkayya

o Pakke Hornbill Fest as ‘state o Sir Chhotu Ram
festival’ o Sri Satguru Ram Singhiji

e Sangai Tourism Festival
o Behdiengkhlam Festival
o Cherry Blossom Festival
o Hornbill Festival
o Ambubachi Mela

» 9. SCHEMES & INITIATIVES
o Swadesh Darshan Scheme
o Sanskriti Kumbh
o Bhasha Sangam Program
o Paryatan Parv 2018

» INSTITUTIONS & CONFERENCES o National Mission for Manuscripts

o Sangeet Natak Akademi (NMM)

o Lalit Kala Akademi o PRASAD Scheme

o Archaeological Survey of India o National Culture Fund
(ASI) > 10. MISCELLANEOUS

o International Buddhist o Gl tag for Telangana’s
Conference Adilabaddokra, WarangalDhurries

o International conference on Guru o UNESCO's List of Intangible
Padmasambhava Cultural Heritage

e 11th World Hindi Conference o UNESCO Global Geopark

o 17th World Sanskrit Conference Network Status

o 42nd Session of World Heritage o World Heritage Day
Committee (WHC) o Kambala

FEXXEERKRXX

//////%////////////////////////////////////////////////////////%

PPPPPPPPPPPPPPP

N H H T T A

T A

PRELIMS PRACTICE PROGRAMME - 2021

Z
%

Nk T THHH_utkt




/
%
/
%
/
%
/
%
%
/
/
/
%
%
/
/
/
%
%
/
/
/
/
%
/

////////////////////////////////%//////////////////////////////%

bsmn o |GSSCORE

History: Ancient + Medieval India

Ancient India

d
°

e
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Pre Historic Cultures In

India

» Periodization of Indian Pre History
» Sources of Pre History

» Food Gathering Communities

» Food Producing Men

» Neolithic or the New Stone Age

» lron Age

» Impact of Iron

Pastoral and Farming

Communities

» Neolithic Phase

» Chalcolithic Phase

» Early Iron Phase

» Geographical Distribution and

Characteristics

Indus Valley Civilization
» Major cities

» Town Planning

» Harappan Trade

» Agriculture

» Domestication of animals

» Crafts

» Religion

» Harappan Pottery

» Weights and Measures

» Script and Language

» Images

7
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» Decline of Harappan Culture

4. Vedic Society

» Original Home of Aryans
» Features of Aryan Culture
» Vedic Texts

» Sources for Reconstructing Vedic
Society and Culture

» Geography of the Rig Vedic Period
and geography of the later Vedic
Phases

» Economic Conditions
» Political Organisation and Evolution

of Monarchy

» Social Organisation and Varna
System

» Religion and Thought

5. Pre Mauryan Period

» Formation of states

» The Sixteen Mahajanapadas
» Republics

» Rise of urban centres

» Haryanka dynasty

» Shishunaga dynasty

» Nanda dynasty

6. The Mauryan Empire
» Chandragupta and Bindusara
» Megasthenes
» Asoka and His Successors
» Asoka’s Inscriptions and Sites
» Asoka a Dhamma
» Mauryan. Administration, Economy,
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10.

Society and Art
» The Arthasastra

Post-Mauryan India (sc
200-AD 300)

» Society: Evolution of Jatis
» Sangam Texts-and Society

» Satavahanas and Other Indigenous
Dynasties

» Foreign Dynasties

» Commercial Contacts with the
Outside World

» Schools of Art

Growth of Jainism and
Buddhism

» Jainism
» Buddhism

Imperial Guptas

» Sources of Gupta Rule

» Political history of Guptas

» Fahien

» Gupta Administration

» Gupta Culture

» Urban centres in Gupta period
» Economic Conditions

Harshavardana

» Sources for Harsha's Period

» Early life of Harsha

» Harsha's Administration

» Important Officials of the empire
» Economy under Harsha

» Society

» Religion

Nk THh$; ke,

11. The Southern Dynasties

» The Shathavahanas
(230 BC TO AD 225)

» The Pallavas (AD 330-796)
» The Chalukyas (AD 535-1190)

» The Pandyas of Madurai
(AD 590-1323)

» The Chola Dynasty (AD 850-1310)
» Rashtrakutas (AD 753-973)

Medieval India

PRELIMS PRACTICE PROGRAMME - 2021

. Central Asian Politics

and the Advance of Babur

towards India

» The Timurids

» The Timurid-Uzbek and Uzbek-Iran
Conflict and Babur

» Babur’s Advance towards India.

. Struggle for Empire in

North India (Afghans,
Rajputs and Mughals

» Struggle between lbrahim Lodi and
Babur

» the Battle of Panipat

» Babur's problems after the Battle of
Panipat

» Struggle with RanaSanga

» Problems of the Eastern Areas and
the Afghans

» Babur’s Contribution and
Significance of his Advent into India

PPPPPPPPPPPPPPP
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3. Struggle for Empire in
North India

» Humayun and the Afghans

» Early Activities of Humayun, and the
Tussle with Bahadur Shah

» The Gujarat Campaign

» The Bengal Campaign, and Struggle
with Sher Khan

4. The Establishment of the

North Indian Empire
» The Surs
» Sher Shah’s Early Life

» Social and Political Background of
Bihar and the Rise of Sher Shah to
Power.

» The Sur Empire (1540-56)
» Contributions of Sher Shah

5. Consolidation and
Expansion of the Empire -

Akbar

» Conflict with the Afghans - Hemu

» Struggle with the Nobility: Bairam
Khan's

» Regency; Revolt of Uzbek Nobles

» Early Expansion of the Empire
(1560-76) - Malwa, Garh-Katanga,
Rajasthan, Gujarat, Eastern India

» Relations with the Rajputs - Growth
of a Composite Ruling Class

» Rebellions, and Further Expansion
of the Empire in the North West

6. State and Government
under Akbar

» Akbar’s Concept of Suzerainty

PTTS2021-PPP-B3
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» Structure of Government, Central
and Provincial -the Vikalat, the
Central Ministries, Provincial

» Government, District and Local
Government

» The Working of Government - the
Ruler, Land-Revenue System, the
Dahsala System, the Mansabdari

» System and the Army

Akbar’s Religious Views

» Relations with the Ulama and Social
Reforms

» The Early Phase (1556-73)

» The Second Phase (1573-80) - the
IbadatKhana

» Debates - the Mahzar - Breach with
Orthodox

» Ulama - Re-organisation of Madadd-
i-Maash Grants

» Third or Final Phase - Din-i-llahi -
State

» Policies and religious toleration

The Deccan and the
Mughals (Upto 1657)

» The Deccani States upto 1595

» Mughal Advance towards the
Deccan

» Mughal Conquest of Berar,
Khandesh and Parts of Ahmadnagar

» Rise of Malik Ambar, and
Frustration of

» Mughal Attempt at Consolidation
(1601-27)

» Extinction of Ahmadnagar,
Acceptance of Mughal

» Suzerainty by Bijapur and Golconda

» Shah Jahan and the Deccan
(1636-57)
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» Cultural Contribution of the Deccani
States

Foreign Policy of the

Mughals
» Akbar and the Uzbeks

» The Question of Qandahar and
Relations with Iran

» Shah Jahan's Balkh Campaign

» Mughal - Persian Relations - the
Last Phase

India in the First Half of the

Seventeenth Century

» Jahangir's Accession - his Early
Difficulties

» Territorial Consolidation and
Expansion of the Empire - Mewar,
East India and Kangra

» NurJahan, and the NurJahan ‘Junta’

» The Rebellions of Shah Jahan, and
the coup de main of Mahabat Khan

» Jahangir as a Ruler

» State and Religion in the First Half
of the Seventeenth Century

» Shah Jahan - Consolidation and
Expansion of the Empire

» Evolution of the Mughal Ruling
Class and the Mansabdari System

Aurangzeb - Religious
Policies, North India and
the Rajputs

» War of Succession

» Religious Policy : First Phase
(1658-79)

» Reforms and Puritanical Measures,
Hindu

Nk T THHH_utkt

PRELIMS PRACTICE PROGRAMME - 2021

» Temples, Jizyah; Second Phase

(1679-1707)

» Territorial Consolidation and

Expansion of Empire - North India

» Popular Revolts - Jats, Satnamis,

Afghans and Sikhs

» Breach with Marwar and Mewar

12. Climax and Crisis of
the Mughal Empire the

Marathas and the Deccan
» Rise of the Marathas - Early Career

of Shivaji -

» Treaty of Purandar - the Agra Visit
» Shivaji's Swarajya - Administration

and Achievements

» Aurangzeb and the Deccani States

(1658-87)

» Marathas and the Decean

(1687-1707)

» Assessment of Aurangzeb and the

Jagirdari Crisis

13. Society-Structure and
Growth

» Rural Society

» Towns and Town Life

» Artisans and Master-Craftsmen

» Women

» Servants and Slaves

» Standard of Living

» The Ruling Classes - Nobility, Rural

Gentry

» The Middle Strata
» The Commercial Classes

PPPPPPPPPPPPPPP
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§ nws2t  |GSSCORE §
\ \
§ 14. Economic Life-Patterns > For Wizarat - Rajput Affairs - \
§ anldl P(:‘(T)SIZECtS > 'I;A:c:s;:a-s:cncde:tfation of the Party §
» Inland Trade Struaal
§ > Overseas Trade - Role of Foreign > St:ﬂgglz for ‘New' Wizarat: Zulfiqar §
\ Trading Khan and Jahandar Shah (1712-13) \
\ » Companies - Position of Indian » The Saiyid Brothers’ Struggle for \
\ Merchants Over-land Trade ‘New' Wizarat \
\ » The Mughal State and Commerce » The Saiyid ‘New' Wizarat §
\ » Trend of India’s Economy and » The Wizarat of M. Amin Khan and \
\ Prospects during the First Half of Nizam-ul-Mulk \
\ the Eighteenth Century » Rise of Regional States, Beginning \
\ of Foreign Invasions of India \
§ 15. Religion, Fine Arts, Science (1725-48) §
§ and Tgchqology _— 17. The Maratha Bid for §
\ » Religion- Hindu Religion, Sikh Supremacy §
Religion, Isl
§ > Fi?\:ag:':s -S:r:]hitecture, Painting, » The Marathas and their Policy of §
\ Language and Literature, Music Expansion \
\ » Science and Technology » The Marathas and Nizam-ul-Mulk \
§ > Ths Malratha Advance into Gujarat §
iai : and Malwa
§ 16. ﬂo::h:rtlln:.lal:: th(:hF"St » The Maratha Advance into Doab §
\ aito @ Eighteen and Punjab: \
\ Century » First Phase (1741-52); Second Phase \
\ » Bahadur Shah |, and the Beginning (1752-61); \
§ of the Struggle » Third Battle of Panipat §
\ \
\ \
\ ' \
\ 1. The Ad tof E | » The Dutch in India \
§ |I1deia vem ot Eiropeans » The Danes in India §
§ » The Portuguese in India > The English \
§ o De Almeida » The French §
\ o Albuquerque » Anglo-French Rivalry §
§ o Causes of failure of Portuguese o First Carnatic War \
§ empire in India o Rise of the Hyderahad State §
\ PPPPPPPPPPPPPPP PRELIMS PRACTICE PROGRAMME - 2021 \
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o The Second Carnatic War
o The Third Carnatic War
o Causes of English Success

2. The English in Bengal from

1757 T0 1772

» Black-hole Tragedy

» Battle of Plassey

» Mir Jafar

» Deposition of Mir Jafar
» Mir Kasim

3. Impact of British

Administration

» Industrialization—Ruin of Artisans and
Handicrafts men

» Impoverishment of Peasantry

» Emergence of New Land Relations,
Ruin of Old Zamindars

» Stagnation and Deterioration of
Agriculture

» Commercialization of Indian
Agriculture

» Development of Modern Industry
» Rise of Indian Bourgeoisie

» Economic Drain

» Famine and Poverty

» Nationalist Critique of Colonial
Economy

» Abolition of the Dual System
» Zamindari system

» Ryotwari system

» Mahalwari system

4. The Revolt of 1857

» Economic Causes
» Political Causes
» Administrative Causes

Nk THh$; ke,

TEST SERIES 2021

» Socio -Religious Causes

» Influence of Outside Events
» Discontent Among Sepoy'’s
» Beginning and Spread

» Leaders of the Revolt

» Suppression of Revolt

» Causes of Failure of Revolt
» Hindu-Muslim Unity Factor
» Nature of the Revolt

» Consequences

. Administrative Changes
After 1857

» Administration - Central, Provincial,

Local

» Changes in the Army
» Public Services

» Princely States

» Administrative Policies
» Foreign Policy

. Social reforms in India
» Raja Ram Mohan Roy
» Swami Vivekananda
» Swami Dayananda Saraswati
» Ishwar Chandra Vidyasagar
» JyotibaPhule
» Dr.BhimraoRamjiAmbedkar
» Henry Vivian Derozio
» Debendranath Tagore
» Keshab Chandra Sen
» Sri Ramakrishna Paramhamsa
» Mahadev Govind Ranade
» Theosophical Society And Annie

Besant

» Syed Ahmad Khan

PRELIMS PRACTICE PROGRAMME - 2021
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» Parsi Religious Reform Association Education
» Baba Dayal Das
> PanditaRamabai 9. Struggle by the Masses
» Sarojini Naidu » Tribal Movements
o Bhil Uprising
7. Development of Indian o Kol Uprising
Press o Santhal Rebellion
» Early Regulations on Press o Jaintia and Garo Rebellion
» Struggle by Early Nationalists to o Rampa Rebellion
Secure Press Freedom © Munda Rebellion
» Vernacular Press Act, 1878 o Khonda Dora Uprisings
» During and After the First World War o Tana Bhagat Movement
» During the Second World War » Peasant Movements
» After Independence o Champaran Satyagraha
o Kheda Peasant Struggle
8. Development of Education o Bardoli Movement
» Charter Act of 1813 o Moplah Rebellion
» Orientalist-Anglicism Controversy o Tebhaga Movement
> Efforts of Thomson o Telangana Movement

» Wood’s Des-patch (1854) Hunter . .
Education Commission (1882-83)  10. Terrorist and Revolutionary

» Indian Universities Act, 1904 Movements
» Government Resolution on Education » Terrorist Movements

Policy—1913 » The Revolutionary Movement
» Saddler University Commission » Reasons for Failure

(1917-19)

> Education Under Dyarchy 11. The Early Phase of the

» Hartog Committee (1929)

» Wardha Scheme of Basic Education Freedom Struggle (1 900-
(1937) 1915)

» Sergeant Plan of Education > Partition of Bengal (1905)

» Kothari Education Commission » Swadeshi Movement (1905)
(1964-66) » Origin of the Muslim League (1906)

» Development of Vernacular » Resolution of Swaraj (1906)

» Education Development of » Surat Session: Split in Congress
Technical Education (1907)

» Evaluation of British Policy on » Morley-Minto Reforms (1909)

PRELIMS PRACTICE PROGRAMME - 2021
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TEST SERIES 2021

. Middle Phase of the

—
N

-
w

Freedom Struggle
(1915-1930)

» World War |-Reforms and Agitation
» Home Rule Movement (1915-1916)
» Lucknow Pact (1916)

» August Declaration of of 1971

» Beginning of the Gandhian Era

» The Government of India Act (1919)
» Rowlatt Act (1919)

» Jallianwala Bagh Massacre (13
April 1919)

» Khilafat Movement (1920)

» Non-Cooperation Movement (1920-
1922)

» Chauri-Chaura Incident (1922)
» Trade Union Movement

» Communist Movement in India
» Swaraj Party (1922)

» Muddiman Committee (1924)

» Simon Commission (1927)

» Butler Committee (1927)

» Delhi Muslim Proposal (1927)

» Nehru Report (1928)

» All Parties Muslim Conference
(1929)

» Jinnah's Fourteen Points (1929)
» Lahore Session (1929)
» Allahabad Address (1930)

. Closer to Freedom

(1930-1947)

» Civil Disobedience Movement
(1930)

» The First Round Table Conference
(12 November 1930)

» Gandhi-Irwin Pact

W

Nk T THHH_utkt
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» Second Round-Table Conference
(12 September 1931)

» Civil Disobedience Movement
(Second-Phase)

» Third Round Table Conference (17
November 1932)

» The Communal Award (1932)
» Poona Pact (1932)
» The Government of India Act (1935)

» World War Il and the Indian Political
Situation

» Resignation of Congress Ministers
(1939)

» Poona Resolution and Conditional
Support to Britain (1941)

» August Offer of 1940
» The Individual Civil Disobedience

» Two-Nation Theory

» Demand for Pakistan (1942)

» Cripps Mission (March 1942)

» Quit India Movement (1942-1945)
» The CR Formula (1944)

» Gandhi-Jinnah Talks (1944)

» Desai-Liagat Pact (1945)

» Wavell Plan and Simla Conference
(1945)

» Provincial and General Elections of
1945

» Cabinet Mission Plan (1946)

» Azad Hind Fauj (Indian National
Army)

» Direct Action Campaign (1946)
» Interim-Government (1946)

» Mountbatten Plan (1947)

» India Wins Freedom

» Indian Independence Act (1947)
» Partition of India

PTTS2021-PPP-B3
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14. Governor Generals During > Lord Elgin- (1862-1863)
British India » Lord Lawrence (1862-1869)
> Robert Clive (1754-1767) > Lord Mayo (1869-1872)
» Lord Warren Hastings (1773-1785) > Lord North Brook (1872-1876)
» Lord Cornwallis (1786-1793) > Lord Lytton (1876-1880)
» Sir John Shore (1793-1798) » Lord Rippon (1880-1884)
» Lord Arthur Wellesley (1798-1805) » Lord Dufferin (1884-1888)
> Lord George Barlow (1805-1807) » Lord Lansdowne (1888-1894)
> Lord Minto-1 (1807-1813) » Lord Elgin-II (1894-1999)
» Francis Rawdon Hastings (1813- » Lord Curzon (1899-1905)

1823): (Marques of Hastings)
» Lord Amherst (1823-28)
» Lord William Bentinck (1828-1835)

» Lord Minto-Il (1905-1910)
» Lord Hardinge-11 (1910-1916)

> Sir Charles Metcalfe (1835-1836) > Lord Chelmsford (1916-1921)
» Lord Auckland (1836-1842) » Lord Reading (1921-1926)
» Lord Ellenborough (1842-1844) » Lord Irwin (1926-1931)

> Lord Hardinge-1 (1844-1848) > Lord Willingdon (1931-1936)

> Lord Dalhousie (1848-1856 great > Lord Linlithgow (1936-1944)
imperialist and colonist)

> Lord Canning (1856-1857 and 1858- > Lord Wavell (1944-1947)
1862) » Lord Mountbatten (1947-1948)

TEST: 24 SEPTEMBER +
CURRENT AFFAIRS -3 OCTOBER, 2020

KXXEEXXEXX*
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TEST SERIES 2021

TEST: 25-32 Geomorphology + Indian
: Physical
GEOGRAPHY Geography + Soil + Land

5. Origin of Life

Geomorphology
6. Geological Time Scale
1. The origin of the Earth 7. Interior of the Earth
» Early Theories » Sources of Information
» Modern Theories o Direct
» Star Formation o Indirect - Earth Quake Waves
» Formation of Planets Volcanoes
» Crust
» Solar System
» Mantle
. The Evolution of the Earth > Core
> Layere.d Struct[ure 8. Geology
» Evolution of Lithosphere .
» Minerals

> Evolution of Atmosphere » Major Elements of the Earth’s Crust

e Minerals - Feldspar, Quartz,
. . Pyroxene Amphibole , Mica,
3. Geological History of the Olivine

Earth o Physical Characteristics -
Crystal Form, Cleavage Fracture,
Lusture, Color, Streak

» Evolution of Hydrosphere

4. Earth o Transparency, Structure,
» Latitude and Longitude including Hardness, Specific Gravity
important Parallels and Meridians o Metallic minerals - precious
» Motions of the Earth - Rotation, Ferrous, Non Ferrous
Revolution and their effects o Non-metallic Minerals - Sulphur,
» Inclination of the Earth's Axis and Phosphates , Cement
its effects » Rocks ( Aggregate of Minerals )
» Local and Standard Time and the » Petrology
International Date Line, Calendar » Rocks & landforms
» Eclipses - Solar, Lunar » Rocks & Soils

PPPPPPPPPPPPPPP
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» 3 Family of Rocks e Diastrophism

o Igneous ¢ Orogenic
o Sedimentary ¢ Epierogenic
o Metamorphic ¢ Earthquakes
» Rock Cycle ¢ Plate movements
¢ Volcanism

9. Earthquakes
» Waves: PS, Body, Surface,
» Shadow Zone
» Types of Earthquakes
» Effects
» Frequency
» Locating an Epicentre

o Exogenic Forces
¢ Denudation Processes
¢ Weathering
¢ Mass movements
¢ Er

12. Distribution of Continents

10. Volcano & Oceans
» Theories
» Types ' |
o Shield o Continental Drift Theory
o Composite o Alfred Wegner 1912
o Caldera e Pangea, Panthalasa
o Flood Basalt e Laurasia, Gondwanaland

o Mid Ocean Ridge o Evidence in support of

» Landforms (intrusive) Continental Drift Theory
o Batholiths o Jigsaw Fit
o Lacoliths e Rocks of Same age across
oceans
o Lapoliths i
o Phacoliths o [Hite
o Sills e Placer Deposits
o Dykes e Distribution of Fossils

o Forces of Drifting
11. Geomorphic Processes o Pole Fleeing Force

» Earth's Surface o Tidal Force
o Exogenic Forces o Post Drift Studies
o Endogenic Forces e Convectional Current Theory
o Gradation, Degradation &  Mapping of the Ocean Floor
Agradation » Continents - plate Tectonics
» Geomorphic Process o Lithospheric Plates
o Endogenic Process e Major Plate

PPPPPPPPPPPPPPP
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e Minor Plates
o Plate Boundaries

o Divergent

o Convergent

e Transform
o Rates of Plate Movements
o Force of plate movements
o Indian Plate

13. Landforms and their

Evolution
» Causes
o Geomorphic Processes
o Agents
» Geomorphic Agents
o Erosional or Destructional
o Depositional or Constructional
» Agents and their Impacts

o Wind, Running Water, Ground
Water, Glaciers, Waves &
Currents

» Winds

in Hot deserts

o Cause - Deflation Abrasion
Impact

o Erosional landforms
e Pediments and Pediplains
e Playas

e Mushroom, Table & Pedestal
Rocks

o Depositional Landforms
e Barchans
o Seif
e Parabolic
e Transverse

Nk T THHH_utkt
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e One of the Two dominant agents

o Deflation Hollows and Caves

PRELIMS PRACTICE PROGRAMME - 2021

¢ Longitudinal

» Running Water
o Erosional Landforms

o Valleys
+ Rills
¢ Gullies

¢ Valleys - V Shape, Gorge
(Hard  Rocks), Canyon
(Sedimentary)

e Potholes & Plunge pools

e Incised or entrenched
meanders

e River Terraces - paired &
unpaired

o Depositional Landforms

o Alluvial Fans

o Delta

o FllodPlains, Natural Levees,

Point Bars

o Meansders, Slip off bank, Under

cut bank

o Oxbow lake
o Braided Channels

» Ground Water (Karst Topography)
o Permeable Rocks

e Percolation
e Bedding Plains

o Limestone and Dolomite Regions

¢ Balkans, Adjacent to Adriatic
regions

o Erosional Landforms

e Pools - Swallow Hole, Valley
Sinks (Uvalas), Sinkholes,
Collapse sinks (Dolines),
Lapies, Ridges, Limestone
Pavements

o Caves - Altering bed of Rocks

(Shale sandstone quartzit,
Caves and Tunnels

PPPPPPPPPPPPPPP
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o Depositional landforms e Physical or Mechanical
o Stalactites e Biological
o Stalagmites o Chemical - Forces Chemical
e Pillar Columns Action

» Glaciers e Solution

o Erosional Landforms e Carbonation
e Cirque of Tarn Lakes ¢ Hydration
e Hors and Serrated Regions - ¢ Oxidation & Reduction

Arete

o Physical Forces Gravitational,
¢ Glacial Valleys / Troughs - Expansion, Water Pressure

Fiords e Unloading & Expansion
o Depositional Landforms

e Temperature changes and

e Glacial Tills Expansion
o Moraines o Freezing, Thawing, & Frost
o Eskers Wedging
e Outwash Planes o Salt Weathering
e Drumlins o Biological Weathering
» Waves and Currents e Burrowing
o High Rocky Coasts & Low e Wedging

Sedimentary Coasts
e Erosional Landforms
e Clifs

e Plant Roots
o Effects of Weathering
e Exfoliation (Flakin) - Exfoliation

e Terraces Domes
o Caves o Significance of Weathering
o Stacks o Soil Formation

o Depositional Landforms o Biomes and Biodiversity

e Beaches and Dunes e Leaching / Enrichment

o Mass Movements
e Activating causes

o Bars, Barriers, Spits
» Weathering

o Weather over Earth Materials
e Forms of movement — Heave

o Factors Flow Slide
¢ Geological
o Climatic 14. Landforms across the
o Topograhic world
o Vegetative » Rivers and lakes
o Major Processes » Mountain and Peaks

e Chemical » Plateaus

//////%////////////////////////////////////////////////////////%
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Indian Physical
Geography

» Geological Region
» Location

» Classification of The Himalayan
System

» Regional Division of the Himalaya

» The Purvanchal (or the Eastern
Hills)

» The Peninsula

» Peninsular Plateaus

» Physiographic Sub-Units
» Lakes

» Drainage Pattern

» Classification of Drainage
» Himalayan Drainage

» Peninsular River System
» Indian Desert

» Islands

» Coastal Plains

1. Soail

» Soil Characteristics

» Factors Responsible for Soil
Formation

» Stages of Soil Formation

» Soil Forming Processes

» Soil Profiles and Horizons

» Soil Classification

» Soil Erosion and Conservation

2. Land

» Land-use
» Land capability classification
» Causes of Land Degradation

Nk T THHH_utkt
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» Impact of Land Degradation
» Steps taken by GOI
» Sustainable Land Management

Recent Developments

1.

2.

3.

PRELIMS PRACTICE PROGRAMME - 2021

GEOMORPHOLOGY

» 'Perihelion’; Earth closest to sun
» Nuna Supercontinent

» Mount Etna: volcano is sliding
towards the sea

» Research in Third Pole Area

» Earth’s Inner Core is solid but
softer than thought

» Earth’s Water A Result Of Asteroid
Impacts And Leftover Gas From
Sun’s Birth: Study

» BARNARD'S STAR B: ‘Super-Earth’
found orbiting Sun’s nearest single
star

» Korolev Crater
» Mount Anak Krakatau

» Scientists discover massive
mountains under Earth'’s crust

CLIMATOLOGY

» Shrinking of Ozone layer hole

» Warming imperils clouds that deter
‘hothouse’ conditions

» Atmospheric Waves Experiment
(AWE)

» Aurora Borealis

OCEANOGRAPHY

» Migingo island

» Antarctic Circumpolar Current
How does it help to keep Antarctic
frozen

PPPPPPPPPPPPPPP
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» GEOPHYSICAL PHENOMENON
» EARTHQUAKE & VOLCANOES

e Havre world’s largest deep ocean
volcanic eruption

o Mount Merapi Volcanic Eruption

6.

4. CYCLONES

» Bomb Cyclone
» Mount Soputan

» How the 2015-16 El Nino affected
disease outbreaks

» Hurricane Bud
» Cyclone Sagar
» How is naming of cyclone done?

» Titli cyclone : RIMES declared it
rarest of rare

» Cyclone Pabuk
» WORLD ECONOMIC GEOGRAPHY
» 1. WORLD AGRICULTURE

» The 10th Global Forum for Food
and Agriculture (GFFA)

» World’s fi rst ‘speed breeding’
technique to boost production of
wheat

» Global Agriculture and Food
Security Program (GAFSP)

» Girinka Programme
» Wheat genome project
» Groundwater ‘time bomb’ is ticking

» The State of the World's Biodiversity
for Food and Agriculture 2019

» UN World Food Programme

5. WORLD MINERALS,
INDUSTRY &
INFRASTRUCTURE

» Massive reserves of mercury hidden
in permafrost

PTTS2021-PPP-B3
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» Hong Kong-Zhuhai bridge: World’s
longest sea crossing

» |EA Bioenergy TCP
» INDIAN GEOGRAPHY

PHYSICAL GEOGRAPHY:
INDIA

» SC rebukes Haryana govt for
throwing open for realtors miners

» India International Cherry Blossom
Festival- 2018

» Kaleswaram project

» Natiwar Mori Hydro Electric Project

» Mahadayi River water sharing
dispute

» Kishanganga project

» Pakal Dul Project

» Turga Pumped Storage Project

» Renuka dam

» Sita Rama Lift Irrigation Project

» Lower Kalnai hydropower project

» Mohar Reservoir Project

» Arun-3 Hydro Electric Project

» Par-Tapi-Narmada inter-state river
link project

» Uranium contamination in

groundwater from aquifers across
16 states in India

» North Koel reservoir project

» Bansagar canal project

» Himalayan springs

» Polavaram multi-purpose project
» Mekedatu dam project

» National Water Awards

» Sujalam Sufalam Jal Sanchay
Abhiyan

» National Cyclone Risk Mitigation
Project (NCRMP)

» Ensemble Prediction Systems (EPS)
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AGRICULTURE

» National Year of Millets
» Zero Budget Natural Farming
» Krishi Vigyan Kendras

» Water Productivity Mapping of
Major Indian Crops

» IFFCO [-MANDI

» ‘Global Status of Commercialized
Biotech/ GM Crops in 2017

» Millet Village Scheme

» Policy bias against rainfed
agriculture

» Possibilities in Jute Sector in India

» All India Rural Financial Inclusion
Survey (2016-17)

» International Conference on Recent
Advances in Food Processing
Technology (iCRAFPT)

» Krishi Kumbh-2018

» National Mission on Government
e-Market (GeM) portal

» Technology Initiatives for Coffee
Stakeholders

» ENSURE - National Livestock
Mission-EDEG .61

» Sach GOURAV

» Zearalenone in cereals

» Soil moisture map

» Categorisation of Farmers in India
» India’s First Aqua Mega Food Park

INDUSTRY

» Delhi Mumbai Industrial Corridor
(DMIC)

» India to build Railway link to Nepal
» India to build Railway link to Nepal
» Ratnagiri Mega Refi nery

» Trans Regional Maritime Network
(T-RMN)

W
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9.

10.

PRELIMS PRACTICE PROGRAMME - 2021

INFRASTRUCTURE

» Zoji La tunnel project

» Integrated Automatic Aviation
Meteorological Systems (IAAMS)

» Sela pass tunnel

» Shakti Sthala

» India’s largest dry dock at cochin
shipyard

» India’s longest elevated road

» Eastern Peripheral Expressway

» Banihal-Qazigund tunnel

» Water aerodrome in Chilika Lake

» Western Dedicated Freight Corridor

» Bogibeel Bridge: India’s longest
river bridge

» City Gas Distribution (CGD) Projects

» Kaiga power station-1 creates a
world record yet again

» Noney Bridge: World’s Tallest
Railway Bridge

» “The Future of Rail” Report

» Gas Trading Hub

» Byorung Bridge: India’s longest
300-metre single lane steel cable
suspension bridge

» Ganga Expressway

» Kerala to get country’s 2nd longest
rail tunnel for Vizhinjam port
connectivity

» Purvanchal Expressway
» HUMAN GEOGRAPHY

POPULATION WORLD
PATTERNS

» India’s population grew twice as
fast as China’s: UN report
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11. MIGRATION 13. URBANIZATION

» Why the world should be watching
India’s fast growing cities: How has

Migration India intended to solve problems of

unsustainable urban growth

» India and the Global Compact for

12. HUMAN DEVELOPMENT 14. PATTERNS OF

» 2019 UNDP Human Development DEVELOPMENT
Report on Inequality » Diversification of Rural Workforce in India
Climatology +Oceanography
+ Water Resources
1. CLIMATOLOGY configuration of land in terms of
its aspect.

» Composition
» Gases

» Water Vapour
» Dust Particles
» Structure

» Exosphere

» Thermosphere
» Mesosphere
» Stratosphere
» Troposphere
» Altitude vs Temperature

» Solar Radiation Heat Balance
Temperature

» Insolation
» Aphelion and Perihelion
» Variability of Insolation at the

» Heat Balance
» Heating and cooling of atmosphere
o Conduction
o Convection
o Advection
» Terrestrial Radiation
» Heat Budget of the Planet Earth
» Macro Budget
o Albedo
o Shortwave Radiation
o Long wave Earth Radiation

» Variation in the net Heat Budget at
the Earth’s Surface

» Temperature
» Factors controlling Temp

surface of the Earth d|.str|.but|.on
» Distribution of Temp Month of
o Day Season Year
Rotat s Andle of January-July
© Rotation on Axis,, Angle 0 » Range of Temp Month of January-

Inclination of sun rays, Length of
the day

o Transparency of Atmosphere,

July
» Inversion of Temperature

PPPPPPPPPPPPPPP
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» Atmospheric Circulation and
Weather Systems

» Atmospheric Pressure
» Vertical variation of pressure
» Horizontal distribution of pressue

» World Distribution of Sea Level
Pressure

» Factors affecting the velocity and
direction of the Wind

» Pressure Gradient Force
» Frictional Force
» Coriolis Force

» Pressure and Wind ( Cyclonic &
Anticyclone Circulation)

» General Circulation of the
Atmosphere - Pattern of Planetary
Winds

» Latitudanal Variation of
Atmospheric Heating

» Emergence of Pressure Belts

» Migration of Belts Following
apparent Path of Sun

» Distribution of continents &
Oceans

» Rotation of the Earth
» Circulation

» Simplified Global Circulation -
Hadley Cell , Ferrel Cell

» Seasonal Wind

» Local Wind

» Land and Sea Breezes
» Mountain and Valley Winds
» Air mass & fronts

» Extra Tropical Cyclone
» Thunderstorms

» Tornadoes

» Water in the Atmosphere
» Water Vapour

» Precipitation

Nk T THHH_utkt

PRELIMS PRACTICE PROGRAMME - 2021

» Humidity - Absolute and Relative
» Saturation — Dew Point

» Evaporation and Condensation

» Dew

» Frost

» Fog & Mist

» Clouds

» Types - Cirrus, Cumulus, Stratus,
Nimbus

» High - Cirrus, Cirrostratus,
Cirrocumulus

» Middle - Altostratus, Altocumulus

» Low - Stratocumulus,
Nimbostratus

» Vertical Development - Cumulus
and Cumulonimbus

» Precipitation

» Rainfall, Snowfall, Sleet Hail,
Hailstones

» Types of Rainfall

» Conventional

» Orographic

» Cyclonic

» World Distribution of Rainfall

» World Climate

» The Hot, Wet Equatorial Climate

» The Tropical Monsoon and Tropical
Marine Climates

» The Savanna or Sudan Climate

» The Hot Desert and Mid-Latitude
Desert Climates

» The Warm Temperate Western
Margin (Mediterranean) Climate

» The Temperate Continental
(SteppClimate

» The Warm Temperate Eastern
Margin (China TypClimate

» The Cool Temperate Western
Margin (British TypClimate

PTTS2021-PPP-B3
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» The Cool Temperate Continental
(Siberian) Climate

» The Cool Temperate Eastern Margin
(Lauren-tian) Climate

» The Arctic or Polar Climate

Oceanography
» Water on the Surface of the Earth
» Hydrological Cycle
e Component
o Processes
» Oceans
» Relief of the Ocean floor
» Divisions of the ocean floor
o Continental Shelf
o Continental Slope
o Deep seaplain
o Oceanic deep and Trenches
» Minor relief features
o Mid oceanic ridges
e Seamount
o Submarine canyons
o Guyouts
o Atoll
» Temperature of the Ocean Water
o Vertical
e Spatial

o Factors affecting Temperature
distribution

» Latitude

» Unequal distribution of land & Water

» Prevailing wind
» Ocean Currents
o Horizontal & Vertical Distribution
» Salinity of the Ocean Water
o Factors affecting salinity
» Evaporation and precipitation
» Fresh water flow from rivers

7

Nk THh$; ke,
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» Ocean currents

o Horizontals distribution of
sailinity
o Vertical Distribution of salinity

» Density of Ocean Waters
» Movements of ocean Water
» Factors influencing Movement

o Temperature
o Salinity
o Density

» Motion - Horizontal and Vertical

Currents

» Waves

o Motion of waves and water
molecules

o Characteristics of wave
o Crestand Trough

o Height

o Amplitude

o Period

o Length

o Speed

o Frequency

» Tides

o Relation between Gravitional
Forces and Tides

o Tidal currents
o Types of Tides

» Based on Frequency - Semi Diurnal

, Diurnal, mixed

» Based on SME position - spring

and Neap Tides
o Importance of Tides

» Ocean Currents

o Primary Force that initiates the
movement

» Heating of solar energy
» Wind
» Gravity

A

T
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» Coriolis force

o Secondary force that influence
the currents to flow

o Types of ocean curents:

e Surface currents & Deep water
currents based on Depth

e Cold and Warm Currents
based on Temperature

e Major Ocean currents of the World
o Effects of Ocean Currents

TEST SERIES 2021

. WATER RESOURCE

» Underground water resource
» Surface water resources

» Inland water resources: Utilization
of inland water resources

» Oceanic Water Resources

» Utilization of oceans by man

» Water consumption patterns

» Water Pollution

» Conservation of Water Resources
» Techniques of Water Conservation

Demography + Human Geography
+ Census

1. Demography

» Concept of human resources

» Population distribution

» Physical factors

» Socio-cultural factors

» Demographic factors

» World population distribution
e Ecumene
o Non-ecumene

» Continent-wise distribution of
population

» Density of population
» Pattern of population density

» Population increase (growth) in the
world

» Causes of rapid increase in
population

» Future projections
» Determinants of population growth
» Natural increase

Nk THh$; ke,

PRELIMS PRACTICE PROGRAMME - 2021

» Characteristics of population
o Age composition
o Population pyramids
e Sex composition
o Literacy
» Theories of population growth
o Malthusian theory
o Marxian theory
o Demographic Transition Theory
» Optimum population
o Over-population
o Under-population
» Population problems

o Population problems of
developing countries

o Population problems of developed
countries

» Population Policies: of China, of
India.

» Various types of rural settlements

PPPPPPPPPPPPPPP
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» Relationship between house types » Morphology of urban settlements
with rghef, climate and building » Migration: Push factors and pull
materials

factors
2 Urbanization » Emigration during colonial, post-

> Basic Feature and Pattern's of mdgpendent and post-liberalisation
India’s Urbanization period

» Issues of Urbanization in India » Functional classification of cities
e Rural Urban Migration » Difference between boundaries and
o Emergence of Slums frontiers, their classification
o Urban Transport » Rural urban fringe characteristics,

o Waste Disposal
o Water Supply, Drainage and

advantages, problems
» National urbanisation policy

Sanitation
o Electronic Waste » Factors affecting rural settlements,
o Urban Poverty their types and patterns
o Real Estate (Regulation &

Development) Bill 3. Census
» Way Forward to Tackle Issues

an Literac
Related to Urbanization > y

o Inclusive Cities/Smart cities > SexRatio
o Recent government programmes: » Family Planning
AMRUT, HRIDAY Scheme > 0ld Age

» Migration
» Displacement

» Importance of the Rehabilitation
Policy » Population Growth

» Age Structure
» Density

» Urban settlements: types » Census Terminologies

Mineral + Energy + Transport + Industry + Forest +

Agriculture

1. Mineral resource » Distribution, production and
international trade of Metallic

» Types of minerals: Metallic minerals minerals: Ferrous metals: Iron ore

» Non-metallic mineral

» Distribution of minerals and mining
regions

» Ferro-alloys and non-ferrous
» Manganese
» Chromium

PPPPPPPPPPPPPPP
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TEST SERIES 2021

2.

» Nickel
» Tungsten
» Antimony
» Copper
» Bauxite and Aluminium
» Zinc; Lead
» Tin
» Gold
» Silver
» Platinum
» Mineral chemicals
o Mica
o Potash
o Phosphate
o Nitrates
o Sulphur
» Conservation of mineral resources

Energy resources
» Classification of energy
» Production of conventional energy

» General trends of energy production
and consumption

» Reserves and sources of energy
» Coal
o Nature and origin of coal
o Constituents and kinds of coal
e Coal fields and coal production
o Byproducts of coal
e Conservation of Coal
» Petroleum

o Nature and properties of
petroleum

e Origin and recovery

o Exploration

o Petroleum refining

o Petroleum reserves

e Producing areas

e Consumption of petroleum

Nk T THHH_utkt

PRELIMS PRACTICE PROGRAMME - 2021

o International trade
o OPEC and its role in oil trade

» Natural gas: Reserves and
Production

» Hydro-electricity
o Advantages of hydro-electricity

o ldeal conditions for generation of
hydro-electricity

o Distribution of potential hydro-
power

o Hydro-electric power generation
in India
» Atomic (nuclear) energy

o Atomic: source minerals:
Uranium

o World distribution of Uranium
o Production of Uranium
o Thorium

o Production of Atomic (Nuclear)
Energy

o Nuclear Energy

» Alternative (non-conventional)
sources of energy

e Solar energy

o Wind energy

o Geothermal power
o Tidal energy

o Wave energy

o Biomass energy

3. Industry

» Industrial development
» Iron and Steel Industry

o Location of iron and steel
industry

o Early localization
o Development of iron manufacture

o Distribution of iron and steel
industry

PPPPPPPPPPPPPPP
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o Global steel production
o International trade

o Growth potential of the steel
industry

» Textile Industry

o Cotton Textile Industry: Location
of the industry

o Recent trends in localization

o Distribution and production of
cotton textiles

o Woollen textile industry: Location
of the industry

o Silk textile industry: Raw silk
manufacture

o Silk textile manufacturing

o Synthetic (artificial) silk industry:
Distribution of man-made fibre
and fabrics.

» Engineering Industries

o Machine tools and machines:
Areas of production

o Industrial machinery: Textile
machinery

o Other industrial machinery
o Agricultural machinery

» Manufacturing of transport
equipment
o Automobile industry

o Railway car and locomotive
industry

o Shipbuilding
o Aircrafts Industry
» Chemical Industry & Fertilizer

o Classes of chemicals: Branches
of chemical industry

o Heavy chemical industry
e Production of acids and alkalies
o Rise of chemical industry

o Fertilizer industry: Nitrogen
fertilizers

o Phosphate fertilizers

PTTS2021-PPP-B3
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o Potash fertilizers
» Explosives
» Glass industry: Production of glass
» Agro-industries

o Synthetic rubber industry

o Pulp and paper industry:
Essential conditions for pulp
production

e Production of paper and paper
board

o Newsprint
» Cement industry
o Distribution of cement industry

o Recent trends: Main global
competitors
» Petroleum refining industry:
Localization

o Site selection of petroleum
refineries

o History of oil refineries

o World pattern of oil refining

o Petroleum products

» Industrial Regions

o Characteristics of industrial
regions

o Delimitation of an industrial
region

o Principal industrial regions of the
world

o Industrial regions of Anglo
America—USA, Canada, Western
Europe and Central Britain,
Germany, Belgium, Netherlands,
France, Italy, Eastern Europe,
Poland, Former USSR

o Eastern Asia—Japan, China,
the ‘Dragons’, India, High tech
patterns.

Transport

» Importance and development of
transport

N H H T T A
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» Means of transport

» Transport costs and economic
distance

» Operating costs in transport
» Relative importance of means of

Oceans, Air transport
» Profits and freight rates
» Government's transport policy

» Transport patterns in the world:
Oceanic transport

» Ocean transport routes
» Inland waterways
» Main regions of inland waterways

» Railways: Factors affecting the
railroads

» Distribution of railroads in the world

» Air transport: Factors influencing air
transport

» Air transport in various continents
» Pipeline transport

» Petroleum (oil) pipelines

» Gas pipelines

5. Vegetation resources
» Types of natural vegetation
» Forests
» Significance of forests

e Economic significance,
Ecological significance

e Cultural significance
» Factors of forest development
» Extent of forest cover
» Classification of forests

o Grasslands

o Desert vegetation

e Tundra Vegetation
» Economic utilization of forests
» Deforestation

Nk T THHH_utkt

TEST SERIES 2021

transport: Railways, Roads, Pipeline,

PRELIMS PRACTICE PROGRAMME - 2021

o Deforestation in tropical forests

o Deforestation in temperate
forests

o Rate and extent of deforestation

o Causes and factors of
deforestation: Immediate causes
of deforestation

o Indirect deforestation

o Underlying causes of
deforestation

» Conservation of forests
o Forest conservation strategies
o Reforestation
e Monoculture plantation
o Afforestation
» Types of forestry
» Social forestry
» Agro-forestry

Basic terms related to

Agriculture

» Performance of the agriculture
sector

» Types of farming in India
» Dry zone farming

» Organic farming

» Cropping seasons in India
» Cropping Pattern in India
» Agriculture regionalization

» Infrastructure factors: Seeds;
Fertilizers; Irrigation

» Land use pattern in India

» Institutional Factors as land reform
» Horticulture sector in India

» Agricultural revolutions

» Agricultural labours

» Price Policy for Agriculture

» Agricultural marketing

PTTS2021-PPP-B3
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» Agricultural Insurance o Production pattern
» Agricultural Census o International trade
» Major schemes in agricultural » Coffee

sector

o Types of coffee

o Conditions of growth

e Production pattern

o International trade
» Cocoa

o Conditions of growth

o Production pattern

» National Policy for farmers

» Impact of climate change on
agriculture

» What is sustainable agriculture?
» Use of IT in agriculture
» Agriculture Issues and Challenges

7. Productivity of Crops and ° tI)n‘[ernational trade
conditions for growth > Tobacco.
> Wheat o Conditions of growth

o Production pattern
o International trade
» Fibre Crops
e Cotton
e Varieties of cotton
e Conditions of growth

e Conditions of growth
o Varieties

o Types of cultivation
e Production pattern
o International trade

» Rice .
o Conditions of growth o Production pattern
o Varieties ¢ International trade

o Jute
e Conditions of growth

o Methods of cultivation
e Production pattern

o International trade e Production pattern
» Maize (Corn) o International trade
o Conditions of growth o Substitutes of Jute: Flax,
o Production pattern Hemp
o International trade o Raw Silk
» Barley e Production pattern
o Conditions of growth o States
o Production pattern o Natural Rubber
o International trade o Other sources of rubber

» Oats e Plantations in South-east Asia
» Rye e Production pattern

» Beverages o Sugarcane

» Tea e Conditions of growth

e Condition of growth e Production pattern

//////%////////////////////////////////////////////////////////%
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0

International trade

o Sugarbeet —Conditions of
growth

e Production pattern
¢ Sugar industry

e Sugar consumption
¢ International trade.

Recent developments in
agriculture field

» NITI Aayog proposed the idea of
taxation of agricultural income

» Removing agricultural commodities
from the essential commodities Act:
NITI Aayog

» Feminization of Agriculture

» e-auction portal : e-Rakam for selling
agricultural produce

» "AGRIFUDAAN" - Food and agri-business
acceleration 2.0 to bring startup
revolution

» APEDA (Agricultural and Processed
Food Products Export Development
Authority Act)

» SMAM (Sub-Mission on Agricultural
Mechanization)

» Jute-ICARE Project
» Project CHAMAN

» Doubling the farmers income: Ashok
Dalwai Committee

» RKVY-RAFTAAR
» Agro Irradiation Centers

» Agricultural Marketing and Farm Friendly
Reforms Index

» National Food Security Act
» Digitization and Agriculture
» Direct Benefit Transfer in Fertilizer Sector

W

Nk T THHH_utkt
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PRELIMS PRACTICE PROGRAMME - 2021

» Draft Regulation on Fortification of
Foods

» Law Commission Recommendation on
Food Laws

» Concept of Modern Terminal Markets

» Animal Husbandry, Dairying and
Fisheries

» e-Pashuhaat Portal

» Schemes of Bio-Tech Kisan and Cattle
Genomics

» RashtriyaGokul Mission

» Mission Fingerling

» Ornamental Fishing

» Agricultural Science Congress
» RubSiS

» Ethanol Blending

» National Bureau of Plant Genetic
Resources

» Amendments to the NABARD Act, 1981

» Revenue Insurance Scheme for
Plantation Crops

» Neem Coating of Urea
» National Agriculture Market

Recent developments in

Transport Sector

» Rural electrification corporation:
First green bond

» Time and costs over runs of
infrastructure projects

» India’s First Mega Coastal
Economic Zone (CEZ) to come up in
Maharashtra

» Logistic sector gets infrastructure
status

» AlIB approves $150 million for India
infrastructure fund

» Ro-Ro Ferry service

PTTS2021-PPP-B3

NATKHKHNDBB TN

T A




7
%
%
/
%
/
/
%
%
/
/
/
%
%
/
/
/
%
%
/
/
/
/
%
/

w2t |GSSCORE

» Bharatmala project for construction » Trading of Energy Saving
of 24,000 km of highway Certificates
connecting Western and Eastern » Powers for all 24x7
part

» Draft National Electricity Plan

> Union Ministry of shipping is » Habitat Commitment Index

planning to expand Logistics Data
Bank (LDB)

» Railways India Development Fund 10. Recent developme“ts in
» National Infrastructure Investment Industrial Sector
Fund » Disinvestment of PSUs
> Defence Innovation Fund » Report titled “India’s Labor Market:
» Flexi Fare Method in Railway A New Emphasis on Gainful
» Rail Cadre Management Employment
» TRI-NETRA in Railways » Wage code Bill in line of
» National Rail Plan 2030 recommendations of 2nd National

Commission on Labor

» CAR for the operation of Drones in
India.

» Draft Evaluation template for the
star rating of Minor Minerals

» Online database containing GIS-

» India’s First Caterpillar Train
» Green corridor concept

» Made in India ‘Medha’ train
» Antyodaya Express

» Smart Railway Station

» Yatri Mitra Seva Enabled portal Maps land related

» National Highways Interconnectivity information

» Vehicle Fleet Modernization » Chennai-Bangalore Industrial
Programme Corridor

» Transit Oriented Development » Apex Corridor Developmental
Policy Authority

» Logistic Efficiency Enhancement » TAMRA PORTAL
Programme » Mining Surveillance System

» Indian Bridge Management System » COAL MITRA

> National Road Safety Policy » M-SIPS for Electronic Sector

> TARANG » Indian Enterprise Development

» E-trans Service

» DEEP (Discovery of Efficient » Trade Receivables Discounting
Electricity Pric System

» GARV II APP » SME Business Environment Index

FEXREXRK XXX
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TEST SERIES 2021

TEST: 33-36

Biology + Biotechnology

SCIENCE & + Health

TECHNOLOGY

» General Biology/Classification of
Blology Living Things/Viruses
» Prokaryotes

] o » Eukaryotes
1. Chemical Building Blocks o Protists

of Life o Plants
. . . o Fungi
2. History and Origin of Life o Animals
3. Cells

6. Evolution
» Evolution of Life
» Animal Evolution
» Human Evolution

» Cell Structure

» Membranes

» Cell-Cell Interactions

» Energy and Metabolism
» Respiration 7. Tissues

» Photosynthesis » Epithelial tissue

» How Cells Divide » Connective tissue
» Sexual Reproduction » Muscle tissue
4. Genetics 8. Economic Zoology

» Beneficial animals: Corals
- Earthworm - Vermiculture
- Beneficial insects - Prawns -

» Inheritance
» DNA, The Genetic Material

» Gene Expression Lobsters - Crabs - Pearl oysters

» Gene Regulation - Fishes - Guano - Aquarium -

> Muta“on V|Var|um

» Recombinant DNA Technology » Harmful animals: Disease causing

organisms - Vectors - Poisonous
organisms - Fouling organisms -

5. Classification of Living Pests.

Things
> Classification and Domains of Life 9.  Endocrine system

PRELIMS PRACTICE PROGRAMME - 202
Nk T THHH_utkt
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» Hypothalamus » Sexual Reproduction in Humans
» Pineal body (epiphysis)
» Pituitary gland (hypophysis) 14. Excretion, Osmoregulation
> Thyroid and Thermoregulation
» Adrenal glands » Excretory products
» Reproductive glands » Excretion in plants
» Excretion in Animals
10. Respiration » Osmoregulation, ADH and formation
» External and Internal Respiration of Urine in Animals
» Respiratory system in Plants » Physiological and Behavioural

» Respiratory System in Insects Adjustments

» Respiratory System in Humans and
Animals

15. Nutrition

» Classification by Source of Energy
11. The Transport System in and Carbon

Organisms » Plant Nutrition

_ » Animal Nutrition
» Transport system in a Cell > Human Diet

» Transport System in Plants » The Digestive System

» Transport System in Animals
» Blood Vascular System

» The Lymphatic System Biotechnology
12. Skeletal and Muscular

1. Genetics and biotechnology

Systems . |
» Bone and Skeleton System > Industrial genetics |
(Osteology) » Protoplast and cell fusion

technologies
» Genetic engineering
» DNA sequencing
» Nucleic acid probes
» Genomics and proteomics
» Antisense and RNA interfence

» Potential l[aboratory biohazards of

» Ligaments (Syndesmology)
» Muscular System (Myology)
» Vertebrates

13. Reproduction

» Asexual Reproduction in Plants

| 2 Sexual ReprOdUCtion in P|antS > B|0process/fermentat|on
» Sexual Reproduction in Animals technology

PRELIMS PRACTICE PROGRAMME - 2021
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2. Biological fuel generation
» Global warming and the
significance of fossils fuels

» Photosynthesis: the ultimate energy
source

» Biofuels from biomass
» Bioethanol from biomass
» Biodiesel

» Methane

» Hydrogen

3. Environmental
biotechnology

» Microbial Ecology Environmental
Biotechnology

» Waste water and sewage treatment

» Landfilling technologies

» Composting

» Bioremediation

» Detect and monitoring of pollutants

» Microbes and the geological
environment

» Environmental sustainability and
clean technology

4. Plant and forest
biotechnology

» Plant biotechnology
» Forest biotechnology

5. Animal and insect
biotechnology

» Genetic manipulation and
transgenic animals

» Genetically engineered hormone
and vaccines

» Animal organs for human patients
» Genetically modified insects

Nk T THHH_utkt

TEST SERIES 2021

PRELIMS PRACTICE PROGRAMME - 2021

. Food and beverage

biotechnology

» Food and beverage fermentations
» Microorganisms as food
» Enzymes and food processing

» Amino acids, vitamins and

sweeteners

» Organic acids and polysaccharides

» Public acceptance and safety of

new biotechnology foods

» Biotechnology and medicine

» Pharmaceuticals and

biopharmaceuticals

» Antibiotics

» Vaccines and monoclonal

antibodies

» Biopharmaceuticals/therapeutic

proteins

» Pharmacogenetics

» Molecular biology and human

disease

» Diagnostics in developing countries
» Gene therapy
» Systems biology and medicine

» Stem cell biotechnology

. Protection of

biotechnological inventions

» Patent protection Trade secrets

» Plant breeders’ rights

PPPPPPPPPPPPPPP
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Space + Defence + Nuclear + Institutions + IT +

Electronics + Telecom + Nano + Robotics

1. Institutions & Policy 2. sPACE

» India’s policy in the field of the » Types of orbits
science and technology » Launch Vehicle
o The S&T policy resolution in » Satellite communication in India
1958 » INSAT Satellite application
o S&T policy of the 1983 » Remote sensing applications
o S&T policy of the 2003 » Cryogenic rockets
o S&T policy 2013 » Global Positioning System
» Institutional structure o Galileo
o Department of Science & o GLONASS
Technology o IRNSS
o CSIR o GAGAN
o Survey of India » Chandrayaan -1 &I
o Science and Engineering Research > Mars Orbitor Mission
Council » Space Organisations
o Technology Development Board > Space race/Space junk
o National Accreditation Board > Recent updates
For Testing And Calibration o South Asia Satellite: Significance
Laboratories o Neutrino Observatory
» Science and technology as a source o Solar Mission- ADITYA

of Human Resource Development o Gravitational Waves
» Awards related to Science
» New Initiatives Aligned with the 3. Defence

National Agenda » Missile system and classification
» India and World collaboration in e On the basis of type
science projects o On the basis of launch vehicle
» Technology Vision Document 2035 o On the basis of Range
» National Biotechnology o On the basis of propulsion
Development Strategy 2015-2020 system
» National Intellectual Property » India’s Missile System
Rights Policy o Agni
» Organ donation rules in India o Prithvi
» Policy on Synthetic Biology o Trishul

//////%////////////////////////////////////////////////////////%
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o Nag

o Dhanush

o Astra

o Prahaar
» BrahMos Missile System
» Indian Submarines and Naval Ships
» Light Combat Aircraft
» Unmanned Aerial Vehicle
» Stealth technology
» Chemical Weapon
» Biological Weapon

4. Nuclear energy
» Types of nuclear reactions
» Nuclear Power Reactor
» N-Power Policy of India
» Advantages of Nuclear Energy
» Disadvantages of Nuclear Energy

» Non-energy applications of Nuclear
energy

» Impact of Radiation
» Issue of Radioactive Waste

» Institutions involved in Nuclear
energy Development, AERB

plants
» Nuclear & Radiological Disasters

5. IT, Electronics & Telecom
» Computers
o Generation of computers
o Computer terminologies

o Supercomputer and its
applications

» Information technology
o Components of IT
o IT enabled services

Nk T THHH_utkt

TEST SERIES 2021

» Display technologies

» Telecommunications

» Government initiatives

» Contemporary debates

Nano-science & nano

technologies
» What is Nanoscience and

» Safety standards in Nuclear Power 6.

» Origination of Nanoscience and

» Basics of Nanoscience
» Nanomaterials
» Applications of nanotechnology

PRELIMS PRACTICE PROGRAMME - 2021

o Application of IT

o Cathode ray

o LCD

o LED

o Plasma Monitors
o OLED

o Mobile generations
o Smartfone
o Important conceps

o Digital India Initiative
o MeghRaj

o Code Free for India
o E-Kranti

o Bharat Net project
o Bharat QR

o Net Nuetrality

o Internet of Things

o Big Data Initiative and Privacy
o Cyber crime and security

Nanotechnology?

Technology

o Nano medicine

o Semiconductors and computing
o Food

o Textiles
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o Sustainable energy
e Environment

e Transport

e Space

o Agriculture

» Adverse Health and Environmental
Impacts of Nanotechnology

» Social and Ethical Impacts:

» Nano-science and nano-technology
in India

7. Robotics
» What is Robotics?
» Machine vs Computer vs Robots
» Parts of a Robot
o Controller
e Manipulator
o End Effector
e Sensor
» Classification of Robots
o Rolling Robots
o Walking Robots
o Autonomous Robots
» Artificial Intelligence

» Advantages and Disadvantages of
Robot

» Applications of Robotics
o Industrial Sector
o Aerospace
o Healthcare Delivery
e Quter Space
o Exploration
o Military Robots
o Disaster Areas
o Entertainment
o Agriculture
o Domestic work

PPPPPPPPPPPPPPP
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RECENT DEVELOPMENTS

» INFORMATION TECHNOLOGY &
COMPUTERS

o Cyber-Physical System

e BullSequana Supercomputer

o National Supercomputing
Mission

o Pratyush Computer

o SpiNNaker - World's Largest
Brain - Like

e Supercomputer

o Shakti - India’s fi rst indigenous
Microprocessor

o India’s First Locally Developed
4G/LTE Telecom System

o 5G

o |IT — Delhi launches fi rst 5G
Radio Lab

o Open Transit Data Platform

o Three Factor Authentication

o Facial Authentication Working
o Firstin Asia: Facial recognition

technology at
o Bengaluru airport
o Digital Sky Platform
o M2M’'Communication

o Mobile Towers are harmless: CP
CB

o Adoption of Blockchain
Technology to Stop Bank Frauds

o India’s First Blockchain District in
Telangana

o NASSCOM unveils centre for
Data, Al

o Mumbai to have India’s First
Artificial Intelligence Centre

o Model International Center for
Transformative Al (ICTAI)

o Saposhi

A

T

NATKHKHNDBB TN



7222222222222

W

10 A ;EIIH HHHIHIIIHTIHTHHUJ MIMHHHIHITIHIH IR

TEST SERIES 2021

o GravityRat Malware
o ToneTag

o World Congress on Information
Technology

» SPACE TECHNOLOGY & EVENTS
o ISRO'’s Mission/Programme:
o NASA's Mission/Programme:
o Other Agencies Missions
o Point Nemo
o Exoplanet
o ‘Super-Earth’in Constellation
Cassiopeia

o Galaxy Proto-Supercluster —
Hyperion

o Einstein's Theory of Relativity

o Einstein's theory

e Sun’s gravity

e Einstein Ring

o Sunspot Cycle

o Method to simulate, predict solar
activity over ten years developed

o ISRO is planning to mine Moon

o NASA confirms saturns rings will
be gone in million years

o New Source of Neutrinos in
Space discovered

o Earth has three moons

e China unveils ‘Heavenly Palace’
space station

o The International Space Station
(ISS) is celebrating its 20th
birthday

o Remove DEBRIS

o The case for making Pluto a
planet again

o lIcarus- farthest star

e Cosmic Microwave Background
Radiation (CMBR)

o Green Propellant

Nk T THHH_utkt
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o Plan to Prevent Asteroid Attack

o Cooperation in the peaceful uses
of outer space

o ‘EPIC' planet

o Interstellar Mapping and
Acceleration Probe

o Atacama Large Millimeter/
submillimeter Array

o High Resolution Imaging Science
Experiment

o GLONASS of Russia

o Pakistan's remote sensing
satellites PRSS-1 and PakTes-1A

o Atacama Large Millimeter Array
(ALMA)

o World's fastest man-made
spinning object

o India-Based Neutrino
Observatory

o Human space flight Programme

o NASA's Kepler Space Telescope
retired

o NASA Parker Solar Probe
Mission

o Dwarf planet ‘The Goblin’
discovery

o Space X BFR lunar Mission

o Meteorite found in Rajasthan

o Unispace Nanosatellite
Assembly & Training programme
(UNNATI)

o The Lyrid meteor shower

o RAMA (Reconstituting Asteroids
into Mechanical Automata)

o Uakitite

o Draft Space Activities Bill, 2017
e Resource Prospector Mission

o GRACE MISSION

o Gaofen - 11

PTTS2021-PPP-B3
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» DEFENCE TECHNOLOGY o Solid Fuel Ducted Ramijet (SFDR)
» India’s Missile Development o Defence Innovation Hubs
Program o India’s fi rst indigenous anti-
o PrithviSeries nuclear medical kit
o Agni Series o Defence Industry Corridor
o Akash o Bhabha Kavach
o Nag o Mission Raksha Gyan Shakti
o Man Portable Anti-Tank Guided o Intermediate Range Nuclear
Missile (MPATGM) Forces Treaty, 1987
o Trishul » HEALTH & BIOTECHNOLOGY
o Brahmos o Rare Diseases
o Ballistic Missile Defence System o Thalassaemia
o Prithvi Air Defence (PAD) o Down Syndrome
o Advanced Air Defence (AAD) o New Classifi cation of Diabetes
o K-15 Sagarika o Maturity-Onset Diabetes of the
o Dhanush Young (MODY)
o Shaurya o Lymphatic Filariasis
o Nirbhay o New Infl uenza Research
o Prahaar Erogrammte + Superh
rug-resistant Superbu
© A§tra ) Sprgading PR
© Pmak? Roclfet . o Zoonotic Diseases
o Made in India’ Artillery boost o Nipah Virus

o Advanced Towed Artillery Gun o Lassa Fever

Syst ATAGS
ystem ( ) o Nepal, fi rst country in South-
o Rustom-2 East Asia to Eliminates
e Offshore Patrol Vessel ICGS Trachoma
Varaha launched o Measles Rubella Vaccination

o Vijaya: Indigenously built patrol o Zearalenone, a fungal toxin
vessel commissioned by Indian

Coast Guard
o INS Chakra

o Oxytocin

o WHO Publishes Essential
Diagnostics List

o Scorpene Submarine o Generic Drugs: New Rules Soon
Programme for Labelling
o Maritime boundary o Fixed Dose Drug Combinations
o Vehicle Location Tracking (FDCs)
Devices and Emergency Buttons o World's fi rst Bio-electronic
o LCA TEJAS clears maiden mid- medicine
air refuelling trial o 5th Global Forum on TB
o India’s fi rst missile tracking ship Vaccines

////////////////////////////////%//////////////////////////////%
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o Drug Eluting Stents

o Dual Mechanism for Embryonic
Stem Cells to Maintain
Pluripotency

o Scientists Grow Human
Oesophagus in Lab

o Three-Parent Babies Permitted
inUK

o New Sheep Insemination
Technique

e Mass Embryo Transfer

o CRISPR Technology

o Telerobotic Surgery

e Bionic mushrooms

o Biosensor Technique to Detect
Chikungunya Virus Mitra Clip

o Blockchain Technology in Drug
Supply-chain

o Rosehip neurons: The newest
neuron in the human brain

o Nerve Agent

o WHO called for the Elimination
of the so-called ‘One Centimetre
Per Hour’ Benchmark

o Earth BioGenome Project
o 100k Genome Asia Project
e Human Microbiome

o Integrated Health Information
Platform (IHIP)

o Eat Right India Movement
e Food Fortifi cation

o Transgenic Rice with Reduced
Arsenic Accumulation

o Fighting Fake Drugs through
Blockchain

o Project Dhoop
o Eliminate Trans-fats by 2022

o New Norms for Labelling
Packaged GM food

o Animal-Free Testing for Drugs

Nk T THHH_utkt
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o Elysia chlorotica

o Quadrivalent Infl uenza Vaccine
o Fortifi ed Rice

o Coloured X-Ray on Human

o ‘P Null' Phenotype

o Bacteria Wolbachia

o Affordable Water Disinfection
System- Oneer

o Bisphenol A (BPA)

» NIFTEM

o Scutoid: A New Shape
Discovered

o Concept of Living Will

o ALTERNATIVE TECHNOLOGIES
o Methanol as cooking fuel

o Gas Hydrates or Flammable Ice:
o World’s fi rst hydrogen train

o Repurposed Used Cooking Oil
(RUCO)

o Hydrogen-CNG

o Europe’s first solar panel
recycling plant

o Bengaluru Maps its Solar Wealth
o Shakti Shala Solar Park

o Global Centre for Nuclear Energy
Partnership

o Apsara - U Reactor

o Experimental Advanced
Superconducting Tokamak (EAS
T

o World’s fi rst Hyperloop
passenger capsule unveiled

o Hyperloop between Mumbai and
Pune

o Aerogel- Super-insulating gel
o Thermal Battery

o India’s fi rst coal-gastifi cation
fertilizer plant

o Quadricycles

PTTS2021-PPP-B3
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» NANO TECHNOLOGY o India to expand polar research to

o Graphene Arctic

o IIT-Madras unveiled word’s fi o Deep Ocean Mission (DOM)
rst remotely operable LEAP o Chai Sahay App by Tea Board of
microscope India

o Particle Decay o MISCELLANEOUS

o Rydberg Polarons o Glass Fibre Reinforced Gypsum

o KATRIN Experiment Concrete

o Cyclone-30 India’s biggest o EyeROV TUNA India’s fi rst
cyclotron facility becomes underwater robotic drone handed
operational over to NPOL

o Nobel Prize 2018
o Prof SN Bose 125th Anniversary

» SCHEMES & INITIATIVES
o Prime Minister’s Science

Technology And o Stephen Hawking
o Innovation Council (PM-STIAC) o Raman Effect
o Young Scientist Programme o Li-Fi
o Innovate India Platform o Vaterite
o Innovation Cell o Impact Based Forecasting
Approach

o National Statistics Day

o Children's Science Congress o India’s fi rst engine-less train

o Other Scientifi c Achievements in

o Imprintl India in 2018
o Bharatnet Covers 1 Lakh Gram .
Panchayats °© Dr.y Sorbent!njectlon (DSI)
o National Viral Hepatitis Control o Microcystallites
Program » SARAS
o National Biopharma Mission o Silver Copper Telluride
o Agmark online system o lce VIl
o World Intellectual Property o 2019 - International Year of
Organization (WIPO) treaties the Periodic Table of Chemical
o National Intellectual Property Elements
(IP) Award 2018 o New Element with Magnetic
o Intellectual Property Rights Properties Discovered
Mascot o Indian National Centre for Ocean
o GlTag Information Service (INCOIS)

FEREEEXEXX*
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TEST SERIES 2021

TEST: 37 CSAT - 1: Reasoning

TEST: 38 CSAT - 2: GMA

TEST: 39 CSAT - 3: Reading Comprehension

Current Affairs - 4

LBl (November + December, 2020)

TEST: 41 Sectional Test (Polity & Governance)
LI Y'Y Sectional Test (Economy)

LI X I Sectional Test (Environment)
LAY Sectional Test (History & Culture of India)
LI 3 Sectional Test (Geography)

LI Sectional Test (Science & Technology)
LI YA Mock - 1 (Paper 1)

LI Mock - 2 (Paper 2)

LI U Mock - 3 (Paper 1)

TEST: 50 Mock - 4 (Paper 1)

Current Affairs - 5
(January & February, 2021)

TEST: 51
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L3 Y Mock - 5 (Paper 1)

LI B Mock - 6 (Paper 2)
LI Mock - 7 (Paper 1)
LIZIMEEI Mock - 8 (Paper 2)
LI Mock - 9 (Paper 1)

LI YA Mock - 10 (Paper 2)

Current Affairs - 4

LIS BE-1: 3 (Budget + Economics Survey +
India Year Book - 2020)

LEIBE T Mock - 11 (Paper -1)
LI NG Mock - 12 (Paper -2)
TEST: 61 Mock - 13 (Paper -1)

LESINCYZI Mock - 14 (Paper -2)

Current Affairs - 7

USRI (March + April, 2021)

LI NG9 Mock - 15 (Paper -1)

LI IMHCEI Mock - 16 (Paper -2)

**********
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